Microsoft Patchday August 2015

Zum monatlichen Patchday hat Microsoft am Abend 14 Sicherheitsmitteilungen veröffentlicht.

Die Sicherheitsmitteilungen im Detail:

  • MS15-079 - Kumulatives Sicherheitsupdate für Internet Explorer (KB3082442)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Internet Explorer 7, 8, 9, 10, 11
    Bewertung: Hoch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-080 - Sicherheitsanfälligkeiten in Windows-Grafikkomponente (KB3078662)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64, 7, 7 x64, 2008 R2 x64, 2008 R2 IA64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1, 10, 10 x64, .NET Framework 3.0, 3.5, 3.5.1, 4, 4.5, 4.5.1, 4.5.2, 4.6, Office 2007, 2010, 2010 x64, Live Meeting 2007, Lync 2010, 2010 x64, 2010 Attendee, 2013, 2013 x64, Silverlight 5
    Bewertung: Kritisch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Sofortige Installation
  • MS15-081 - Sicherheitsanfälligkeiten in Microsoft Office (KB3080790)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Office 2007, 2010, 2010 x64, 2013, 2013 x64, 2013 RT, Office for Mac 2011, 2016, Office Compatibility Pack, Word Viewer, SharePoint Server 2010, 2013, Office Web Apps 2010, 2013
    Bewertung: Kritisch, Ausnutzung erkannt
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Sofortige Installation
  • MS15-082 - Sicherheitsanfälligkeiten in RDP (KB3080348)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64, 7, 7 x64, 2008 R2 x64, 2008 R2 IA64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1
    Bewertung: Hoch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-083 - Sicherheitsanfälligkeit in Server Message Block (KB3073921)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64
    Bewertung: Hoch, Ausnutzung weniger wahrscheinlich
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-084 - Sicherheitsanfälligkeiten in XML Core Services (KB3080129)
    Art der Lücke: Offenlegung von Informationen
    Betroffene Software: XML Core Services 3.0, 5.0, 6.0
    Bewertung: Hoch, Ausnutzung unwahrscheinlich
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-085 - Sicherheitsanfälligkeit in Mount Manager (KB3082487)
    Art der Lücke: Erhöhung von Berechtigungen
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64, 7, 7 x64, 2008 R2 x64, 2008 R2 IA64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1, 10, 10 x64
    Bewertung: Hoch, Ausnutzung erkannt
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-086 - Sicherheitsanfälligkeit in System Center Operations Manager (KB3075158)
    Art der Lücke: Erhöhung von Berechtigungen
    Betroffene Software: System Center 2012 Operations Manager, 2012 Operations Manager R2
    Bewertung: Hoch, Ausnutzung weniger wahrscheinlich
    Neustart erforderlich: Nein
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-087 - Sicherheitsanfälligkeit in UDDI-Diensten (KB3082459)
    Art der Lücke: Erhöhung von Berechtigungen
    Betroffene Software: Windows 2008, 2008 x64, BizTalk Server 2010, 2013, 2013 R2
    Bewertung: Hoch, Ausnutzung weniger wahrscheinlich
    Neustart erforderlich: Nein
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-088 - Unsichere Verarbeitung von Kommandozeilenparametern (KB3082458)
    Art der Lücke: Offenlegung von Informationen
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64, 7, 7 x64, 2008 R2 x64, 2008 R2 IA64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1, 10, 10 x64
    Bewertung: Hoch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-089 - Sicherheitsanfälligkeit in WebDAV (KB3076949)
    Art der Lücke: Offenlegung von Informationen
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 7, 7 x64, 2008 R2 x64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1
    Bewertung: Hoch, Ausnutzung unwahrscheinlich
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-090 - Sicherheitsanfälligkeiten in Microsoft Windows (KB3060716)
    Art der Lücke: Erhöhung von Berechtigungen
    Betroffene Software: Windows Vista, Vista x64, 2008, 2008 x64, 2008 IA64, 7, 7 x64, 2008 R2 x64, 2008 R2 IA64, 8, 8 x64, 2012, RT, 8.1, 8.1 x64, 2012 R2, RT 8.1
    Bewertung: Hoch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-091 - Kumulatives Sicherheitsupdate für Microsoft Edge (KB3084525)
    Art der Lücke: Remotecodeausführung
    Betroffene Software: Edge
    Bewertung: Hoch, Ausnutzung wahrscheinlich
    Neustart erforderlich: Ja
    Update-Empfehlung: Schnellstmögliche Installation
  • MS15-092 - Sicherheitsanfälligkeiten in .NET Framework (KB3086251)
    Art der Lücke: Erhöhung von Berechtigungen
    Betroffene Software: .NET Framework 4.6
    Bewertung: Hoch, Ausnutzung unwahrscheinlich
    Neustart erforderlich: Möglicherweise
    Update-Empfehlung: Schnellstmögliche Installation

Ebenfalls aktualisiert wurde das Microsoft Malicious Software Removal Tool.

Links zum Thema: