PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gravierendes WinXP/Nvidia Problem



ApuXteu
01.01.1970, 01:00
Hallo Leute! Das hier ist ausserhalb von Seti (wo ich auch sehr selten poste) meine rster Beitrag - hey - bisher wars einfach noch nicht notwendig. Ich find das recht interessant - das wär villeicht was für die News.<br><br>In diversen Foren häufen sich die Meldungen, daß Quake nach dem beenden des öfteren den Computer zum Absturz bringt. Bei CStrike wurde das auch schon beobachtet. Manchmal funktioniert aber auch alles Problemlos. Da es bei CS anscheinen unter DirectX häufiger Probleme mit der Maus gibt wird doch ab und zu Open GL eingesetzt. <br><br>Genau das ist mein Tip: Es scheint Probleme mit WinXP in verbindung mit NVidia karten und OpenGL zu geben. Das Problem tritt mit dem aktuellsten WINXP zertifizierten Treiber auf (21.23 oder so?).<br><br>Also Frage: WEr hatte das Problem schon? Wer hatte das Problem schon obwohl er DirectX verwendet? Wer hatte das Problem schon mit einer NON-Nvidia Grafikkarte? WEr hat eine Lösung für das Prblem? :)<br><br>Miteinander werden wir schon draufkommen was hier nicht stimmt...

Mogul
01.01.1970, 01:00
Hi,<br>[Blödfragmodes on]<br>Warum sollte man CS in D3D zocken ?<br>[blödfragmodus off]<br><br>Die Frage war ernst gemeint....ich zocke immer unter OGL.<br><br>Trotzdem....bei läuft CS absolut stabil und ohne jegliches Problem unter XP. Einzigst die Sensitivity der Maus mußte ich mal neu einstellen.<br><br>MFG

Horus
01.01.1970, 01:00
hi<br>also ich kann das problem bestätigen <br>windows xp + geforce3 <br>habe bist jetzt noch keinen andren treiber als die 21.xx probiert von denen ich auf jedenfall bestätigen kann das mein pc sich sehr oft aufhängt wenn ich quake3 beende , aber immmer nur wenn ichs beende das spiel an sich läuf perfekt.<br>natürlich passiert es auch nicht jedesmal sondern vielleicht 1x von 10x quake3 beenden , aber es nervt tierisch.<br>das problem fixieren konnte ich bis jetz noch nicht aber ich denke einen älteren treiber als die 21.xx zu installieren wär vielleicht die lösung , hab da aber momentan keine lust drauf aber wenn das noch ein paar mal passiert könnte sich das ändern

mj
01.01.1970, 01:00
Ich kann das Problem nicht bestätigen. Windows XP und eine ATI Radeon VE. Als Treiber hab ich den ATI Treiber für XP in der Version 6.13.3276 (Bin mir nicht sicher, könnte noch Beta sein).<br><br>Weder bei Quake III noch bei Counterstrike (Sowohl D3D als auch OpenGL) konnte ich das Problem reproduzieren.

01.01.1970, 01:00