PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : GeForce 5700LE und Geforce 5200 - SChwarzer Bildschirm



b4se
13.12.2005, 20:57
Hi leute,

ich hab' mal ne Frage bzgl. der GeForce 5700 LE.

Hier erstmal meine PC-Konfig:


Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername xxxxx
Benutzername xxx

Motherboard:
CPU Typ AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Motherboard Name ASRock 939Dual-SATA2 (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 AGP, 1 Future CPU Port, 4 DDR DIMM, Audio, LAN)
Motherboard Chipsatz ULi/ALi M1689, AMD Hammer
Arbeitsspeicher 2048 MB (PC3200 DDR SDRAM)
BIOS Typ AMI (11/01/05)
Anschlüsse (COM und LPT) Communications Port (COM1)
Anschlüsse (COM und LPT) ECP Printer Port (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce FX 5700LE (128 MB)
3D-Beschleuniger nVIDIA GeForce FX 5700LE
Monitor ImageQuest Q910 [19" CRT] (124320021024)

Multimedia:
Soundkarte ULi/ALi M5455 AC'97 Audio Controller

Datenträger:
IDE Controller ALi M5229 PCI Bus Master IDE Controller
SCSI/RAID Controller D347PRT SCSI Controller
Floppy-Laufwerk Floppy disk drive
Festplatte ST380011A (80 GB, 7200 RPM, Ultra-ATA/100)
Festplatte SAMSUNG SP1604N (160 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk DVDRW IDE1004 (DVD+RW:4x/4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:40x/24x/40x DVD+RW/DVD-RW)
Optisches Laufwerk Generic DVD-ROM SCSI CdRom Device
Optisches Laufwerk HL-DT-ST DVD-ROM GDR8161B (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
xxxxxxxxxxxxxxxxx

Eingabegeräte:
Tastatur HID Keyboard Device
Maus HID-compliant MX500 Optical Mouse
Game Controller Microsoft PC-joystick driver

Netzwerk:
Netzwerkkarte ULi PCI Fast Ethernet Controller (192.168.178.23)

Peripheriegeräte:
Drucker \\x\Kyocera Mita FS-1010 KX
Drucker \\x\hp officejet 5500 series
USB1 Controller ULi/ALi M5237 USB Open Host Controller
USB1 Controller ULi/ALi M5237 USB Open Host Controller
USB1 Controller ULi/ALi M5237 USB Open Host Controller
USB2 Controller ULi/ALi M5273 USB 2.0 Host Controller
USB-Geräte Logitech USB MX500 Optical Mouse
USB-Geräte USB Composite Device
USB-Geräte USB Human Interface Device
USB-Geräte USB Human Interface Device
USB-Geräte USB Human Interface Device




ok, die graka ist scheiße und ich habe noch eine x850XL, aber ich möchte das folgende prob gelöst haben oder zumindestens wissen warum es nicht so läuft wie ich das gerne hätte.

Kein 3D Spiel, mit Ausnahme von Half-Life und Mods läuft mit der Graka. Wenn ich bspw. Söldner starte habe ich nur einen schwarzen bildschirm, dasselbe bei battlefield Vietnam, Call of Duty II, Severance, Star Wolves, Unreal II, Land of the Dead etc.

Ich höre zwar bei einigen Games den Ton, aber nichts weiter...nur dieser schwarze Bildschirm.

Folgendes habe ich probiert um das Prob zu beheben:

1. Grakatreiber gewechselt. (Forceware und 2 ältere treiber, 75.89 und noch einen ähnlichen)
2. directx_9c_oct05sdk_redist.exe installiert (vorher von Juni)
3. System auf Normalzustand gesetzt (kein OC und timings bei dem speicher auf "normal" gestellt.
4. Bildwiederholrate heruntergesetzt auf 60Hz
5. AGP von 8 auf 4 fach heruntergesetzt und FasWrites an bzw. aus
6. gegoogled: Leider keine Lösung gefunden... :-(


ich hoffe ihr könnt mir helfen...


cya all,
b4se

faulesocke86
14.12.2005, 08:47
chipset treiber (board) neu installiert?

b4se
14.12.2005, 18:36
jau habe die aktuelsten Treiber für das ASRock board...ich weiß nicht mehr weiter... :-(

Lalle
14.12.2005, 20:28
Läuft den die ATI?

b4se
14.12.2005, 22:08
kann die im mom nicht austesten, da der kühler nicht drauf ist (bitte nicht fragen warum ;-) )