PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : VIA schraubt an der Burst-Rate



Nero24.
10.01.2002, 17:33
Auf der offiziellen Herstellerseite <a href="http://www.viaarena.com/?PageID=2" TARGET="b">VIAArena.com</a> ist gestern ein Patch gegen die niedrigen Burst-Raten von ATA133-Controllern erschienen (wir <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1010165648">berichteten</a>). VIA spricht in der Beschreibung allerdings nur vom Promise ATA133-Controller, nicht jedoch von Highpoint- oder SCSI-Controllern, mit denen der Effekt (niedrige Burst-Rate bei Übersättigung des PCI-Busses) ebenfalls gemessen worden war. Desweiteren:<ul><i>This patch, for all Microsoft Operating Systems, will increase the burst rate. This may not be noticeable in overall Hard Disk performance benchmarks as burst rate is not measured separately and only makes up a small percentage of Hard Disk performance.</i></ul><b>Download:</b> <a href="ftp://downloads.viaarena.com/drivers/others/prpp1.01.zip" TARGET="b">PRPP - Promise Raid Performance Patch 1.01</a>

THX @Maverick-X für den Hinweis :-)

Spawn
10.01.2002, 18:39
Steht eigentlich schon im Titel ! Tritt der auch bei den "alten" ;) Boards auf ?

Nero24.
10.01.2002, 18:41
Bis zurück zum MVP3 :-/ (siehe TecChannel (http://www.tecchannel.de/hardware/813/index.html)) :)

warper
10.01.2002, 19:35
mein gott, via ist für mich nun wirklich so gut wie gestorben.
für alles braucht es irgendwelche patches, egal was.
sind sie einfach unfähig oder was?
ich hoffe nur, dass es bald gute nvidia-nforce und SIS boards gibt.

lemonstre
10.01.2002, 19:49
ich war mal mutig und habs getestet... und mir scheint es das via dies mal wieder nicht so gut hinbekommen hat. auf jeden fall hat es nichts gebracht ausser das meine soundkarte danach keinen muchs mehr gesagt hat. also den patch schnell wieder runtergeschmissen und immerhin die uninstalloption scheint zu funktionieren. auf jeden fall muss via mal wieder nachsitzen

aber im ernst, wer hätte gedacht das sie das im ersten anlauf hinbekommen ;)

a

Spawn
10.01.2002, 22:28
Ach so, diesen Patch von TecChannel habe ich mir mal runtergeladen. Scheint, als geht es jetzt etwas flotter mit meinem KT133A... Aber das beruht nur auf persönlichen Eindrücken...

Nero24.
10.01.2002, 23:25
Original geschrieben von Spawn
Aber das beruht nur auf persönlichen Eindrücken... Darauf würd ich mich nicht verlassen ;) Ich persönlich würde von dem Patch sowieso die Finger lassen, da er ja nur die Burst-Rate, also die Übertragung zwischen Hardware-Cache auf der Festplatte und Controller, verbessert. Dieser Cache ist aber nur zwischen 0,5 und 2 MB groß, sodaß Du gar nicht merkst, ob der mit 70 MB/s oder 110 MB/s ausgelesen wird (0,03 Sekunden ggü 0,02 Sekunden!). Die sequentielle Transferrate selbst der schnellsten Festplatten liegt momentan ja "nur" bei 40 MB/s, also weit unter der Rate, bei der die VIA-Chipsätze ins Schlingern kommen. :) Wirklich interessant ist die Sache nur, wenn Du Raid 0 mit zwei oder mehr Festplatten fährst. Die können dann schon mal an dieser Grenze nagen... :-/

Torian.cc
10.01.2002, 23:45
Hola,

ich habs auch wieder runtergeschmissen.
Das glaube ich zumindest...
Nannte sich die Datei in der Software : Via PFD
oder so ähnlich?

MfG
Tori
__________

MATROX RULEZ

lemonstre
11.01.2002, 00:33
ja einfach wieder deinstallieren und schon hat mein ein via problem weniger...

a

Mailwurm
11.01.2002, 12:19
Ich hab den Patch nicht drauf und ich hab mit meinem Epox 8K7A+ ne Burstrate von 91MB/s (UDMA100 Controller). Meiner Meinung nach liegt es auch an den Treibern der PCI Geräte. Mein Highpoint Controller liefert mit dem v2.3 Treiber "nur" 71 MB/s Burstrate. Mit dem etwas älteren 2.0.0919 hab ich die 91er Werte. Wäre echt mal interessant wie sich nen 133er Controller verhält, damit müsste man ja den wirklichen maximalen PCI Durchsatz messen können.

StefanB
11.01.2002, 13:03
@Mailwurm:

Darf ich fragen, mit welchem Tool Du das gemessen hast?Ich will das auch mal messen.

Ich verwende auf meinem EP-8K7A (ohne "+") den Dawicontrol DC-100-RAID (HPT370A) und immer noch den Uralt-Treiber 1.03b mit entsprechendem Bios. Mich interessiert dabei natürlich nicht die Burst-Rate, sondern eher die sequentielle Leserate.

Mailwurm
11.01.2002, 14:24
ATTO Benchmark, ist eigentlich nen SCSI Benchmark, geht aber auch mit IDE. Wenn man in dem Benchmark die Transfergrößen auf z.b. 128-1024kb und die "Total Length" auf den kleinsten Wert stellt, sowie die Que Depth auf 10, dann kann man den maximalen Transfer messen. Bei den Standarteinstellungen, misst man die durchschnittlichen Transferleistungen (identisch mit HDTach Mittelwert).

mFuSE
11.01.2002, 15:08
Original geschrieben von Nero24
Darauf würd ich mich nicht verlassen ;) Ich persönlich würde von dem Patch sowieso die Finger lassen, da er ja nur die Burst-Rate, also die Übertragung zwischen Hardware-Cache auf der Festplatte und Controller, verbessert. Dieser Cache ist aber nur zwischen 0,5 und 2 MB groß, sodaß Du gar nicht merkst, ob der mit 70 MB/s oder 110 MB/s ausgelesen wird (0,03 Sekunden ggü 0,02 Sekunden!). Die sequentielle Transferrate selbst der schnellsten Festplatten liegt momentan ja "nur" bei 40 MB/s, also weit unter der Rate, bei der die VIA-Chipsätze ins Schlingern kommen. :) Wirklich interessant ist die Sache nur, wenn Du Raid 0 mit zwei oder mehr Festplatten fährst. Die können dann schon mal an dieser Grenze nagen... :-/



Mm... lohnt es sich nun den Patch zu probieren oder nicht ?

Nach der ohnmacht mit dem VIA SP 4.36, dann der A Version sowie dem 4.37er hab ich das Gefühl das VIA nur noch Mist zusammenbestelt und alles auf schön Speed optimiert ohne Rücksicht auf Verluste....

Denis666
13.01.2002, 01:12
hi,

ähmm..., naja, ich hab den patch auch mal außprobiert, und ich bin eigentlich zufrieden.
naja, das ganze ist nicht besonders aussagekräftig, und es hat sich auch noch in der praxis zu zeigen, aber... ich hab ´nen Promise FastTrak 100 TX2 (PCI-RAID-Controller); hab mein system hochgefahren, mit sisoft sangra einen benchmark laufen lassen und einen wert von ca 30.000 gehabt (was bei mir ein üblicher wert ist). nach dem ich das patch installiert und den rechner neu gestartet habe, hatte ich einen wert von 40.000....
also ich bin der erste, der an solchen werten zweifelt, und darauf auch nicht so arg viel gibt, aber... wenn das tatsächlich hinkommt, dann :] :) :D ;D
33% wären halt schon lässig

aber wie gesagt, hat sich erst noch zu zeigen!

achso, vieleicht wäre das auch noch interessant: 4in1 version 4.37, detonator 21.81 und ich hatte aber auch seither zwei "unerklärliche" freezes in windows (XP).

mfg
Denis