PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Treiberprobs



Bibo
01.01.1970, 01:00
Hi,<br><br>meine Komponenten: Asus A7M266, 1400C, 512MB, Asus 8200, OS W2K SP2<br><br>Spiele und Anwendungen laufen bei mir nur mit dem Deto 12.41 einwandfrei. Sobald ich einen anderen Treiber nehme, egal ob von Asus oder Nvidia, dann ruckeln und eiern alle Spiele ohne Ende. Habe auch gerade den 21.81 installiert und schon wieder der gleiche Krampf! Beim 3DMark2001 läuft alles flüssig und 700 Points mehr, aber bei Spielen wieder das gleiche ätzende Geruckele!<br>Muss ich irgendwas bei den Treibern einstellen, was der 12.41 automatisch macht? Oder im Bios was ändern oder mit dem Hammer reinhauen?<br><br>Kriege langsam die Krise und will endlich mal vom 12.41 weg.<br><br>Bin für alle Tips dankbar<br><br>Gruß Bibo

Shaoqiang
01.01.1970, 01:00
schonmal formtiert und dann so aufgespielt:<br>W2K<br>SP 2<br>Athlon Patches<br>DX 8.0a<br>AMD AGP Treiber<br>Deto 21.81

Bibo
01.01.1970, 01:00
So sieht meine Reihenfolge beim installieren immer aus, habe aber echt keinen Bock wegen jedem neuen Treiber mein System komplett neu zu machen! Habe so mal den Asus 12.90 installiert und musste wegen der üblichen Probs wieder den 12.41 drüberziehen, der dann auch wieder normal lief. Habe jetzt mal im Bios die AGP Aperture(?)Size von 32 auf 64MB geändert und es ist was besser geworden. Muss ich vielleicht im Bios noch was ändern? Und warum ruckelt denn der 3DMARK nicht, sondern wird von Treiber zu Treiber immer schneller? Was ist dort zu den Spielen anders??