Ergebnis 1 bis 5 von 5
  1. Beitrag #1
    Themenstarter
    Redaktion
    Redaktion
    Avatar von Onkel_Dithmeyer
    • Mein System
      Notebook
      Modell: Thinkpad X230t
      Desktopsystem
      Prozessor: 2x Opteron 6172 + 1x Athlon 5350
      Mainboard: ASUS KGPE-D16
      Kühlung: 2x Noctua NH-U12DO
      Arbeitsspeicher: 64 GB ECC
      Grafikkarte: HIS Radeon HD 7870 GHz
      Display: 16:10 27" PVA
      SSD(s): Crucial M4 128
      Festplatte(n): 3TB HDD (Seagate)
      Optische Laufwerke: BDRom-Combo (Samsung)
      Soundkarte: ASUS Xonar DGX
      Gehäuse: Cubitec Magic Cube
      Netzteil: BeQuiet DarkPowerPro 650W
      Betriebssystem(e): Debian Testing; Win 7 64 SP1
      Browser: Firefox Version 94715468
      Sonstiges: 28 Kerne FTW

    Registriert seit
    22.04.2008
    Ort
    Ripze
    Beiträge
    6.331
    Danke
    107
    Gedankt 1.711 Mal für 168 Themen
    Blog-Einträge
    8

    AMD OverDrive Utility 4.1 - Erstmals mit APU-Unterstützung

    Gaming Evolved
    Das AMD OverDrive Utility (AOD) ist in der Version 4.1 erschienen. Markanteste Änderung dürfte die erstmalige Unterstützung von AMDs A-Serie-APUs sein. Dabei beschränkt sich die Prozessorschmiede auf die beiden Versionen mit freiem Multiplikator, namentlich die A6-3670K und A8-3870K. Ebenfalls hinzugekommen ist der Hudson-D3-Chipsatz (A75), damit bleibt fraglich, ob eine APU mit freiem Multiplikator von AOD auf einem Mainboard mit dem kleineren Hudson-D2-Chipsatz (A55) angesteuert werden kann. AOD lässt sich auf Mainboards mit aktuellem AMD Chipsatz ab der 7er-Serie einsetzen, um verschiedene Optionen direkt unter Windows zu verändern, wie etwa die VCore und allerhand Multiplikatoren. Auf Mainboards mit NVIDIA-Chipsätzen oder Chipsätzen anderer Hersteller läuft AOD nicht.



    AMD OverDrive Utility 4.0.5

    Zu weiteren Bildern von der neuen Benutzeroberfläche gelangt man durch anklicken des obigen Bildes.


    In der neuen Version sind folgende Feature hinzugekommen:
    • Added support for AMD Family 12h CPU (AMD A8-3870K & A6-3670K Black Edition APUs)
    • AMD Athlon II X4 651
    • Added support for AMD Hudson-D3 chipset
    • Added a new feature to record the CPU boost status in the thermal log file
    • Fixed the bug that the check update pop up message may appear even after the application is closed
    • Disable Turbo Core will also disable Advanced Power Management (APM)
    • CPU frequency in displayed in red on CPU status page when the core is running at boost P-States
    • Add support for multi-level Boost P-States adjustment
    • Release Notes


    Download:
    • AMD FX Performance Tuning Guide [.pdf]
    • AMD OverDrive Utility 4.1 [Setup]
      Achtung! AMD weist darauf hin, dass das Betreiben von Produkten außerhalb der Spezifikationen die Hardware beschädigen kann und schließt bei einer solchen Beschädigung jegliche Gewährleistung aus. Übertakten erfolgt auf eigene Gefahr hin, auch wenn nur das Tool von AMD benutzt wird.


    Links zum Thema:


  2. Die folgenden 6 Benutzer sagen Danke zu Onkel_Dithmeyer für diesen nützlichen Beitrag:

    C4rp3di3m (10.03.2012), heimbuec (11.03.2012), MrBad (10.03.2012), S.I. (10.03.2012), Sefegiru (10.03.2012), SPawner (10.03.2012)

  3. Beitrag #2
    Admiral
    Special
    Admiral
    Avatar von C4rp3di3m
    • Mein System
      Desktopsystem
      Prozessor: AMD P2x6 1100T[E0]
      Mainboard: Gigabyte GA-990FXA-UD3
      Kühlung: Antec H2O-620 mit 2xAC F12-120mm Dual PWM
      Arbeitsspeicher: 16GB Kingston HXB DDR3-1600 9-9-9-22(1,48v!)
      Grafikkarte: Sapphire HD6950-2GB(6970Bios)
      Display: SAMSUNG 19z Syncmaster 931BW-2ms
      SSD(s): Crucial MX100-256GB
      Festplatte(n): Western Digital CB1TB[SATA3] & EcoGreen 1TB[SATA2]
      Optische Laufwerke: LG Supermultidrive GH22NS70 [SATA]
      Soundkarte: ALC889 HD 7.1+2
      Gehäuse: BitFenix Shinobi Window
      Netzteil: CORSiAR AX760i PLATiNUM 90+
      Betriebssystem(e): Windows 7 Ultimate SP1 x64
      Browser: FF v32.x
      Sonstiges: 2x [In]Xigmatek 120mm 2x [Rooftop-Out]Noiseblocker BSF-XK1 140mm 1x [Side/SYS-Out]Xilence Pro Fan

    Registriert seit
    14.12.2007
    Ort
    Berlin
    Beiträge
    1.232
    Danke
    469
    Gedankt 34 Mal für 11 Themen
    Blog-Einträge
    11

    Seit dem ich den neuen Catalyst v12.2 (Win7x64SP1) Aufgespielt habe Müllt sich meine Ereignisanzeige mit iD7000 Error voll.

    Problemthread Link: AOD 4.1 Bug

    Habe jetzt von Hand den AOD 4.1 Installiert der Fehler bleibt bestehen!

    Der Dienst "AODDriver4.1" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.

    Protokollname: System
    Quelle: Service Control Manager
    Datum: 10.03.2012 18:05:12
    Ereignis-ID: 7000
    Aufgabenkategorie:Keine
    Ebene: Fehler
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: AMDx6
    Beschreibung:
    Der Dienst "AODDriver4.1" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.
    Ereignis-XML:



    7000
    0
    2
    0
    0
    0x8080000000000000

    25834


    System
    AMDx6



    AODDriver4.1
    %%2



    Stimmt was nicht, habe im Netz gesehen dass ich da nicht der Einzigste bin der dass hat.

    mfg

  4. Beitrag #3
    Themenstarter
    Redaktion
    Redaktion
    Avatar von Onkel_Dithmeyer
    • Mein System
      Notebook
      Modell: Thinkpad X230t
      Desktopsystem
      Prozessor: 2x Opteron 6172 + 1x Athlon 5350
      Mainboard: ASUS KGPE-D16
      Kühlung: 2x Noctua NH-U12DO
      Arbeitsspeicher: 64 GB ECC
      Grafikkarte: HIS Radeon HD 7870 GHz
      Display: 16:10 27" PVA
      SSD(s): Crucial M4 128
      Festplatte(n): 3TB HDD (Seagate)
      Optische Laufwerke: BDRom-Combo (Samsung)
      Soundkarte: ASUS Xonar DGX
      Gehäuse: Cubitec Magic Cube
      Netzteil: BeQuiet DarkPowerPro 650W
      Betriebssystem(e): Debian Testing; Win 7 64 SP1
      Browser: Firefox Version 94715468
      Sonstiges: 28 Kerne FTW

    Registriert seit
    22.04.2008
    Ort
    Ripze
    Beiträge
    6.331
    Danke
    107
    Gedankt 1.711 Mal für 168 Themen
    Blog-Einträge
    8
    Habe zZ nur meinen Laptop mit Linux, kann das also nicht bestätigen. Aber hier ist ein Workaround zu dem Thema: http://www.tomshardware.co.uk/forum/...ddriver4-error

    Vielleicht hilft das dir weiter.

  5. Beitrag #4
    Commodore
    Special
    Commodore
    Avatar von Broeno
    • Mein DC

      Broeno beim Distributed Computing

      Aktuelle Projekte: Seti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    11.01.2006
    Ort
    Harzvorland
    Beiträge
    488
    Danke
    80
    Gedankt 0 Mal für 0 Themen
    Zitat Zitat von C4rp3di3m Beitrag anzeigen
    Seit dem ich den neuen Catalyst v12.2 (Win7x64SP1) Aufgespielt habe Müllt sich meine Ereignisanzeige mit iD7000 Error voll.

    Problemthread Link: AOD 4.1 Bug

    Habe jetzt von Hand den AOD 4.1 Installiert der Fehler bleibt bestehen!

    Der Dienst "AODDriver4.1" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.

    Protokollname: System
    Quelle: Service Control Manager
    Datum: 10.03.2012 18:05:12
    Ereignis-ID: 7000
    Aufgabenkategorie:Keine
    Ebene: Fehler
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: AMDx6
    Beschreibung:
    Der Dienst "AODDriver4.1" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.
    Ereignis-XML:



    7000
    0
    2
    0
    0
    0x8080000000000000

    25834


    System
    AMDx6



    AODDriver4.1
    %%2



    Stimmt was nicht, habe im Netz gesehen dass ich da nicht der Einzigste bin der dass hat.

    mfg

    ich habe auch Win 7 x64 SP1, den ATI 12.2 einen Phenom II T1090. AOD 4.1 ist installiert und habe keinerlei Probleme, alles läuft einwandfrei! Das einzige was bei mir kommt ist ID7030 "Der Dienst "AODService" ist als interaktiver Dienst gekennzeichnet. Das System wurde jedoch so konfiguriert, dass interaktive Dienste nicht möglich sind. Der Dienst wird möglicherweise nicht richtig funktionieren." Unter Dienste ist er beim Start als automatisch eingetragen und läßt sich per Hand starten.

  6. Beitrag #5
    Themenstarter
    Redaktion
    Redaktion
    Avatar von Onkel_Dithmeyer
    • Mein System
      Notebook
      Modell: Thinkpad X230t
      Desktopsystem
      Prozessor: 2x Opteron 6172 + 1x Athlon 5350
      Mainboard: ASUS KGPE-D16
      Kühlung: 2x Noctua NH-U12DO
      Arbeitsspeicher: 64 GB ECC
      Grafikkarte: HIS Radeon HD 7870 GHz
      Display: 16:10 27" PVA
      SSD(s): Crucial M4 128
      Festplatte(n): 3TB HDD (Seagate)
      Optische Laufwerke: BDRom-Combo (Samsung)
      Soundkarte: ASUS Xonar DGX
      Gehäuse: Cubitec Magic Cube
      Netzteil: BeQuiet DarkPowerPro 650W
      Betriebssystem(e): Debian Testing; Win 7 64 SP1
      Browser: Firefox Version 94715468
      Sonstiges: 28 Kerne FTW

    Registriert seit
    22.04.2008
    Ort
    Ripze
    Beiträge
    6.331
    Danke
    107
    Gedankt 1.711 Mal für 168 Themen
    Blog-Einträge
    8
    Ich habe mal Overdrive auf dem APU-Testsystem installiert. Der Referenztakt wird mit 200 MHz angegeben. Tatsächlich liegen hier 100 MHz an. Für 1600 MHz muss man also beispielsweise 8x200 MHz angeben, dann kommen 16x100 MHz raus. Ist etwas verwirrend am Anfang, ich hoffe das wird in der nächsten Version gefixt. Im Moment sieht es eher nach einer Notlösung aus.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO