Ergebnis 1 bis 5 von 5
  1. Beitrag #1
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    • Mein System
      Desktopsystem
      Prozessor: AMD FX 4350
      Mainboard: GIGABYTE GA-970A-UD3 v1.2
      Kühlung: be quiet! Dark Rock Advanced C1
      Arbeitsspeicher: 4x4GB DDR3 1333
      Grafikkarte: Gainward GTX660 OC
      Display: Samsung S27C350H
      Festplatte(n): Western Digital Blue WD10EZEX 1TB
      Optische Laufwerke: noname DVD-RW
      Soundkarte: emu 0404
      Gehäuse: Sharkoon BD28
      Netzteil: Sharkoon WPM600 600W ATX
      Betriebssystem(e): Windows 7 Home Premium
      Browser: Firefox

    Registriert seit
    20.01.2006
    Beiträge
    287
    Danke
    2
    Gedankt 3 Mal für 3 Themen

    DVD Rom wird nicht erkannt,wo liegt der Fehler?

    vor kurzem ist bei meiner Freundin das DVD Rom Laufwerk aus dem Arbeitsplatz verschwunden,es wurde nicht mehr angezeigt.Ich hab gedacht,da es schon viele Jahre alt war,dass es defekt ist.Nun hab ich ein neues eingebaut doch es wird immer noch nicht im Arbeitsplatz angezeigt,statt dessen habe ich den Fehlercode 19.Wisst ihr was zu tun ist?

    Siehe Bild.

  2. Beitrag #2
    Vice Admiral
    Special
    Vice Admiral

    Registriert seit
    02.12.2007
    Beiträge
    649
    Danke
    26
    Gedankt 8 Mal für 2 Themen
    Hi,

    vielleich hilft das bei dir auch:

    http://www.pcwelt.de/forum/festplatt...code-19-a.html




    hatte das auch mal nach Deinstallation von dem ganzen iTunes-Kram und an die Löschung von Lower und Upper Filtern kann ich mich noch schwach erinnern
    Geändert von Lucky Loser (03.06.2012 um 19:40 Uhr)

  3. Beitrag #3
    Grand Admiral
    Special
    Grand Admiral
    Avatar von dFeNsE

    Registriert seit
    11.11.2001
    Ort
    E-NRW
    Beiträge
    4.455
    Danke
    182
    Gedankt 70 Mal für 21 Themen
    versuchs erstmal mit diesen filterzeugs per regedit bevor du etwas deinstallierst.
    das ist es nämlich fast immer.

    Exterminate!

  4. Beitrag #4
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    • Mein System
      Desktopsystem
      Prozessor: AMD FX 4350
      Mainboard: GIGABYTE GA-970A-UD3 v1.2
      Kühlung: be quiet! Dark Rock Advanced C1
      Arbeitsspeicher: 4x4GB DDR3 1333
      Grafikkarte: Gainward GTX660 OC
      Display: Samsung S27C350H
      Festplatte(n): Western Digital Blue WD10EZEX 1TB
      Optische Laufwerke: noname DVD-RW
      Soundkarte: emu 0404
      Gehäuse: Sharkoon BD28
      Netzteil: Sharkoon WPM600 600W ATX
      Betriebssystem(e): Windows 7 Home Premium
      Browser: Firefox

    Registriert seit
    20.01.2006
    Beiträge
    287
    Danke
    2
    Gedankt 3 Mal für 3 Themen
    ok,ich hab in der registry was geändert,hat geholfen,das laufwerk ist wieder da.Komisch nur ...warum ist es einfach so verschwunden?In der registry habe ich nix geändert.naja egal..jetzt ist alles wieder i.O.

    Zur Info..hab folgendes gemacht :

    Regedit starten

    Dann diesen Ordner suchen:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4 D36E965-E325-11CE-BFC1-08002BE10318}

    In diesem Schlüsselordner den Schlüssel Upperfilters und LowersFilters löschen.

    System neu starten und dann sind die Laufwerke wieder da.

  5. Beitrag #5
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: LG G PAD 8.3 WiFi
      Desktopsystem
      Prozessor: Core I7-4930K
      Mainboard: ASUS Sabertooth X79
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 8192 MB Kingstopn HyperX Fury DDR3-1866
      Grafikkarte: Sapphire AMD Radeon Fury X
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 950 Pro & SM951 256, Crucial MX 200 500
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 3 x NF-S12A u. 2 x NF-P12 Noctua Lüfter. Corsair K70, Func MS2, Plantronics 780 HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    5.057
    Danke
    44
    Gedankt 204 Mal für 49 Themen
    Das kenne ich, vermutlich hat eine Software die einen CD/DVD-Filtertreiber benutzt wie z:B. ein Brennprogramm da etwas verbogen beim installieren/deinstallieren.

    http://support.microsoft.com/kb/929461
    PC1: I7-4930K & NH-D15, ASUS Sabertooth X79, 32 GB Kingston HyperX DDR3-1866, Fury X, SSD 950 Pro, SM951, MX200 & LG BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: I7-3930K & NH-D14, ASUS Sabertooth X79, 32 GB Corsair Vengeance LP DDR3-1600, MSI GTX 980, SSD 2 x 840 Pro 256 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win8.1 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, ASUS P8H77-M Pro, 16 GB G-Skill DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, ASUS H170M-E D3, 8 GB Corsair Vengeance DDR3-1600, SSD 830 128 & LG BD/DVD Brenner, Terratec DT2400i, Seasonic G-Series 360G, Lian Li PC-C50, Win7 Pro 64

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO