Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 25 von 69
  1. Beitrag #1
    Themenstarter
    Administration Avatar von Nero24.

    Registriert seit
    01.07.2000
    Beiträge
    18.265
    Danke
    9
    Gedankt 5.967 Mal für 964 Themen
    Blog-Einträge
    20

    AMD Catalyst 12.6 WHQL Desktop- und Notebook-Grafiktreiber

    AMD hat nach Aufgabe des monatlichen Rhythmus bei der Aktualisierung der Catalyst Treiber-Updates für die Haus eigenen Radeon HD Grafikkarten nun wieder einen neuen offiziellen Treiber der Version 12.6 veröffentlicht. Vorwiegend handelt es sich um ein Bugfix-Release.

    Das Paket enthält die Komponenten Display Driver, OpenCL(tm) Driver, AMD Integrated Driver und Catalyst Control Center und unterstützt die Sprachen Czech, Danish, German, Greek, US English, Spanish, Finnish, French, Hungarian, Italian, Japanese, Korean, Dutch, Norwegian, Polish, Portuguese, Russian, Swedish, Thai, Turkish, Chinese (Traditional), Chinese (Simplified)

    RESOLVED ISSUES

    Resolved Issues for the Windows 7 OperatingSystem

    This section provides information on resolved known issues in this release of the AMD Catalyst12.6 software suite for Windows 7. These include:

    - CERT recently approached AMD with information pertaining to what they believed to be a possible video driver vulnerability exposed by non-default settings of the Microsoft Enhanced Mitigation Experience Toolkit (EMET). EMET is a security test tool that allows system administrators to create test conditions to validate correct behavior of system components or indicate potential weak points.
    - The AMD Catalyst 12.6 driver for the AMD Radeon HD 7000, AMD Radeon HD 6000, and AMD Radeon HD 5000 Series is designed to resolve a possible video driver vulnerability issue and to minimize the occurrence of system crashes.
    - AMD Radeon HD 7900, AMD Radeon HD 7800 Eyefinity/Multiple Display configurations - BSOD when using desktop applications.
    - AMD Catalyst 12.6 includes some additional fixes(not found in the AMD Catalyst 12.6 Beta) for the AMD Radeon™ HD 7900, AMD Radeon HD 7800, and AMD Radeon HD 7700 graphics cards for issues related to the GPU hanging when the system goes to sleep. Please ensure that your System BIOS is up to date. Some occurrences of this issue may be related to an outdated System BIOS.
    - Heroes and Generals - Blocky corruption in scenes with smoke effects when run in DirectX 11 mode.
    - AMD Radeon™ HD 7900 CrossFire Configuration – system hang after cinematics in Call of Duty: Black Ops.
    - AMD A4, AMD A6, AMD A8 and AMD A10 APU Products - crashes after repeated toggling between VGA and HDMI monitors.
    - System hangs after playing various DVD and Bluray titles with PowerDVD.
    - Video corruption seen after playing some DivX video clips using Windows Media Center.
    - AMD Radeon 7800 series products: Crysis 2 hangs when run in DirectX 9 mode.
    - AMD Radeon HD 7900, AMD Radeon HD 7800 Eyefinity/Multiple Display configurations - BSOD when using desktop applications in DirectX 11 mode.

    Resolved Issues for the Windows Vista Operating System

    This section provides information on resolved known issues in this release of the AMD Catalyst™12.6 software suite for Windows Vista. These include:

    - Call of Duty: Black Ops - Poor game performance experienced when run in Tridef mode with in-game AA enabled.
    Die ausführlichen Release-Notes können hier eingesehen werden.

    Download:Links zum Thema:

  2. Die folgenden 6 Benutzer sagen Danke zu Nero24. für diesen nützlichen Beitrag:

    Bobo_Oberon (29.06.2012), C4rp3di3m (09.07.2012), MrBad (30.06.2012), Sefegiru (29.06.2012), WindHund (29.06.2012), Woerns (30.06.2012)

  3. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von SPINA
    • Mein System
      Notebook
      Modell: Dell Inspiron 8600 (Intel Pentium M 705; nVidia GeForce FX Go5650)
      Desktopsystem
      Prozessor: AMD Phenom II X4 945 PIB (HDX945WFK4DGM)
      Mainboard: ASUS M3N72-D (nForce 750a SLI)
      Arbeitsspeicher: (2x) Kingston KVR800D2E6K2/4G = 8GB
      Grafikkarte: HIS Radeon HD 7870 GHz Edition IceQ X
      Display: Hewlett-Packard Pavilion w2207h
      SSD(s): Crucial M500 2.5" SSD (CT240M500SSD1)
      Festplatte(n): Hitachi Travelstar EA 5K1000 (HTE541010A9E680)
      Optische Laufwerke: LG GH24NS70
      Gehäuse: Sharkoon Rebel9 Economy
      Netzteil: Seasonic M12II-520 Bronze
      Betriebssystem(e): Microsoft Windows 7 Professional (64-Bit)

    Registriert seit
    07.12.2003
    Beiträge
    15.060
    Danke
    137
    Gedankt 651 Mal für 111 Themen
    Merkwürdig. Irgendetwas hat AMD da vermasselt. In den Release Notes heißt es:
    AMD Product Compatibility

    The AMD Catalyst driver is compatible with the following AMD products.

    ATI Radeon HD 4800 Series
    Aber dem ist nicht so. Das Setup findet keinen neueren Treiber als den bereits installierten (Catalyst 12.4).

    Da weiß bei AMD mal wieder nicht die eine Hand, was die andere tut. Passend dazu diese selbstironische Werbung im Catalyst:

    Geändert von SPINA (30.06.2012 um 15:29 Uhr)

  4. Beitrag #3
    Vice Admiral
    Special
    Vice Admiral
    Avatar von dampflokfreund
    • Mein System
      Notebook
      Modell: Acer Aspire V5-552G
      Prozessor: AMD A8-5557m
      Kühlung: Standard
      Arbeitsspeicher: 8 GB Dual Channel, 1600 MHz
      Grafikkarte: HD 8750m
      Festplatte(n): 600 GB
      Soundkarte: Onboard
      Gehäuse: Alu+Plastik
      Betriebssystem(e): Microsoft®Windows 8™ 64 Bit
      Browser: Google Chrome
    • Mein DC

      dampflokfreund beim Distributed Computing

      Folding@Home-Statistiken:

    Registriert seit
    19.08.2008
    Beiträge
    704
    Danke
    6
    Gedankt 7 Mal für 2 Themen
    • Dual Graphics enhancements - new application profiles for DirectX 9 applications
    - Supported Dual Graphics configurations:
    > AMD Accelerated Processors for Desktop PCs
    > AMD Radeon™ HD 7660D (A10-5800K)
    > AMD Radeon™ HD 7660D (A10-5700)
    > AMD Radeon™ HD 7560D (A8-5600K)
    > AMD Radeon™ HD 7560D (A8-5500)

    - Notebooks with AMD Accelerated Processors
    > AMD Radeon™ HD 7660G (A10-4600M)

    - AMD Accelerated Processors for Desktop PCs
    > AMD Radeon™ HD 7660G (A10-4600M)
    > AMD Radeon™ HD 7640G (A8-4500M)
    > AMD Radeon™ HD 7520G (A6-4400M)



    Schon wieder nur Dual Graphics-Verbesserungen für Trinity APUS ich fühl mich regelrecht verarscht! Was soll das, AMD?
    Geändert von dampflokfreund (29.06.2012 um 17:43 Uhr)

  5. Beitrag #4
    Redaktion
    Redaktion
    Avatar von Opteron
    Registriert seit
    13.08.2002
    Beiträge
    20.543
    Danke
    305
    Gedankt 1.794 Mal für 200 Themen
    12.7er Beta gibts auch:

    • Up to 25% Skyrim
    • Up to 6% in Crysis 2
    • Up to 20% in Total War: Shogun 2
    • Up to 3.3% in Battlefield 3
    • Up to 6.9% In 3DMark™ 11
    • Up to 4.8% in Aliens vs. Predator
    • Up to 6.5% in Batman: Arkham City
    • Up to 8% in Crysis Warhead
    • Up to 7.2% in F1 2010
    • Up to 8% in Just Cause 2
    • Up to 12% in Wolfenstein MP
    http://support.amd.com/us/kbarticles/Pages/Catalystbetadriver1.aspx

    Erstmal soll die VCE-Einheit funktionieren.
    http://blogs.amd.com/play/2012/06/28/the-new-catalyst/

    Download-Link:
    http://www2.ati.com/drivers/hotfix/c...7_20120629.exe

  6. Beitrag #5
    Admiral
    Special
    Admiral
    Avatar von Cross-Flow
    • Mein System
      Desktopsystem
      Prozessor: i5-3570K < 4200 Mhz, 1,200v, geköpft und geile Temps ;) >
      Mainboard: Gigabyte Z77X-UD3H < Bios F20e, gemoddete SpaWas und PCH Kühlung >
      Kühlung: Scythe Ninja 3 < Nanoxia FX EVO PWM 120, Coollaboratory Liquid Metal >
      Arbeitsspeicher: Crucial Ballistix Sport 8 GB < 1866 Mhz, 11 - 11 - 11 - 28 - 1t, 1,60v >
      Grafikkarte: MSI GTX 780 TF < ForceWare 337.88, 1163 Mhz @ 1,137v >
      Display: LG IPS235P - BN 24" < 1920 x 1080 @ 70 Hz, 2880 x 1620 @ 65 Hz >
      SSD(s): Crucial M550 512 GB mSATA < Firmware MU01 >
      Soundkarte: Creative Sound Blaster Recon3D
      Gehäuse: Cooler Master CM 690 II Lite Window < 2 x Nanoxia FX EVO PWM 120 >
      Netzteil: Chieftec CTG-550C
      Betriebssystem(e): Windows 8.1 64 Bit + Updates
      Browser: iE 11
      Sonstiges: Maus: Logitech G400s Tastatur: Logitech G510 Keine SATA Kabel im System, schön aufgeräumt ;)

    Registriert seit
    31.10.2004
    Ort
    S38B38
    Beiträge
    1.888
    Danke
    23
    Gedankt 12 Mal für 8 Themen
    Das mit dem 12.7er hab ich auch schon gelesen, hab aber erstmal den 12.4er gegen den 12.6er ausgetauscht. Aufgefallen ist mir bisher nichts.

    Allerdings hab ich auf meinem Laptop den 12.2er gegen den 12.6er ausgetauscht ( Radeon HD6850M ) und nun geht auch Diablo 3 ohne Probleme auf dem Ding xD

  7. Beitrag #6
    Commodore
    Special
    Commodore
    Avatar von zrainer
    • Mein System
      Desktopsystem
      Prozessor: AMD FX 6100@ 4304Mhz- bis zu 1,368 Volt
      Mainboard: ASUS Sabertooth 990FX rev1
      Kühlung: Arctic Freezer A30 rev.2 + Coollaboratory Liquid Ultra
      Arbeitsspeicher: 2x 4GB G.Skill@ 1738Mhz- bis zu 1,522Volt (CL9 T1)
      Grafikkarte: Twin Turbo II HIS HD7850 IceQ X Turbo 1GB@ 1107Mhz- 1,163Volt/ 12930Mhz(vRAM)_@Bios Mod
      Display: 19,9"Acer LED G206H6BB 1600x900 (miniDP zu D-Sub 15Pol)
      Festplatte(n): Toshiba DT01ACA050 500GB (1 Plattern)
      Optische Laufwerke: Samsung SH-118AB/BEBE
      Soundkarte: Creative Sound Blaster Audigy 2 ZS + AKG 271 MKII + Fujiyama KAV
      Gehäuse: Xigmatek Midgard + 2 Scythe Slip Stream@ 1300rpm + NB-eLoop B12-PS
      Netzteil: Enermax Triathlor 550Watt 80+ (84% bis 88%)
      Betriebssystem(e): Windows 7 HP 64 Bit OEM
      Browser: Opera
      Sonstiges: CPU NB@ 2348Mhz- 1,250 Volt HT Link@ 2608Mhz- 1,203 Volt

    Registriert seit
    08.04.2012
    Ort
    Sachsen (nähe Borna bei Leipzig)
    Beiträge
    359
    Danke
    17
    Gedankt 0 Mal für 0 Themen
    12.6 beta lief Super und die final Version garnicht Naja wenigstens geht die 12.7 beta (SAPPHIRE HD5830 XTREME 1GB GDDR5 OC)

  8. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: LG G PAD 8.3 WiFi
      Desktopsystem
      Prozessor: Core I7-4930K
      Mainboard: ASUS Rampage IV Gene
      Kühlung: Noctua NH-D14 PWM
      Arbeitsspeicher: 4 x 8192 MB Corsair Vengeance DDR3-1600
      Grafikkarte: Gigabyte GeForce GTX 780 3GB
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): 2 x Samsung 840 Pro 256
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Gehäuse: Lian Li PC-V700 Schwarz
      Netzteil: Seasonic P-520FL
      Betriebssystem(e): Windows 8.1 Pro MCE
      Browser: Firefox
      Sonstiges: 3 x NF-S12A 120mm u. 1 x NF-A14 140mm Noctua PWM-Lüfter per BIOS geregelt kühlen das System.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Constellation
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    2.999
    Danke
    11
    Gedankt 48 Mal für 8 Themen
    Bin gespannt ob das System einfrieren mit HD7970 und WoW was im 12.4 und 12.6 Beta besteht auch weg ist oder ob ich weiter beim 12.3 festgenagelt bin und wegen dem Zero Core Problem den TFT statt DVI mit HDMI anbinden "darf".

  9. Beitrag #8
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Lord Bainzer
    • Mein System
      Notebook
      Modell: Sony VAIO E-Series, 15,5", Core i5-480M, 8GB DDR3, 64GB m4 SSD + 640GB HDD, ATI M-HD5650 1GB GDDR3
      Desktopsystem
      Prozessor: Intel Core i5-2500K@4,4GHz@1,272V
      Mainboard: ASUS P8P67 Rev.3.0
      Kühlung: Prolimatech Super Mega + Nanoxia Deep Silence NDS 120 PWM
      Arbeitsspeicher: 16GB DDR3 TeamGroup Elite 1333MHz@1600MHz CL9
      Grafikkarte: Gigabyte HD7950 WindForce 3X Rev. 1@1050/6000MHz@1,13V
      Display: 40" Samsung UE40ES6100, 1920x1080
      SSD(s): Plextor M5S 256GB | Crucial MX100 512GB
      Festplatte(n): 3TB WD RED | 2TB Samsung F4 -> extern im SilverStone SST-TS231U
      Optische Laufwerke: DVD-RW: LG GH22NS50, SATA
      Soundkarte: ASUS Xonar DX 7.1@Denon AVR-1705 | Microlab Solo 6C
      Gehäuse: Nanoxia Deep Silence 1 (weiß)
      Netzteil: Corsair RM650 (80+ Gold)
      Betriebssystem(e): Windows 7 Ultimate x64 SP1
      Browser: Firefox (immer aktuellste Version)
      Sonstiges: Logitech Performance Mouse MX, Logitech K230 wireless, 3x XBox 360 Controller, kompl. AV-System
      sysProfile: System bei sysProfile

    Registriert seit
    29.03.2007
    Beiträge
    2.136
    Danke
    23
    Gedankt 44 Mal für 10 Themen
    Wieso gibts jetzt kein Direktlink zu den Mobility-Treibern mehr, sondern nur noch dieses olle Verification-Tool? Aber auch egal, hab mir den Mobility 12.6 an anderer Stelle besorgt und siehe da, die HD5650 M in meinem Vaio spinnt immer noch mit der Videowiedergabe rum. Alle Treiber seit dem 11.12 sind demzufolge für mein Noti unbrauchbar - danke AMD (und von Sony´s "Support" hört man nur "hilfreiche" Tipps wie man sich aktuellere Treiber woanders als bei ihnen holen kann, super).

  10. Beitrag #9
    Vice Admiral
    Special
    Vice Admiral
    Avatar von Peet007
    • Mein System
      Desktopsystem
      Prozessor: Intel i7 3770K @ 4,5 GHz
      Mainboard: MSI Z77 MPOWER
      Kühlung: Zallmann pasive Wasserkühlung
      Arbeitsspeicher: 8 GB
      Grafikkarte: Nvidia 650
      Display: Fujitsu 26 Zoll
      Festplatte(n): 64GB SSD
      Optische Laufwerke: Sony DVD, LG DVD
      Soundkarte: onBoard
      Gehäuse: APLUS BLOCKBUSTER
      Netzteil: 500W Sensonic
      Betriebssystem(e): Trisquel 64 Bit
      Browser: Nigthly
    • Mein DC

      Peet007 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.09.2006
    Beiträge
    734
    Danke
    5
    Gedankt 0 Mal für 0 Themen
    Der 12.6 Linux-Treiber ist auch schon draußen.

    Und mit dem funktioniert Gnome-shell ohne ruckelige Fenster. "Halleluja"

  11. Beitrag #10
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Sje8607
    • Mein System
      Desktopsystem
      Prozessor: Intel Core 2 Quad Q6600 @ 3 Ghz OC
      Mainboard: Asus P5B (P965+ICH8)
      Kühlung: Arctic Alpine 11 Plus
      Arbeitsspeicher: 4 GB DDR2-667
      Grafikkarte: Sapphire AMD Radeon HD 6850 1 GB GDDR5 Catalyst 13.9
      Display: Samsung SyncMaster B2240W @1680x1050 @60 Hz
      Festplatte(n): 1 TB Toshiba + 160 GB Samsung
      Optische Laufwerke: Lite-On iHAS124 DVD-RW DL Brenner SATA
      Soundkarte: onBoard Analog Devices AD1988A - HD-Audio
      Gehäuse: Weiße Kiste
      Netzteil: Arctic Fusion 550R
      Betriebssystem(e): Windows 7 Professional x64 SP1
      Browser: Mozilla Firefox 31.x.x ESR oder was grade aktuell is ...
      sysProfile: System bei sysProfile

    Registriert seit
    05.04.2007
    Ort
    Halle/Westfalen
    Beiträge
    2.330
    Danke
    157
    Gedankt 73 Mal für 21 Themen
    Auf meinem Hauptrechner läuft atm noch der 11.8, ich trau den aktuellen Treiben nicht ...

  12. Beitrag #11
    Cadet
    • Mein System
      Desktopsystem
      Prozessor: AMD FX8350 - @4,4/4,6GHz~55°C -0,025V *
      Mainboard: Gigabyte GA-990FXA-UD3 rev. 3.0
      Kühlung: Alpenföhn-Brocken(2x Be quiet! Shadow Wings SW1/PWM)
      Arbeitsspeicher: 16GB (2x8) Corsair Vengeance Pro Series rot/schwarz 1866 / 8-9-8-26 T1 im moment nicht eingebaut
      Grafikkarte: Sapphire HD7950/3GB Boost @1100/1350MHz *
      Display: 2x BenQ G2420HD / 55Zoll Philips 55PFL6606k/02 alle FullHD
      SSD(s): Samsung: SSD 840EVO 250
      Festplatte(n): Samsung: 1x HD103SL / WD: 1x WDC WD20 / Seagate ST4000MD
      Optische Laufwerke: BR: Plextor PX-B320SA
      Soundkarte: 1x HDMI(Philips) - 1x X-Fi Titanium PCIe(Logitech Z-560) - 1x Medusa NX USB 5.1
      Gehäuse: Xigmatek Elysium Big-Tower - black
      Netzteil: Thermaltake SMART SE 630W 80+ Platin
      Betriebssystem(e): Windows 8.1 Pro
      Browser: FireFox
      Sonstiges: Tastatur: Logitech G19 Maus: Logitech G3 TV: TechniSat-CableStar HD2 *SpeeFan

    Registriert seit
    28.04.2011
    Beiträge
    5
    Danke
    1
    Gedankt 0 Mal für 0 Themen
    Ich hab den 12.6 und den 12.7 versucht. Aber beide erkennen meine Onboardgraka nicht. Habe eine HD4250. Die HD6950 wir korrekt erkannt und angesteuert. Ist die 4xxx Serie nun wirklich nicht mehr im Treiber? Wäre ne Sauerei da ich mir erst das Board ( vor 1 Jahr) gekauft habe.

    Habe nun wieder den 12.4 druf.

  13. Beitrag #12
    Redaktion
    Redaktion

    Registriert seit
    22.05.2008
    Beiträge
    8.127
    Danke
    1.813
    Gedankt 241 Mal für 147 Themen
    @Lord Bainzer

    Das ist einfach Sony, die stehen doch sogar deutlich in der Liste das die Geräte von denen nicht unterstützt werden und man eben warten muss bis Sony den Finger zieht. Passiert aber leider nicht oft....

  14. Beitrag #13
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: LG G PAD 8.3 WiFi
      Desktopsystem
      Prozessor: Core I7-4930K
      Mainboard: ASUS Rampage IV Gene
      Kühlung: Noctua NH-D14 PWM
      Arbeitsspeicher: 4 x 8192 MB Corsair Vengeance DDR3-1600
      Grafikkarte: Gigabyte GeForce GTX 780 3GB
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): 2 x Samsung 840 Pro 256
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Gehäuse: Lian Li PC-V700 Schwarz
      Netzteil: Seasonic P-520FL
      Betriebssystem(e): Windows 8.1 Pro MCE
      Browser: Firefox
      Sonstiges: 3 x NF-S12A 120mm u. 1 x NF-A14 140mm Noctua PWM-Lüfter per BIOS geregelt kühlen das System.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Constellation
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    2.999
    Danke
    11
    Gedankt 48 Mal für 8 Themen
    Ach Leute, stand doch überall groß und breit das für alles unter der 5er Serie nur alle 3 Monate ein neuer Treiber kommt. Das die 4er in den Release Notes standen war ein Fehler den AMD schon berichtigt hat. Ärgerlich aber so etwas kann passieren.

  15. Beitrag #14
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Lord Bainzer
    • Mein System
      Notebook
      Modell: Sony VAIO E-Series, 15,5", Core i5-480M, 8GB DDR3, 64GB m4 SSD + 640GB HDD, ATI M-HD5650 1GB GDDR3
      Desktopsystem
      Prozessor: Intel Core i5-2500K@4,4GHz@1,272V
      Mainboard: ASUS P8P67 Rev.3.0
      Kühlung: Prolimatech Super Mega + Nanoxia Deep Silence NDS 120 PWM
      Arbeitsspeicher: 16GB DDR3 TeamGroup Elite 1333MHz@1600MHz CL9
      Grafikkarte: Gigabyte HD7950 WindForce 3X Rev. 1@1050/6000MHz@1,13V
      Display: 40" Samsung UE40ES6100, 1920x1080
      SSD(s): Plextor M5S 256GB | Crucial MX100 512GB
      Festplatte(n): 3TB WD RED | 2TB Samsung F4 -> extern im SilverStone SST-TS231U
      Optische Laufwerke: DVD-RW: LG GH22NS50, SATA
      Soundkarte: ASUS Xonar DX 7.1@Denon AVR-1705 | Microlab Solo 6C
      Gehäuse: Nanoxia Deep Silence 1 (weiß)
      Netzteil: Corsair RM650 (80+ Gold)
      Betriebssystem(e): Windows 7 Ultimate x64 SP1
      Browser: Firefox (immer aktuellste Version)
      Sonstiges: Logitech Performance Mouse MX, Logitech K230 wireless, 3x XBox 360 Controller, kompl. AV-System
      sysProfile: System bei sysProfile

    Registriert seit
    29.03.2007
    Beiträge
    2.136
    Danke
    23
    Gedankt 44 Mal für 10 Themen
    @Sefegiru

    Ja ich weiss das Sony Notebooks "offiziell" nicht unterstützt werden. Allerdings funktionierten die offiziellen AMD-Treiber bis zum 12.1 problemlos. Wenn ich mich auf Sony verlassen würde, wäre ich jetzt noch mit einem Treiber von November 2010 (!) unterwegs.

    Naja, habs jetzt eigentlich aufgegeben für die Graka noch nen neuen Treiber aufzutreiben. Muss ich eben mit dem 11.12 leben. Grossartige Optimierungen oder Bugfixes für die HD5650 M sind eh nicht mehr zu erwarten...

  16. Beitrag #15
    Grand Admiral
    Special
    Grand Admiral
    Avatar von SPINA
    • Mein System
      Notebook
      Modell: Dell Inspiron 8600 (Intel Pentium M 705; nVidia GeForce FX Go5650)
      Desktopsystem
      Prozessor: AMD Phenom II X4 945 PIB (HDX945WFK4DGM)
      Mainboard: ASUS M3N72-D (nForce 750a SLI)
      Arbeitsspeicher: (2x) Kingston KVR800D2E6K2/4G = 8GB
      Grafikkarte: HIS Radeon HD 7870 GHz Edition IceQ X
      Display: Hewlett-Packard Pavilion w2207h
      SSD(s): Crucial M500 2.5" SSD (CT240M500SSD1)
      Festplatte(n): Hitachi Travelstar EA 5K1000 (HTE541010A9E680)
      Optische Laufwerke: LG GH24NS70
      Gehäuse: Sharkoon Rebel9 Economy
      Netzteil: Seasonic M12II-520 Bronze
      Betriebssystem(e): Microsoft Windows 7 Professional (64-Bit)

    Registriert seit
    07.12.2003
    Beiträge
    15.060
    Danke
    137
    Gedankt 651 Mal für 111 Themen
    Bei meiner Radeon HD 5670 flackert jetzt sporadisch für ein paar Sekundenbruchteile der Bildschirm.
    Vor allem bei Scrollen im Mozilla Firefox. Bekommt denn AMD überhaupt keinen fehlerfreien Treiber mehr hin?

    Nachtrag: Gerade eben ging das Geflacker wieder los, aber dieses Mal folgte ein Absturz. Der Bildschirm zeigte Streifen.



    Nach dem Neustart habe ich GPU-Z gestartet und zack gab es den zweiten Absturz. Dieses Mal mit einem grauen Screen.
    Geändert von SPINA (30.06.2012 um 02:20 Uhr)

  17. Beitrag #16
    Grand Admiral
    Special
    Grand Admiral

    Registriert seit
    18.01.2007
    Beiträge
    4.362
    Danke
    1.197
    Gedankt 73 Mal für 21 Themen
    Zitat Zitat von Opteron Beitrag anzeigen
    12.7er Beta gibts auch:

    ...

    Erstmal soll die VCE-Einheit funktionieren.
    http://blogs.amd.com/play/2012/06/28/the-new-catalyst/

    Download-Link:
    http://www2.ati.com/drivers/hotfix/c...7_20120629.exe
    Ich war am 8.12.2011 bei der Münchner Pressevorstellung anwesend, wobei AMD mit stolzgeschwellter Brust eben auch dieses Feature heiß und fettig vorgestellt hatte ...

    und nun ists "schon" ein halbes Jahr später im Treiber freigeschaltet

    da kommt Freude auf bei News-Lesen und Recherche - da sind die Pressemeldungen nur so viel wert wie bestimmte genutzte, einstmals aufgewickelte, Zellulosehygieneprodukte.

    MFG Bobo(2012)

  18. Beitrag #17
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: dv6-2028ez; 6465b
      Prozessor: M600; A6-3410MX
      Mainboard: -;-
      Kühlung: -;-
      Arbeitsspeicher: 4GB DDR2 800; 8GB DDR3 1600
      Grafikkarte: Mobility HD4550; HD6530G
      Display: 15"(1366x768);14"(1600x900)
      SSD(s): -;240GB SSD Samsung 840
      Festplatte(n): 500GB;2nd HD 500GB Toshiba
      Optische Laufwerke: Blueray Drive;-
      Gehäuse: dv6-2028ez; 6465b
      Netzteil: HP 90W
      Betriebssystem(e): Win 7 hp; Win8.1 Pro
      Browser: UX Nightly 64bit
    • Mein DC

      ONH beim Distributed Computing

      Rechner: M600, A6-3410MX
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    31.08.2009
    Ort
    AG CH
    Beiträge
    2.208
    Danke
    175
    Gedankt 3 Mal für 1 Thema
    Naja, habs jetzt eigentlich aufgegeben für die Graka noch nen neuen Treiber aufzutreiben. Muss ich eben mit dem 11.12 leben. Grossartige Optimierungen oder Bugfixes für die HD5650 M sind eh nicht mehr zu erwarten...
    Wieso beschwerst du dich dann über AMD ?. Wenn du zu so einem Fazit kommst, zumal du ja offensichtlich weisst, dass Sony da gerne irgendwas an der GPU anpasst das die offiziellen AMD Treiber nicht umbdingt funktionieren. Wieso Gibt ja genug vernünftige NB Hersteller.


    @topic

    Gibt es schon test zu vce support ? Soll ja der erste öffentliche Treiber sein der das unterstützt?

  19. Beitrag #18
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Lord Bainzer
    • Mein System
      Notebook
      Modell: Sony VAIO E-Series, 15,5", Core i5-480M, 8GB DDR3, 64GB m4 SSD + 640GB HDD, ATI M-HD5650 1GB GDDR3
      Desktopsystem
      Prozessor: Intel Core i5-2500K@4,4GHz@1,272V
      Mainboard: ASUS P8P67 Rev.3.0
      Kühlung: Prolimatech Super Mega + Nanoxia Deep Silence NDS 120 PWM
      Arbeitsspeicher: 16GB DDR3 TeamGroup Elite 1333MHz@1600MHz CL9
      Grafikkarte: Gigabyte HD7950 WindForce 3X Rev. 1@1050/6000MHz@1,13V
      Display: 40" Samsung UE40ES6100, 1920x1080
      SSD(s): Plextor M5S 256GB | Crucial MX100 512GB
      Festplatte(n): 3TB WD RED | 2TB Samsung F4 -> extern im SilverStone SST-TS231U
      Optische Laufwerke: DVD-RW: LG GH22NS50, SATA
      Soundkarte: ASUS Xonar DX 7.1@Denon AVR-1705 | Microlab Solo 6C
      Gehäuse: Nanoxia Deep Silence 1 (weiß)
      Netzteil: Corsair RM650 (80+ Gold)
      Betriebssystem(e): Windows 7 Ultimate x64 SP1
      Browser: Firefox (immer aktuellste Version)
      Sonstiges: Logitech Performance Mouse MX, Logitech K230 wireless, 3x XBox 360 Controller, kompl. AV-System
      sysProfile: System bei sysProfile

    Registriert seit
    29.03.2007
    Beiträge
    2.136
    Danke
    23
    Gedankt 44 Mal für 10 Themen
    Zitat Zitat von ONH Beitrag anzeigen
    Wieso beschwerst du dich dann über AMD ?. Wenn du zu so einem Fazit kommst, zumal du ja offensichtlich weisst, dass Sony da gerne irgendwas an der GPU anpasst das die offiziellen AMD Treiber nicht umbdingt funktionieren.
    Ganz einfach: Weil AMD da wahrscheinlich schon wieder irgendeinen Bug produziert hat, der zu diesem Verhalten führt. Schliesslich haben die anderen Treiber ja auch 100% funktioniert. Und Sony bastelt da nix an der Graka rum. Die ist 100% identisch zu den anderer NB-Hersteller nur mit anderen Taktraten und Spannungen (3D). Demzufolge sollten die offiziellen Treiber auch funktionieren. Die Betonung liegt hier aber auf "sollten", kann ja auch sein das AMD hier absichtlich "Bugs" einbaut, wenn eine Vendor-ID erkannt wird, die in der Ausschlussliste steht. Das wäre allerdings erst recht richtig mies.

    Und noch was zu Sony NB: Kann ja sein das du eine Abneigung gegen Vaios hast, aber was die Build-Quality und Langlebigkeit angeht, können Hersteller wie Asus, Toshiba und erst recht Acer ja keine wirkliche Alternative bieten, vor allem in den "normalen Preissegmenten" (E-Series z.B.). Vom Design mal ganz abgesehen, aber das ist ja Geschmackssache.

    Driftet jetzt aber schon mächtig Richtung Offtopic...

  20. Beitrag #19
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Mike

    Registriert seit
    11.11.2001
    Ort
    Bayern
    Beiträge
    3.771
    Danke
    42
    Gedankt 24 Mal für 12 Themen
    Hat jemand ne Ahnung ob in den XP Treibern die OpenCL runtime enthalten ist.
    In den 12.4ern soll diese gefehlt haben.
    Habe sie runter geladen und extrahiert kann sie aber nicht finden.

    lg
    Mike

  21. Beitrag #20
    Admiral
    Special
    Admiral
    Avatar von Nosyboy
    • Mein System
      Notebook
      Modell: Acer TravelMate 803LCi
      Desktopsystem
      Prozessor: Vishera FX-6300 32nm / 95W
      Mainboard: MSI 970A-G46
      Kühlung: Xigmatek HDT-S1283
      Arbeitsspeicher: 2 x 4 GB RAM (Corsair Vengeance) DDR3_1600C9
      Grafikkarte: MSI 6870 Twin Frozr II
      Display: Samsung T220HD
      Festplatte(n): 1xSamsung 840 SSD 250GB 1x500GB + 1x2TB
      Soundkarte: on Board
      Gehäuse: Chieftec Midi Tower
      Netzteil: Enermax Pro 87+ 500W
      Betriebssystem(e): WIN 7 Pro
      Browser: Opera

    Registriert seit
    28.11.2001
    Ort
    Switzerland
    Beiträge
    1.728
    Danke
    19
    Gedankt 1 Mal für 1 Thema
    Wer Heute noch Sony Produkte kauft muss sich nicht wundern wenn der Schrott nicht läuft...
    Wie ONH schon betonte, gibt ja genügend andere vernünftige NB Hersteller, aber klar AMD ist immer der Schuldige...

  22. Beitrag #21
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Lord Bainzer
    • Mein System
      Notebook
      Modell: Sony VAIO E-Series, 15,5", Core i5-480M, 8GB DDR3, 64GB m4 SSD + 640GB HDD, ATI M-HD5650 1GB GDDR3
      Desktopsystem
      Prozessor: Intel Core i5-2500K@4,4GHz@1,272V
      Mainboard: ASUS P8P67 Rev.3.0
      Kühlung: Prolimatech Super Mega + Nanoxia Deep Silence NDS 120 PWM
      Arbeitsspeicher: 16GB DDR3 TeamGroup Elite 1333MHz@1600MHz CL9
      Grafikkarte: Gigabyte HD7950 WindForce 3X Rev. 1@1050/6000MHz@1,13V
      Display: 40" Samsung UE40ES6100, 1920x1080
      SSD(s): Plextor M5S 256GB | Crucial MX100 512GB
      Festplatte(n): 3TB WD RED | 2TB Samsung F4 -> extern im SilverStone SST-TS231U
      Optische Laufwerke: DVD-RW: LG GH22NS50, SATA
      Soundkarte: ASUS Xonar DX 7.1@Denon AVR-1705 | Microlab Solo 6C
      Gehäuse: Nanoxia Deep Silence 1 (weiß)
      Netzteil: Corsair RM650 (80+ Gold)
      Betriebssystem(e): Windows 7 Ultimate x64 SP1
      Browser: Firefox (immer aktuellste Version)
      Sonstiges: Logitech Performance Mouse MX, Logitech K230 wireless, 3x XBox 360 Controller, kompl. AV-System
      sysProfile: System bei sysProfile

    Registriert seit
    29.03.2007
    Beiträge
    2.136
    Danke
    23
    Gedankt 44 Mal für 10 Themen
    Kommen jetzt noch alle anderen Sony-Hater aus ihren Löchern gekrochen um immer wieder das selbe zu wiederholen? Und wieso sprichst du hier das es nicht läuft? Also mein Vaio funktioniert supi.
    Aber bleib du mal schön bei deinem Acer-Schrott.

    PS: Ich hatte schon NB verschiedener Hersteller in den Pfoten, das kannst du mir glauben. Also verschone mich bitte mit deinen Quasi-Weisheiten...
    Geändert von Lord Bainzer (30.06.2012 um 01:15 Uhr)

  23. Beitrag #22
    Admiral
    Special
    Admiral
    Avatar von Nosyboy
    • Mein System
      Notebook
      Modell: Acer TravelMate 803LCi
      Desktopsystem
      Prozessor: Vishera FX-6300 32nm / 95W
      Mainboard: MSI 970A-G46
      Kühlung: Xigmatek HDT-S1283
      Arbeitsspeicher: 2 x 4 GB RAM (Corsair Vengeance) DDR3_1600C9
      Grafikkarte: MSI 6870 Twin Frozr II
      Display: Samsung T220HD
      Festplatte(n): 1xSamsung 840 SSD 250GB 1x500GB + 1x2TB
      Soundkarte: on Board
      Gehäuse: Chieftec Midi Tower
      Netzteil: Enermax Pro 87+ 500W
      Betriebssystem(e): WIN 7 Pro
      Browser: Opera

    Registriert seit
    28.11.2001
    Ort
    Switzerland
    Beiträge
    1.728
    Danke
    19
    Gedankt 1 Mal für 1 Thema
    Zitat Zitat von Lord Bainzer Beitrag anzeigen
    Kommen jetzt noch alle anderen Sony-Hater aus ihren Löchern gekrochen um immer wieder das selbe zu wiederholen? Und wieso sprichst du hier das es nicht läuft? Also mein Vaio funktioniert supi.
    Aber bleib du mal schön bei deinem Acer-Schrott.

    PS: Ich hatte schon NB verschiedener Hersteller in den Pfoten, das kannst du mir glauben. Also verschone mich bitte mit deinen Quasi-Weisheiten...
    Ehm, ich weiss schon von was ich Rede und von TravelMates hast Du wohl nicht gross Ahnung..
    Naja, nicht mein Problem - wenn man sich nicht helfen lassen will, aber verschon uns Bitte mit Deinem AMD gebashe oder informier Dich vorher.

  24. Beitrag #23
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Lord Bainzer
    • Mein System
      Notebook
      Modell: Sony VAIO E-Series, 15,5", Core i5-480M, 8GB DDR3, 64GB m4 SSD + 640GB HDD, ATI M-HD5650 1GB GDDR3
      Desktopsystem
      Prozessor: Intel Core i5-2500K@4,4GHz@1,272V
      Mainboard: ASUS P8P67 Rev.3.0
      Kühlung: Prolimatech Super Mega + Nanoxia Deep Silence NDS 120 PWM
      Arbeitsspeicher: 16GB DDR3 TeamGroup Elite 1333MHz@1600MHz CL9
      Grafikkarte: Gigabyte HD7950 WindForce 3X Rev. 1@1050/6000MHz@1,13V
      Display: 40" Samsung UE40ES6100, 1920x1080
      SSD(s): Plextor M5S 256GB | Crucial MX100 512GB
      Festplatte(n): 3TB WD RED | 2TB Samsung F4 -> extern im SilverStone SST-TS231U
      Optische Laufwerke: DVD-RW: LG GH22NS50, SATA
      Soundkarte: ASUS Xonar DX 7.1@Denon AVR-1705 | Microlab Solo 6C
      Gehäuse: Nanoxia Deep Silence 1 (weiß)
      Netzteil: Corsair RM650 (80+ Gold)
      Betriebssystem(e): Windows 7 Ultimate x64 SP1
      Browser: Firefox (immer aktuellste Version)
      Sonstiges: Logitech Performance Mouse MX, Logitech K230 wireless, 3x XBox 360 Controller, kompl. AV-System
      sysProfile: System bei sysProfile

    Registriert seit
    29.03.2007
    Beiträge
    2.136
    Danke
    23
    Gedankt 44 Mal für 10 Themen
    Nein, natürlich habe ich keine Ahnung...hat echt keinen Sinn hier.

    Vielleicht soll ich jetzt noch AMD mit deren Treiberprogrammierung unterstützen, oder was?
    Bis jetzt habe ich weder von dir noch von einem anderen hier einen konstruktiven Ratschlag gehört, ausser: "Kaufe dir keinen Sony Schrott!"
    Toller Support von euch, kann man sich echt was drauf einbilden...

  25. Beitrag #24
    Grand Admiral
    Special
    Grand Admiral
    Avatar von SPINA
    • Mein System
      Notebook
      Modell: Dell Inspiron 8600 (Intel Pentium M 705; nVidia GeForce FX Go5650)
      Desktopsystem
      Prozessor: AMD Phenom II X4 945 PIB (HDX945WFK4DGM)
      Mainboard: ASUS M3N72-D (nForce 750a SLI)
      Arbeitsspeicher: (2x) Kingston KVR800D2E6K2/4G = 8GB
      Grafikkarte: HIS Radeon HD 7870 GHz Edition IceQ X
      Display: Hewlett-Packard Pavilion w2207h
      SSD(s): Crucial M500 2.5" SSD (CT240M500SSD1)
      Festplatte(n): Hitachi Travelstar EA 5K1000 (HTE541010A9E680)
      Optische Laufwerke: LG GH24NS70
      Gehäuse: Sharkoon Rebel9 Economy
      Netzteil: Seasonic M12II-520 Bronze
      Betriebssystem(e): Microsoft Windows 7 Professional (64-Bit)

    Registriert seit
    07.12.2003
    Beiträge
    15.060
    Danke
    137
    Gedankt 651 Mal für 111 Themen
    Sony Vaio Notebooks sind wirklich nicht schlecht. Obgleich sie sozusagen die Macbooks im Microsoft Lager sind. Sie sind recht teuer für die Ausstattung und bei einigen Bauteilen werden Sonderwege eingeschlagen, sodass man an teures Originalzubehör gebunden ist und ein Aufrüsten beziehungsweise eine Reparatur erschwert ist. Aber das machen die Vaio durch einige Vorteile wieder wett. Zum Beispiel durch kontrastreiche, helle Displays. Die sind oft deutlich besser als das, was die Konkurrenz verbaut. Auch sind sie glänzenden Displays anständig entspiegelt, was sonst nur selten der Fall ist. Lange Zeit war Sony auch der einzige Hersteller, der halbwegs brauchbare Subnotebooks ohne Business Einschlag geliefert hat. Und der Service ist zwar nicht der allerbeste, aber er hat diesen Namen zumindest als solchen verdient, was man auch von vielen anderen Herstellern nicht behaupten kann. Also kann ich das Gemecker über Sony nicht so recht verstehen. Und wenn der AMD Treiber die Vendor ID des Grafikmoduls mit seinen INFs akzeptiert, dann haben sie Sorge dafür zu tragen, dass der Treiber auch rund läuft. Insofern hat Lord Bainzer mein volles Verständnis, obwohl ich selbst auf Hewlett-Packard und Dell setze.

  26. Beitrag #25
    Vice Admiral
    Special
    Vice Admiral
    • Mein System
      Desktopsystem
      Prozessor: 3930k @ 5,2ghz
      Mainboard: Asus rampage extreme 4
      Kühlung: wakü+chiller
      Arbeitsspeicher: trident x 4*4gig
      Grafikkarte: 3x Gtx Titan
      Netzteil: sst 1500w

    Registriert seit
    02.03.2011
    Beiträge
    677
    Danke
    2
    Gedankt 0 Mal für 0 Themen
    Naja es ist aber bekannt das sony da teilweise nen bisl zickig ist

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO