Ergebnis 1 bis 7 von 7
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Medion 17" Full HD SSD Onboardgraka Core i5U
      Desktopsystem
      Prozessor: Core i5 6500
      Mainboard: Asus Strix Z270F Gaming
      Kühlung: Be Quiet Rock
      Arbeitsspeicher: 2x8gb DDR4 2133
      Grafikkarte: AMD R7 370 4gb
      Display: Acer 27" 4K IPS
      SSD(s): Samsung 960Evo 256gb + Samsung 850 Pro 256gb
      Optische Laufwerke: Plextor PX-810SA,
      Soundkarte: Lehmann Linear USB+ Project Dac Box RS
      Gehäuse: Lian-Li PC A75X
      Netzteil: BeQuite Dark Power P7 550W Kabelmanagement
      Betriebssystem(e): Windows 10 64bit
      Browser: Chrome
      Sonstiges: Logitech G502 Mouse Steelseries Apex 350 Roccat Alumic Mousepad LowSense

    Registriert seit
    20.06.2003
    Ort
    Naturpark Eifel
    Beiträge
    2.312
    Danke Danke gesagt 
    2
    Danke Danke erhalten 
    13

    Asus Z97 TV SAtkarte PCI-E4x + M2 SSD bei nur einem PCI-E 4X Steckplatz

    HI
    Ich habe in meinem Asus Z97 Gaming nur einen PCI-E4x Steckplatz. Dort ist auch meine TV KArte drinne. Jetzt würde ich mir gerne noch einen M2 SSD kaufen und die dort laufen lassen. Kann ich die TV Karte in dem 2ten PCI-E 16x Steckplatz laufen lassen? ICh will das erst ausprobieren wenn ich sicher bin das nicht kaputt geht.

    Kann ich das testen ohne Risiko des Schadens einzugehen?

    Thx morpheus
    Wieso ist einsilbig dreisilbig?

  2. Beitrag #2
    Vice Admiral
    Special
    Vice Admiral

    Registriert seit
    12.03.2004
    Beiträge
    599
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Zitat Zitat von morpheus1969 Beitrag anzeigen
    HI
    Ich habe in meinem Asus Z97 Gaming nur einen PCI-E4x Steckplatz. Dort ist auch meine TV KArte drinne. Jetzt würde ich mir gerne noch einen M2 SSD kaufen und die dort laufen lassen. Kann ich die TV Karte in dem 2ten PCI-E 16x Steckplatz laufen lassen? ICh will das erst ausprobieren wenn ich sicher bin das nicht kaputt geht.

    Kann ich das testen ohne Risiko des Schadens einzugehen?

    Thx morpheus
    Sollte gehen. PCI-E ist eigentlich abwärtskompatibel. Ich habe selbst schon einmal eine PCI-E4x-Karte in einem 16x-Slot betrieben.

    Gruß, BoothHero

  3. Beitrag #3
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Medion 17" Full HD SSD Onboardgraka Core i5U
      Desktopsystem
      Prozessor: Core i5 6500
      Mainboard: Asus Strix Z270F Gaming
      Kühlung: Be Quiet Rock
      Arbeitsspeicher: 2x8gb DDR4 2133
      Grafikkarte: AMD R7 370 4gb
      Display: Acer 27" 4K IPS
      SSD(s): Samsung 960Evo 256gb + Samsung 850 Pro 256gb
      Optische Laufwerke: Plextor PX-810SA,
      Soundkarte: Lehmann Linear USB+ Project Dac Box RS
      Gehäuse: Lian-Li PC A75X
      Netzteil: BeQuite Dark Power P7 550W Kabelmanagement
      Betriebssystem(e): Windows 10 64bit
      Browser: Chrome
      Sonstiges: Logitech G502 Mouse Steelseries Apex 350 Roccat Alumic Mousepad LowSense

    Registriert seit
    20.06.2003
    Ort
    Naturpark Eifel
    Beiträge
    2.312
    Danke Danke gesagt 
    2
    Danke Danke erhalten 
    13
    Geht leider nicht. Beim Neustart kommt die Meldung:"Fatal System Error"

    ISt übrigens PCI-E X1. Habe mich vertan mit X4. ISt alles X1
    Wieso ist einsilbig dreisilbig?

  4. Beitrag #4
    Vice Admiral
    Special
    Vice Admiral

    Registriert seit
    12.03.2004
    Beiträge
    599
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Zitat Zitat von morpheus1969 Beitrag anzeigen
    Geht leider nicht. Beim Neustart kommt die Meldung:"Fatal System Error"

    ISt übrigens PCI-E X1. Habe mich vertan mit X4. ISt alles X1
    Das kann dann aber nicht an mangelnder Abwärtskompatibilität der Schnittstellenplätze liegen. Sofern nach Standard ausgelegt.
    Siehe Wikipedia ziemlich weit unten:
    https://de.wikipedia.org/wiki/PCI_Express

    Tippe eher auf ein BIOS-Problem o.ä..
    Kommt der Fehler wenn beide Karten (TV u. SSD) eingesteckt sind?
    Ist im ersten 16er-Slot eine Grafikkarte?

  5. Beitrag #5
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Medion 17" Full HD SSD Onboardgraka Core i5U
      Desktopsystem
      Prozessor: Core i5 6500
      Mainboard: Asus Strix Z270F Gaming
      Kühlung: Be Quiet Rock
      Arbeitsspeicher: 2x8gb DDR4 2133
      Grafikkarte: AMD R7 370 4gb
      Display: Acer 27" 4K IPS
      SSD(s): Samsung 960Evo 256gb + Samsung 850 Pro 256gb
      Optische Laufwerke: Plextor PX-810SA,
      Soundkarte: Lehmann Linear USB+ Project Dac Box RS
      Gehäuse: Lian-Li PC A75X
      Netzteil: BeQuite Dark Power P7 550W Kabelmanagement
      Betriebssystem(e): Windows 10 64bit
      Browser: Chrome
      Sonstiges: Logitech G502 Mouse Steelseries Apex 350 Roccat Alumic Mousepad LowSense

    Registriert seit
    20.06.2003
    Ort
    Naturpark Eifel
    Beiträge
    2.312
    Danke Danke gesagt 
    2
    Danke Danke erhalten 
    13
    Die SSD habe ich noch nicht gekauft da ich nicht weiß ob ich Platz für sie habe.

    Im ersten Slot ist eine AMD R370 4gb
    Wieso ist einsilbig dreisilbig?

  6. Beitrag #6
    Vice Admiral
    Special
    Vice Admiral

    Registriert seit
    12.03.2004
    Beiträge
    599
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Zitat Zitat von morpheus1969 Beitrag anzeigen
    Die SSD habe ich noch nicht gekauft da ich nicht weiß ob ich Platz für sie habe.

    Im ersten Slot ist eine AMD R370 4gb
    Meistens teilen sich der erste u. der zweite Slot die max. 16 Lanes.
    Werden beide belegt, laufen sie nur noch auf 8x.
    Keine Ahnung wie viele Lanes deine Grafikkarte belegt, aber dein Problem hat bestimmt damit zu tun.
    CMOS-Reset könnte helfen. Aber selbst wenn: Die Grafikkarte läuft danach wahrscheinlich nur noch auf max. 8 Lanes.
    Steht alles im Handbuch deines Boards.

  7. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 15-AY031NG
      Desktopsystem
      Prozessor: Core I7-6850K
      Mainboard: ASUS X99-A II
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 8192 MB Corsair Venegance LPX DDR4-2400
      Grafikkarte: Sapphire AMD Radeon Fury X
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 3 x NF-S12A u. 2 x NF-P12 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics 780 HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    6.351
    Danke Danke gesagt 
    55
    Danke Danke erhalten 
    342
    Die PCIe 3.0 x4 SSD muss um richtig angebunden zu sein in den 2. PEG 16 Slot auf dem Board, die Grafikkarte läuft dann nur mit 8 Lanes was aber nach letzten Tests mit PCIe 3.0 keinen nennenswerten Performanceverlust nach sich zieht. Der Rest der Steckplätze hat nur PCIe 2.0.

    Ich gehe davon aus das du mit M.2 SSD einen meinst die per PCIe 3.0 x4 angebunden ist und keine die mit SATA arbeitet.

    Kann ich das testen ohne Risiko des Schadens einzugehen?
    Ja.
    PC1: I7-6850K & NH-D15, ASUS X99-A II, 32 GB Corsair Venegance LPX DDR4-2400, Fury X, SSD 960 Pro 512, 950 Pro 512 & LG BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 1700x & NH-D14, ASUS C6H, 16 GB G-Skill Trident Z DDR4-3200, RX 480 Gaming X 8G, SSD SM951 256, 840 Pro 256 & LG BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, ASUS P8H77-M Pro, 16 GB G-Skill DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, ASUS H170M-E D3, 8 GB G-Skill DDR3-1600, SSD 830 128 & LG BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •