Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 37
  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9

    RX 570 Freesync aktivieren

    Hallo zusammen,
    Ich habe nun meinen neuen Monitor MSI OPTIX MPG27CQ.

    Jetzt frag ich mich, was ich wo und wie einstellen muss.

    Die Radeon Software sagt, es ist aktiviert.
    Im Monitor Setting ist der Schalter gesperrt.

    Im Resident Evil 7 kann ich jedoch die Frequenz beliebig ändern. Wenn ich zB auf 85 Herz Stelle geht das Bild weg und der Monitor sagt er bekommt kein Signal mehr.
    Im Web stand man solle die Hz auf die niedrigste Stufe, die Freesync unterstützt einstellen. Resident Evil 7 geht nicht tiefer wie 60 Hz, also eingestellt.

    Nur leider bleibt das Spiel stur auf 60 Hz.

    Was mache ich falsch?
    Panasonic - ideas for life

  2. Beitrag #2
    Redaktion
    Redaktion
    Avatar von Effe
    • Mein System
      Desktopsystem
      Prozessor: RyZen R5-1600; RyZen 3 2200g
      Mainboard: ASUS X370 Prime Pro; MSI B350M Mortar
      Kühlung: Alpenföhn Brocken 2; Noctua NH-L9x65
      Arbeitsspeicher: 2x GSkill F4-3200C14D-16GTZ; Crucial 8GB DDR4 2400 CT8G4DFS824A
      Grafikkarte: Powercolor Vega 56 Nano; Vega 8 + Sapphire Pulse ITX RX 570 4GD5
      Display: AOC G2770PF; HP Pavilion 32
      SSD(s): ADATA SX6000; Crucial BX300 480GB; Sandisk Plus 480GB
      Festplatte(n): WD Blue 1TB; WD Purple 3TB
      Soundkarte: X-Fi Titanium Fatal1ty; X-Fi Titanium
      Gehäuse: Fractal Design Define R3; Sharkoon CA-M silber
      Netzteil: Seasonic G-Series G-550; SST-SX500-LG
      Betriebssystem(e): Win10 64bit
      Browser: Firefox X,; Chrome 10000
    • Mein DC

      Effe beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: Einstein@Home
      Rechner: R5-1600+Vega56Nano; R3-2200G+RX570; i7-860+GTX750ti; 200GE+RX560D; A6-3670K;
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.02.2011
    Ort
    Im Havelland
    Beiträge
    2.814
    Danke Danke gesagt 
    163
    Danke Danke erhalten 
    118
    Ist der Monitor mit Displayport angeschlossen? Ist die Bildfrequenz korrekt eingestellt?

    Stelle dazu im Windows unter Anzeige/erweiterte Anzeigeeinstellungen/Adaptereigenschaften für Bildschirm die 144Hz ein.

    Hat der Monitor irgendwelche Presets mit "Gaming Mode" oder so?

  3. Beitrag #3
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Habe ihn über HDMI angeschlossen.
    Grafikkarte und Monitor haben nur noch DVI.
    Was ist Display Port?

    Habe Windows auf 144hz gestellt.

    Jetzt schwankt die FPS Anzeige.
    Im Intro 109 FPS und Ingame 60 bis 80.

    Das ist ok für die RX 570 in WQHD bei Resident Evil 7 oder muss soll ich noch irgendwo weiter was verstellen?

  4. Beitrag #4
    Redaktion
    Redaktion
    Avatar von Effe
    • Mein System
      Desktopsystem
      Prozessor: RyZen R5-1600; RyZen 3 2200g
      Mainboard: ASUS X370 Prime Pro; MSI B350M Mortar
      Kühlung: Alpenföhn Brocken 2; Noctua NH-L9x65
      Arbeitsspeicher: 2x GSkill F4-3200C14D-16GTZ; Crucial 8GB DDR4 2400 CT8G4DFS824A
      Grafikkarte: Powercolor Vega 56 Nano; Vega 8 + Sapphire Pulse ITX RX 570 4GD5
      Display: AOC G2770PF; HP Pavilion 32
      SSD(s): ADATA SX6000; Crucial BX300 480GB; Sandisk Plus 480GB
      Festplatte(n): WD Blue 1TB; WD Purple 3TB
      Soundkarte: X-Fi Titanium Fatal1ty; X-Fi Titanium
      Gehäuse: Fractal Design Define R3; Sharkoon CA-M silber
      Netzteil: Seasonic G-Series G-550; SST-SX500-LG
      Betriebssystem(e): Win10 64bit
      Browser: Firefox X,; Chrome 10000
    • Mein DC

      Effe beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: Einstein@Home
      Rechner: R5-1600+Vega56Nano; R3-2200G+RX570; i7-860+GTX750ti; 200GE+RX560D; A6-3670K;
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.02.2011
    Ort
    Im Havelland
    Beiträge
    2.814
    Danke Danke gesagt 
    163
    Danke Danke erhalten 
    118
    Laut Specs der MSI-Seite hat der Monitor 2xHDMI 2.0 und einmal Displayport 1.2(a). Die SAPPHIRE Radeon RX-570 Nitro+ OC hat garantiert mindestens einen Displayport, bzw zwei DP, 2x HDMI und einen DVI: http://sapphirenitro.sapphiretech.com/en/570-4.html

  5. Beitrag #5
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Dann ist das das was wie HDMI aussieht, das Kabel aber nicht passt?

    --- Update ---

    Was muss ich da für ein Kabel haben?

  6. Beitrag #6
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: 2950X
      Mainboard: X399 Taichi
      Kühlung: Heatkiller IV Pure Chopper
      Arbeitsspeicher: 32GB Quad @2666MHz
      Grafikkarte: 2x Vega 64 @Heatkiller
      Display: Asus VG248QE
      SSD(s): PM981, SM951, ein paar MX500 (~5,3TB)
      Festplatte(n): -
      Optische Laufwerke: 1x BH16NS55 mit UHD-BD-Mod
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Chieftec
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): Win7 x64, Win10 x64
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.440
    Danke Danke gesagt 
    126
    Danke Danke erhalten 
    53
    HDMI = An 2 von 4 Kanten abgeschrägter Stecker
    DP = An einer Kante von 4 abgeschrägter Stecker
    Dann gibts noch miniDP, daber das findet man eher an der Grafikkarte.
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  7. Beitrag #7
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Reicht dann ein 1.2 Kabel?

  8. Beitrag #8
    Redaktion
    Redaktion
    Avatar von Effe
    • Mein System
      Desktopsystem
      Prozessor: RyZen R5-1600; RyZen 3 2200g
      Mainboard: ASUS X370 Prime Pro; MSI B350M Mortar
      Kühlung: Alpenföhn Brocken 2; Noctua NH-L9x65
      Arbeitsspeicher: 2x GSkill F4-3200C14D-16GTZ; Crucial 8GB DDR4 2400 CT8G4DFS824A
      Grafikkarte: Powercolor Vega 56 Nano; Vega 8 + Sapphire Pulse ITX RX 570 4GD5
      Display: AOC G2770PF; HP Pavilion 32
      SSD(s): ADATA SX6000; Crucial BX300 480GB; Sandisk Plus 480GB
      Festplatte(n): WD Blue 1TB; WD Purple 3TB
      Soundkarte: X-Fi Titanium Fatal1ty; X-Fi Titanium
      Gehäuse: Fractal Design Define R3; Sharkoon CA-M silber
      Netzteil: Seasonic G-Series G-550; SST-SX500-LG
      Betriebssystem(e): Win10 64bit
      Browser: Firefox X,; Chrome 10000
    • Mein DC

      Effe beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: Einstein@Home
      Rechner: R5-1600+Vega56Nano; R3-2200G+RX570; i7-860+GTX750ti; 200GE+RX560D; A6-3670K;
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.02.2011
    Ort
    Im Havelland
    Beiträge
    2.814
    Danke Danke gesagt 
    163
    Danke Danke erhalten 
    118
    Normalerweise ist bei Monitoren ein Kabel dabei. Freesync geht aber auch mit HDMI. Schau mal, ob der Monitor das unterstützt, sollte er eigentlich.

  9. Beitrag #9
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Da war nur HDMI bei.
    Im der Manual steht HDMI up to 144hz WQHD

    --- Update ---

    Man muss doch irgendwie herausfinden können, ob das aktuell mit Freesync läuft?

    --- Update ---

    Aber ich kann ja trotzdem mal so ein Kabel kaufen, wenn ihr mir sagt welches, 1.2 oder 1.4?

  10. Beitrag #10
    Captain
    Special
    Captain
    Avatar von Gozu
    • Mein System
      Desktopsystem
      Prozessor: Ryzen R7 1700
      Mainboard: Biostar TB350-BTC
      Kühlung: Wraith Spire
      Arbeitsspeicher: 2x 8GB HyperX D416GB 2400-15 Fury Black
      Grafikkarte: XFX 580 GTR 8GB, XFX 480 8GB XXX, Asus Radeon HD 7950 3 GB DirectCU II, Asus Radeon HD 7790 1 GB
      Display: 27 " iiyama B2783 QSU WQHD
      Festplatte(n): WDC WD10EADS-11P8B1
      Gehäuse: CoolerMaster HAF XB
      Netzteil: Seasonic Prime 1000 Watt Titanium
      Betriebssystem(e): Windows 10 Professional x64
      Browser: Iron

    Registriert seit
    19.02.2017
    Beiträge
    201
    Danke Danke gesagt 
    73
    Danke Danke erhalten 
    0
    Laut MSI hat der Monitor nur einen Displayport 1.2.
    wenn es auf 5 Euro ankommt, dann reicht ein 1.2er Kabel - ansonsten nimm das 1.4er, daß kann auch 5K Monitore ansteuern und unterstützt auch HDR.

  11. Beitrag #11
    Redaktion
    Redaktion
    Avatar von Effe
    • Mein System
      Desktopsystem
      Prozessor: RyZen R5-1600; RyZen 3 2200g
      Mainboard: ASUS X370 Prime Pro; MSI B350M Mortar
      Kühlung: Alpenföhn Brocken 2; Noctua NH-L9x65
      Arbeitsspeicher: 2x GSkill F4-3200C14D-16GTZ; Crucial 8GB DDR4 2400 CT8G4DFS824A
      Grafikkarte: Powercolor Vega 56 Nano; Vega 8 + Sapphire Pulse ITX RX 570 4GD5
      Display: AOC G2770PF; HP Pavilion 32
      SSD(s): ADATA SX6000; Crucial BX300 480GB; Sandisk Plus 480GB
      Festplatte(n): WD Blue 1TB; WD Purple 3TB
      Soundkarte: X-Fi Titanium Fatal1ty; X-Fi Titanium
      Gehäuse: Fractal Design Define R3; Sharkoon CA-M silber
      Netzteil: Seasonic G-Series G-550; SST-SX500-LG
      Betriebssystem(e): Win10 64bit
      Browser: Firefox X,; Chrome 10000
    • Mein DC

      Effe beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: Einstein@Home
      Rechner: R5-1600+Vega56Nano; R3-2200G+RX570; i7-860+GTX750ti; 200GE+RX560D; A6-3670K;
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.02.2011
    Ort
    Im Havelland
    Beiträge
    2.814
    Danke Danke gesagt 
    163
    Danke Danke erhalten 
    118
    Mit der Pendulum Demo von Nvidia kannst Du testen, ob FS geht. https://www.nvidia.com/coolstuff/demos#!/g-sync

    Die AMD-Demo ist leider nicht mehr ordentlich funktionstüchtig.

    Mit DP-Kabeln habe ich keine Ahnung.

  12. Beitrag #12
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Unbekannter Krieger
    • Mein System
      Notebook
      Modell: HP 15-bq102ng (sackteuer u. ab Werk instabil)
      Desktopsystem
      Prozessor: FX-8320E@4,2 GHz & 2,6 GHz Northbridge (jeweils mit UV)
      Mainboard: Asus M5A99X Evo R2.0 (eher enttäuschend ggü. ASRock E3)
      Kühlung: Raijintek Nemesis (Lüfter mittig im sowie hinter dem Kühler; erstklassig)
      Arbeitsspeicher: 4x4 GiB Hynix DDR3-1866 ECC
      Grafikkarte: XFX RX 570 8G (P8DFD6)@1180 & 2150 MHz@starkem, fortdauerndem UV | ASRock RX 570 8G@das Gleiche
      Display: BenQ XL2411T ~ nach 3 RMAs und 6 Monaten wieder brauchbar
      SSD(s): Crucial MX100 256 GB (ein Glückskauf) | SanDisk Ultra Plus 256 GB (ein Glückskauf)
      Festplatte(n): WD20EZRZ u. a. (Seagate, Hitachi, WD)
      Optische Laufwerke: TSST SH-222AL
      Gehäuse: Corsair Carbide 300R (ein Fehlkauf)
      Netzteil: CoolerMaster V450S (ein Glückskauf)
      Betriebssystem(e): Win8.x x64, Win7 x64
      Browser: welche mit minimalem Marktanteil & sinnvollen Konzepten (nicht Chrome-Seuche und Sieche-Fuchs)
      Sonstiges: frühere GPUs: Asus RX 480 O8G@580 O8G, VTX3D 7850 1G

    Registriert seit
    04.10.2013
    Beiträge
    3.994
    Danke Danke gesagt 
    1.372
    Danke Danke erhalten 
    16
    Zitat Zitat von Terrabyte77
    Habe ihn über HDMI angeschlossen.
    Grafikkarte und Monitor haben nur noch DVI.
    Was ist Display Port?
    DisplayPort (DP) ist eine konsequente Weiterentwicklung von DVI und gilt als modernster, am weitesten fortgeschrittener Standard zur Bildübertragung, bei dem obendrein nicht so viel Wert auf Kopierschutz (bei HDMI furchtbar) gelegt wird. Dahinter reihen sich je nach Sichtweise: HDMI, DVI ………… VGA oder
    DVI, HDMI ……… VGA.
    Übrigens besteht eine gewisse Verwandtschaft zwischen DisplayPort, Thunderbolt und bestimmten USB-Typen, weshalb die sich kombinieren lassen.


    Hattest nicht du noch vor Monaten RX-Grafikkarten mit Polaris – wie deine RX 570 – sowie vor einigen Tagen 27-Zöller/FreeSync-Bildschirme/bezahlbare IPS-Monitore – wie den deinen – als Abfall hingestellt?

  13. Beitrag #13
    Captain
    Special
    Captain
    Avatar von Gozu
    • Mein System
      Desktopsystem
      Prozessor: Ryzen R7 1700
      Mainboard: Biostar TB350-BTC
      Kühlung: Wraith Spire
      Arbeitsspeicher: 2x 8GB HyperX D416GB 2400-15 Fury Black
      Grafikkarte: XFX 580 GTR 8GB, XFX 480 8GB XXX, Asus Radeon HD 7950 3 GB DirectCU II, Asus Radeon HD 7790 1 GB
      Display: 27 " iiyama B2783 QSU WQHD
      Festplatte(n): WDC WD10EADS-11P8B1
      Gehäuse: CoolerMaster HAF XB
      Netzteil: Seasonic Prime 1000 Watt Titanium
      Betriebssystem(e): Windows 10 Professional x64
      Browser: Iron

    Registriert seit
    19.02.2017
    Beiträge
    201
    Danke Danke gesagt 
    73
    Danke Danke erhalten 
    0
    Falls es mit dem HDMI Kabel nicht klappt, eventuell ist das Kabel zu alt. Freesync over HDMI ist eine HDMI 1.4b Erweiterung, Du brauchst also mindestens ein Kabel daß die Highspeed with Ethernet Spezifikation erfüllt

  14. Beitrag #14
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Das HDMI Kabel war dabei.
    Ich kauf mal das DP Kabel in 1.4

    Mein MSI ist ein VA Panel.

    Der Begriff Abfall ist in dem Zusammenhang nicht bekannt??

    --- Update ---

    Hab das gekauft
    Club 3D CAC-1060 DisplayPort 1.4 HBR3 8K Kabel Schwarz https://www.amazon.de/dp/B07F85RQD2/..._sFLnCb7R36V7T

  15. Beitrag #15
    Vice Admiral
    Special
    Vice Admiral
    Avatar von otti503
    • Mein System
      Desktopsystem
      Prozessor: Ryzen5 1600X
      Mainboard: ASUS Prime X370-Pro
      Kühlung: Alpenföhn BROCKEN 3 :-))
      Arbeitsspeicher: G.Skill Ripjaws F4-3200C16D-16GVKB@2666 Mhz
      Grafikkarte: RX 480
      Display: son Sehschlitzdingens in 16:9 bäh, Dauerkopfpendel
      SSD(s): Samsumg 850 EVO 512 GB
      Festplatte(n): HD502HJ
      Optische Laufwerke: vorhanden
      Soundkarte: aufm brett
      Gehäuse: LIAN LI PC-B25B :-)))
      Netzteil: BeQuiet E10 StraightPower 500W
      Betriebssystem(e): Win 10 Professional
      Browser: Firefox ;-))
      Sonstiges: Reicht für alles...

    Registriert seit
    30.04.2005
    Ort
    Brohdworschdsiddi
    Beiträge
    560
    Danke Danke gesagt 
    72
    Danke Danke erhalten 
    12
    Bei meinem Optix MAG27CQ war ein Displayportkabel dabei, und da ich irgendwo gelesen habe dass es nur damit funktioniert hab ich ihn auch damit an meine RX480 angeschlossen.
    Virus Inside Switch To Apple

    Kann ich mal beißen? ( Adam )
    Guck mal! Ein Holzpferd! Das holen wir uns! ( Troianer )
    Der Islam gehört zu Deutschland ( Ex-Bundespräsident und Rauten-Mutti)
    Wir schaffen das! (Rauten-Mutti)

  16. Beitrag #16
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    So habe mal geschaut, es ist tatsächlich ein DP Kabel dabei.
    Jedoch funktioniert es nicht, der Monitor bleibt dunkel und meldet "HDMI1 no signal"
    Wenn ich per HDMI starte und dann umschalte auf DP wird es dunkel und er springt nach ein paar Sekunden wieder auf HDMI

    In der Radeon Software finde ich nichts, um den DP zu aktivieren??

    --- Update ---

    Mein alter Monitor wird seit dem der neue dran ist auch nicht mehr erkannt, ist per DVI angeschlossen.....

    --- Update ---

    An beiden DP Ausgängen der RX 570 kein Bild....
    Panasonic - ideas for life

  17. Beitrag #17
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    6.031
    Danke Danke gesagt 
    41
    Danke Danke erhalten 
    2
    Kannst nicht mal ein kleines Video mit deinen Einstellungen machen mit ReLive?

  18. Beitrag #18
    Redaktion
    Redaktion
    Avatar von Effe
    • Mein System
      Desktopsystem
      Prozessor: RyZen R5-1600; RyZen 3 2200g
      Mainboard: ASUS X370 Prime Pro; MSI B350M Mortar
      Kühlung: Alpenföhn Brocken 2; Noctua NH-L9x65
      Arbeitsspeicher: 2x GSkill F4-3200C14D-16GTZ; Crucial 8GB DDR4 2400 CT8G4DFS824A
      Grafikkarte: Powercolor Vega 56 Nano; Vega 8 + Sapphire Pulse ITX RX 570 4GD5
      Display: AOC G2770PF; HP Pavilion 32
      SSD(s): ADATA SX6000; Crucial BX300 480GB; Sandisk Plus 480GB
      Festplatte(n): WD Blue 1TB; WD Purple 3TB
      Soundkarte: X-Fi Titanium Fatal1ty; X-Fi Titanium
      Gehäuse: Fractal Design Define R3; Sharkoon CA-M silber
      Netzteil: Seasonic G-Series G-550; SST-SX500-LG
      Betriebssystem(e): Win10 64bit
      Browser: Firefox X,; Chrome 10000
    • Mein DC

      Effe beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: Einstein@Home
      Rechner: R5-1600+Vega56Nano; R3-2200G+RX570; i7-860+GTX750ti; 200GE+RX560D; A6-3670K;
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.02.2011
    Ort
    Im Havelland
    Beiträge
    2.814
    Danke Danke gesagt 
    163
    Danke Danke erhalten 
    118
    Wenn Du zwei Monitore anschließt, dann stelle die im Windows ein unter Anzeige.

  19. Beitrag #19
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Im Windows und in der Radeon Software wird der 2 Monitor nicht erkannt. Schaue gleich noch mal alles durch, das neue Kabel ist eben gekommen

    --- Update ---

    So das neue Kabelhat keine Abhilfe geschaffen, in der Radeon Software kann ich nicht viel einstellen, siehe Screenshot.
    In der Radeon Software steht RX 580?? ??
    Nicht das da der Hund begrabe ist??Klicke auf die Grafik für eine größere Ansicht 

Name:	Radeon Einstell.JPG 
Hits:	50 
Größe:	76,0 KB 
ID:	37997

    --- Update ---

    Zitat Zitat von Casi030 Beitrag anzeigen
    Kannst nicht mal ein kleines Video mit deinen Einstellungen machen mit ReLive?
    Leider nein. Aber Sreenshot reicht doch oder?

    --- Update ---

    Also hier stimmt was grundlegendes nicht. Die Adrenalin Software steht nun seit 15 Minuten bei 40 Prozent und der PC ist komplett eingefroren, nichts geht mehr....
    Bin auf Neuinstallation gegangen

    --- Update ---

    Ich hab den PC vom Strom genommen und lade nun die Version 18.12.2

    --- Update ---

    Ich denke, die Grafikkarte ist defekt. Ich hab nun Schnellinstallation gewählt und nach ein paar weißen längsstreifen bleibt das Bild schwarz, der Monitor aber an.....
    Geändert von Terrabyte77 (10.01.2019 um 17:59 Uhr)

  20. Beitrag #20
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    6.031
    Danke Danke gesagt 
    41
    Danke Danke erhalten 
    2
    Andere Frage,die RX 570 ist doch auch Neu oder nicht?
    Was für eine hattest davor und wurde Win10 neu installiert?
    Ich hab bei mir z.b. NUR die APU getauscht beim Schrottigen Win10 und nu geht mittlerweile nicht mal das Center auf nur noch ne Meldung Einstellungen + HW passen nicht mehr zusammen nach.....3 oder 4 Wochen......
    Unter Win7 hatte ich in den vielen Jahren nicht so viele Probleme wie bis jetzt in nicht mal nem Halben Jahr mit Win10.

  21. Beitrag #21
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Ich hatte vorher so ne 20€ AMD Karte.
    Ich habs nun nochmal mit dem Installation Tool probiert, bei der Installation von Visual C++ 2017 kommz der Fehler 1603
    Die Lösung ist eine Frechheit, das ist mir alles zu hoch....

    --- Update ---

    dann ist alles in englisch....
    Panasonic - ideas for life

  22. Beitrag #22
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    6.031
    Danke Danke gesagt 
    41
    Danke Danke erhalten 
    2
    Hier hast den 18.12.3 runter geladen?
    https://www.amd.com/de/support/graph.../radeon-rx-570

  23. Beitrag #23
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Jupp, der ist dann hängen geblieben.
    mache gerade noch mal windows update
    Panasonic - ideas for life

  24. Beitrag #24
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    6.031
    Danke Danke gesagt 
    41
    Danke Danke erhalten 
    2
    Mit dem Installation Tool meinst Auto-Detect and Install ?

  25. Beitrag #25
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Terrabyte77
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: Asus ROG Strix B350-F Gaming
      Kühlung: Scythe Ninja Cu Limited Edition + Enermax WARP 140120mm
      Arbeitsspeicher: Corsair Vengeance RGB 16GB (2 x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast RGB LED
      Grafikkarte: SAPPHIRE Radeon RX-570 Nitro+ OC
      Display: BenQ GW2760HS + MSI OPTIX MPG27CQ PC-Display LCD VA WGHD
      SSD(s): Samsung MZ-75E500B/EU 850 EVO
      Festplatte(n): Seasonic Fire Hybrid 1TB
      Gehäuse: SILVERSTONE Fortress FT01-B W
      Netzteil: Seasonic X-660
      Betriebssystem(e): Windows 10 Home Premium 64
      Browser: Google Chrome
      Sonstiges: 2x FireTV, NAS WD EX2 Ultra 16TB RAID 0

    Registriert seit
    13.02.2008
    Ort
    bei BONN
    Beiträge
    1.984
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    9
    Ja genau.

    --- Update ---

    So es hat nun tatsächlich mit der Version 18.12.3 geklappt und es wird nun auch die RX-570 angezeigt, DP Port funktioniert dennoch nicht.
    Was nun?
    Er will nur HDMI

    --- Update ---

    Und nun habe ich nochmal alles aus, alles raus und mit dem MSI Monitor Kabel neu gestartet, unfassbar, nun ist der DP da, sieht dann so aus:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Neu alle 3.JPG 
Hits:	13 
Größe:	195,1 KB 
ID:	37998

    Wie kann man das alles nur erklären...?

    Das 1.4. DP Kabel scheint nicht zu funktionieren, obwohl da abwärtskompatibel steht.
    Nun starte ich mal RE7

    --- Update ---

    So, Vorspann läuft mit 144 FPS, Intro mit 72 und ingame schwankt es gerade zwischen 60-80FPS.

    Das ist genau wie vorher über HDMI und scheint der Leistung der RX-570 in WQHD zu entsprechen oder was meint ihr?

    Dann hat das Freesync über HDMi wohl doch funktioniert?

    Allerdings ist das hier gerade sehr empfindlich, wenn ich mit ALT-TAB aus dem Spiel rausgehe und dann wieder rein, bleibt das Bild schwarz und der zeigt an "DP Kein Signal", das war vorher über HDMI gar kein Problem.
    ich kann das Spiel dann nur im Task Manager töten.

    Ich gehe wohl doch besser wieder auf HDMI, das scheint alles nicht ausgereift zu dein mit dem DP??
    So kann ich zwischendurch nicht aus dem Game gehen und zB in die Lösung gucken oder oder oder...

    Der ganze Ärger war also umsonst oder ist hier immer noch was faul?

    --- Update ---

    So bei GTA V dasselbe Problem, teilweise geht der Monitor nach dem Start des Spiels einfach aus.
    Gehe ich dann mit Alt Tab auf den Desktop geht er wieder an.

    Da muss was kaputt sein?

    --- Update ---

    Windows und die Spiele stehen auf 144 hz
    Geändert von Terrabyte77 (10.01.2019 um 20:43 Uhr)

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •