Ergebnis 1 bis 4 von 4
  1. Beitrag #1
    Themenstarter
    Lieutenant
    Lieutenant
    Avatar von MDK-Indy
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-6100
      Mainboard: GIGABYTE GA-990FXA-UD3
      Kühlung: Noctua NH-C12P SE14
      Arbeitsspeicher: 4x 8192 MB GEIL (PC3-12800) Black Dragon CL10 10-10-28
      Grafikkarte: 2x EVGA nVidia GeForce GTX 670
      Display: 2x LG Electronics E2442V BN
      Festplatte(n): Samsung HD403LJ SpinPoint T166, 400 GB, 8.9 ms, S-ATAII/300, 16.0 MB
      Optische Laufwerke: LG GH24 NS90
      Gehäuse: Thermaltake Tenor
      Netzteil: be quiet! DARK POWER PRO10 850W
      Betriebssystem(e): Windows 7 Pro
      Browser: Mozilla Firefox
      sysProfile: System bei sysProfile

    Registriert seit
    14.12.2007
    Ort
    Saarland
    Beiträge
    56
    Danke
    0
    Gedankt 0 Mal für 0 Themen

    Wie einer Anwendung einen Audio Ausgang zuweisen?

    Salü,

    ich hab folgendes problem:

    Wie weise ich unter Window 7 einzelnen Anwendungen/Programmen einen bestimmten Audioausgang zu?

    Ich habe zwei Ausgänge, einmal Lautsprecher und einmal Realtek HD Audio 2nd output (Headset).

    Teamspeak soll das Headset verwenden, alle anderen Anwendungen/Programme die Lautsprecher.

    Aktiviere ich jetzt im Realtek HD Audio Manager die Frontausgänge für das Headset kommt alles dort raus und die Lautsprecher geben keinen Ton mehr von sich.

    Unter Windows XP gab es dieses Problem nicht. Was mache ich bei Windows 7 falsch?

    Für hilfe wäre ich sehr dankbar.


    Gruß Indy

  2. Beitrag #2
    Captain
    Special
    Captain
    • Mein DC

      Beerbelly beim Distributed Computing

      BOINC-Statistiken:

    Registriert seit
    06.04.2010
    Ort
    Regensburg
    Beiträge
    202
    Danke
    76
    Gedankt 11 Mal für 1 Thema
    Bei TS3 gibt es unter Optionen\Wiedergabe (bzw Aufnahme) gibt es ein Auswahlmenü auf der rechten Seite, bei dem du individuell die verfügbaren Sound-/Aufnahmequellen auswählen kannst

    Hoffe das ist das was du suchst
    cu,
    Werner, the travelling Beerbelly


  3. Beitrag #3
    Grand Admiral
    Special
    Grand Admiral
    Avatar von nebula

    Registriert seit
    16.12.2002
    Ort
    NRW
    Beiträge
    7.569
    Danke
    27
    Gedankt 6 Mal für 4 Themen
    Schon ma auf Erweiterte Geräteeinstellg. geschaut in Realtek HD Audio-Manager ?

  4. Beitrag #4
    Cadet
    • Mein System
      Notebook
      Modell: Fujitsu Lifebook P771
      Desktopsystem
      Prozessor: Intel Core i7 3820
      Mainboard: Gigabyte GA-X79S-UP5 WIFI
      Kühlung: NH-14D
      Arbeitsspeicher: Ares DIMM Kit 32GB PC3-12800U
      Grafikkarte: Nvidia GTX 570 ü. DP
      Display: HP ZR2440W
      Festplatte(n): 2X XLR8 Express 120GB, 3X WD5000AAKS-00V0A0
      Optische Laufwerke: Plextor PX-B950SA
      Soundkarte: Onboard
      Gehäuse: Chenbro SR107 2x 4port SAS Backplane 1x 4port 2,5" Backplane
      Netzteil: Seasonic X-1050XM F3
      Betriebssystem(e): Windows 7 Pro 64bit
      Browser: IE 10.0 + FF18
      Sonstiges: Skythe Lüfter Steuerung, System Gewicht ca. 50KG

    Registriert seit
    15.03.2011
    Ort
    Hamburg
    Beiträge
    32
    Danke
    0
    Gedankt 0 Mal für 0 Themen
    Das Problem kenne ich...

    Hatte das in Verbindung mit einem DVB-T Stick und TS3. Diese Realdreck Onboard Lösungen sind nicht gerade von Vorteil wenn man 2 getrennte Audio ausgänge haben möchte.

    Nach tagelangen Probieren habe ich es einfach über eine USB Soundkarte gelöst. Die 20€ für die Berringer U-Control habe ich Schmerzlos hingenommen. Somit hatte das Grauen mit der Verkabelung auch ein Ende...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO