Ergebnis 1 bis 8 von 8
  1. Beitrag #1
    Themenstarter
    Cadet
    Avatar von Bittersweet Life

    Registriert seit
    16.01.2008
    Beiträge
    16
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0

    Firefox3 nicht mit rtsp Protokoll verknüpft

    Guten Tag,

    Ich habe ein kleines Problem mit Firefox 3 und hoffe ihr könnt mir kurz helfen.

    Eine Freundin hat mir immer Links von (mobile?!) YouTube geschickt.

    http://m.youtube.com/watch?v=9q-uuFm...ON&warned=True

    Deren Videos (3GP) kann ich seit heute aber leider nicht mehr öffnen oder abspielen.

    Habe dazu immer auf das Bild (links oben) des Videos geklickt, danach hat sich der Download Manager geöffnet und ich hatte die Wahl es zu speichern oder zu öffnen.
    Hinter öffnen stand, das es mit VLC Media Player abgespielt wird. Nachdem die ca. 1-3 MB geladen waren, wurde es mit VLC Player abgespielt.
    Jetzt zeigt mir Firefox nur noch die Fehlermeldung;
    "Firefox weiß nicht, wie diese Adresse geöffnet werden soll, da das Protokoll (rtsp) mit keinem Programm verknüpft ist." an.
    Habe Firefox auch schon neu installiert, hat aber nichts gebracht.
    Irgendwelche Updates für Firefox, Windows etc hatte ich seit Tagen auch keine mehr. Installiert hatte ich auch nichts.

    Bin echt überfragt ...

    Mit Internet Explorer kann ich die Videos auch nicht öffnen, weiß aber nicht, ob das vorher überhaupt ging.

    mfg

    Bittersweet Life

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Dalai
    • Mein System
      Notebook
      Modell: Thinkpad T43 mit 15" UXGA (1600x1200), 2x 1 GiB RAM, 100GB HD, Bluetooth, GBit LAN, ATi X300
      Desktopsystem
      Prozessor: AMD Athlon X4 880K (Godavari)
      Mainboard: Gigabyte GA-F2A88X-D3HP
      Kühlung: Noctua NH-U9B mit 2x NF-B9 Redux PWM (an NA-YC1)
      Arbeitsspeicher: G.Skill Ares F3-2133C11D-16GAR: 2x 8 GiB DDR3-2133 (3,5 GiB nutzbar mit x86)
      Grafikkarte: Gigabyte GeForce GTX 650 Ti, 1024 MiB, Rev 2.0
      Display: Dell U2410, 24 Zoll, IPS, 16:10
      SSD(s): Samsung 850 Evo 250 GB
      Festplatte(n): WD20EZRZ (WD Blue) 2000GB SATA3, WD20EZRX (WD Green) 2000GB SATA3
      Optische Laufwerke: Pio DVR-212 (DVD-RAM), ASUS E818A6T (DVD-ROM), Pio DVD-106S (Slot-in DVD-ROM)
      Soundkarte: Creative SoundBlaster Audigy 2 ZS PCI
      Gehäuse: Lian Li PC-8NB Midi-Tower
      Netzteil: Enermax EMP400AGT MaxPro 400W
      Betriebssystem(e): Windows 7 Professional x64 und immer mal wieder ein neues Linux :-)
      Browser: Mozilla Firefox mit diversen Erweiterungen
      Sonstiges: 2x 120mm Gehäuselüfter (Front und Rückwand), DVBSky T9580, Sharkoon Frontpanel B (2x USB 3.0)

    Registriert seit
    13.06.2004
    Ort
    Meiningen, Thüringen
    Beiträge
    6.857
    Danke Danke gesagt 
    382
    Danke Danke erhalten 
    47
    Geh mal in die Einstellungen unter Inhalt > Dateitypen > Verwalten und schau, ob dort der Dateityp 3gp aufgelistet wird. Wenn ja, dann kannst du dort das Verhalten von Firefox ändern, also was er mit diesen Dateien machen soll.

    MfG Dalai
    Echte Hilfe kann's nur bei Rückmeldungen geben! Ich will schließlich auch dazulernen.
    Jeder Beitrag - auch dieser - kann mit der Waage unter dem Avatar bewertet werden.


  3. Beitrag #3
    Themenstarter
    Cadet
    Avatar von Bittersweet Life

    Registriert seit
    16.01.2008
    Beiträge
    16
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Danke für die Hilfe, aber unter Einstellungen > Inhalt kann ich Dateitypen verwalten nicht finden.
    Unter Einstellungen > Anwendungen steht bei Aktion hinter 3GPP-Inhalte VLC Multimedia Plugin (in Firefox) verwenden.
    Gehen tut es aber trotzdem nicht.
    Müsste er nicht wenigstens die Möglichkeit bieten, die Datei zu speichern, auch wenn er sie nicht abspielen kann?
    Damit ich sie dann mit VLC Media Player von der Festplatte abspielen kann?!

    mfg

    Bittersweet Life

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Dalai
    • Mein System
      Notebook
      Modell: Thinkpad T43 mit 15" UXGA (1600x1200), 2x 1 GiB RAM, 100GB HD, Bluetooth, GBit LAN, ATi X300
      Desktopsystem
      Prozessor: AMD Athlon X4 880K (Godavari)
      Mainboard: Gigabyte GA-F2A88X-D3HP
      Kühlung: Noctua NH-U9B mit 2x NF-B9 Redux PWM (an NA-YC1)
      Arbeitsspeicher: G.Skill Ares F3-2133C11D-16GAR: 2x 8 GiB DDR3-2133 (3,5 GiB nutzbar mit x86)
      Grafikkarte: Gigabyte GeForce GTX 650 Ti, 1024 MiB, Rev 2.0
      Display: Dell U2410, 24 Zoll, IPS, 16:10
      SSD(s): Samsung 850 Evo 250 GB
      Festplatte(n): WD20EZRZ (WD Blue) 2000GB SATA3, WD20EZRX (WD Green) 2000GB SATA3
      Optische Laufwerke: Pio DVR-212 (DVD-RAM), ASUS E818A6T (DVD-ROM), Pio DVD-106S (Slot-in DVD-ROM)
      Soundkarte: Creative SoundBlaster Audigy 2 ZS PCI
      Gehäuse: Lian Li PC-8NB Midi-Tower
      Netzteil: Enermax EMP400AGT MaxPro 400W
      Betriebssystem(e): Windows 7 Professional x64 und immer mal wieder ein neues Linux :-)
      Browser: Mozilla Firefox mit diversen Erweiterungen
      Sonstiges: 2x 120mm Gehäuselüfter (Front und Rückwand), DVBSky T9580, Sharkoon Frontpanel B (2x USB 3.0)

    Registriert seit
    13.06.2004
    Ort
    Meiningen, Thüringen
    Beiträge
    6.857
    Danke Danke gesagt 
    382
    Danke Danke erhalten 
    47
    Zitat Zitat von Bittersweet Life
    aber unter Einstellungen > Inhalt kann ich Dateitypen verwalten nicht finden.
    OK, dann wurde das mit Firefox 3.x umgebaut. Ich nutze noch Firefox 2, weil mir einige Sachen an der 3er nicht gefallen.

    Zitat Zitat von Bittersweet Life
    Unter Einstellungen > Anwendungen steht bei Aktion hinter 3GPP-Inhalte VLC Multimedia Plugin (in Firefox) verwenden.
    Gehen tut es aber trotzdem nicht.
    Dann schmeiß den Dateityp raus. Dann sollte er bei der nächsten Begegnung mit diesem Dateityp wieder fragen, was damit gemacht werden soll.

    Zitat Zitat von Bittersweet Life
    Müsste er nicht wenigstens die Möglichkeit bieten, die Datei zu speichern, auch wenn er sie nicht abspielen kann?
    Nein, wenn dort drinsteht, dass er damit irgendwas machen soll (Abspielen mit irgendeinem Player) und nicht fragen soll, dann fragt er auch nicht.

    MfG Dalai
    Echte Hilfe kann's nur bei Rückmeldungen geben! Ich will schließlich auch dazulernen.
    Jeder Beitrag - auch dieser - kann mit der Waage unter dem Avatar bewertet werden.


  5. Beitrag #5
    Admiral
    Special
    Admiral
    Avatar von Rabe
    • Mein System
      Notebook
      Modell: MSI GT 725
      Desktopsystem
      Prozessor: AMD Phenom II x4 955 BE C3
      Mainboard: ASUS M3HT-HT /HDMI
      Kühlung: Noctua 12P
      Arbeitsspeicher: 8GB DDR2-800 1x4GB+2x2GB
      Grafikkarte: Palit GTX 950
      Display: EIZO CS 240 BK
      Festplatte(n): Crucial m4 +HGST 2TB
      Optische Laufwerke: LG GH24
      Soundkarte: Creative X-Fi Fataly1
      Gehäuse: Thermaltake Armor
      Netzteil: Enermax Mod 525W
      Betriebssystem(e): Win 7 Pro x64
      Browser: Cyberfox x64

    Registriert seit
    17.08.2004
    Ort
    LB
    Beiträge
    1.217
    Danke Danke gesagt 
    55
    Danke Danke erhalten 
    90
    Bei Firefox 3 sind die "Dateityp" unter "Anwendungen" gelistet.
    Bei mir verwendet Firefox, um 3GP Videos zu öffnen Quick Time 7.5.5.
    Geändert von Rabe (25.10.2008 um 10:42 Uhr)

  6. Beitrag #6
    Themenstarter
    Cadet
    Avatar von Bittersweet Life

    Registriert seit
    16.01.2008
    Beiträge
    16
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Sorry, aber es geht immer noch nicht.

    Ich hatte jetzt bei Aktion hinter 3GPP 'jedes mal nachfragen' und auch mal 'Datei speichern' eingestellt.
    Hat aber nichts gebracht.
    Wenn ich mir die Anwendungs Details angucke, steht da das ich 3GPP Inhalte auch mit der vlc.exe abspielen kann,
    aber auch wenn ich die einstelle, ändert sich nichts.
    Wenn ich auf das Video klicke,bekomme ich immer noch;
    "Firefox weiß nicht, wie diese Adresse geöffnet werden soll, da das Protokoll (rtsp) mit keinem Programm verknüpft ist."

    @Rabe Quicktime scheine ich nicht auf dem Rechner zu haben,
    kann es zumindest unter Aktion weder auswählen noch beim durchsuchen der Festplatte finden.

    Woran kann es noch liegen?

    mfg

    Bittersweet Life

    Edit:

    Hab eben mal Quicktime 7.5.5. installiert und mit Aktion verknüpft, hat aber leider auch nicht geholfen.
    Geändert von Bittersweet Life (25.10.2008 um 18:58 Uhr)

  7. Beitrag #7
    Moderation MBDB
    Moderation
    Avatar von OBrian
    • Mein System
      Desktopsystem
      Prozessor: Phenom II X4 940 BE, C2-Stepping (undervolted)
      Mainboard: Gigabyte GA-MA69G-S3H (BIOS F7)
      Kühlung: Noctua NH-U12F
      Arbeitsspeicher: 4 GB DDR2-800 ADATA/OCZ
      Grafikkarte: Radeon HD 5850
      Display: NEC MultiSync 24WMGX³
      SSD(s): Samsung 840 Evo 256 GB
      Festplatte(n): WD Caviar Green 2 TB (WD20EARX)
      Optische Laufwerke: Samsung SH-S183L
      Soundkarte: Creative X-Fi EM mit YouP-PAX-Treibern, Headset: Sennheiser PC350
      Gehäuse: Coolermaster Stacker, 120mm-Lüfter ersetzt durch Scythe S-Flex, zusätzliche Staubfilter
      Netzteil: BeQuiet 500W PCGH-Edition
      Betriebssystem(e): Windows 7 x64
      Browser: Firefox
      Sonstiges: Tastatur: Zowie Celeritas Caseking-Mod (weiße Tasten)

    Registriert seit
    16.10.2000
    Ort
    NRW
    Beiträge
    15.051
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    54
    Der Thread ist zwar schon uralt, aber das Problem ist trotzdem leider noch aktuell (habe es auch gerade gehabt), daher der Vollständigkeit halber die Lösung, falls jemand per Google herfindet:

    Für Firefox 3.5 und höher:

    - in die Adressleiste about:config eingeben
    - Rechtsklick -> "Neu" -> "Boolean" -> bei Name eingeben: network.protocol-handler.expose.rtsp -> bei Wert angeben: False
    - beim nächsten Klick auf einen rtsp://...-Link wird man gefragt, womit man das öffnen möchte, dort den VLC-Player auswählen (üblicherweise unter c:\Programme (x86)\VideoLAN\VLC\vlc.exe) und auch nicht vergessen, den Haken "immer damit öffnen" anzuklicken.

    Funktioniert mit entsprechender Anpassung natürlich auch für allen anderen Protokolle.

    siehe auch http://kb.mozillazine.org/Register_protocol

  8. Beitrag #8
    Cadet

    Registriert seit
    03.08.2013
    Beiträge
    1
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    habe ich gemacht, hat auch nicht gefunzt.
    Aber bei youtube wird ja zum Glück auch die Option "Desktop" angeboten, hatte ich erst übersehen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •