Ergebnis 1 bis 10 von 10
  1. Beitrag #1
    Themenstarter
    Administrator a.D. Avatar von pipin
    • Mein System
      Notebook
      Modell: Samsung P35
      Desktopsystem
      Prozessor: Athlon 64 X2 4200+ EE
      Mainboard: Jetway M2A692-GHG (AMD 690G)
      Arbeitsspeicher: 2x 1024 MB MDT (DDR2 800)
      Grafikkarte: PNY 7600 GT
      Display: 22 Zoll ViewSonic + 18,1 Zoll NEC
      Festplatte(n): Samsung HD501LJ
      Optische Laufwerke: NEC ND 3500AG
      Soundkarte: Onboard
      Gehäuse: CS 601
      Netzteil: Chieftec HPC--360-202 (silent)
      Betriebssystem(e): Windows XP Pro
      Browser: Firefox 3.5.x.
    • Mein DC

      pipin beim Distributed Computing

      Aktuelle Projekte: Spinhenge, WCG, Climate Prediction
      Rechner: Opteron 146, Athlon 64 X2 4400+ EE
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.10.2000
    Ort
    East Fishkill
    Beiträge
    12.959
    Danke Danke gesagt 
    27
    Danke Danke erhalten 
    5.136

    NVIDIA nForce Series Chipsatz-Treiber 15.26 für Windows XP & Vista

    NVIDIA hat ein neues, offizielles und WHQL-zertifiziertes Treiberpaket mit der Versionsnummer 15.26 für seine aktuellen nForce-Chipsätze veröffentlicht.

    Das Treiberpaket umfasst folgende Komponenten:
    • Ethernet Driver (v67.89) WHQL
    • Network Management Tools (v67.96) "Sedona"
    • SATAIDE Driver (v10.3.0.46) WHQL
    • SATARAID Driver (v10.3.0.46) WHQL
    • RAIDTOOL Application (v10.3.0.46)
    • SMU Driver (v1.61) WHQL
    • SMBus Driver (v4.69) WHQL
    • Away Mode Driver (v6.0.6000.107) WHQL
    • Installer (v6.69)


    Das Treiberpaket unterstützt folgende Chipsätze:
    • nForce 980a
    • nForce 780a
    • nForce 750a
    • nForce 730a - GeForce 8300/8200
    • nForce 720a - GeForce 8100
    • nForce 630i/GeForce 7150
    • nForce 630i/GeForce 7100
    • nForce 610i/GeForce 7050


    Download:

  2. Die folgenden 2 Benutzer sagen Danke zu pipin für diesen nützlichen Beitrag:

    heimbuec (17.03.2009), RONson (17.03.2009)

  3. Beitrag #2
    Fleet Captain
    Special
    Fleet Captain
    Avatar von eRoZion
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350
      Mainboard: ASUS M5A97 R2.0
      Kühlung: Noctua NH-C12P + Noctua NF-F12 CPU / 4x Noctua NF-F12 Case
      Arbeitsspeicher: Crucial BLT2CP8G3D1869DT1TX0 16GB PC3-14900 CL9
      Grafikkarte: MSI GTX760 2GB OC Twin Fozr IV
      Display: DELL U2212HM (Monitor), Samsung UE40ES6300 (TV)
      SSD(s): ADATA SP 900 128 GB
      Festplatte(n): Seagate ST1000DM003 1TB
      Optische Laufwerke: LG Blu-Ray-Brenner
      Soundkarte: Creative Sound Blaster Z
      Gehäuse: Cooltek Antiphon 2.0
      Netzteil: Seasonic SS-430GB
      Betriebssystem(e): Windows 10 Home
      Browser: Firefox
      Sonstiges: Bild vom Inneren: http://goo.gl/UO2jwf

    Registriert seit
    17.08.2003
    Ort
    Recycle Bin
    Beiträge
    342
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    1
    Es gibt auch ein neues Treiberpaket für die älteren Chipsätze:
    http://www.nvidia.de/object/nforce_winxp_15.25_de.html

    Das Treiberpaket umfasst folgende Komponenten:
    • Ethernet-Treiber (v67.89) WHQL
    • Netzwerk management tools (v67.96) "Sedona"
    • WinXP IDE SataIDE Treiber (v10.3.0.46) "WHQL"
    • WinXP IDE SataRAID Treiber (v10.3.0.46) "WHQL"
    • WinXP RAIDTOOL Version (v10.3.0.46)
    • SMU-Treiber (v1.61) "WHQL"
    • SMBus-Treiber (v4.69) "WHQL"
    • Away Mode Driver (v6.0.6000.107) "WHQL"
    • Installer (v6.69)


    Das Treiberpaket unterstützt folgende Chipsätze:
    • nForce 790i Ultra SLI
    • nForce 790i SLI
    • nForce 780i SLI
    • nForce 750i SLI
    • nForce 740a SLI
    • nForce 710a SLI
    • nForce 680i SLI
    • nForce 680a SLI
    • nForce 680i LT SLI
    • nForce 650i SLI
    • nForce 650i Ultra
    • nForce 590 SLI Intel
    • nForce 590 SLI AMD
    • nForce 570 SLI Intel
    • nForce 570 SLI AMD
    • nForce 570 Ultra AMD
    • nForce 550

  4. Beitrag #3
    Fleet Captain
    Special
    Fleet Captain
    Avatar von trosti
    • Mein System
      Notebook
      Modell: MSI GX60 A10-5770, R9 290X, Crucial MX100 256GB, 2x4GB PC1866
      Desktopsystem
      Prozessor: FX-9590
      Mainboard: Gigabyte 990FA-Gaming
      Kühlung: Cooler Master Seidon 120XL
      Arbeitsspeicher: 4x4GB Patriot Viper 1866MHz CL9
      Grafikkarte: 2x Sapphire R9 390 Nitro
      Display: AOC G2770PF
      SSD(s): Toshiba Q Pro 256GB, Samsung 850Pro, Samsung PM961 256 GB, Crucial MX200 250GB
      Festplatte(n): 1x Seagate Momentus 7200.14 3TB, 1x Samsung F1 1TB
      Soundkarte: OnBoard
      Gehäuse: Aerocool P7-C1
      Netzteil: Seasonic 1000W 80Plus Gold
      Betriebssystem(e): Win10 H 64bit

    Registriert seit
    11.12.2001
    Ort
    Wuppertal
    Beiträge
    256
    Danke Danke gesagt 
    4
    Danke Danke erhalten 
    0
    Nett an der Sache ist das NVidia ganz still und heimlich die Downloards für ältere Chipsatztreiber klammheimlich vom Netz genommen hat.

    Kein Treiber mehr für NForce 4 und älter mehr aufzufinden.

    Mehr als nur ein Armutszeugnis in meinen Augen!

  5. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Dalai
    • Mein System
      Notebook
      Modell: Thinkpad T43 mit 15" UXGA (1600x1200), 2x 1 GiB RAM, 100GB HD, Bluetooth, GBit LAN, ATi X300
      Desktopsystem
      Prozessor: AMD Athlon X4 880K (Godavari)
      Mainboard: Gigabyte GA-F2A88X-D3HP
      Kühlung: Noctua NH-U9B mit 2x NF-B9 Redux PWM (an NA-YC1)
      Arbeitsspeicher: G.Skill Ares F3-2133C11D-16GAR: 2x 8 GiB DDR3-2133 (3,5 GiB nutzbar mit x86)
      Grafikkarte: Gigabyte GeForce GTX 650 Ti, 1024 MiB, Rev 2.0
      Display: Dell U2410, 24 Zoll, IPS, 16:10
      SSD(s): Samsung 850 Evo 250 GB
      Festplatte(n): WD20EZRZ (WD Blue) 2000GB SATA3, WD20EZRX (WD Green) 2000GB SATA3
      Optische Laufwerke: Pio DVR-212 (DVD-RAM), ASUS E818A6T (DVD-ROM), Pio DVD-106S (Slot-in DVD-ROM)
      Soundkarte: Creative SoundBlaster Audigy 2 ZS PCI
      Gehäuse: Lian Li PC-8NB Midi-Tower
      Netzteil: Enermax EMP400AGT MaxPro 400W
      Betriebssystem(e): Windows 7 Professional x64 und immer mal wieder ein neues Linux :-)
      Browser: Mozilla Firefox mit diversen Erweiterungen
      Sonstiges: 2x 120mm Gehäuselüfter (Front und Rückwand), DVBSky T9580, Sharkoon Frontpanel B (2x USB 3.0)

    Registriert seit
    13.06.2004
    Ort
    Meiningen, Thüringen
    Beiträge
    6.842
    Danke Danke gesagt 
    382
    Danke Danke erhalten 
    47
    Zitat Zitat von trosti Beitrag anzeigen
    Nett an der Sache ist das NVidia ganz still und heimlich die Downloards für ältere Chipsatztreiber klammheimlich vom Netz genommen hat.

    Kein Treiber mehr für NForce 4 und älter mehr aufzufinden.

    Mehr als nur ein Armutszeugnis in meinen Augen!
    Stimmt doch gar nicht. Die haben das wie immer in den Legacy-Bereich verschoben. Wähl bei Produkttyp "Legacy" aus und dann geht auch nForce4 & Co.

    Mich würde eher interessieren, wo Treiber für den 720D zu finden sind, wie er z.B. auf dem GA-M720-US3 verbaut ist. Passt der 15.23 oder 15.26 dafür auch?

    MfG Dalai

  6. Beitrag #5
    Themenstarter
    Administrator a.D. Avatar von pipin
    • Mein System
      Notebook
      Modell: Samsung P35
      Desktopsystem
      Prozessor: Athlon 64 X2 4200+ EE
      Mainboard: Jetway M2A692-GHG (AMD 690G)
      Arbeitsspeicher: 2x 1024 MB MDT (DDR2 800)
      Grafikkarte: PNY 7600 GT
      Display: 22 Zoll ViewSonic + 18,1 Zoll NEC
      Festplatte(n): Samsung HD501LJ
      Optische Laufwerke: NEC ND 3500AG
      Soundkarte: Onboard
      Gehäuse: CS 601
      Netzteil: Chieftec HPC--360-202 (silent)
      Betriebssystem(e): Windows XP Pro
      Browser: Firefox 3.5.x.
    • Mein DC

      pipin beim Distributed Computing

      Aktuelle Projekte: Spinhenge, WCG, Climate Prediction
      Rechner: Opteron 146, Athlon 64 X2 4400+ EE
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.10.2000
    Ort
    East Fishkill
    Beiträge
    12.959
    Danke Danke gesagt 
    27
    Danke Danke erhalten 
    5.136
    Zitat Zitat von eRoZion Beitrag anzeigen
    Es gibt auch ein neues Treiberpaket für die älteren Chipsätze:
    http://www.nvidia.de/object/nforce_winxp_15.25_de.html
    Danke. Allerdings scheint man sich bei NVIDIA nicht ganz im Klaren zu sein, welcher Treiber für welche Chipsätze ist. Sucht man nämlich auf deren Seite nach Treiber für bestimmte Chipsätze, die beim 15.25 als unterstützte Produkte aufgeführt werden, dann wird einem der 15.26 angegeben.

  7. Beitrag #6
    Captain
    Special
    Captain

    Registriert seit
    08.02.2002
    Beiträge
    248
    Danke Danke gesagt 
    8
    Danke Danke erhalten 
    1
    Wenn ich im Legacy-Bereich einen Treiber für nforce 430/6150 suche, wird mir der 15.26 Treiber angeboten, obwohl der Chipsatz nicht auf der Liste der unterstützten Produkte auftaucht.
    Unterstütz dieser denn nun den Chipsatz

  8. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Dalai
    • Mein System
      Notebook
      Modell: Thinkpad T43 mit 15" UXGA (1600x1200), 2x 1 GiB RAM, 100GB HD, Bluetooth, GBit LAN, ATi X300
      Desktopsystem
      Prozessor: AMD Athlon X4 880K (Godavari)
      Mainboard: Gigabyte GA-F2A88X-D3HP
      Kühlung: Noctua NH-U9B mit 2x NF-B9 Redux PWM (an NA-YC1)
      Arbeitsspeicher: G.Skill Ares F3-2133C11D-16GAR: 2x 8 GiB DDR3-2133 (3,5 GiB nutzbar mit x86)
      Grafikkarte: Gigabyte GeForce GTX 650 Ti, 1024 MiB, Rev 2.0
      Display: Dell U2410, 24 Zoll, IPS, 16:10
      SSD(s): Samsung 850 Evo 250 GB
      Festplatte(n): WD20EZRZ (WD Blue) 2000GB SATA3, WD20EZRX (WD Green) 2000GB SATA3
      Optische Laufwerke: Pio DVR-212 (DVD-RAM), ASUS E818A6T (DVD-ROM), Pio DVD-106S (Slot-in DVD-ROM)
      Soundkarte: Creative SoundBlaster Audigy 2 ZS PCI
      Gehäuse: Lian Li PC-8NB Midi-Tower
      Netzteil: Enermax EMP400AGT MaxPro 400W
      Betriebssystem(e): Windows 7 Professional x64 und immer mal wieder ein neues Linux :-)
      Browser: Mozilla Firefox mit diversen Erweiterungen
      Sonstiges: 2x 120mm Gehäuselüfter (Front und Rückwand), DVBSky T9580, Sharkoon Frontpanel B (2x USB 3.0)

    Registriert seit
    13.06.2004
    Ort
    Meiningen, Thüringen
    Beiträge
    6.842
    Danke Danke gesagt 
    382
    Danke Danke erhalten 
    47
    Zitat Zitat von HAL9001
    Wenn ich im Legacy-Bereich einen Treiber für nforce 430/6150 suche, wird mir der 15.26 Treiber angeboten, obwohl der Chipsatz nicht auf der Liste der unterstützten Produkte auftaucht.
    In der Tat hat nVidia da ordentlich Mist gebaut, aber das kennen wir ja nicht viel anders bei nicht mehr unterstützten Produkten...

    Zitat Zitat von HAL9001
    Unterstütz dieser denn nun den Chipsatz
    Offiziell nicht, aber die einzelnen Treiber kannst du installieren, jedenfalls Netzwerk und SMBus (da dürften keine Unterschiede sein). An die einzelnen Treiber kommst du durch Entpacken mittels WinRAR/7Zip ran. Schau notfalls mal ins Treiberarchiv. Version 12.x müsste eigentlich den nForce4 noch unterstützen, bin mir aber nicht sicher.

    MfG Dalai

  9. Beitrag #8
    Captain
    Special
    Captain

    Registriert seit
    08.02.2002
    Beiträge
    248
    Danke Danke gesagt 
    8
    Danke Danke erhalten 
    1
    Ich hab mir mal den Treiber auf mein Laptop gezogen und entpackt.
    Auch der Display-Treiber unterstütz nforce 430/6150 laut der inf.Datei.
    Werd ich mal ausprobieren, wenn ich wieder an dem PC bin. Mit der letzten Version (15.24) hatte ich Probleme mit dem Netzwerktreiber.

    Mal sehen ob die behoben sind.

  10. Beitrag #9
    Fleet Captain
    Special
    Fleet Captain
    Avatar von trosti
    • Mein System
      Notebook
      Modell: MSI GX60 A10-5770, R9 290X, Crucial MX100 256GB, 2x4GB PC1866
      Desktopsystem
      Prozessor: FX-9590
      Mainboard: Gigabyte 990FA-Gaming
      Kühlung: Cooler Master Seidon 120XL
      Arbeitsspeicher: 4x4GB Patriot Viper 1866MHz CL9
      Grafikkarte: 2x Sapphire R9 390 Nitro
      Display: AOC G2770PF
      SSD(s): Toshiba Q Pro 256GB, Samsung 850Pro, Samsung PM961 256 GB, Crucial MX200 250GB
      Festplatte(n): 1x Seagate Momentus 7200.14 3TB, 1x Samsung F1 1TB
      Soundkarte: OnBoard
      Gehäuse: Aerocool P7-C1
      Netzteil: Seasonic 1000W 80Plus Gold
      Betriebssystem(e): Win10 H 64bit

    Registriert seit
    11.12.2001
    Ort
    Wuppertal
    Beiträge
    256
    Danke Danke gesagt 
    4
    Danke Danke erhalten 
    0
    Zitat Zitat von Dalai Beitrag anzeigen
    Stimmt doch gar nicht. Die haben das wie immer in den Legacy-Bereich verschoben. Wähl bei Produkttyp "Legacy" aus und dann geht auch nForce4 & Co.
    Dann haben die das erst nach meinem suchen reingestellt, den das war defakto bei mir auch unter Legacy nicht zu finden.
    .
    EDIT :
    .

    Zitat Zitat von Dalai Beitrag anzeigen
    Version 12.x müsste eigentlich den nForce4 noch unterstützen, bin mir aber nicht sicher.

    MfG Dalai
    Die unterstützung des NForce4 ist erst mit dem 15.23ger Treiber wieder hinzugefügt worden, vorher war das immer noch der uralte 5 o. 8....
    Bin ich mir jedenfalls sehr sicher da ich regelmäßig nach neuen Treibern ausschau halte.

    Läuft bei meinem ASUS A8N32SLI-DELUXE auf jeden fall besser als der alte.

  11. Beitrag #10
    Captain
    Special
    Captain

    Registriert seit
    08.02.2002
    Beiträge
    248
    Danke Danke gesagt 
    8
    Danke Danke erhalten 
    1
    @ Trosti

    Der letzte aktuelle war 15.24 davor 8.26 (zumindest für die Kombination 430/6150)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •