Ergebnis 1 bis 3 von 3
  1. Beitrag #1
    Themenstarter
    Commander
    Commander
    • Mein System
      Desktopsystem
      Prozessor: AMD FX8320e@3600Mhz
      Mainboard: Asrock990FX Extreme3
      Kühlung: Boxed
      Arbeitsspeicher: 2*8Gb Mushkin Essentials DDR3-1866
      Grafikkarte: ASUS R7260X-DC2OC-2GD5
      Display: ASUS VK246H
      Festplatte(n): 750+500GB S-ATA3 6Gb
      Betriebssystem(e): Win7 Pro 64
    • Mein DC

      alikante beim Distributed Computing

      Rechner: FX 8320E,Pentium M 780,Via C7 1Ghz
      BOINC-Statistiken:

    Registriert seit
    27.11.2010
    Beiträge
    153
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    0

    Frage Win10 bootproblem bitte dringend um hilfe

    Hallo Gemeinde,

    ich bitte euch um Hilfe da ich mit folgendem Problem nicht weiterkomme.

    zur Vorgeschichte :

    Vor einigen Jahren habe ich mir das 990FX extreme3 von Asrock zugelegt, dazu musste ich das bestehende BS Win7 von MBR auf GPT umstellen. Seit dieser Zeit sind immer 2 Platten - Platte 1 mit C: und Platte 2 mit D: E: F: - im Rechner gewesen.

    Letztes Jahr Juli habe ich C: auf eine neue SSD geklont und dann auf der SSD das update auf Win10 gemacht. Das lief alles wunderbar bis dieses Wochenende.

    Am Samstag habe ich nun eine Wasserkühlung eingebaut und zum entlüften alle Laufwerke abgesteckt. Dann alles wieder angesteckt und nix bootet mehr.

    Problem :

    Scheinbar hat das UEFI die bootreihenfolge verwürfelt, einige Einträge gedoppelt andere gelöscht.

    Fakt ist das beim booten direkt von der SSD die Meldung " no bootdevice " kommt. Wähle ich den UEFI Eintrag "Bootmanager on Disk 2" kommt der Bluescreen mit Fehler 0x0000098, im Ordner \BCD befände sich kein Eintrag eines BS.

    Soweit so schlecht, nun habe ich also nur noch die SSD angesteckt und boote per Win10 Stick in die Rettungskonsole. Automatische Reparatur geht nicht. Der Befehl "fixboot" wird ausgeführt, "scanos" zeigt eine Windowsinstallation, "rebuildbcd" findet kein Gerät, "createbcd C:\windows de-de /l s C:" meldet Erfolg und hat den Ordner BOOT von C: gelöscht aber der Bluescreen bleibt.

    Nun hab ich in meiner Verzweiflung die alte Platte mit Win7 wieder aus dem Schrank geholt und diese hochgefahren - funzt. Mit Festplattenmanager habe ich mir nun die SSD angesehen, es sind 3 GPT Partitionen drauf, keine davon ist mit "aktiv" oder "boot" oder "System" gekennzeichnet! Ich kann der SSD einen Laufwerksbuchstaben vergeben und auch darauf lesen/schreiben.

    Mit easybcd wollte ich gern in den bestehenden Win7 bootmanager einen Eintrag zum Win10 auf der SSD erstellen - alle Versuche gingen fehl, der Eintrag verweist immer wieder nur auf das laufende Win7 auf der Platte. Die Funktion easybcd auf der SSD zu installieren geht nicht da die SSD nicht aktiv sei.

    Ich bin nun mit meinem Latein am Ende und hoffe Ihr könnt mir helfen das Win10 auf meiner SSD wieder zum bootbaren OS zu machen. Das muß irgendwie funktionieren da ich mir auch einen Datenverlust bei Neuinstallation von Win10 nicht leisten kann.

    mfg
    Geändert von alikante (22.08.2017 um 16:09 Uhr)
    Euer Elektronikschrott kann mehr - UltraLowPerformanceCrunching



  2. Beitrag #2
    Vice Admiral
    Special
    Vice Admiral
    Avatar von matt270
    • Mein System
      Notebook
      Modell: XPS M1530, T7500, 3GB RAM, 1440*990, 9 Zellen-Akku
      Desktopsystem
      Prozessor: AMD Phenom II X6 1100 Black Edition
      Mainboard: ASUS Sabertooth 990FX
      Kühlung: AMD Boxed Kühler
      Arbeitsspeicher: 8192 MB Mushkin Redline Series 996999 DDR3 1600-Kit
      Grafikkarte: MSI NX8800GTS-T2D320E-HD-OC GeForce 8800GTS (320 MB)
      Display: 19" Eizo FlexScan L778, 1280*1024
      Festplatte(n): Samsung SP2504C, Samsung HD500LJ, Samsung HD753LI, Samsung HD204UI
      Optische Laufwerke: Samsung SH-S183L Lightscribe-DVD-Brenner, LG BH10LS Blu-Ray-Brenner
      Soundkarte: Sundblaster Audigy Player
      Gehäuse: NZXT Lexa blue
      Netzteil: Cougar CM 700W
      Betriebssystem(e): Win 7 Ultimate 64 Bit Service Pack 1, Windows XP Professional Service Pack 2
      Browser: Internet Explorer
      sysProfile: System bei sysProfile

    Registriert seit
    07.08.2002
    Ort
    Mannheim
    Beiträge
    570
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Hallo,

    bist Du Dir sicher, dass Du beim Neuanstecken die richtige Reihenfolge der Platten wie vorher gewählt hast?

    MfG
    "Verscheißern wird nicht angewendet." (Terminator 3)






  3. Beitrag #3
    Themenstarter
    Commander
    Commander
    • Mein System
      Desktopsystem
      Prozessor: AMD FX8320e@3600Mhz
      Mainboard: Asrock990FX Extreme3
      Kühlung: Boxed
      Arbeitsspeicher: 2*8Gb Mushkin Essentials DDR3-1866
      Grafikkarte: ASUS R7260X-DC2OC-2GD5
      Display: ASUS VK246H
      Festplatte(n): 750+500GB S-ATA3 6Gb
      Betriebssystem(e): Win7 Pro 64
    • Mein DC

      alikante beim Distributed Computing

      Rechner: FX 8320E,Pentium M 780,Via C7 1Ghz
      BOINC-Statistiken:

    Registriert seit
    27.11.2010
    Beiträge
    153
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    0
    jepp,

    ich hatte beim einschalten nach Einbau der WaKü die Stecker an den Platten gezogen, nicht am Board. "P0" war und ist die System SSD , "P2" war und ist die Datenplatte -> soweit die Originalconfiguration. Für die Versuche hab ich dann die Datenplatte abgezogen und dafür die Win7 Systemplatte an "P2" gesteckt.

    --- Update ---

    kurzes update, die Sache wird immer verrückter.

    Ich habe das nicht bootende Win10 auf eine olle Festplatte geklont und dann dort die Reparaturen aus diesem Beitrag angewendet

    http://www.dailydevbook.de/bcd-error...oader-und-gpt/

    Es hat funktioniert und ich konnte mein Win10 wieder booten

    Nun habe ich Siegessicher die SSD angestöpselt und 1:1 diese Reparaturen auch hier ausgeführt. Alle Reparaturen haben Erfolg gemeldet aber die Kiste bleibt wieder im Bluescreen hängen mit Fehler 0xc000098.
    Es ist zum heulen !!

    mfg
    Euer Elektronikschrott kann mehr - UltraLowPerformanceCrunching



Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •