PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DVD-LW/-Brenner Problem->Gerätetreiber für diese Hardware kann nicht geladen werden



Bratmaxe
17.04.2005, 21:44
So schauts aus:
http://img106.echo.cx/img106/3917/lw19be.jpg (http://www.imageshack.us)

http://img106.echo.cx/img106/6754/lw23vd.jpg (http://www.imageshack.us)

http://img106.echo.cx/img106/1748/lw39so.jpg (http://www.imageshack.us)

Sind zwar irgendwie da, aber doch nicht so richtig. *chatt*
Habe schon versucht zu deinstallieren und danach sah es wieder genauso aus.
Hardwareseitig habe ich nichts verändert und bis vor kurzem lief auch alles.
Kann es sein, daß Nero mir das verbockt hat?
Habe ich nämlich eben geupdated und wie ich was brennen will, wundere ich mich, daß es nicht geht und stelle fest, daß meine Laufwerke nicht mehr funktionieren.
Im BIOS wird alles normal erkannt!

Bratmaxe
18.04.2005, 00:51
Es lag an Nero, aber nicht so, wie ich erst dachte.
Ich hatte vorhin meine Nero-CD im Laufwerk und diese CD hat ´ne ziemliche Unwucht und schüttelte das Laufwerk ordentlich durch.
Das hat Windows wohl als Lesefehler interpretiert (*oink*) und was in die Registry gefuscht und zwar so ordentlich, daß nicht wie üblich nur auf PIO runtergeschaltet wurde (wie es mir schon mal passierte durch eine schlecht lesbare CD-RW), sondern garnichts mehr ging.
So habe ich es dann wieder hingekriegt:

HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}
Werte von 'UpperFilters' und 'LowerFilters' löschen.

Anschließend hatte ich die Laufwerke wieder und ´nen Bluescreen gab´s gratis dazu.
Bis jetzt läuft wieder alles wie es soll. *massa*
Windows ist schon was tolles, was sollte man auch sonst mit seiner ganzen Freizeit anfangen. *suspect*