PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : True Image erkennt Partitionen nicht



Henne
19.04.2005, 11:31
Folgendes Problem habe ich und vielleicht hilft die Diskussion hier auch anderen.

Folgendes System:
- GA K8NXP SLI; OS Windows XP SP2
- am Nvidia Controller sind 4 Platten als 2 x 2 RAID 0 dran.
soll heißen es sind dann nur 2 Platten da

Nun habe ich mit Acronis TrueImage 8.0.xxx ein Backup von der Systemplatte C:\ gemacht und diese dann auch auf einer HDD abgespeichert. Die Speicherung fand auf einer Platte am SIL Controller statt, diese Platte ist nicht als RAID vorhanden sonderen einfach als Singel angebunden.

So nun das Problem:

es ist egal ob ich unter Windows und Acronis einen Neustart mache oder von der Notfall CD es wird einfach die Platte am nForce RIAD Controller nicht erkannt. Die Platte am SIL die werden erkannt. Ich schließe ja auf fehlende Treiberunterstützung.

Weiß jemand wie man die Treiber nachladen kann?
Oder gibt es von Acronis ein Update welches nun auch Nvidia RAID Controller unterstützt?

Ich will nicht mein System nun umstellen auf den SIL Controller, es soll so bleiben wie es ist.

Hoffe Ihr könnt mir helfen, habe ja nun fast alles abgegrast und nichts gefunden.

Greez :o

chs00
19.04.2005, 16:41
Kurze Frage: ist im BIOS noch ein Platten-Controller auf <activ> geschaltet, ohne das ein device dran hängt? Ist mir mit TrueImage passiert, das dann bereits bei der Auswahl der <safe>-Platte das Teil mit reboot abschmierte. Erst eine Deaktivierung bzw. Anklemmen einer Platte am Controller brachte TrueImage dann zum arbeiten.

Könnte evtl. aus Grundlage zur Fehlerbehebung dienen, auch wenn's nicht ganz zu dem geschilderten Problem passt.