PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : IBM und Hitachi Festplatten pfeiffen



Consideration
06.05.2005, 18:09
Ich besitze 2 Festplatten, die beide pfeiffen, sobald sie mit Strom versorgt werden.
Ich frage mich, warum plötzlich beide Festplatten solche Pfeifflaute vor sich geben ?!

Vorgeschichte :

Mein PC wurde ohne Abstandhalter am MoBoard zusammengebaut.
Folge : MoBoard war am nächsten Tag kurzgeschlossen.
Dann neues Board gekauft und wieder ohne Abstandhalter eingebaut.
Doch diesmal war es nur ca. 10 Minuten unter Strom.
Im PC-Geschäft, wurden schließlich Abstandhalter angebracht.
Seitdem ist aber immer ein Pfeiffen beider Festplatten zu hören !!

Herausgefunden habe ich das folgendermaßen :

1.PC ohne Festplatten angeschaltet und per Windows CD
das blaue installationsmenü hochfahren lassen.
Im Menü nichts mehr getan, sondern nur noch zuhegehört.
--> gute Akkustik, nur CPU und Gehäuse Kühler zu hören, sonst nichts.

2. die erste Festplatte angeschlossen, aber nicht eingebaut (nicht in
3,5" Fach gelegt und mit Schrauben befestigt), sondern es neben den
PC auf einen staubtrockenen Wischlappen gelegt. Nur IDE und Stromkabel
waren verbunden.
--> Festplatte pfeifft bei blauen Installationsmenü

3. die zweite Festplatte wie Verfahren 2 an PC verbunden und
blaues Installationsmenü hochgefahren (1. Platte ist nicht mehr
angeschlossen)
--> Siehe 2.

Eine der beiden Festplatten hat nocht Garantie, die andere nicht mehr.
Was sollte ich also am besten tun?
Dieses Pfeiffen ist erst aufgetaucht, nachdem der PC zum ersten Mal
ohne Abstandhalter zusammengebaut wurde.
Denn ich besitze die beiden Platten schon lange (die Platte ohne
Garantie über 2 Jahre, und die mit Garantie seit Juli 2004), und davor
war kein Pfeiffen zu hören ...
Könnte es wirklich daran gelegen haben, dass das Fehlen der
Abstandhalter das Pfeiffen der Hdd's verursacht hat ?

Bin für jede Antwort dankbar.

Meine Festplatten :

Einmal einen Hitachi Deskstar 7K250
Gerätebeschreibung : HDS722525VLAT80 (hat noch Garantie)

und

einen IBM Deskstar 120GXP
Gerätebeschreibung IC35L120AVVA07-0 (Garantie abgelaufen)

Noch zur Ergänzung :

Habe aus meinem Keller noch eine uralte Quantum Festplatte heraus-
gekramt und angeschlossen.
Ergebnis : KEIN Pfeiffen (nur das Rattern beim Laden, was aber
normal ist bei diesem antikem Stück; bei Leerlauf jedoch KEIN
Pfeiffen im Vergleich zu den anderen beiden Festplatten).!

VIELEN DANK im Voraus

Wurschtler
06.05.2005, 23:19
Bist du sicher, dass das Pfeifen von den HDD's kommt?

Ich habs schonmal gehabt, dass das Netzteil pfeift und zwar in unterschiedlichen Frequenzen und manchmal auh garnicht, jenachdem wieviele Geräte dran waren und last-abhängig war es auch.

Consideration
07.05.2005, 05:07
Mittlerweile bin ich mir auch nicht mehr sicher,
ob es am Netzteil oder an der Festplatte liegt.
Lediglich einschränken kann ich die Ursache des
Problems auf diese beiden Geräte.

Mit der alten Quantum Platte habe ich jetzt WinXP
installiert, und auf dem Desktop nichts mehr getan
und zugehört.
Siehe da, schon wieder taucht der hochfrequente Ton
auf, aber diesmal in einem anderem Muster (in kleinen
Zeitabständen, Sekundenbruchteile dazwischen).
Hab die Quantum nach 3Min abschalten lassen (unter
der Einstellung 'Energieverwaltung').
Der Ton verschwand dann auch, als die Festplatte
abgeschaltet war.
Beim reaktivieren der Platte tauchte der Ton wieder auf.
Liegt es nun an der Fetsplatte oder am Netzteil ???

Die Hitachi Platte lässt sich nicht abschalten.

Das Netzteil war auch angeschaltet, als der PC damals
ohne Abstandhalter zusammengebaut und betrieben wurde.
Vielleicht hat nicht nur das Mainboard damals was abbekommen
(Kurzschluss), sondern auch das Netzteil ?
Oder ist das zu weit hergeholt ?

Die Hitachi Festplatte werde ich erstmal Montag einem Kumpel
für einen Tag ausleihen und abwarten, ob bei ihm dann
auch der Ton zu hören ist.

Falls es am Netzteil liegen sollte, könnt ihr mir gute Netzteile
empfehlen, bei denen selbst unter Vollast keine hochfrequenten
Töne erzeugt werden ?
Ich möchte jedoch eigentlich nicht mehr als 30 € ausgeben,
und sie sollte 400 Watt leisten können ...

JCDenton
07.05.2005, 05:38
[...]
Ich möchte jedoch eigentlich nicht mehr als 30 € ausgeben,
und sie sollte 400 Watt leisten können ...
[...]



hi, das ist jetzt zwar OT aber bitte tut Dir selbst einen Gefallen und mach sowas nicht *nono*
Alles Weitere in diesem Thread (http://www.planet3dnow.de/vbulletin/showthread.php?t=216800) :)

so long

JCD

P.S. herzlich willkommen im besten Forum der Welt :D

Consideration
07.05.2005, 06:07
Hab genau Den Hier (http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=38860&item=6766226449&rd=1&ssPageName=WDVW) drin.

Was ist an diesem auszusetzen ?
Und wenn das Netzteil wirklich so gut und leise sein soll (18 dezibel),
wieso gibt es z.B. hochfrequente Töne von sich, wenn ich
mit der Maus in einem Firefox fenster rechte die Scrollleiste
hoch und runterschiebe ???

Vom permanentem hohen Ton ganz zu schweigen ...

Wurschtler
07.05.2005, 12:15
Hab genau Den Hier (http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=38860&item=6766226449&rd=1&ssPageName=WDVW) drin.

Was ist an diesem auszusetzen ?
Und wenn das Netzteil wirklich so gut und leise sein soll (18 dezibel),
wieso gibt es z.B. hochfrequente Töne von sich, wenn ich
mit der Maus in einem Firefox fenster rechte die Scrollleiste
hoch und runterschiebe ???

Vom permanentem hohen Ton ganz zu schweigen ...


Hallo Keldorn, :D

solche Scrollgeräusche gab's mal bei der Geforce FX 5900XT.
Hast du zufällig so eine?



Noch eine Frage: Was für Ram hast du? Und was genau für Speicherchips? (Speicheraufschrift)
Ich kenne da ein paar Ram's, die definitiv Netzteil-Pfeifen verursacht haben.

Consideration
07.05.2005, 12:19
Besitze eine Ati Radeon 9700.

1. Ram-Baustein : MemorySolutioN BD512TEC500

2. Ram-Baustein : Infineon HYS64D64329GU-6

Wurschtler
07.05.2005, 12:41
Hmm, bei beiden Komponenten hab ich sowas noch nicht gesehn.

Sehr mysteriös das ganze.

Mainboard, Graka, Netzteil hab ich schonmal pfeifen gehört, die Sachen solltest du evtl. mal versuchen zu tauschen.

Dymas
07.05.2005, 13:29
soll schon vorkommen, das eine festplatte hochfrequente töne abgibt. schliesslich drehen die scheiben mit >5000 umdrehungen.

einfach mal in einen anderen rechner gesteckt? und bitte darauf achten, das die unterseite nicht mit metalischen gegenständen, teilen, dingen, gedöns in berührung kommt. denn... du weisst was dann passiert ;D

andisaw
08.05.2005, 11:48
wenn du den OnBordSound benutzt dann deaktiviere diesen mal im BIOS .. bei vielen Bords ist das leider der fall das die anderen OnBordController den Soundcontroller stören