PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SATA-RAID 0 quitiert den Dienst



neuerUSR
07.05.2005, 15:16
Hallo an alle,
Vieleicht kann mir ja jemand von euch nen Tip geben...

Hab ein RAID-0 mit 2x Samsung Spinpoint 120GB an nem Silicon Image SiI 3112,
alles auf 5 Partitionen verteilt.

10 GB (C:)
12 GB (D:)
80 GB (E:)
120 GB (F:)
18 GB (G:)

* mit nem Hänger in WoW heut morgen hat´s angefangen,
in den folgenden Restarts gab mir Win2000 entsprechende I/O Error Bluescreens.
* mit dem HUTIL von Samsung gibts bei dem genauen Analyse bei
mind. einer Platte ab ca.60% des Durchlaufs Errors
* mittlerweile setzen die Platten regelmäßig (akustisch wahrnehmbar) aus,
Partitionen werden nicht/ nicht richtig erkannt

- Hab jetzt mal notdürftig auf ne 80GB IDE Platte neues System aufgesetzt,
* Bei nachträglicher Installation des SATA-Controllers waren die Platten im RAID
auch gleich erreichbar & ich konnte via Explorer/Arbeitsplatz
* Daten von einer Partition (12 GB) komplett sichern
* Beim Versuch die nächste Partition zu sichern kam dann nen Lesefehler, hab dann
wegen der datenmenge pausieren & brennen müssen.
-> Neustart , Windows macht Chkdsk (wollt ich eigentlich überspringen) und seit dem
kann ich nur bedingt meine partitionen einsehen.

Hab jetzt soweit möglich mit Tools wie "File Scavenger" oder "Easy Recovery" verucht
was zu drehen ,aber hat net so den Erfolg gebracht.
Bin mir zwar sicher dass die Dinger zu Samsung zurück müssen, möchte
aber nicht so schnell meine Daten aufgeben weil doch einiges noch drauf war.

Dank schonmal für eure Mühe,
Gruß neuerUSR

Wurschtler
07.05.2005, 16:31
Du nutzt ein Raid0 aus zwei eh schon nicht gerade langlebigen HDD's und machst kein Backup!?