PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Festplattenproblem mit A7N8X Deluxe



FU Spinty
13.05.2005, 22:52
Hallo Leute ich hab da mal ein prob.

Habe mir letzten ne neue Maxtor 250 GB platte gekauft und als secundär angeschlossen.
Als Primär habe ich ne Maxtor 80 GB. Beim hochfahren klickt die 250ér und ich bekomme ne meldung "Secundary IDE cannel no 80 conductor cable installed".(hab IDE kabel schon getauscht)
Hatte letztes mal das gleiche problem und habe die platte getauscht. Ist die platte nun schrott oder verträgt mein bord das nich

chs00
13.05.2005, 23:32
setz die mal als Master auf den 2.ten IDE-Channel

FU Spinty
14.05.2005, 16:26
Hab nun die platte gegen eine 160GB getauscht und sie funzt!
Kann sein das mein board ne begrenzung hatt(habe aber nichts bei asus gefunden!).
Damit ist mein problem gelöst! Ich finde es aber trotzdem sch... das asus sowas nicht sagt.
Und danke nochmals

SpaceMan
18.05.2005, 12:05
Hi

Also die Meldung: "Secundary IDE cannel no 80 conductor cable installed" heisst eigentlich sehr deutlich, dass du nicht das 80-polige abgeschirmte IDE-Kabel verwendest. Bist du sicher, dass du eine 80er dran hattest? funzen sollte es auch mit einem 40er, einfach werden weniger hohe datenraten erreicht.

chs00
18.05.2005, 15:12
Hab nun die platte gegen eine 160GB getauscht und sie funzt!
Kann sein das mein board ne begrenzung hatt(habe aber nichts bei asus gefunden!).


Das Board hat garantiert keine Begrenzung - es sei denn, Du hattest ein Uralt-Bios drauf, was keine Platten >128 G handeln konnte. Was allerdings wiederum zum Thema 'Lesen' führen würde. ;D