PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem beim brennen *help*



Daywalker007
14.05.2005, 13:31
Ich hab einen Samsung CD-Brenner ... 48x 24x....

wenn ich brenne, also z.B. 40x einstelle dann brennt er zwar am anfang mit der geschwindigkeit..aber ab und zu (öfters) reduziert er drastisch auf 16x und brennt dann nur noch mit dieser geschwindigkeit....

weiss net woran das liegt....hab schon sämtliche rohlingsorten probiert aber immer das gleiche problem....


ich brenne mit nero und gamejack

Dodger
15.05.2005, 09:20
schonmal in der systemsteuerung nachgeschaut ob dein brenner im pio mode läuft? das problem hatte ich vor ein paar tagen. bin aber erst nach dem dritten rohling auf die idee gekommen, in der systemsteuerung nach zu schauen ;) .

Daywalker007
15.05.2005, 11:00
wie meinst du das....? soll ich ihn in pio mode schalten oder auf dma lassen???

gast_013
15.05.2005, 13:14
Er sollte im DMA-Mode laufen.

Hast schonmal Firmwareupdate gemacht?

Mein Brenner hat Verbatim CDs auch am Anfang schnell gebrannt und nach 30% nur noch 16x. Nach nem Firmwareupdate lief alles perfekt.

Daywalker007
17.05.2005, 04:14
hab immernoch das problem..hab auf dma-33 laufen und firmenupdatet gemacht.........wiess net woran das liegen kann

Daywalker007
17.05.2005, 04:15
ist übrigens n SAMSUNG SW-248F

SpaceMan
17.05.2005, 15:08
wenn z.b. der rohling nicht "so gut" ist oder die daten zu langsam geliefert werden, kann es auch sein, dass der brenner automatisch verlangsamt...
teste es halt mal mit einem anderen brenner (ausleihen) und denselben rohlingen. dann merkst du schnell woran es liegt.

greets
spaceman

Daywalker007
20.05.2005, 21:45
konnte mir keinen ausleihen...ichmein das ist ja eigentlich n hardware fehler oder?.....bitte mal jegliches ähnlichesproblem schildern und die lösungen