PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : WD SE16 250GB WD2500KS, bootet nicht.



Running
06.11.2006, 21:33
Hallo
Ich habe 2 Festplatten: 3.5" WD SE16 250GB WD2500KS 7200U/m 16MB und
3.5" WD SE16 320GB WD3200KS 7200U/m 16MB. An SATA 1 und 2 angeschlossen.

Wenn ich mit der Original XP CD boote und auf die 320GB Platte installiere, bootet Win XP alles ist in Ordnung.

Das gleiche mit der 250GB Festplatte funktioniert nicht. Windows wird zwar installiert, aber sobald das erste mal von der Platte gebootet wird, kommt die Meldung: "Das Betriebssystem konnte nicht geladen werden" oder "Insert System Disk..." oder so ähnlich.

Auch wenn ich die 250GB Platte an SATA 1 anschliesse, klappt es nicht.

Natürlich habe ich alle beide langsam formatiert. Unter XP funktioniert die 250GB Platte perfekt, als Backup Platte.

Hardware steht in der Signatur.

Running
07.11.2006, 15:07
Und, woran kann es liegen? Ist die 250GB Platte defekt? Kann aber nicht sein, da sie unter XP funktioniert.

Gibt es nicht auf jeder Festplatte einen Bootbereich, den man nicht löschen kann, also auch beim formatieren erhalten bleibt? Viellleicht ist da der Fehler.

jubo14
07.11.2006, 16:04
Erkläre noch mal etwas genauer, wie Du es gemacht hast.

Beide Festplatten eingebaut?
Installation der ersten bei eingebauter zweiter Platte?
Was hast Du mit der ersten Platte gemacht, als Du die zweite installiert hast?

Ich tippe darauf, dass Windows Dir nur eine aktive Partition erstellt hat. Also musst Du immer von einem Bootmanager der ersten Platte starten.
Alternativ kannst Du mal sehen, ob Dein BIOS es zulässt, dass Du beim booten die Flatte auswählst. In diesem Fall kannst Du die Systeme nacheinander installieren (dabei die jeweils andere Platte abklemmen).

Eigentlich sollte es dann gehen.