PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : FritzBox Fon5050 stürzt ab sobald 2 Rechner angeschlossen sind...



ralp366
07.05.2007, 20:19
Nabend zusammen,
ich bin leicht verzweifelt. Vieleicht kann mir hier einer helfen.
Ich benutze um Online zu gehen die FritzBox Fon 5050 (12.03.31), im Normalfall hängt nur ein Rechner dran, jetzt habe ich zur Zeit aber noch einen von ´nem Bekannten hier. Bisher funktionierte das auch ganz gut. Nur in letzter zeit habe ich komische Probleme, die Fritzbox stürzt in unregelmäßigen Abständen ab und stellt danach keine Verbindung zu I-Net her.
Bis Ich das LAN Kabel des Zweitrechners rausziehe, wenige Sekunden danach komm ich wieder in´s Netz.
Stecke ich den LAN Stecker wieder rein, startet FB neu und kann nicht mehr syncronisieren.
Habe schon so ziehmlich alles probiert, andere Kabel, andere Netzwerkkarte im Zweitrechner, Anschlüsse an FB, Splitter, Telefondose überprüft, usw...
Wie gesagt bisher hat das gefuntzt, wochenlang.
Ich weiß net mehr weiter, vieleicht hat einer von euch ne Idee.
THX, schonmal für eure Antworten & Vorschläge...
mfg... :)

Liposuction
09.05.2007, 11:51
Probier einfach mal die neuste Firmware aus. Vielleicht wurde ja in diesem speziellem Bereich etwas verändert.

Link (http://www.avm.de/de/frame/frame.php?destination=http%3A%2F%2Fwebgw.avm.de%2Fdownload%2FDownload.jsp%3Flang%3Dde %26os%3Dwinxp%26product%3DFRITZ%21Box+Fon+5050%26category%3Dfritzbox)

mfg

aet
09.05.2007, 16:35
Vieleicht für den zweit Rechner mal eine andere Netzwerkkarte benutzen, reicht ja ne olle Realtek zum testen. Vieleicht hat der Onboard Steckplatz einen weg oder erzeugt eine Fehlspannung oder sonnst was.

ralp366
10.05.2007, 12:34
@Liposuction
sry, war ein Schreibfehler meinerseits. es sollte eigentlich die Firmware 12.04.31 sein :-[

@aet
hatte ich schon probiert, hat leider auch nix geholfen :-/



thx, für eure Vorschäge...:)

nachdem ich keinen Lösungsansatz finden konnte, und unendlich viele Foren durchforstet hatte, stieß ich hier (http://www.ip-phone-forum.de/showthread.php?t=86116) drauf.
Nachdem ich die einzelnen beschriebenen Schritte gemacht hatte, kam ich zu Schritt 9 in dem erläutert wird, wie ein defektes aber funktionsfähiges Netzteil eines PC´s zu DSL-Verbindungsabbrüchen führte.
Das PC-Netzteil schloss ich einfach mal aus und überprüfte die anderen Netzteile die man so hat (Drucker, FritzBox usw. usw. usw.), dann stieß ich auf das Netzteil meines 5-6 Jahre alten TFT´s.
Dieses war glühend heiß, man konnte es kaum anfassen. Zuerst dachte ich mir nichts großartiges dabei, da es 24/7 am Netz hängt und ich mir die Wärmeentwicklung so erklärte.
Dann kam es zu einem erneuten zusammenbrechen der DSL-Verbindung, ich zog mehr oder weniger zum Spaß den Stecker aus dem Netzteil des Monitors und siehe da, DSL-Verbindung hergestellt.
Das Netzteil hat jedenfalls irgendeinen Schaden (denke ich mal), wenn es komplett ausgekühlt ist und man es ansteckt wird es innerhalb von 20min. wieder super heiß.
Jedenfalls wenn ich das Netzteil nicht heiß werden lasse, habe ich eine stabile I-Net Verbindung, den ganzen Tag.
Wirklich verstehen tue ich dieses seltsame Phänomen allerdings nicht.
Habe mir jetzt auf Ebay ein neues bestellt mit den selben Leistungsdaten, bin echt gespannt ob es das war, oder vielleicht der TFT einen Defekt hat und zuviel Spannung zieht.
Abwarten bis das neue Netzteil da ist. ;D
mfg... :)