PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Asus M5A88-V EVO



OBrian
07.05.2011, 04:38
Im Anschluss könnt Ihr Eure Erfahrungen in Sachen Zuverlässigkeit und Stabilität für dieses Mainboard posten...

Riccardo
25.05.2011, 14:32
habe heute w7 installiert.

Was mich jetzt nervt ist, dass die LAN-Verbindung unregelmäßig abbricht.

Habe den Realtek-Treiber von der ASUS-HP installiert.
Ethernet-Kabel gewechselt. Port gewechselt.

Tja ... mal auf der Realtek HP schauen ...

cu, Richard

Riccardo
30.05.2011, 13:40
Hallo,

das Problem hat sich bisher leider NICHT gelöst.

Nach 10 bis 30 Minuten bricht die Netzwerkverbindung ab. Windows 7 zeigt unten rechts neben dem Netzwerk-Icon das geliebte kleine gelbe Dreieck mit Rufezeichen.

Erst ein Neustart bringt wieder maximal eine halbe Stunde Netzwerkverbindung.

Natürlich habe ich den Treiber deinstalliert und neuinstalliert. Auch die Karte aus der Konfiguration gelöscht und wieder neu erkennen lassen. Alles das also, womit man einen Sonntagnachmittag verbringen kann.

Außerdem habe ich das LAN-Kabel und den Port am Router gewechselt,

Auch habe ich die LAN-Geschwindikeit von "Auto" auf 100 MB/s herabgesetzt.

Im Asus-Forum wird über ähnliche Startprobleme auch bei anderen Boards berichtet.
Also warten auf ein BIOS-Update und/oder neue Netzwerkkarten-Treiber. Bei einem so neuen Board hat man ja noch Hoffnung.

Das einzige was stabil funktioniert ist das Disablen der LAN-Karte im Bios und das Einstecken einer PCI-Netzwerkkarte.

Seitdem läuft's wieder, aber das kann's doch eigentlich nicht sein?

Habt Ihr irgendeine Idee?

Gruß, Riccardo