PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Neuer PC, POEM "findet" OpenCL nicht



hollyhart
05.02.2013, 14:49
Mahlzeit,
ich habe meinen PC erneuert und wollte auf der GTX 560 Ti wieder POEM laufen lassen, bekomme aber diese Meldung:
App version needs OpenCL but GPU doesn't support it

GPU-Z sagt opencl ist da und andere Projekte gehen auch.
Windows 7 64bit
Nvidia-Treiber 306.94 (mit 310.90 gings auch nicht)
Cuda-Toolkit installieren hat nichts gebracht.

Weiss
einer 'ne Lösung

hollyhart

orpheus2k
05.02.2013, 16:03
Welchen Treiber nutzt du denn?
Was zeigt AIDA an?

Fränki´s Welle
05.02.2013, 19:28
Hast du "Altlasten" von der alten Festplatte übernommen?
Und hattest du vorher ne andere Grafikkarte?
Und wenn das alles zutrifft hast du deine Einstellungen in Poemordner geändert?
Und ....
Und..
Und.
Und ;)

Pollux
05.02.2013, 22:13
............ und andere Projekte gehen auch.
Windows 7 64bit
Nvidia-Treiber 306.94 (mit 310.90 gings auch nicht)
Cuda-Toolkit installieren hat nichts gebracht.

Weiss
einer 'ne Lösung

hollyhart


Die anderen Projekte (Einstein usw) laufen mit der NVIDIA in der Regel über Cuda.
Tippe auch auf irgendwelche Treiberaltlasten.
Laut dieser Liste sollte der 310.90 gehen.
http://boinc.fzk.de/poem/top_hosts.php
Und Boinc dann auch mal komplett neu installieren.



Microsoft Windows (98 or later) running on an Intel x86-compatible CPU
1.05 (opencl_nvidia_100)
12 Jan 2013, 15:16:04 UTC





Moin,

Weiß jemand warum mein Alienware M17xR1 Laptop kein POEM auf der GTX260M mehr mag?


Wenn ich das richtig sehe findet BOINC keine OpenCL-Unterstützung für die Geforce oder?
Früher lief da POEM drauf. Jetzt musste ich aber Windows formatieren. Normale Nvidia-Treiber gehen nicht wegen Branding der Karte durch Dell. Die neusten offiziellen Delltreiber sind 3 Jahre alt. Mit den originalen Treibern von Dell ging da garnichts mit der GPU. Dann habe ich mir den 310.90 gesucht und die Installationsroutine modifiziert, damit mir der Installer die Installation nicht verweigert. Jetzt geht CUDA und damit z.B. auch Einstein, aber POEM will nicht.

---------

Weiß nicht. Was nutzt denn noch OpenCL statt CUDA?

OpenCL-Treiber müssten ja aber eigentlich beim normalen Treiberpaket dabei sein oder?
Hatte auf einem anderen PC mal das Problem, dass da meine GTS450 kein OpenCL rechnen wollte. Da war das Problem der installierte AMD-Chipsatztreiber, der da irgendwie die OpenCL-Funktion der Geforce deaktiviert hatte. Da hatte ich dann aber schon geguckt. Sind keine AMD-Treiber installiert.

hollyhart
05.02.2013, 23:38
Hast du "Altlasten" von der alten Festplatte übernommen?
Und hattest du vorher ne andere Grafikkarte?
Und wenn das alles zutrifft hast du deine Einstellungen in Poemordner geändert?
Und ....
Und..
Und.
Und ;)
Der PC wurde komplett neu installiert. Könnte das wirklich am AMD-Chipsatztreiber liegen?

hollyhart

Tante edit sagt: Es war die AMD-Chipsatztreiber Installation, die hat ein AMD SDK zur Stream-Programmierung mit installiert. Das hab ich gerade runtergeschmissen und jetzt geht es.

Juhu

orpheus2k
06.02.2013, 10:17
Interessant, dass AMD Chipsatztreiber bei Nvidia Probleme verursachen, wer soll denn auf sowas kommen??

MagicEye04
07.03.2013, 23:37
Tante edit sagt: Es war die AMD-Chipsatztreiber Installation, die hat ein AMD SDK zur Stream-Programmierung mit installiert. Das hab ich gerade runtergeschmissen und jetzt geht es.

Wo genau findet man das?
In der Systemsteuerung kann ich nix dergleichen finden.

Hab auch das Problem mit angeblich fehlendem OpenCL.

orpheus2k
08.03.2013, 15:29
Den Installer vom Chipsatztreiber starten und dann erweiterte Installation wählen.
Dann kannst du vielleicht das SDK abwählen und den Rest so belassen.