PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Shutdownproblem bei WinXP



MatthiasS
01.01.1970, 01:00
Problem:<br>WindowsXP schaltet beim runterfahren den Computer nicht aus, sondern starten neu.<br><br>Mein System:<br>AMD K62+ 500; Asus P5A; 256MB RAM; 15GB HDD; Soundblaster 128PCI; Netzkarte mit Realtek-Chip; AVM FritzCardPCI; ...<br><br>Weiß jemand Rat?

mj
01.01.1970, 01:00
Das Phänomen hatte ich auch auf einem alten K6/2. Auf dem war Windows XP nicht im ACPI- sondern im Standard-Mode installiert. Und sobald ich bei der Energieverwaltung die Unterstützung für APM aktiviert habe, hat der Shtudown mit genau den gleichen Symptomen wie bei dir nicht mehr funktioniert.

MatthiasS
01.01.1970, 01:00
Genau genau. Und kann man das Problem irgendwie lösen? Mit dem RC1 gabs nämlich auf dem selben Computer keine Probleme - nur mit der Final klappst nicht so ganz.

Dr.FF
01.01.1970, 01:00
ganz einfach!<br><br>1. im bios APM aktivieren<br>2. in windows APM aktivieren

MatthiasS
01.01.1970, 01:00
Tja, im Bios ist APM aktiviert und wenn ich in Windows APM aktiviere, tritt o.g. Problem auf. Windows startet immer wieder neu.

mj
01.01.1970, 01:00
Kann es sein das es sich bei deinem Mainboard um eines im AT-Format handelt? Wenn ja, dann hast du keine Chance.

Superdad
01.01.1970, 01:00
Nääääää,<br>iss glasklar ATX.<br>http://www.asus.com/Products/Motherboard/Pentium/P5a/p5a.jpg<br>http://www.plaudersmilies.de/cool.gifhttp://www.plaudersmilies.de/cool.gifhttp://www.plaudersmilies.de/cool.gif

MatthiasS
12.06.2002, 21:44
Problem gelöst!
Das neuste Bios fürs Asus P5A behebt das Problem.

Gruss
Matthias