Ergebnis 1 bis 17 von 17
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20

    ASUS 4101 BIOS - kein Boot mehr

    Hallo zusammen,

    Kürzlich gab es von ASUS für die X99 Serie ein BIOS Update (weitere intel Microcode Geschichten)
    Für mein X99-A hat das flashen soweit geklappt, aber der rechner bootet jetzt nicht mehr.

    Er geht an, kommt nicht einmal bis zu einem Piep Signal, sondern bleibt stehen.
    Fehlercodes: B6 bzw. B0 (Aufräumen von NVRAM bzw. Runtime Set Virtual Address MAP Begin)

    Folgendes habe ich ohne Ergebnis versucht:
    MemOK! Button - startet ein paarmal, LED am Ram blinkt (eigentlich sollte er da eine "sichere Einstellung" finden) uund nach ein paarmal bleibt er dann wieder bei B0 stehen.
    BIOS Settings zurücksetzen (mittels Jumper + Batterie raus) - gleiches Verhalten wie oben
    Speicherriegel raus (bis auf einen) - gleiches Verhalten wie oben
    BIOS über USB Flashback noch einmal neu geflashed - gleiches Verhalten
    BIOS Downgrade über USB Flashback - gleiches Verhalten

    Ist durch das Microcode Update jetzt mein Ram inkompatibel geworden?
    Wird das Microcode Update durch BIOS Downgrade nicht mehr wieder auf den alten Stand downgegraded?

    Ich hätte erwarte, dass spätestens mit dem BIOS Downgrade auf die alte Version alles wieder läuft...

    Gibt es noch etwas, was ich versuchen könnte, bevor ich mir anderen RAM leihe / kaufe?

    Gruß,
    skell.
    E46:
    E92:

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R5 3600
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 2 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    9.728
    Danke Danke gesagt 
    94
    Danke Danke erhalten 
    607
    Denke nicht das es am RAM liegt, da scheint mehr schief gegangen zu sein beim flash.

    Was passiert den wenn du ohne RAM einschaltest?
    PC1: R5 3600 & NH-D15, Crosshair 8 Hero, 32 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, 840 Pro 256 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 16 GB G.Skill DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  3. Beitrag #3
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Dann Piepst er den Code für Speicherfehler.
    Ist mir bei dem Versuch passiert, als ich mit nur einem Riegel starten wollte - den aber statt für den Fall vorgesehen D1 Slot im A1 Slot hatte.

    Das Bios Flashback mit USB Stick funktioniert ja auch ohne RAM. Er blinkt dann sowohl bei der Flashback Taste als auch am Stick fröhlich vor sich hin.D.h ich kann davon ausgehen, dass das auch funktioniert. Fehlerrückmeldung gibts ja leider nicht, bis auf das verdächtige genau gleiche Verhalten auch mit altem Bios.

    Beim ersten Start mit einem neuen Bios gabs schon immer mal Probleme, aber entweder sprang der OC failed Mechanismus an, und ich kam ins Bios oder der MemOK Button führte dann dazu dass ich wieder ins BIOS kam.

    Gruß,
    skell.
    E46:
    E92:

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R5 3600
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 2 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    9.728
    Danke Danke gesagt 
    94
    Danke Danke erhalten 
    607
    Was hast du den da für einen Speicher und welche Profile hat der?
    PC1: R5 3600 & NH-D15, Crosshair 8 Hero, 32 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, 840 Pro 256 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 16 GB G.Skill DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  5. Beitrag #5
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    3000er GeiL mit 3 Standard Profilen und einem XMP Profil.
    Mal schauen, ob ich einen anderen DDR4 Riegel auftreiben kann zum testen...

    Besonders "ängstlich" macht mich die Tatsache, dass er auch nach einem BIOS Downgrade auch nichtmehr will. (Da lief es ja vorher schon)
    Wobei ich wie gesagt keine Rückmeldung habe, dass der Flash mittels Knopf an der Rückseite auch geklappt hat. (Dem Blinken nach zu urteilen hat er aber etwas gemacht und auch erwartungsgemäß dann das Blinken eingestellt.
    E46:
    E92:

  6. Beitrag #6
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Mit nem 2133er Kingston Riegel selbes Spiel... Es ist echt...
    E46:
    E92:

  7. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R5 3600
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 2 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    9.728
    Danke Danke gesagt 
    94
    Danke Danke erhalten 
    607
    Dann hat sich das wohl beim flashen verabschiedet, mal deutlich älteres per Flashback versucht und das ohne CPU und RAM?
    PC1: R5 3600 & NH-D15, Crosshair 8 Hero, 32 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, 840 Pro 256 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 16 GB G.Skill DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  8. Beitrag #8
    Admiral
    Special
    Admiral
    Avatar von Peet007
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 1700X
      Mainboard: Asrock X370 Taichi
      Kühlung: 480 Radi(schen) WaKü
      Arbeitsspeicher: 16 GB
      Grafikkarte: Radeon RX Vega 56
      Display: Fujitsu 26 Zoll
      Soundkarte: onBoard
      Netzteil: 750 Watt
      Betriebssystem(e): Manjaro
      Browser: Chromium
    • Mein DC

      Peet007 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.09.2006
    Beiträge
    1.412
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Schon mal eine andere Graka probiert oder die verhandene in einen anderen Slot gesteckt?

    Das würde mir noch einfallen. Hat bei mir schon mal geholfen ist zwar kein Intel Sys aber mit den Updates von damals hatte ich das selbe Problem. Kann sein das damit etwas zurückgesetzt wird und neu angestoßen wird.

  9. Beitrag #9
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Hatte das flashback mit den 2 vorherigen BIOS Versionen versucht, mit dem gleichem Ergebnis. (B0, nix passiert)
    Graka oder CPU hatte ich noch nicht draußen.

    Habe heute noch einmal 3 weitere RAM Riegel ausgeliehen, mal sehen obs mit einem von denen klappt.
    Wenn nicht, kann ich mal eine ganz alte Version flashen und den Tip mit der Graka befolgen.

    Irgendwie muss das Ding doch wieder zu beleben sein.

    ASUS Support meint übrigens, dass ich Ram aus der QVL nehmen soll.
    Danke für den Tipp! Ich werde mal die ganzen (die meisten sind eh nicht mehr am Markt verfügbar) Einträge durchtesten... und dann immer zum Händler zurückschicken, wenns nicht geht - so macht man sich Freunde. Wie stellen die sich das vor? Mannmann...

    Gruß,
    skell.
    E46:
    E92:

  10. Beitrag #10
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.486
    Danke Danke gesagt 
    35
    Danke Danke erhalten 
    5
    Zitat Zitat von skelletor Beitrag anzeigen
    ASUS Support meint übrigens, dass ich Ram aus der QVL nehmen soll.
    Danke für den Tipp! Ich werde mal die ganzen (die meisten sind eh nicht mehr am Markt verfügbar) Einträge durchtesten... und dann immer zum Händler zurückschicken, wenns nicht geht - so macht man sich Freunde. Wie stellen die sich das vor? Mannmann...
    Was soll das bringen?
    Wenn der RAM vorher lief, sollte er auch nachher noch laufen.
    Die haben halt auch keine weiteren Ideen und greifen zu solchen nutzlosen Vorschlägen.
    Ein Bios-Flash birgt immer ein Todesrisiko. Darum mach sich sowas nach Ablauf der Garantiezeit eigentlich nicht mehr ohne triftigen Grund.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  11. Beitrag #11
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Ja, grundsätzlich stimmt das. Aktueller Microcode ist aber für mich z.b. Grund genug.

    Letzte Wasserstandsmeldung:
    Auch die 3 weiteren RAM Riegel erzeugen haargenau das gleiche Symptom.
    d.h. jetzt 5 verschiedne RAM Sorten (verschiedene Hersteller verschiedene Spezifikationen und Frequenzen/Geschwindigkeiten) durch, mit bei jedem einzelnen dem gleichen Symptom.

    Grafikkarte raus macht ebenfalls keinen Untwerschied er kommt gar nicht dazu deshalb zu meckern.

    Verschiedenste BIOS Versionen ebenfalls - ein sehr frühes, ein Mittleres, die 3 letzten aktuellen - es bleibt bei jedem BIOS beim gleichen Verhalten - B0 und rote LED am RAM.

    Ich gehe sehr stark davon aus, dass das aktuelle BIOS etwas mitgebracht hat, was durch aufspielen eines alten BIOS nicht mehr downgradebar ist und deshalb die gleichen Symptome bleiben.
    Bin kurz vor der Verzweiflung...

    Welches X570 Board ist empfehlenswert? und so ein 3800X ist denke mal P/L mäßig der sinnvollste - aber dann verliere ich mal eben 20 - 30 GB/s Speicherperformance, wegen dual statt Quad Channel und habe am Ende ein grob gleich schnelles System, bin aber ~600 Euro ärmer...
    Kann doch nicht sein, dass man mit Software etwas irrreparabel so bricked, dass es nicht mehr durch ein altes BIOS wieder hergestllt werden kann...

    Gruß,
    skell.
    E46:
    E92:

  12. Beitrag #12
    Admiral
    Special
    Admiral
    Avatar von Yoshi 2k3
    • Mein System
      Notebook
      Modell: Lenovo Thinkpad T420
      Desktopsystem
      Prozessor: AMD Ryzen Threadripper 1950X
      Mainboard: MSI MEG X399 CREATION
      Kühlung: Watercool Heatkiller IV Pro
      Arbeitsspeicher: 64GB G.SKILL Trident Z RGB F4-3466C16Q-64GTZR
      Grafikkarte: AMD Vega Frontier Edition
      Display: Nixeus NX-EDG27 & Dell U2311H
      SSD(s): Samsung 850 Pro 256GB & Toshiba XG5 256GB
      Festplatte(n): Toshiba 2TB
      Soundkarte: Realtek ALC1220
      Gehäuse: Caselabs SM8
      Netzteil: Seasonic PRIME Platinum 850W
      Betriebssystem(e): Windows 10 Pro
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Yoshi 2k3 beim Distributed Computing

      BOINC-Statistiken:

    Registriert seit
    18.01.2003
    Beiträge
    1.044
    Danke Danke gesagt 
    603
    Danke Danke erhalten 
    91
    Ist das BIOS gesockelt oder ist der Baustein verlötet?
    Zitat Zitat von derDruide
    Irgendwie ein geiles Timing. Bis der Ryzen 3000 kommt, kann Intel nicht liefern. Und wenn Ryzen 3000 erschienen ist, muss Intel nichts mehr liefern.
    Zitat Zitat von Patrick Kennedy (ServeTheHome.com)
    The second item of note is that we did bring quad-socket Intel Xeon solutions into this chart. Frankly, we had to. Without the quad-socket solutions being added, Intel would have been too far behind.

  13. Beitrag #13
    Admiral
    Special
    Admiral
    Avatar von Peet007
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 1700X
      Mainboard: Asrock X370 Taichi
      Kühlung: 480 Radi(schen) WaKü
      Arbeitsspeicher: 16 GB
      Grafikkarte: Radeon RX Vega 56
      Display: Fujitsu 26 Zoll
      Soundkarte: onBoard
      Netzteil: 750 Watt
      Betriebssystem(e): Manjaro
      Browser: Chromium
    • Mein DC

      Peet007 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.09.2006
    Beiträge
    1.412
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Schon mal alles am MB abgestöpselt auch NT das wirklich nirgends mehr Spannung anliegen kann?

    Woran das genau liegt das ab und an die Boards keinen Mucks mehr von sich geben würde mich auch mal interessieren. Den Fall hatte ich jetzt schon bei Asrock mit Sandy. MSI mit Ivy. Hab das mal eine Woche einfach liegen lassen dann ging es wirder.

    Das letzte Mal eben mit den Firmwareupdates mit dem Asrock und Ryzen.

  14. Beitrag #14
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Zitat Zitat von Yoshi 2k3 Beitrag anzeigen
    Ist das BIOS gesockelt oder ist der Baustein verlötet?
    Ah, das wäre noch eine Idee.
    Leider kann ich den momentan nichtmal identifizieren hier ien hoch aufgelöstes Bild von oben:
    https://images.anandtech.com/doci/87...99-A%20Top.png

    Wahrscheinlich ist er unter dem Kühlaufsatz für den Chipsatz? Alles was ich da sehe, scheint verlötet zu sein?

    Edit:
    Ah es ist glaub der über dem 2. PCI-e Slot hinten und scheint gesockelt zu sein.

    Gruß,
    skell.
    Geändert von skelletor (12.09.2019 um 17:22 Uhr)
    E46:
    E92:

  15. Beitrag #15
    Admiral
    Special
    Admiral
    Avatar von Yoshi 2k3
    • Mein System
      Notebook
      Modell: Lenovo Thinkpad T420
      Desktopsystem
      Prozessor: AMD Ryzen Threadripper 1950X
      Mainboard: MSI MEG X399 CREATION
      Kühlung: Watercool Heatkiller IV Pro
      Arbeitsspeicher: 64GB G.SKILL Trident Z RGB F4-3466C16Q-64GTZR
      Grafikkarte: AMD Vega Frontier Edition
      Display: Nixeus NX-EDG27 & Dell U2311H
      SSD(s): Samsung 850 Pro 256GB & Toshiba XG5 256GB
      Festplatte(n): Toshiba 2TB
      Soundkarte: Realtek ALC1220
      Gehäuse: Caselabs SM8
      Netzteil: Seasonic PRIME Platinum 850W
      Betriebssystem(e): Windows 10 Pro
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Yoshi 2k3 beim Distributed Computing

      BOINC-Statistiken:

    Registriert seit
    18.01.2003
    Beiträge
    1.044
    Danke Danke gesagt 
    603
    Danke Danke erhalten 
    91
    Wenn es gesockelt ist, weißt du ja, was zu tun ist ;-) Entweder selbst beschreiben oder für ein paar Euro einen neuen Baustein bestellen.
    Zitat Zitat von derDruide
    Irgendwie ein geiles Timing. Bis der Ryzen 3000 kommt, kann Intel nicht liefern. Und wenn Ryzen 3000 erschienen ist, muss Intel nichts mehr liefern.
    Zitat Zitat von Patrick Kennedy (ServeTheHome.com)
    The second item of note is that we did bring quad-socket Intel Xeon solutions into this chart. Frankly, we had to. Without the quad-socket solutions being added, Intel would have been too far behind.

  16. Beitrag #16
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    ich werde sogar gleich 2 bestellen...
    Danke für den Tipp, das hätte mir auch eher einfallen können.
    E46:
    E92:

  17. Beitrag #17
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von skelletor
    • Mein System
      Notebook
      Modell: Acer Aspire E3 112, Samsung L570
      Desktopsystem
      Prozessor: Intel Core i7 5820k @ 1,2GHz / 0.75V - 4,2GHz / 1,2V
      Mainboard: ASUS X99-A
      Kühlung: Thermaltake BigTyp Revo
      Arbeitsspeicher: 4x GeIL 1500MHz CL16 @ 1333MHz 14-14-14-32 1T
      Grafikkarte: Sapphire RX580 Nitro+ 8GB SpecialEdition @1450/2100 MHz
      Display: Samsung C27HG70 @2560*1440 144Hz; EIZO S2411W @1920x1200 60Hz; 52 Zoll Sony KDL-52HX905 @1920*1080
      SSD(s): 1x Samsung 850 Pro 512GB
      Festplatte(n): 1x 4TB WesternDigital Red
      Optische Laufwerke: Pioneer BluRay Brenner
      Soundkarte: Realtek HD Audio OnBoard (ALC 1150)
      Gehäuse: noname
      Netzteil: Seasonic X650 (80+ Gold)
      Betriebssystem(e): Windows 10 Home 64bit
      Browser: Firefox
    • Mein DC

      skelletor beim Distributed Computing

      Aktuelle Projekte: Simap, Spinhenge, Poem, QMC, RNA World
      Lieblingsprojekt: deutsche Projekte
      Rechner: Intel i7 5820K @4,2 GHz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.06.2002
    Ort
    Dresden
    Beiträge
    2.283
    Danke Danke gesagt 
    157
    Danke Danke erhalten 
    20
    Zitat Zitat von Peet007 Beitrag anzeigen
    Schon mal alles am MB abgestöpselt auch NT das wirklich nirgends mehr Spannung anliegen kann?
    Ja, schon probiert, über Nacht am NT spannungsfrei geschalten usw. Auch die MB Batterie mal gegen eine neue ausgetauscht...

    Ich warte jetzt mal auf den neuen BIOS Chip mit der vorherigen Version und hoffe, dass es damit wieder bootet...

    Gruß,
    skell.
    E46:
    E92:

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •