Ergebnis 1 bis 21 von 21
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von gruenmuckel
    • Mein System
      Notebook
      Modell: Dell Studio 1749 @ work / Medion Erazer X7826 @ play
      Desktopsystem
      Prozessor: Intel Core i7 6700K
      Mainboard: Asrock Z270 Extreme4
      Kühlung: EKL Alpenföhn Matterhorn PURE
      Arbeitsspeicher: 1x 16GB G.Skill Aegis DDR4-2400 DIMM CL15-15-15-35
      Grafikkarte: Sapphire AMD Radeon RX 480 NITRO 8GB
      Display: LG Ultrawide 21:9 "29UM67-P & FullHD Packard-Bell-TV
      SSD(s): 1TB 840 EVO, Mushkin Reactor1TB, Sandisk Extreme 480GB
      Festplatte(n): 1xMD04ACA400, 2x Seagate Archive 8TB
      Optische Laufwerke: LG GH22NS40, Sony Optiarc BD-5300S Blu-Ray Brenner
      Soundkarte: Creative Recon3D PCIe
      Gehäuse: Corsair Obsidian 650D (2x 140mm Vegas Duo + 1x 120mm Vegas Trio)
      Netzteil: Corsair RM650i
      Betriebssystem(e): Windows 7 64 SP1
      Browser: Firefox aktuelle Version
      Sonstiges: Hauppauge WinTV USB Scythe Kaze Master Ace Lüfte
      sysProfile: System bei sysProfile
    • Mein DC

      gruenmuckel beim Distributed Computing

      Aktuelle Projekte: Collatz, Milkyway, POEM
      Lieblingsprojekt: POEM & QMC etwa gleich
      Rechner: C2Q8400@3,2Ghz I7-3770K C2DE6750
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.05.2001
    Ort
    Gerry-Weber - Stadt
    Beiträge
    18.039
    Danke Danke gesagt 
    30
    Danke Danke erhalten 
    169
    Blog-Einträge
    3

    [Intel] Zu hoher Stromverbrauch I7-6700K?

    Moin...

    Ja, ich bin im Intel-Lager hängen geblieben... Mea culpa.

    trotzdem mal ne Frage.

    Ich weiß, dass ein I7-6700K etwas mehr Strom benötigt als ein I7-3770K.

    Aber ich finde, dass knapp 1,35V Vcore echt zu viel sein müssen. Das Board steht auf Auto.

    Laut HW Monitor geht beim selben Benchmark doppelt so viel Strom durch den I7-6700K. Ich befürchte, dass es das Mainbord viel zu gut meint.

    Hier mal 3 Bilder (leider nur Handyfotos)

    I7-3770K unter Volllast Cinebench R20




    I7-3770K Cinebench R20 Ergebnis




    I7-6700K Volllast mit Cinebench R20
    Toleranz ist das unbehagliche Gefühl, der andere könne am Ende vielleicht doch recht haben. - Robert Lee Frost
    Mitglied im P3DCDDPNE
    "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben" - Walter Röhrl
    "Beginne den Tag mit einem Lächeln - Dann hast du es hinter dir!"

  2. Beitrag #2
    Lieutenant
    Lieutenant

    Registriert seit
    14.10.2006
    Beiträge
    79
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Der 6700K läuft mit max. Boost auf 4200Mhz , der 3770K nicht sondern mit 3700Mhz von max. 3900 Mhz. Von daher passt das schon. Der 3770K würde mit max. Boost von 3900Mhz mehr verbrauchen und der 6700K mit 4000Mhz , 2 Stufen unter max . Boost , weniger. Die Boosteinstellungen sind hier nicht gleich, daher unterschiedliche Spannungen und Verbräuche.
    Meine Meinung...

  3. Beitrag #3
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von gruenmuckel
    • Mein System
      Notebook
      Modell: Dell Studio 1749 @ work / Medion Erazer X7826 @ play
      Desktopsystem
      Prozessor: Intel Core i7 6700K
      Mainboard: Asrock Z270 Extreme4
      Kühlung: EKL Alpenföhn Matterhorn PURE
      Arbeitsspeicher: 1x 16GB G.Skill Aegis DDR4-2400 DIMM CL15-15-15-35
      Grafikkarte: Sapphire AMD Radeon RX 480 NITRO 8GB
      Display: LG Ultrawide 21:9 "29UM67-P & FullHD Packard-Bell-TV
      SSD(s): 1TB 840 EVO, Mushkin Reactor1TB, Sandisk Extreme 480GB
      Festplatte(n): 1xMD04ACA400, 2x Seagate Archive 8TB
      Optische Laufwerke: LG GH22NS40, Sony Optiarc BD-5300S Blu-Ray Brenner
      Soundkarte: Creative Recon3D PCIe
      Gehäuse: Corsair Obsidian 650D (2x 140mm Vegas Duo + 1x 120mm Vegas Trio)
      Netzteil: Corsair RM650i
      Betriebssystem(e): Windows 7 64 SP1
      Browser: Firefox aktuelle Version
      Sonstiges: Hauppauge WinTV USB Scythe Kaze Master Ace Lüfte
      sysProfile: System bei sysProfile
    • Mein DC

      gruenmuckel beim Distributed Computing

      Aktuelle Projekte: Collatz, Milkyway, POEM
      Lieblingsprojekt: POEM & QMC etwa gleich
      Rechner: C2Q8400@3,2Ghz I7-3770K C2DE6750
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.05.2001
    Ort
    Gerry-Weber - Stadt
    Beiträge
    18.039
    Danke Danke gesagt 
    30
    Danke Danke erhalten 
    169
    Blog-Einträge
    3
    Danke für deine Antwort.

    Allerdings sehe ich das etwas anders.

    Die Strukturbreite ist vom Ivy Bridge zum Skylage von 22nm auf 14nm geschrumpft. Da erwarte ich geringere Spannung bei ähnlichem Takt.
    Ja, der 6700K hat 91 statt 77W TDP, aber trotzdem scheint mein Board es massiv zu gut zu meinen.

    Ich hab heute morgen vor der Arbeit noch mal rumprobiert.
    Kann ja keiner ahnen, dass "Auto" Murks ist.
    Die Einstellung "Offset" (möglich ist -100 - +100) ergibt bei "Offset 0" schon 1,24 Vcore. Also gut 100mv weniger. Und im Idle geht sie weiter runter, ist also dynamisch.
    Die Einstellung "Fixed" ergibt bei eingestellten 1.25V auch genau 1,25V.

    Damit geht die Stromaufnahme im Cinebench R20 auf knapp 80W runter.
    Kann da später noch ein Bild nachliefern.


    Für mich liest es sich so, als wenn Intel den Dingern eine abnorm hohe VCore eingebläut hat, damit die ohne Spannungserhöhung gut takten. Ich will aber nur keinen Strom unnütz verbraten.
    https://forums.tomshardware.com/thre...k-cpu.2630557/

    Hier noch ein Quote aus dem Thread. OK, ich hab ein Asrock Z270 Extreme4, aber Asrock und Asus verhalten sich ja doch oft ähnlich.

    Ive seen this so much over the net and had the same problem myself with this Asus line of mother boards. when you enable a different xmp for ram speed it switches the cores setting to auto sync, so basicly your cpu it running at 4.2 across all cores. not just "turbo coring" at 4.2. Go in your bios and switch it back to AUTO. it will run at 1.2xx. 4.0 across all cores. And keep your cpu from pulling so much power and heat.
    Das mit den 4,2Ghz auf allen Kernen unter Volllast ist mir auch schon aufgefallen.
    Geändert von gruenmuckel (08.10.2019 um 16:05 Uhr)
    Toleranz ist das unbehagliche Gefühl, der andere könne am Ende vielleicht doch recht haben. - Robert Lee Frost
    Mitglied im P3DCDDPNE
    "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben" - Walter Röhrl
    "Beginne den Tag mit einem Lächeln - Dann hast du es hinter dir!"

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    9.029
    Danke Danke gesagt 
    1.170
    Danke Danke erhalten 
    70
    @gruenmuckel
    Hi,
    Ist das Ergebniss in CB 20 dann auch identisch mit weniger Vcore und weniger Verbrauch?

    An sich kann der 6700 AVX2 was der 3770 nicht hat und CB 20 macht davon nutzen.

    Bezüglich zu hoher Spannung: Da die Spannungen nicht kalibriert sind ist es schwer zu sagen ob die Spannung auch der realität entspricht, daher eine größeren Volt Puffer.
    .

  5. Beitrag #5
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.572
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    5
    Es könnte auch sein, dass das Mainboard von sich aus zu viel Spannung gibt, wenn es auf Auto steht.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  6. Beitrag #6
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    9.029
    Danke Danke gesagt 
    1.170
    Danke Danke erhalten 
    70
    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Es könnte auch sein, dass das Mainboard von sich aus zu viel Spannung gibt, wenn es auf Auto steht.
    Auch das wäre nicht ungewöhnlich.
    Wenn dann noch das XMP Profil geladen wird, wird auch der uncore overvoltet.

  7. Beitrag #7
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von gruenmuckel
    • Mein System
      Notebook
      Modell: Dell Studio 1749 @ work / Medion Erazer X7826 @ play
      Desktopsystem
      Prozessor: Intel Core i7 6700K
      Mainboard: Asrock Z270 Extreme4
      Kühlung: EKL Alpenföhn Matterhorn PURE
      Arbeitsspeicher: 1x 16GB G.Skill Aegis DDR4-2400 DIMM CL15-15-15-35
      Grafikkarte: Sapphire AMD Radeon RX 480 NITRO 8GB
      Display: LG Ultrawide 21:9 "29UM67-P & FullHD Packard-Bell-TV
      SSD(s): 1TB 840 EVO, Mushkin Reactor1TB, Sandisk Extreme 480GB
      Festplatte(n): 1xMD04ACA400, 2x Seagate Archive 8TB
      Optische Laufwerke: LG GH22NS40, Sony Optiarc BD-5300S Blu-Ray Brenner
      Soundkarte: Creative Recon3D PCIe
      Gehäuse: Corsair Obsidian 650D (2x 140mm Vegas Duo + 1x 120mm Vegas Trio)
      Netzteil: Corsair RM650i
      Betriebssystem(e): Windows 7 64 SP1
      Browser: Firefox aktuelle Version
      Sonstiges: Hauppauge WinTV USB Scythe Kaze Master Ace Lüfte
      sysProfile: System bei sysProfile
    • Mein DC

      gruenmuckel beim Distributed Computing

      Aktuelle Projekte: Collatz, Milkyway, POEM
      Lieblingsprojekt: POEM & QMC etwa gleich
      Rechner: C2Q8400@3,2Ghz I7-3770K C2DE6750
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.05.2001
    Ort
    Gerry-Weber - Stadt
    Beiträge
    18.039
    Danke Danke gesagt 
    30
    Danke Danke erhalten 
    169
    Blog-Einträge
    3
    Genau das schrieb ich ja in Beitrag #3.

    Sobald Ich von Auto auf "Fixed" oder "Offset" umschalte erhalten ich genau die eingestellte VCore oder bei "Offset" eine die 0,1V unter der von "Auto" liegt.
    Aber echt mal, was für ein Mist, dass "Auto" so sinnlos Strom verbrät. Das ist heftiges Overvolting im Automodus. Der normale User bleibt doch beim Automodus. Nur die ambitionierten Leute testen die individuelleren Einstellungen.
    Und das ist jetzt ja nur ein Extreme4-Brett, kein Maximus-Ranger-Rampage-Fatal1ty-MCMIIX-Haxx0r-Übertakterbrett.

    *hmpf*


    Noch schnell ne Frage hinterher: Der RAM ist GSkill Aegis 2x16GB 2400er CL15.
    CPU-Z zeigt mir unter Volllast 1200mhz an. Korrekt (DDR) oder viel zu lahm eingestellt? Dem UEFI traue ich keinerlei Logik mehr zu.

    Toleranz ist das unbehagliche Gefühl, der andere könne am Ende vielleicht doch recht haben. - Robert Lee Frost
    Mitglied im P3DCDDPNE
    "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben" - Walter Röhrl
    "Beginne den Tag mit einem Lächeln - Dann hast du es hinter dir!"

  8. Beitrag #8
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    9.029
    Danke Danke gesagt 
    1.170
    Danke Danke erhalten 
    70
    Zitat Zitat von gruenmuckel Beitrag anzeigen
    Genau das schrieb ich ja in Beitrag #3.

    Sobald Ich von Auto auf "Fixed" oder "Offset" umschalte erhalten ich genau die eingestellte VCore oder bei "Offset" eine die 0,1V unter der von "Auto" liegt.
    Aber echt mal, was für ein Mist, dass "Auto" so sinnlos Strom verbrät. Das ist heftiges Overvolting im Automodus. Der normale User bleibt doch beim Automodus. Nur die ambitionierten Leute testen die individuelleren Einstellungen.
    Und das ist jetzt ja nur ein Extreme4-Brett, kein Maximus-Ranger-Rampage-Fatal1ty-MCMIIX-Haxx0r-Übertakterbrett.

    *hmpf*


    Noch schnell ne Frage hinterher: Der RAM ist GSkill Aegis 2x16GB 2400er CL15.
    CPU-Z zeigt mir unter Volllast 1200mhz an. Korrekt (DDR) oder viel zu lahm eingestellt? Dem UEFI traue ich keinerlei Logik mehr zu.

    Klar, das ist verlorene Energie/Takt.
    Aber wer es versteht nutzt es von sich aus.

    0,1V wären nicht mal 10%, die 10% Toleranz gibt es bis auf das RC Glied herunter.
    Effektiver Takt bei CPUz also DDR4-2400 oder PC4-19200 = 19,2GByte/s

  9. Beitrag #9
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.572
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    5
    Zitat Zitat von WindHund Beitrag anzeigen
    0,1V wären nicht mal 10%,
    Die Spannung geht aber quadratisch in den Verbrauch ein.
    10% weniger Spannung sind schon ca. 20% weniger Verbrauch.
    Durch die kühlere CPU kommen weitere Einsparungen, weil Hitze verbrauchsfördernd wirkt.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  10. Beitrag #10
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ghostadmin

    Registriert seit
    11.11.2001
    Ort
    Dahoam Studios
    Beiträge
    11.004
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    34
    Hatte beim i7 4770 ohne K ein ähnliches Problem. Unter Prime95 stieg der Verbrauch ins unermessliche (AVX ist da wohl generell ein Problem), selbst mit köpfen hat der gethrottelt.
    Habe beim Offset -0.099 und der läuft einwandfrei aber mit viel weniger Strom (1.12v max).
    Die K Modelle haben wohl schon mehr Volt weil die übertaktet werden.

    Was zieht denn der i7 6700k max in Intel XTU ?

  11. Beitrag #11
    Cadet

    Registriert seit
    17.07.2019
    Beiträge
    5
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Frag mal jemanden mit einem aktuellen Ryzen System, was CPU-Z für eine Vcore Idle/Load anzeigt.

  12. Beitrag #12
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von gruenmuckel
    • Mein System
      Notebook
      Modell: Dell Studio 1749 @ work / Medion Erazer X7826 @ play
      Desktopsystem
      Prozessor: Intel Core i7 6700K
      Mainboard: Asrock Z270 Extreme4
      Kühlung: EKL Alpenföhn Matterhorn PURE
      Arbeitsspeicher: 1x 16GB G.Skill Aegis DDR4-2400 DIMM CL15-15-15-35
      Grafikkarte: Sapphire AMD Radeon RX 480 NITRO 8GB
      Display: LG Ultrawide 21:9 "29UM67-P & FullHD Packard-Bell-TV
      SSD(s): 1TB 840 EVO, Mushkin Reactor1TB, Sandisk Extreme 480GB
      Festplatte(n): 1xMD04ACA400, 2x Seagate Archive 8TB
      Optische Laufwerke: LG GH22NS40, Sony Optiarc BD-5300S Blu-Ray Brenner
      Soundkarte: Creative Recon3D PCIe
      Gehäuse: Corsair Obsidian 650D (2x 140mm Vegas Duo + 1x 120mm Vegas Trio)
      Netzteil: Corsair RM650i
      Betriebssystem(e): Windows 7 64 SP1
      Browser: Firefox aktuelle Version
      Sonstiges: Hauppauge WinTV USB Scythe Kaze Master Ace Lüfte
      sysProfile: System bei sysProfile
    • Mein DC

      gruenmuckel beim Distributed Computing

      Aktuelle Projekte: Collatz, Milkyway, POEM
      Lieblingsprojekt: POEM & QMC etwa gleich
      Rechner: C2Q8400@3,2Ghz I7-3770K C2DE6750
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.05.2001
    Ort
    Gerry-Weber - Stadt
    Beiträge
    18.039
    Danke Danke gesagt 
    30
    Danke Danke erhalten 
    169
    Blog-Einträge
    3
    Zitat Zitat von ghostadmin Beitrag anzeigen

    Was zieht denn der i7 6700k max in Intel XTU ?
    XTU hab ich nicht, aber prime95 (Maximum Power Consumtion) lässt die CPU laut HWMonitor 85,9-87,15W verbraten.

    Wobei das schon etwas verrückt ist. Als ich gleichzeitig Boinc angeschmissen habe und die RX480 geackert hat, wurde die Innentemperatur immer wärmer.
    So ab 35°C Mainboard stieg die in HWMonitor gemessene Strohmaufnahme der CPU langsam bis auf 114W an. Das ging so über mehrere Minuten.
    Hab dann Boinc wieder ausgeschaltet, Mainboard wird wieder kühler und nun hat sich der CPU-Stromverbrauch wieder auf knapp 90W eingekriegt.
    Schon spannend.
    Leckströme bei höherer Temperatur? In dem Maße?
    Toleranz ist das unbehagliche Gefühl, der andere könne am Ende vielleicht doch recht haben. - Robert Lee Frost
    Mitglied im P3DCDDPNE
    "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben" - Walter Röhrl
    "Beginne den Tag mit einem Lächeln - Dann hast du es hinter dir!"

  13. Beitrag #13
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    6.993
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Hast den Takt dabei beobachtet?
    In Prime avx Takten die Intel ja runter und saufen dennoch recht viel....

  14. Beitrag #14
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ghostadmin

    Registriert seit
    11.11.2001
    Ort
    Dahoam Studios
    Beiträge
    11.004
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    34
    In Cinebench (1422 Punkte) habe ich 104W und in Prime95 150W. Dürfte ohne Wattmeter aber nicht so genau sein. Mit 0.1v weniger Vcore hatte ich um die 55w weniger in prime95 max (165 statt 220w).

    Mich überrascht der geringe Verbrauch in Cinebench vom 3770k etwas. Meiner ist mit 7w mehr TDP angegeben aber braucht effektiv fast das doppelte? Zudem läuft meiner mit weniger VCore. Also besser mal an der Dose messen.

  15. Beitrag #15
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von gruenmuckel
    • Mein System
      Notebook
      Modell: Dell Studio 1749 @ work / Medion Erazer X7826 @ play
      Desktopsystem
      Prozessor: Intel Core i7 6700K
      Mainboard: Asrock Z270 Extreme4
      Kühlung: EKL Alpenföhn Matterhorn PURE
      Arbeitsspeicher: 1x 16GB G.Skill Aegis DDR4-2400 DIMM CL15-15-15-35
      Grafikkarte: Sapphire AMD Radeon RX 480 NITRO 8GB
      Display: LG Ultrawide 21:9 "29UM67-P & FullHD Packard-Bell-TV
      SSD(s): 1TB 840 EVO, Mushkin Reactor1TB, Sandisk Extreme 480GB
      Festplatte(n): 1xMD04ACA400, 2x Seagate Archive 8TB
      Optische Laufwerke: LG GH22NS40, Sony Optiarc BD-5300S Blu-Ray Brenner
      Soundkarte: Creative Recon3D PCIe
      Gehäuse: Corsair Obsidian 650D (2x 140mm Vegas Duo + 1x 120mm Vegas Trio)
      Netzteil: Corsair RM650i
      Betriebssystem(e): Windows 7 64 SP1
      Browser: Firefox aktuelle Version
      Sonstiges: Hauppauge WinTV USB Scythe Kaze Master Ace Lüfte
      sysProfile: System bei sysProfile
    • Mein DC

      gruenmuckel beim Distributed Computing

      Aktuelle Projekte: Collatz, Milkyway, POEM
      Lieblingsprojekt: POEM & QMC etwa gleich
      Rechner: C2Q8400@3,2Ghz I7-3770K C2DE6750
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    17.05.2001
    Ort
    Gerry-Weber - Stadt
    Beiträge
    18.039
    Danke Danke gesagt 
    30
    Danke Danke erhalten 
    169
    Blog-Einträge
    3
    Wie soll ich an der Dose die CPU messen?
    Das sind keine Werte des Gesamtsystems, sondern das, was HWMonitor zu Folge die CPU allein verbraucht.
    Toleranz ist das unbehagliche Gefühl, der andere könne am Ende vielleicht doch recht haben. - Robert Lee Frost
    Mitglied im P3DCDDPNE
    "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben" - Walter Röhrl
    "Beginne den Tag mit einem Lächeln - Dann hast du es hinter dir!"

  16. Beitrag #16
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ghostadmin

    Registriert seit
    11.11.2001
    Ort
    Dahoam Studios
    Beiträge
    11.004
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    34
    Naja mit vergleichbaren Systemen kann man das ja abschätzen. Ich habe 1x SSD + 1x HDD + GTX960, da ist ja bekannt was die verbrauchen.
    Der 3770k braucht sicher mehr.

    Hier noch ein Vergleich:
    https://www.legitreviews.com/intel-c...view_169935/17

  17. Beitrag #17
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    9.029
    Danke Danke gesagt 
    1.170
    Danke Danke erhalten 
    70
    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Die Spannung geht aber quadratisch in den Verbrauch ein.
    10% weniger Spannung sind schon ca. 20% weniger Verbrauch.
    Durch die kühlere CPU kommen weitere Einsparungen, weil Hitze verbrauchsfördernd wirkt.
    Ja, das ist ja die "Marge" die wir mit Untervolting ausnutzen können.
    Genau gesagt, steigt mit dem Takt und der Temperatur der Wiederstand -> Höherer Wiederstand mehr Spannungsabfall.

    Das gilt aber nur bei fixem Takt und Spannung das haben wir aber schon lange nicht mehr. (Energie Optionen & Turbo)


    Zitat Zitat von gruenmuckel Beitrag anzeigen
    XTU hab ich nicht, aber prime95 (Maximum Power Consumtion) lässt die CPU laut HWMonitor 85,9-87,15W verbraten.

    Wobei das schon etwas verrückt ist. Als ich gleichzeitig Boinc angeschmissen habe und die RX480 geackert hat, wurde die Innentemperatur immer wärmer.
    So ab 35°C Mainboard stieg die in HWMonitor gemessene Strohmaufnahme der CPU langsam bis auf 114W an. Das ging so über mehrere Minuten.
    Hab dann Boinc wieder ausgeschaltet, Mainboard wird wieder kühler und nun hat sich der CPU-Stromverbrauch wieder auf knapp 90W eingekriegt.
    Schon spannend.
    Leckströme bei höherer Temperatur? In dem Maße?
    Nein, das ist die normale Temperatur abhängigkeit, wenn die Betriebstemperatur zunimmt steigt auf der Verbrauch.
    Die Software Werte sollte man nicht zuviel hinein interpretieren, sofern man sie nicht an der CPU Messen kann.

    Wenn du Last-idle an der Steckdose misst, hast eine genauren Wert was die CPU bei Auslastung X mit Befehlssätzen Y Verbraucht.
    Natürlich must auch schauen ob die Leistung gleich bleibt, nur Stressen ohne Leistungsvergleich bringt ja nichts.

  18. Beitrag #18
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ghostadmin

    Registriert seit
    11.11.2001
    Ort
    Dahoam Studios
    Beiträge
    11.004
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    34
    Wie oben schon mal geschrieben wurde, der 6700k läuft mit Boost natürlich um einiges heisser als der 3770k ohne Boost.
    Und das AVX bei aktuellen Intel sehr viel zieht ist ja auch bekannt.

    Performance per Watt ist in dem Test 30% Unterschied.
    Bei meinem zu deinem sogar nur 22% obwohl da auch 14 vs 22nm ist.

  19. Beitrag #19
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.572
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    5
    Zitat Zitat von WindHund Beitrag anzeigen
    Ja, das ist ja die "Marge" die wir mit Untervolting ausnutzen können.
    Genau gesagt, steigt mit dem Takt und der Temperatur der Wiederstand -> Höherer Wiederstand mehr Spannungsabfall.

    Das gilt aber nur bei fixem Takt und Spannung das haben wir aber schon lange nicht mehr. (Energie Optionen & Turbo)
    Die undervolting-Marge hat damit nichts zu tun. Die legt der CPU-Hersteller je nach Stabilität des Herstellungsprozesses einfach fest.
    Bei manchen CPUs ist sie schlicht nicht mal vorhanden.

    Bei Vollast habe ich nach wie vor fixen Takt und Spannung. Und selbst wenn es mehrere Taktstufen gibt - dann werden die eben durch offset auch alle ähnlich sparsam gemacht.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  20. Beitrag #20
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    9.029
    Danke Danke gesagt 
    1.170
    Danke Danke erhalten 
    70
    Zitat Zitat von ghostadmin Beitrag anzeigen
    Wie oben schon mal geschrieben wurde, der 6700k läuft mit Boost natürlich um einiges heisser als der 3770k ohne Boost.
    Und das AVX bei aktuellen Intel sehr viel zieht ist ja auch bekannt.

    Performance per Watt ist in dem Test 30% Unterschied.
    Bei meinem zu deinem sogar nur 22% obwohl da auch 14 vs 22nm ist.
    Das mit AVX ist bekannt, daher haben auch manche Mainboard Hersteller ein Negative Offset zum Base Takt für den CPU Multiplikator der greift wenn AVX Befehlssätze genutzt werden von der Software.

    Im Grunde weiß ich nur davon, wie es mit AVX2, AVX512 oder FMA3 aussieht habe ich bisher noch nichts gelesen. (Außer das sie noch heißer werden)


    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Die undervolting-Marge hat damit nichts zu tun. Die legt der CPU-Hersteller je nach Stabilität des Herstellungsprozesses einfach fest.
    Bei manchen CPUs ist sie schlicht nicht mal vorhanden.

    Bei Vollast habe ich nach wie vor fixen Takt und Spannung. Und selbst wenn es mehrere Taktstufen gibt - dann werden die eben durch offset auch alle ähnlich sparsam gemacht.
    Moment du meinst die VID die auch in der CPU hinterlegt sind, ja die legt AMD/Intel fest.
    Aber was von den VRM kommt (Vcore) ist eben nicht Kalibriert und genau damit kann man arbeiten/testen.

    Je nach dem Welche Volllast, es gibt auch Steps back für heiße Befehlssätze

  21. Beitrag #21
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Unbekannter Krieger
    • Mein System
      Notebook
      Modell: HP 15-bq102ng (sackteuer u. ab Werk instabil)
      Desktopsystem
      Prozessor: FX-8320E@4,2 GHz & 2,6 GHz Northbridge (jeweils mit UV)
      Mainboard: Asus M5A99X Evo R2.0 (eher enttäuschend ggü. ASRock E3)
      Kühlung: Raijintek Nemesis (Lüfter mittig im sowie hinter dem Kühler; erstklassig)
      Arbeitsspeicher: 4x4 GiB Hynix DDR3-1866 ECC
      Grafikkarte: XFX RX 570 8G (P8DFD6)@1180 & 2150 MHz@starkem, fortdauerndem UV | ASRock RX 570 8G@das Gleiche
      Display: BenQ XL2411T ~ nach 3 RMAs und 6 Monaten wieder brauchbar
      SSD(s): Crucial MX100 256 GB (ein Glückskauf) | SanDisk Ultra Plus 256 GB (ein Glückskauf)
      Festplatte(n): WD20EZRZ u. a. (Seagate, Hitachi, WD)
      Optische Laufwerke: TSST SH-222AL
      Gehäuse: Corsair Carbide 300R (ein Fehlkauf)
      Netzteil: CoolerMaster V450S (ein Glückskauf)
      Betriebssystem(e): Win8.x x64, Win7 x64
      Browser: welche mit minimalem Marktanteil & sinnvollen Konzepten (nicht Chrome-Seuche und Sieche-Fuchs)
      Sonstiges: frühere GPUs: Asus RX 480 O8G@580 O8G, VTX3D 7850 1G

    Registriert seit
    04.10.2013
    Beiträge
    4.140
    Danke Danke gesagt 
    1.702
    Danke Danke erhalten 
    19
    Zitat Zitat von gruenmuckel
    Kann ja keiner ahnen, dass "Auto" Murks ist.
    Bei allem Respekt: Doch, das kann man. Ist man seit ein paar Jahren "im Geschäft", also halbwegs informiert auf dem Gebiet Hardware, muss man es sogar wissen.
    Spätestens unter Einbeziehung des Aspekts Undervolting ist eindeutig festzustellen, dass wir es hier mit keinem Phänomen der letzten Jahre zu tun haben. Das Thema ist seit mind. einem Jahrzehnt aktuell.

    Auto-Einstellungen sind auf den meisten Gebieten Murks. (Deshalb ist es ja gerade so erstaunlich, dass neuerdings mit AMD Ryzens "XFR"-Technologien und Auto-Undervolting-Software relativ genau das herausgeholt wird, was vorhanden ist/wäre – Pfade der Vernunft werden hier ausgetreten.)
    Das kann man auch fast überall nachlesen. Oft wird sogar hervorgehoben, dass schon die vorbeugende manuelle Festlegung des automatisch ermittelten Werts eine deutliche Veränderung herbeiführt, …

    Zitat Zitat von gruenmuckel
    Die Einstellung "Offset" (möglich ist -100 - +100) ergibt bei "Offset 0" schon 1,24 Vcore. Also gut 100mv weniger.
    … wie du hiermit selbst erfahren hast.
    Meine grundsätzliche Empfehlung lautet daher, jede automatische Einstellung manuell auf eine sinnvoll erscheinende umzustellen, sofern vorhanden. (Manchmal gibt es ausschließlich "disabled" und "auto", dann ist üblicherweise die automatische, einem 'enabled' entsprechende, gleichzeitig die richtige.)


    Zitat Zitat von gruenmuckel
    Für mich liest es sich so, als wenn Intel den Dingern eine abnorm hohe VCore eingebläut hat, damit die ohne Spannungserhöhung gut takten. Ich will aber nur keinen Strom unnütz verbraten.
    Herzlich willkommen in der Welt der Undervolter!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •