Seite 2 von 2 ErsteErste 12
Ergebnis 26 bis 37 von 37
  1. Beitrag #26
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    Zitat Zitat von Fränki´s Welle Beitrag anzeigen
    Beim Einlogen kommt jetzt kurz das Fenster das ich erfolgreich eingelogt bin. Dann springt er wieder auf die Seite davor und das Anmeldefenster ist wieder leer.
    Eine Bearbeitung ist also immer noch nicht möglich.
    Das Problem entsteht tatsächlich sowohl durch das ä als auch den Akzent. Das Single-SignOn-System übermittelt die Daten anscheinend in moderner UTF8-Codierung, Mediawiki scheint aber an den entscheidenden Stellen noch ASCII zu erfordern. Dadurch führen Sonderzeichen zu Problemen. Ich habe jetzt einige Stellen angepasst, die das Problem anscheinend teilweise lösen. Zumindest sieht der Benutzername in der Mediawiki-Datenbank jetzt etwas besser aus. Die Anmeldung am Wiki funktioniert mit meinem Testuser trotzdem nicht.
    Ich melde mich, wenn es Fortschritte gibt.

    /EDIT: Mglw. ist nicht Mediawiki "schuld", sondern der Umstand, dass unsere Mediawiki-Datenbank aus historischen Gründen die Daten noch im ASCII-Zeichensatz speichert (Stichwort Collation). Das müsste ich mal irgendwie testen...
    Geändert von TiKu (20.01.2015 um 22:18 Uhr)

  2. Beitrag #27
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    So, wir haben die Wiki-Datenbank nach UTF-8 konvertiert. Probier mal bitte, ob du dich jetzt anmelden kannst.

  3. Beitrag #28
    Admiral
    Special
    Admiral
    Avatar von Fränki´s Welle
    • Mein System
      Desktopsystem
      Prozessor: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mainboard: Micro_Star Z390-A Pro
      Arbeitsspeicher: 2 * Corsair DDR4 2132 8 GB
      Grafikkarte: NVIDIA GPU GeForce GTX 1060 6 GB
      Display: Medion 24"
      SSD(s): CT 240BX500
      Festplatte(n): TOSHIBA
      Optische Laufwerke: GSA-H10N
      Betriebssystem(e): Win 10
      Browser: SeaMonkey
    • Mein DC

      Fränki´s Welle beim Distributed Computing

      Rechner: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    17.11.2007
    Ort
    In Wellen bei Magdeburg
    Beiträge
    1.102
    Danke Danke gesagt 
    51
    Danke Danke erhalten 
    20
    Es hat sich nichts geändert. Nach der erfolgreichen Anmeldung sind die Felder wieder weiß und ich kann nichts bearbeiten.
    Wenn ich auf regristrieren klicke sagt er das ich schon angemeldet bin.

    Könnte mal bitte ein normaler User ohne Mod Berechtigung versuchen sich beim Wiki anzumelden und probieren ob er Text ändern kann?

    Wenn es nur an mir liegt dann bitte keine weiteren Bemühungen mehr unternehmen.

    Ich bin die nächsten 3 Wochen in einer Region von Deutschland wo ich kein Internet bekomme........

  4. Beitrag #29
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    Ok, ich gebs erstmal auf. Wenigstens sind wir nach dieser Aktion den veralteten Zeichensatz wieder an einer Stelle mehr los.

  5. Beitrag #30
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    Ein letzter Versuch. Schau mal, obs jetzt geht.

  6. Beitrag #31
    Admiral
    Special
    Admiral
    Avatar von Fränki´s Welle
    • Mein System
      Desktopsystem
      Prozessor: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mainboard: Micro_Star Z390-A Pro
      Arbeitsspeicher: 2 * Corsair DDR4 2132 8 GB
      Grafikkarte: NVIDIA GPU GeForce GTX 1060 6 GB
      Display: Medion 24"
      SSD(s): CT 240BX500
      Festplatte(n): TOSHIBA
      Optische Laufwerke: GSA-H10N
      Betriebssystem(e): Win 10
      Browser: SeaMonkey
    • Mein DC

      Fränki´s Welle beim Distributed Computing

      Rechner: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    17.11.2007
    Ort
    In Wellen bei Magdeburg
    Beiträge
    1.102
    Danke Danke gesagt 
    51
    Danke Danke erhalten 
    20
    Ich habe es nun auch mal mit dem IE 11 versucht der noch keine Anmeldungen auf diese Seite gemacht hat.
    Leider ändert sich nichts.
    Noch mal ein Aufruf an unsere DC ler die keine Mod Berechtigung haben. Versucht mal bitte einer sich im Wiki anzumelden und einen Artikel zu ändern.
    Sollte das klappen kann es nur an meinem Namen liegen.

  7. Beitrag #32
    Redaktion
    Redaktion
    Avatar von LordNord
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X
      Mainboard: Asrock B450M Pro4
      Kühlung: Enermax Aquafusion 240mm
      Arbeitsspeicher: 2x16GB DDR4 2400 @ 2666
      Grafikkarte: Sapphire Nitro+ Radeon RX 480 OC
      Display: AOC Q3279VWFD8
      SSD(s): Crucial MX300 525GB
      Festplatte(n): 2x WD40EZRX
      Soundkarte: Onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Be quiet! Pure Power 9 600W
      Betriebssystem(e): Win 10 64Bit
      Browser: Firefox
    • Mein DC

      LordNord beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    07.09.2005
    Ort
    54° 30m26s N, 9° 45m24s O - 9m ü.NN
    Beiträge
    1.762
    Danke Danke gesagt 
    166
    Danke Danke erhalten 
    353
    Also bei mir siehts zZ genau so aus wie bei Dir, anmelden -> dank für Anmeldung -> abgemeldet.
    Und bei mir lief es bereits nach dem das Wiki wieder da war.
    Ausprobiert mit FF + Opera.

  8. Beitrag #33
    Admiral
    Special
    Admiral
    Avatar von Fränki´s Welle
    • Mein System
      Desktopsystem
      Prozessor: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mainboard: Micro_Star Z390-A Pro
      Arbeitsspeicher: 2 * Corsair DDR4 2132 8 GB
      Grafikkarte: NVIDIA GPU GeForce GTX 1060 6 GB
      Display: Medion 24"
      SSD(s): CT 240BX500
      Festplatte(n): TOSHIBA
      Optische Laufwerke: GSA-H10N
      Betriebssystem(e): Win 10
      Browser: SeaMonkey
    • Mein DC

      Fränki´s Welle beim Distributed Computing

      Rechner: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    17.11.2007
    Ort
    In Wellen bei Magdeburg
    Beiträge
    1.102
    Danke Danke gesagt 
    51
    Danke Danke erhalten 
    20
    Ah. Danke für die Info.
    Also liegt das Problem doch etwas tiefer im System und hängt nicht nur mit meinem Namen zusammen.

  9. Beitrag #34
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    Hmm, das ist gut und schlecht zugleich. Gut, weil es dann wohl doch nicht am Namen liegt, sondern an den Berechtigungen. Schlecht, weil mir spontan keine Änderung einfällt, nach der die Berechtigungen nicht mehr passen sollen.

  10. Beitrag #35
    Themenstarter
    Administration Avatar von TiKu
    • Mein System
      Desktopsystem
      Prozessor: Intel Core i7-4771
      Mainboard: ASUS Z87-PRO (C2)
      Kühlung: Enermax ETS-T40-TB
      Arbeitsspeicher: 2x 8GB DDR3-1866 Crucial Ballistix Sport XT
      Grafikkarte: Intel HD Graphics 4600
      Display: BenQ FP222WH 1680x1050
      SSD(s): Samsung 840 EVO 500 GB
      Festplatte(n): Seagate Barracuda 7200.14 3TB SATA3
      Optische Laufwerke: Samsung SH-S183A SATA schwarz
      Gehäuse: BitFenix Shinobi schwarz
      Netzteil: be quiet! E9-400W
      Betriebssystem(e): Windows 7 Professional x64 SP1, Linux Mint
      Browser: Vivaldi
      Sonstiges: Tastatur: Logitech MK300 Maus: Logitech M510
    • Mein DC

      TiKu beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Rechner: Intel Core i7-4771, AMD A10 5700
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.11.2001
    Ort
    Unterföhring
    Beiträge
    14.678
    Danke Danke gesagt 
    107
    Danke Danke erhalten 
    762
    So, jetzt sollte es endlich gehen.

  11. Beitrag #36
    Redaktion
    Redaktion
    Avatar von LordNord
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X
      Mainboard: Asrock B450M Pro4
      Kühlung: Enermax Aquafusion 240mm
      Arbeitsspeicher: 2x16GB DDR4 2400 @ 2666
      Grafikkarte: Sapphire Nitro+ Radeon RX 480 OC
      Display: AOC Q3279VWFD8
      SSD(s): Crucial MX300 525GB
      Festplatte(n): 2x WD40EZRX
      Soundkarte: Onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Be quiet! Pure Power 9 600W
      Betriebssystem(e): Win 10 64Bit
      Browser: Firefox
    • Mein DC

      LordNord beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    07.09.2005
    Ort
    54° 30m26s N, 9° 45m24s O - 9m ü.NN
    Beiträge
    1.762
    Danke Danke gesagt 
    166
    Danke Danke erhalten 
    353
    Hier läufts wieder...

  12. Beitrag #37
    Admiral
    Special
    Admiral
    Avatar von Fränki´s Welle
    • Mein System
      Desktopsystem
      Prozessor: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mainboard: Micro_Star Z390-A Pro
      Arbeitsspeicher: 2 * Corsair DDR4 2132 8 GB
      Grafikkarte: NVIDIA GPU GeForce GTX 1060 6 GB
      Display: Medion 24"
      SSD(s): CT 240BX500
      Festplatte(n): TOSHIBA
      Optische Laufwerke: GSA-H10N
      Betriebssystem(e): Win 10
      Browser: SeaMonkey
    • Mein DC

      Fränki´s Welle beim Distributed Computing

      Rechner: Intel(R) Core(TM) i7-8700 CPU @ 3.20 Ghz
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    17.11.2007
    Ort
    In Wellen bei Magdeburg
    Beiträge
    1.102
    Danke Danke gesagt 
    51
    Danke Danke erhalten 
    20
    dito.

    Danke TiKu für deine Arbeit.

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •