Ergebnis 1 bis 5 von 5
  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Lexy
    • Mein System
      Notebook
      Modell: MacBook Pro 15" Core i7
      Desktopsystem
      Prozessor: AMD FX-6300
      Kühlung: Boxed
      Arbeitsspeicher: 2x 4 GB G.Skill Sniper
      Grafikkarte: XpertVision 8800 GT
      Display: 24" BenQ
      Festplatte(n): 2x 500 GB SATA
      Soundkarte: [Extern] Native Instruments Audio 4
      Netzteil: BQ 450W Straight Power
      Betriebssystem(e): Windows 7

    Registriert seit
    11.09.2005
    Ort
    Berlin Prenzl.Berg
    Beiträge
    1.543
    Danke Danke gesagt 
    9
    Danke Danke erhalten 
    5

    merkwürdige Grafikfehler bei Crysis

    Hallo,

    ich habe grad Crysis gespielt und da ist folgender fehler aufgetreten.



    dachte gleich an eine defekte GraKa, allerdings sahen die fehler hier im board immer ganz anders aus als meiner. Ich muss dazu sagen das ich heute erst ATI´s 7-11 Treiber installiert habe. Kannst daran vielleicht liegen? Hat jemand schon mal ähnliche fehler gehabt oder deutet es tatsächlich auf ein GraKa-Sterben hin?

    Werd gleich mal ein anderes Spiel ausprobieren und dann den 7-10er Treiber wieder raufpacken. System steht übrings im Profil.

    Danke im Voraus.

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Emploi
    • Mein System
      Notebook
      Modell: HP Envy x360 Ryzen 5 2500u Vega 8 | HP 625 15"MATT (AMDX²P320, ATI4200) + 8GB Ubuntu.
      Desktopsystem
      Prozessor: 4770K | X61090T | AMD Llano APU A8-3850| Kabini
      Mainboard: Z87X-UD3H|M4A89TD PRO 890F|Gigabyte|AsRock
      Kühlung: KyrosXT|Corsair H60|Stock|Stock
      Arbeitsspeicher: 4x8GB Crucial 1600 CL 8LV|4x4GB Kingston 1333 CL9|8GB 1600er CL9 Corsair Vegance|4GB Kingston
      Grafikkarte: Asus RX 480 ROG OC 8GB|5870|APU|APU
      Display: 3xLG IPS277"+23"65 E-IPS MATT / 19" Sammsung SyncMaster 930BF MATT, 15" TFT CTX PV520 (Analog) MATT
      SSD(s): Samsung 840 EVO 1TB
      Festplatte(n): 250 GB Samsung 840 SSD / 2xWesternDigital 1GB Raptor RAID0, 2xSeagate 750er Baracuda ES2
      Optische Laufwerke: HL-DT-ST DVDRAM GSA-4040B
      Soundkarte: Logitech G35 Headset / RealtekOnboard 7.1
      Gehäuse: LANCOOL K62 / Thermaltake Tsunami Dream (Alu+Plexiglas) ## Chieftek 601 CS (Kruppstahl+Kork)
      Netzteil: Corsair AX760i Platinum|Antec True Power 550
      Betriebssystem(e): Win7 Pro AMD64 / WinVista AMD64 Ulti ## WinXP Pro 32
      Browser: Opera
      Sonstiges: Logitech G19 und Logitech G400 (nach 3 Jahren MX518 ;) auf X-Board V2 (nur Headshots*buck*) G35
    • Mein DC

      Emploi beim Distributed Computing

      Aktuelle Projekte: WCG
      Lieblingsprojekt: LatticeProject, Virtual Prairie (ViP), World Community Grid
      Rechner: Ein Haswell, Cloudnet GO RK3188, CX-919
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.10.2005
    Ort
    Elbflorenz
    Beiträge
    5.711
    Danke Danke gesagt 
    330
    Danke Danke erhalten 
    459
    Blog-Einträge
    12
    Der 7-11 läuft auch.

    Nimm mal AA unf AF ganz raus, wenn drin.

  3. Beitrag #3
    Grand Admiral
    Special
    Grand Admiral
    Avatar von foenfrisur

    Registriert seit
    19.02.2002
    Beiträge
    4.674
    Danke Danke gesagt 
    99
    Danke Danke erhalten 
    61
    hast du den extra crysis-patch installiert?
    der ist nämlich im 7.11 nicht mit enthalten

    mfg
    P3D war mein erstes Forum, bei dem ich mich angemeldet habe

  4. Beitrag #4
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Lexy
    • Mein System
      Notebook
      Modell: MacBook Pro 15" Core i7
      Desktopsystem
      Prozessor: AMD FX-6300
      Kühlung: Boxed
      Arbeitsspeicher: 2x 4 GB G.Skill Sniper
      Grafikkarte: XpertVision 8800 GT
      Display: 24" BenQ
      Festplatte(n): 2x 500 GB SATA
      Soundkarte: [Extern] Native Instruments Audio 4
      Netzteil: BQ 450W Straight Power
      Betriebssystem(e): Windows 7

    Registriert seit
    11.09.2005
    Ort
    Berlin Prenzl.Berg
    Beiträge
    1.543
    Danke Danke gesagt 
    9
    Danke Danke erhalten 
    5
    Zitat Zitat von foenfrisur Beitrag anzeigen
    hast du den extra crysis-patch installiert?
    der ist nämlich im 7.11 nicht mit enthalten

    mfg
    nö...wusste gar nicht das es sowas gibt. Wenn ich nen Treiber installiere hab ich immer erwartet das es damit getan is. Wo krieg ich denn das teil her?

  5. Beitrag #5
    Vice Admiral
    Special
    Vice Admiral
    Avatar von Metalhead85
    • Mein System
      Notebook
      Modell: HP 6730s
      Prozessor: i5 3450
      Mainboard: ASRock Z77 Pro3
      Kühlung: Sythe Mine Rev. B
      Arbeitsspeicher: GSkill 8GB DDR III 1333 @ 1,3V
      Grafikkarte: Radeon 5770 (Übergang)
      Display: 2xLG E2340
      Festplatte(n): Crucial Real SSD300 64GB,Seagate 320GB
      Optische Laufwerke: LG BH10LS38
      Soundkarte: on board
      Gehäuse: Midgard II
      Netzteil: Enermax Pro 82+ 425
      Betriebssystem(e): Win 7 Prof 64 bit
      Browser: Opera
      Sonstiges: Zalman MFC 1Plus

    Registriert seit
    27.06.2006
    Ort
    Berlin
    Beiträge
    530
    Danke Danke gesagt 
    9
    Danke Danke erhalten 
    0
    Guckst du hier

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •