Seite 142 von 142 ErsteErste ... 4292132138139140141142
Ergebnis 3.526 bis 3.530 von 3530
  1. Beitrag #3526
    Captain
    Special
    Captain

    Registriert seit
    09.09.2002
    Beiträge
    209
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    0
    Zitat Zitat von Maverick-F1 Beitrag anzeigen
    Ok, aber bevor ich mich an die WLP-OP wage:
    Habt Ihr noch eine Idee, warum ich mit der VCore nicht weiter runterkomme?
    Dieses Potential würde ich (auch) gerne noch heben...
    So - ich hatte eben wieder etwas Zeit zum "Spielen":
    Offenbar ist die Karte Voltage-locked. Also hab ich das BIOS modifiziert und geflasht - und siehe da, laut GPU-Z geht die Karte sogar auf 1,014 V (1.000 MHz) und 1,025 V (1.050 MHz) runter - und bis jetzt laufen die MW-WUs durch (mal schauen, ob die später auch valide sind) - obwohl ich im BIOS ca. 50mV mehr eingestellt hatte...
    Der Erfolg ist enorm: ca. 50W weniger Verbrauch (des Rechners) und 800U/min weniger Lüfterumdrehungen (ok - es ist jetzt kühler, da liefen die Lüfter vor dem mod auch schon ca. 250 Touren langsamer), macht aktuell also noch knapp über 2.000 Touren, was ok ist - und das bei ca. 6-7° niedrigeren Temps!

    Damit schiebe ich das WLP-Thema erstmal auf die lange Bank - wenn das so stabil & zuverlässig läuft, dann bin ich für's erste zufrieden. Aktuell zieht der Recher ~205W aus der Dose (ohne weitere CPU-Belastung - das wären bei dem Celli aber nur ein paar Watt)...

    Aktuell verstehe ich nur nicht, wann und warum genau die GPU boostet und wann nicht...
    (Die 50MHz reißens aber auch nicht raus)
    Geändert von Maverick-F1 (01.08.2020 um 21:09 Uhr)
    Drehmoment statt Drehorgel

  2. Beitrag #3527
    Lt. Commander
    Lt. Commander
    Avatar von Fritz Brinkhoff
    • Mein System
      Notebook
      Modell: i7-3632QM
      Desktopsystem
      Prozessor: Ryzen 7 3700X // Ryzen 9 3900X
      Mainboard: Asus Prime B350-Plus // MSI B450-A Pro
      Kühlung: 2y Scythe Fuma 2
      Arbeitsspeicher: 32 GB Ballistix DDR4-3000@3200 // 32 GB G.Skill DDR4-3600
      Grafikkarte: RX 5700 Red Dragon, HD 7970 // Geforce GTX 1660 Super, 970
      Display: BenQ GL2760H
      SSD(s): Crucial MX500 500GB // Samsung 850 EVO 256 GB
      Festplatte(n): 1 TB WD SATA
      Optische Laufwerke: hatter
      Gehäuse: Nanoxia Deep Silence 5 // Bitfenix Shinobi
      Netzteil: Corsair RMi 850W // be Quiet 700 W
      Betriebssystem(e): Windows 10 x64 // Windows 10 Pro x64
    • Mein DC

      Fritz Brinkhoff beim Distributed Computing

      Aktuelle Projekte: WCG, Milkyway@Home, GPUGrid
      Lieblingsprojekt: WCG
      Rechner: Ryzen 9 3900X, Ryzen 7 3700X, A12-9800, RX 5700, HD 7970, GTX 1660 Super, GTX 970, R9 280X
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    25.12.2002
    Ort
    Märkisch Kongo
    Beiträge
    126
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    34
    Die Möglichkeit hatte ich gar nicht auf dem Schirm. Nutzt Du fürs Modifizieren/Flashen die Tools von TechPowerUp? Die richtige Spannung zu finden ist wahrscheinlich mit viel Ausprobieren verbunden?

  3. Beitrag #3528
    Captain
    Special
    Captain

    Registriert seit
    09.09.2002
    Beiträge
    209
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    0
    Ehrlich gesagt hab' ich mich da auf Foreneinträge gestützt, die ich zum Thema undervolting der Karte gefunden habe.
    Zum Flashen selbst habe ich einfach ATI winflash verwendet, zum Modifizieren des BIOS den in einem Forum empfohlenen VBE (Version 7), da der Radeon BIOS Editor für die alte Karte nicht funktloniert hat. Damit war das rel. einfach und schnell erledigt (dazu auch noch schnell die Lüfterkurve etwas angepasst).

    AUch das Ausprobieren der Spannungen ist dadurch quasi weggefallen: Spannungen für den Chip wurden dort ebenfalls empfohlen (die habe ich für den Start mit einem kleinen Sicherheitsaufschlag verwendet) - und wie schon erwähnt, fährt die Karte jetzt nochmal mit ~50mV niedrigeren Werte, als ich eigentlich eingestellt hatte...

    Die konkreten Links müsste ich aber nochmals raussuchen...

    Edit: Bis jetzt erst eine falsch berechnete WU bei weit über 200 guten - scheint also zu passen...
    Geändert von Maverick-F1 (02.08.2020 um 10:15 Uhr)
    Drehmoment statt Drehorgel

  4. Beitrag #3529
    Lt. Commander
    Lt. Commander
    Avatar von Fritz Brinkhoff
    • Mein System
      Notebook
      Modell: i7-3632QM
      Desktopsystem
      Prozessor: Ryzen 7 3700X // Ryzen 9 3900X
      Mainboard: Asus Prime B350-Plus // MSI B450-A Pro
      Kühlung: 2y Scythe Fuma 2
      Arbeitsspeicher: 32 GB Ballistix DDR4-3000@3200 // 32 GB G.Skill DDR4-3600
      Grafikkarte: RX 5700 Red Dragon, HD 7970 // Geforce GTX 1660 Super, 970
      Display: BenQ GL2760H
      SSD(s): Crucial MX500 500GB // Samsung 850 EVO 256 GB
      Festplatte(n): 1 TB WD SATA
      Optische Laufwerke: hatter
      Gehäuse: Nanoxia Deep Silence 5 // Bitfenix Shinobi
      Netzteil: Corsair RMi 850W // be Quiet 700 W
      Betriebssystem(e): Windows 10 x64 // Windows 10 Pro x64
    • Mein DC

      Fritz Brinkhoff beim Distributed Computing

      Aktuelle Projekte: WCG, Milkyway@Home, GPUGrid
      Lieblingsprojekt: WCG
      Rechner: Ryzen 9 3900X, Ryzen 7 3700X, A12-9800, RX 5700, HD 7970, GTX 1660 Super, GTX 970, R9 280X
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    25.12.2002
    Ort
    Märkisch Kongo
    Beiträge
    126
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    34
    Hab es auch mal probiert und scheine leider die "falschen" VRMs zu haben. Es wird nur "unknown" angezeigt. Laut Forenbeitrag nicht ungewöhnlich, nur gibt es dann Einschränkungen bei der Spannungseinstellung. Spannung vorgeschlagen wird mir leider nicht. Von 1175 mV kann ich auf 1125 oder als nächstes 1050 runter gehn. Mit 1125 läufts, mit 1050 fressen sich die WUs nach wenigen Minuten fest. Was Lautstärke und Temperatur angeht ist es egal, da ein Accelero Xtreme III drauf sitzt. Den geringeren Verbrauch hätte ich aber schon gern mitgenommen
    Klicke auf die Grafik für eine größere Ansicht 

Name:	VBE7a.png 
Hits:	17 
Größe:	11,7 KB 
ID:	40567 Klicke auf die Grafik für eine größere Ansicht 

Name:	VBE7.png 
Hits:	18 
Größe:	13,8 KB 
ID:	40568

  5. Beitrag #3530
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 2700X
      Mainboard: MSI MPG X570 GAMING PRO CARBON WIFI
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 2x 8GB G.Skill Ripjaws V DDR4-3200
      Grafikkarte: Sapphire Radeon VII
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX500 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB, Intel 600p 1TB
      Festplatte(n): Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64 Bit, Windows 10 Professional, Ubuntu 18.04 LTS
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    6.177
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    24
    So, Jack hat nun seine GT1030 bekommen. Nun kann ich die Kiste endlich über den KVM Switch ansteuern.

Seite 142 von 142 ErsteErste ... 4292132138139140141142

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •