Seite 55 von 57 ErsteErste ... 54551525354555657 LetzteLetzte
Ergebnis 1.351 bis 1.375 von 1403
  1. Beitrag #1351
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    04.10.2012
    Beiträge
    7.202
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Zitat Zitat von Ritschie Beitrag anzeigen
    Allerdings hängt sich der Rechner im Idle gerne mal auf...

    Gruß,
    Ritschie
    Spannung Gesenkt?

  2. Beitrag #1352
    Moderation DC

    Avatar von Ritschie
    • Mein System
      Notebook
      Modell: hp EliteBook 755 G3; AMD A12 PRO-8800B
      Desktopsystem
      Prozessor: AMD Threadripper 1950X
      Mainboard: MSI X399 Gaming Pro Carbon AC
      Kühlung: Watercool Heatkiller IV, i-PCPS, i-KOM, Watercool HTF4 LT
      Arbeitsspeicher: 4 x 8 GB G.Skill DDR4-3200
      Grafikkarte: ATI Radeon R9-280X, Watercool Heatkiller GPU-X3 R9-280X Ni-Bl
      Display: 23'' HP Pavilion 2310i 1920x1080
      Festplatte(n): Western Digital Caviar Blue WD5000AAKX
      Optische Laufwerke: LG Electronics GH-20LS
      Gehäuse: Cooler Master Cosmos 1000
      Netzteil: be quiet! DARK POWER PRO P11 550W
      Betriebssystem(e): openSUSE Leap 15.1
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Ritschie beim Distributed Computing

      Aktuelle Projekte: Asteroids@home; LHC@home
      Lieblingsprojekt: LHC@home - Sixtrack
      Rechner: Threadripper 1950X, Ryzen7 1700X, FX-8300, Dual-Opteron 6276, Athlon 200GE
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.12.2010
    Ort
    /home
    Beiträge
    1.354
    Danke Danke gesagt 
    200
    Danke Danke erhalten 
    238
    Nein, alles auf default.

    Gruß,
    Ritschie


    Sind wir nicht alle ein bisschen grün?!

  3. Beitrag #1353
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    04.10.2012
    Beiträge
    7.202
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Speichercontroller Übertaktet?

  4. Beitrag #1354
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.981
    Danke Danke gesagt 
    119
    Danke Danke erhalten 
    1
    Mein R3 1200 @4GHz hat einen Satz Rosetten mit Bravour gemeistert - keine Auffälligkeiten.

    Jetzt bräuchte ich noch einen Test mit AVX-Wuzen. Danach gehts dann ans UV-Geschichte.

    Allerdings habe ich bisher alles nur mit dem Ryzenmaster eingestellt. Das Alles ins UEFI zu übertragen, wird auch noch ein wenig Aufwand.
    Schick wäre auch, wenn je nach Lastzustand auch wieder die Frequenz/Spannung geregelt würde.
    Der Ryzenmaster scheint das ja brutal zu halten, egal, ob was los ist oder nicht.
    Spoiler

  5. Beitrag #1355
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Dell Latitude E7240
      Desktopsystem
      Prozessor: R7-1700 (3G@0,94V) - 2x
      Mainboard: Asus Prime B350M-A
      Kühlung: TR Macho - AMD Wraith stealth
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR4-3200 crucial CL16
      Grafikkarte: Radeon VII - GTX1070ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Lian-Li PC-G7A
      Netzteil: BeQuiet StraightPower 10 400W - E7 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.751
    Danke Danke gesagt 
    39
    Danke Danke erhalten 
    5
    Zitat Zitat von Ritschie Beitrag anzeigen
    Hast Du übertaktet? Auch mein 1700X macht unter Rosetta@home Probleme und bricht rund 25% der Wuzen mit Berechnungsfehler ab. Bei anderen Projekten keine Auffälligkeiten. Allerdings hängt sich der Rechner im Idle gerne mal auf - unter Last läuft er meist tagelang problemlos. Board gewechselt, RAM gewechselt - langsam bleibt nicht mehr viel
    Nein, aber untervoltet. Wahrscheinlich brauchts für Rosetta einen extra Schluck aus der Steckdose.
    Idle hab ich nicht.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  6. Beitrag #1356
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk

    Registriert seit
    16.05.2006
    Ort
    Am Deich
    Beiträge
    4.543
    Danke Danke gesagt 
    137
    Danke Danke erhalten 
    99
    ich komme zwar auf 3800mhz mit dem ram windows will aber nicht starten selbst nicht mit 24 24 24 50 76 2t 60ohm und 1,4volt

    habe G.Skill Ripjaws V 16GB DDR4 16GVRB Kit (2x8GB) 3200MHz CL16

  7. Beitrag #1357
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.981
    Danke Danke gesagt 
    119
    Danke Danke erhalten 
    1
    Wenn man BoincStats glauben darf, habe ich die letzten Tage immer nur ca. 300-500 Cr für Seti abgeliefert. Irgendwie kann ich das nicht fassen.
    wenn ich bei Seti reinschaue, sehe ich >250 WU gültig und weitere >50 im Pending. Und nu?
    Spoiler

  8. Beitrag #1358
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Krümel
    • Mein System
      Desktopsystem
      Prozessor: AMD RyZen 7 3700X
      Mainboard: ASUS Prime B350-Plus
      Kühlung: Scythe Kabuto 3
      Arbeitsspeicher: 2 x 8 GB Kingston HyperX Predator (3.600)
      Grafikkarte: Powercolor RX 570 4G @ 2.000 RAM
      Display: Samsung curved 27" mit TV-Tuner
      SSD(s): 1x SanDisk Ultra II 480 GB / 1x WB Blue 1 TB
      Optische Laufwerke: LiteOn BR/DVD-Kombi
      Soundkarte: Terratec Aureon 5.1 / Onboardsound
      Gehäuse: Fractal Define R4
      Netzteil: Be Quiet! Straight Power E9 400 Watt Gold
      Betriebssystem(e): Win 10
      Browser: Opera
    • Mein DC

      Krümel beim Distributed Computing

      Aktuelle Projekte: TN-Grid, GPUGrid
      Lieblingsprojekt: POEM *schnüff* R.I.P.
      Rechner: AMD RyZen R7 2700x auf ASUS Prime A320-M E, Gigabyte GTX1050 2GB
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    19.08.2003
    Ort
    Schleswig-Holstein
    Beiträge
    2.793
    Danke Danke gesagt 
    138
    Danke Danke erhalten 
    11
    Laut meinen BOINC-Stats hast Du 9.900 abgeliefert. ...
    https://www.boincstats.com/stats/0/user/list/12/0/30204

  9. Beitrag #1359
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Dell Latitude E7240
      Desktopsystem
      Prozessor: R7-1700 (3G@0,94V) - 2x
      Mainboard: Asus Prime B350M-A
      Kühlung: TR Macho - AMD Wraith stealth
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR4-3200 crucial CL16
      Grafikkarte: Radeon VII - GTX1070ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Lian-Li PC-G7A
      Netzteil: BeQuiet StraightPower 10 400W - E7 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.751
    Danke Danke gesagt 
    39
    Danke Danke erhalten 
    5
    Die credits kommen ja meist mit ein paar Tagen Verzögerung.
    Bei mir ist der Pending-Anteil viel höher:
    Status: Alle (4196) · In Bearbeitung (599) · Überprüfung ausstehend (1637) · Überprüfung ohne Ergebnis (51) · Gültig (1803)
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  10. Beitrag #1360
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Zitat Zitat von hoschi_tux Beitrag anzeigen
    Zugriff erfolgt!
    Melde Vollzug!

    War aber auch mit ordentlich Arbeit verbunden. Direkter Wechsel von FM2+ auf AM4 (R9 3900x, Asus B450m TUF Gaming) mit vorhandener und weiter zu nutzender Win7 Installation. Chipsatztreiber hatte ich noch mal aktualisiert, nutzte aber nix, da er die für AM4 nicht mit installiert. Vorher schnell noch die automatische Windows Anmeldung und Teamviewer eingerichtet für den Fall der Fälle, dass die Eingabegeräte nicht mehr gehen (was auch so kam). Nach dem Umbau, kurzem Auflug ins BIOS und erstem Boot wurden auch einige Geräte installiert, aber weder LAN, noch USB. Immerhin ging das WLAN. Blöderweise verband er sich nicht ums verrecken mit dem Netz. Hatte an dem Punkt ein lauffähiges System, aber keinerlei Zugriff von außen, konnte es lediglich ein- und ausschalten. Die vorhandene Gentoo-Installation lief nicht, da ich den Kernel vorher nicht angepasst hatte. Also ein Iso auf einen Stick gepackt und los gings. Oder auch nicht. RDRand Bug. Man glaubt nicht, wie viele Isos noch mit altem Systemd online rumliegen. Also erstmal auf die Suche gemacht, wo es eine Distro ohne gibt. Fündig wurde ich bei Gentoo, letzte LiveCD von Mitte 2016 (!), also keine Spur einer Unterstützung von Ryzen. Aber sie lief, erkannte auch ad-hoc alle USB- und WLAN-Geräte. Also rauf auf die C:\ Partition und angefangen Skripte für den Autostartordner zu basteln. Zunächst versucht, WLAN über die cmd ans laufen zu bekommen, ging aber selbst mit exportiertem Profil von einem anderen Win7 nicht, er wollte partout immer das Passwort eingegeben haben, obwohl es gehasht im Profil enthalten war. Nächster Versuch, Treiber irgendwie unattended installieren. Natürlich jedes mal mit Reboot ins Linux verbunden, inkl. Einbinderei der Laufwerke, etc.. Schnell gemerkt, geht nicht, der automatisch angemeldete Nutzer hat ja gar keine Adminrechte Ganz davon abgesehen, dass es das Chipsatz Paket nicht zu unterstützen scheint (die aktuellen Chipsatztreiber entpacken auch nur die Pakete, die sie installieren wollen, daher muss das Setup mind. ein mal durchlaufen, damit man an die inis kommt). Um an die Adminrechte zu kommen gibt es ja über cmd typischerweise runas, wo man aber kein Passwort übergeben kann. Es gibt online aber andere Runas'se (), die zumindest damit werben. Funktioniert hat keins davon. Letztenendes bin ich bei den sysinternals und PsExec gelandet. Damit ließ sich dann zuverlässig alles mit Administratorrechten ausführen (wenn auch nur lokal, übers Netzwerk ging es nicht, wahrscheinlich, weil ich gewisse Systemfreigaben gelöscht habe). Problem war aber weiterhin, dass sich der Treiber so nicht installieren und WLAN nicht verbinden ließ. Zwischenzeitlich hat auch Windows gemerkt, Moment mal, die Hardware hat sich geändert, ich will jetzt eine Aktivierung. Nach jedem Boot stand folglich dort der Aktivierungsdialog der automatisch erst nach einigen Minuten verschwindet und der Login abgeschlossen wird (Zeit, die man auch sinnvoller verbringen könnte..). Also noch mal recherchiert und bei der WiFi Funktion von Win7 hängen geblieben. Damit kann man einen virtuellen WLAN Hotspot einrichten (netsh set hostednetwork [...], natürlich nur mit Adminrechten). Ein Test auf dem Laptop damit war erfolgreich, also ins Script gepackt und ab damit in den Autostartordner. Nach dem Hochfahren taucht das WLAN auf und ich komme über die 192.168.173.1 tatsächlich auf Freigaben drauf (merke, leeres Passwort geht nicht, mind. 6 Zeichen). Wahnsinn! Da Teamviewer unbedingt eine Internetverbindung wollte, kam ich aber auf dem Weg nicht ran. Also einen portable VNC Server gesucht (UltraVNC), vorher auf dem Laptop eingerichtet und mitsamt der .ini übers Netzwerk rüber geschoben. Passendes Skript in den Autostart, Windows Firewall über die mmc vom Laptop aus deaktiviert, Reboot. Der VNC Server kam hoch und ich konnte mich über den vncviewer verbinden. Zwar nur ein grauer Bildschirm (Windows faselt was von zu viele 16Bit Programme offen), aber Maus bewegt sich. Treiber installiert, Maus und Tastatur wachen auf, Rest ist Fleißarbeit (alles rückbauen, alte Geräte und Treiber löschen). Alles in allem 10-11h Arbeit in 2 Tagen. Ein hoch auf Plug&Play! Aber ein Blick auf die 24 CPU Verläufe im Taskmanager entschädigt immerhin..
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

  11. Beitrag #1361
    Admiral
    Special
    Admiral

    Registriert seit
    03.04.2005
    Beiträge
    1.728
    Danke Danke gesagt 
    179
    Danke Danke erhalten 
    6
    Zitat Zitat von hoschi_tux Beitrag anzeigen
    ... Asus B450m TUF Gaming ...
    Warum kein ASRock B450M Pro4?

    Zum Rest: Wäre es nicht einfacher gewesen, das Windows 7 völlig neu zu installieren?

  12. Beitrag #1362
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Wollte mal wieder Asus probieren. Es heißt ja, es bietet mit die besten OC/UV Möglichkeiten und da spiele ich gerne mal mit rum. Ansonsten doofe Lage der SATA Ports, war beim MSI A88XM-Gaming besser gelöst. Beim Asus ist wiederum der Audio Teil besser gelungen, kein Knistern mehr über auf den Ausgängen trotz gleichem DSP. Auch die Lüfter lassen sich beim Asus umfangreicher regeln, alle über DC oder PWM ansteuerbar. Aber ich stehe noch am Anfang..

    Habe einiges an Software und Spielen drauf. Das hätte länger gedauert. Zumal ich auch vorher ein passendes Win7 Iso mit eingebundenen Treibern hätte basteln müssen.
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

  13. Beitrag #1363
    Admiral
    Special
    Admiral

    Registriert seit
    03.04.2005
    Beiträge
    1.728
    Danke Danke gesagt 
    179
    Danke Danke erhalten 
    6
    Zitat Zitat von hoschi_tux Beitrag anzeigen
    Wollte mal wieder Asus probieren. Es heißt ja, es bietet mit die besten OC/UV Möglichkeiten und da spiele ich gerne mal mit rum. ... Beim Asus ist wiederum der Audio Teil besser gelungen, kein Knistern mehr über auf den Ausgängen trotz gleichem DSP. ...
    Du hast das PRO GAMING (oder das PLUS GAMING)?
    Ich finde das VRM vom ASRock B450M Pro4 besser (und man spart ein paar Euros).

  14. Beitrag #1364
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.981
    Danke Danke gesagt 
    119
    Danke Danke erhalten 
    1
    Zitat Zitat von Krümel Beitrag anzeigen
    Laut meinen BOINC-Stats hast Du 9.900 abgeliefert. ...
    https://www.boincstats.com/stats/0/user/list/12/0/30204
    Es gibt da eine seltsame Verzögerungen bei BoincStats... bis gestern immerzu irgendwas zwischen 300 und 400 Cr, heute plötzlich (für gestern) fast 10k Cr.
    Und dazu noch für heute in der Übersicht >14k Cr. Und der Tag ist ja noch nicht zu Ende.

    Verstehen kann ich das nicht, weil es nichts mit pendings zu tun hat (kann man ja schick bei Seti selbst prüfen).
    Aber irgendwann scheinen die Credits ja doch plötzlich wieder aufzutauchen.

    --- Update ---

    BTW: Ich schalte jetzt den Ryzen 3 1200 auf no new work. Danach kommt der nächste Ryzen auf den Teststand. Yaehhh.
    Spoiler

  15. Beitrag #1365
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Zitat Zitat von drSeehas Beitrag anzeigen
    Du hast das PRO GAMING (oder das PLUS GAMING)?
    Das TUF B450m Pro Gaming. 'Mein System' passe ich in der nächsten Zeit mal noch an. Durch das neuerdings gehypte Schwitzblech über dem ATX IO Panel war der Einbau ins Gehäuse etwas erschwert. Aber das hat man denke ich bei jedem neuen Board zur Zeit. Der Sinn dahinter erschließt sich mir allerdings nicht. Hab bei dem TUF eher den Eindruck, dass es den Luftstrom der daneben liegenden VRMs behindert. Naja, Temperaturen prüfe ich zu gegebener Zeit.
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

  16. Beitrag #1366
    Admiral
    Special
    Admiral

    Registriert seit
    03.04.2005
    Beiträge
    1.728
    Danke Danke gesagt 
    179
    Danke Danke erhalten 
    6
    Zitat Zitat von hoschi_tux Beitrag anzeigen
    ... Durch das neuerdings gehypte Schwitzblech über dem ATX IO Panel war der Einbau ins Gehäuse etwas erschwert. Aber das hat man denke ich bei jedem neuen Board zur Zeit. ...
    Das von mir empfohlene ASRock B450M Pro4 hat sowas nicht :-)

  17. Beitrag #1367
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Noch ein kleines Update zwischendurch..

    Scheinbar ist Kaveri Microcode technisch nicht mit Zen2 kompatibel. Ich habe bei meinem Gentoo alles mit march=native und - O2 kompiliert. Beim Versuch auf die Partition zu chrooten, wirft die Bash nun eine illegal instruction im strace. Welche, sehe ich auf den ersten Blick nicht. Also noch mal das gröbste auf dem alten System mit allgemeinerer march kompilieren..

  18. Beitrag #1368
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Berniyh

    Registriert seit
    29.11.2005
    Beiträge
    4.260
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    19
    Zitat Zitat von hoschi_tux Beitrag anzeigen
    Noch ein kleines Update zwischendurch..

    Scheinbar ist Kaveri Microcode technisch nicht mit Zen2 kompatibel. Ich habe bei meinem Gentoo alles mit march=native und - O2 kompiliert. Beim Versuch auf die Partition zu chrooten, wirft die Bash nun eine illegal instruction im strace. Welche, sehe ich auf den ersten Blick nicht. Also noch mal das gröbste auf dem alten System mit allgemeinerer march kompilieren..
    Ja, es gibt ein paar wenige Instruktionen, welche Zen 2 nicht mehr unterstützt.
    Aus dem Grund habe ich auf meinem System (auch Kaveri) schon vor etwa einem halben Jahr im Hinblick auf Zen 2 die CFLAGS angepasst:
    Code:
    BASE_CFLAGS="-march=bdver3 -mno-fma4 -mno-tbm -mno-xop -mno-lwp -O2 -pipe"
    (auf Exherbo, aber das spielt in dem Zusammenhang keine Rolle.)

    Edit: Quelle: https://gcc.gnu.org/onlinedocs/gcc-9...ml#x86-Options
    Code:
    ‘bdver3’
    
        AMD Family 15h core based CPUs with x86-64 instruction set support. (This supersets BMI, TBM, F16C, FMA, FMA4, FSGSBASE, AVX, XOP, LWP, AES, PCL_MUL, CX16, MMX, SSE, SSE2, SSE3, SSE4A, SSSE3, SSE4.1, SSE4.2, ABM and 64-bit instruction set extensions. 
    
    ‘znver2’
    
        AMD Family 17h core based CPUs with x86-64 instruction set support. (This supersets BMI, BMI2, ,CLWB, F16C, FMA, FSGSBASE, AVX, AVX2, ADCX, RDSEED, MWAITX, SHA, CLZERO, AES, PCL_MUL, CX16, MOVBE, MMX, SSE, SSE2, SSE3, SSE4A, SSSE3, SSE4.1, SSE4.2, ABM, XSAVEC, XSAVES, CLFLUSHOPT, POPCNT, and 64-bit instruction set extensions.)

  19. Beitrag #1369
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Hmm. An sowas hatte ich vor dem Umbau nicht gedacht. Trinity auf Kaveri ging problemlos, ist aber auch deutlich näher dran. Mal schauen ob ein emerge - e system reicht. Das sind immerhin nur grob 150 Pakete..

  20. Beitrag #1370
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Berniyh

    Registriert seit
    29.11.2005
    Beiträge
    4.260
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    19
    Bislang hat AMD auch meistens Befehlssätze hinzugefügt und nicht entfernt. Mit Zen hat man erstmals in größerem Umfang auch Zeug rausgeworfen.

    Im Prinzip könnte es reichen wenn du die Toolchain neu baust, dazu noch bash und evtl. ein paar andere Pakete.
    Den Rest kann dann die Zen CPU erledigen (mit der das ja ein klein wenig schneller geht).

  21. Beitrag #1371
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Pustekuchen 150, waren ~650 Pakete..

    Geht aber nach wie vor nicht. Irgendwo nutzt portage noch Pakete oder libs, die nicht im Dependency Tree sind. emerge bringt sofort einen Fehler bzgl. fehlender CPU instructions. Allerdings bootet er schon mal und beglückt mich mit 24 Pinguinen Die meisten Dienste laufen, aber ohne emerge geht es nicht.

    Keine Ahnung wie es genau unter Exherbo läuft, aber einmal alles neu kompilieren kann ich auf Basis meiner Beobachtung nur empfehlen..
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

  22. Beitrag #1372
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Berniyh

    Registriert seit
    29.11.2005
    Beiträge
    4.260
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    19
    Hast du den Kernel auch neu kompiliert?

    Kannst du mal einen Fehlerausschnitt hochladen, würde mich interessieren wo genau portage meckert.
    Befürchte aber, dass ich da auch nicht so wirklich viel weiterhelfen kann. portage habe ich vor über 10 Jahren zum letzten Mal verwendet und ein Python Experte bin ich auch nicht. ^^

  23. Beitrag #1373
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Kernel ist auch neu, ja.

    Also der Fehler ist
    $ emerge xy
    Ungültiger Maschinencode

    Alles was ich zum tracen habe, ist noch nicht übersetzt und funktioniert daher nicht. Da nicht mal mehr der Info Text angezeigt wird, muss der Fehler sehr früh auftauchen. Ich vermute irgendein import. Jetzt läuft ein world rebuild. Danach sollte es ja funktionieren.
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

  24. Beitrag #1374
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Berniyh

    Registriert seit
    29.11.2005
    Beiträge
    4.260
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    19
    mach doch einfach nen python rebuild. Geht wesentlich schneller.

    Edit: ich kenne das Installed Repository Format von Gentoo/Portage leider nicht, aber bei Exherbo kann man sich die CFLAGS von Paketen ausgeben lassen:
    Code:
    grep -Hv fma4 /var/db/paludis/repositories/installed/data/**/CFLAGS                                                      
    /var/db/paludis/repositories/installed/data/app-admin---eclectic/2.0.21:0:C.7104.1530284724.683528.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-clang/0:0:C.24681.1531434003.984168.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-fontconfig/2.0.11:0:C.21180.1485039846.854355.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-gcc/0-r8:0:C.22443.1501829970.12178.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-gstreamer/1.0:1.0:C.3029.1443651603.565387.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-python/2-r2:2:C.2923.1549346873.415749.C/CFLAGS:-march=bdver3 -O2 -pipe
    /var/db/paludis/repositories/installed/data/app-admin---eclectic-python/3-r1:3:C.25875.1440701001.284420.C/CFLAGS:-march=bdver3 -O2 -pipe
    ...
    Gut möglich, dass sowas bei Gentoo auch geht.
    Daraus kann man sich relativ einfach eine Liste an Paketen zum rekompilieren erstellen.
    Geändert von Berniyh (08.12.2019 um 16:51 Uhr)

  25. Beitrag #1375
    Grand Admiral
    Special
    Grand Admiral
    Avatar von hoschi_tux
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R9 3900X
      Mainboard: ASUS TUF B450m Pro-Gaming
      Kühlung: Noctua NH-U12P
      Arbeitsspeicher: 2x 16GB Crucial Ballistix Sport LT DDR4-3200, CL16-18-18
      Grafikkarte: PowerColor RX Vega 56 (Ref)
      Display: LG W2600HP, 26", 1920x1200
      Festplatte(n): Crucial M550 128GB, Crucial M550 512GB, WD7500BPKT
      Soundkarte: onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Antec TruePower Classic 550W
      Betriebssystem(e): Gentoo 64Bit, Win 7 64Bit
      Browser: Firefox
    • Mein DC

      hoschi_tux beim Distributed Computing

      Aktuelle Projekte: Einstein@Home, Predictor@Home, QMC@Home, Rectilinear Crossing No., Seti@Home, Simap, Spinhenge, POEM
      Lieblingsprojekt: Seti/Spinhenge
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    08.03.2007
    Ort
    Ilmenau
    Beiträge
    3.004
    Danke Danke gesagt 
    32
    Danke Danke erhalten 
    18
    Ja, gibt es unter /var/db/pkg/*/*/CFLAGS. Habe ich genutzt um etwas Zeit zu sparen und nicht allzu viel doppelt zu kompilieren. Nach dem ich jetzt innerhalb eines Tages system und world neu kompiliert habe, läuft das System jetzt wieder mit -O2 -march=native, nur diesmal auf Zen2.

    Ein paar Vergleichswerte (nicht 100%ig vergleichbar, da neuere Versionen, vorher X4 860K@4.2GHz, jetzt R9 3900X):

    Spoiler


    Bei Libreoffice musste ich 2x hinschauen ^^
    Das meiste hängt glaube ich jetzt an der 2,5" HDD, sonst wäre alles noch einen Tick schneller. Und RAM läuft auch noch auf 2400. Ist noch Luft nach oben
    Mitlesen in der Bash ist jetzt übrigens meist unmöglich, es sei denn man steht auf Schneegestöber wie zu analogen TV Zeiten

    Noch was zur Ergänzung:
    Der IO Chip (ITE8655E) von meinem Asus TUF B450m Pro-Gaming wird nicht unterstützt. Gibt keinen Treiber.
    Geändert von hoschi_tux (10.12.2019 um 19:40 Uhr)
    Für einen grünen Planeten braucht man jeden einzelnen Grashalm.

    Never change a broken system!
    In case of sensible data.

Seite 55 von 57 ErsteErste ... 54551525354555657 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •