Ergebnis 1 bis 5 von 5
  1. Beitrag #1
    Themenstarter
    Captain
    Special
    Captain
    Avatar von seTTam
    • Mein DC

      seTTam beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.08.2009
    Beiträge
    247
    Danke Danke gesagt 
    155
    Danke Danke erhalten 
    0

    Firefox lahmt bei neuem PC

    Hallo Zusammen,

    auf der Arbeit habe ich einen neuen PC erhalten (HP Prodesk 400 G5) mit folgender Hardware:
    - I7-8700
    - 256 GB SSD
    - 32GB RAM

    Nun habe ich festgestellt, das ziemlich häufig der Firefox zwischendurch mal hängt und einige Zeit lang sogar erst nach 1-2 Minuten "wiederkommt"/benutzbar wird.
    Der Browser wird nicht exzessiv genutzt, das kommt schon bei 3-5 Tabs vor. Installiert ist hier auch nur uBlock Origin als Addon.

    Irgendwie habe ich da die nicht ausreichende "Beschleunigung" durch die iGpu in Verdacht.

    Beim Chrome hingegen ist mir das Verhalten nicht aufgefallen.

    Habt ihr da vielleicht noch Ideen?

    Vielen Dank im Voraus

  2. Beitrag #2
    Redaktion
    Redaktion
    • Mein System
      Desktopsystem
      Prozessor: 2950X
      Mainboard: X399 Taichi
      Kühlung: Heatkiller IV Pure Chopper
      Arbeitsspeicher: 64GB 3466 CL16
      Grafikkarte: 2x Vega 64 @Heatkiller
      Display: Asus VG248QE
      SSD(s): PM981, SM951, ein paar MX500 (~5,3TB)
      Festplatte(n): -
      Optische Laufwerke: 1x BH16NS55 mit UHD-BD-Mod
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Chieftec
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): Win7 x64, Win10 x64
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.827
    Danke Danke gesagt 
    138
    Danke Danke erhalten 
    74
    Welche Version? Schon die CPU-Auslastung / Temperatur / Takt geprüft? RAM zufällig voll? SSD zu 100% beschäftigt?
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  3. Beitrag #3
    Themenstarter
    Captain
    Special
    Captain
    Avatar von seTTam
    • Mein DC

      seTTam beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.08.2009
    Beiträge
    247
    Danke Danke gesagt 
    155
    Danke Danke erhalten 
    0
    Oh , sorry, die Informationen fehlten auch noch. CPU Auslastung bei rund 20%, Takt auf 4,x Ghz. Ram nicht erwähnenswert.
    Mache beim nächsten "Phänomen" mal ein Screenshot vom Taskmanager.

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Dell Latitude E7240
      Desktopsystem
      Prozessor: R7-1700 (3G@0,94V) - 2x
      Mainboard: Asus Prime B350M-A
      Kühlung: TR Macho - AMD Wraith stealth
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR4-3200 crucial CL16
      Grafikkarte: Radeon VII - GTX1070ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Lian-Li PC-G7A
      Netzteil: BeQuiet StraightPower 10 400W - E7 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX1070ti,R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+RX460
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    10.435
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    5
    Dann schau doch mal, ob die GPU-Beschleunigung vielleicht aus geschaltet ist?
    Ohne diese wird jeder Browser heute schneckenlahm. Mein Arbeitsrechner ist leider so konfiguriert und ich kann es nicht ändern. Normale Internetseiten schaffen locker 80% Auslastung. Conrad.de ist völlig unbenutzbar, weil jedes Scrollen 10-20 Sekunden dauert.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  5. Beitrag #5
    Themenstarter
    Captain
    Special
    Captain
    Avatar von seTTam
    • Mein DC

      seTTam beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.08.2009
    Beiträge
    247
    Danke Danke gesagt 
    155
    Danke Danke erhalten 
    0
    Zwei aktuelle Beispiele, an denen ich nichts erkennen kann:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	firefox.png 
Hits:	30 
Größe:	194,7 KB 
ID:	38889

    Klicke auf die Grafik für eine größere Ansicht 

Name:	firefox_2.png 
Hits:	26 
Größe:	264,2 KB 
ID:	38890

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •