Seite 3 von 3 ErsteErste 123
Ergebnis 51 bis 55 von 55
  1. Beitrag #51
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    4.374
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    2
    Dann hast die von der Herstellerseite genommen?!
    https://www.asus.com/Motherboards/RO...Desk_Download/

  2. Beitrag #52
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    Avatar von maikrosoft
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: ASUS ROG STRIX B350-F GAMING
      Kühlung: Arctic Freezer 33
      Arbeitsspeicher: 16GB G.Skill Flare X schwarz DDR4-3200 DIMM CL14 Dual Kit
      Grafikkarte: MSI RX470 8G
      Display: ASUS VW 228n
      SSD(s): Crucial MX300 525GB
      Festplatte(n): Seagate Barracuda 7200.14 ST1000DM003 1TB
      Soundkarte: X-FI Titanium mit Wavemaster Moody & Recon 3D 681 EVO
      Gehäuse: Cooltek Antiphon Silber
      Netzteil: Seasonic S12 II 520 Bronze
      Betriebssystem(e): Windows 10 pro x64
      Browser: Chrome aktuelle stable
      sysProfile: System bei sysProfile

    Registriert seit
    26.11.2004
    Ort
    germany
    Beiträge
    313
    Danke Danke gesagt 
    18
    Danke Danke erhalten 
    8
    Nein von der AMD Seite.

    LG

  3. Beitrag #53
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    4.374
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    2
    Dann nimm mal die von ASUS fürs komplette Board.

  4. Beitrag #54
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    Avatar von maikrosoft
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600X
      Mainboard: ASUS ROG STRIX B350-F GAMING
      Kühlung: Arctic Freezer 33
      Arbeitsspeicher: 16GB G.Skill Flare X schwarz DDR4-3200 DIMM CL14 Dual Kit
      Grafikkarte: MSI RX470 8G
      Display: ASUS VW 228n
      SSD(s): Crucial MX300 525GB
      Festplatte(n): Seagate Barracuda 7200.14 ST1000DM003 1TB
      Soundkarte: X-FI Titanium mit Wavemaster Moody & Recon 3D 681 EVO
      Gehäuse: Cooltek Antiphon Silber
      Netzteil: Seasonic S12 II 520 Bronze
      Betriebssystem(e): Windows 10 pro x64
      Browser: Chrome aktuelle stable
      sysProfile: System bei sysProfile

    Registriert seit
    26.11.2004
    Ort
    germany
    Beiträge
    313
    Danke Danke gesagt 
    18
    Danke Danke erhalten 
    8
    Bin schon bei

    Edit: Auch dieser Treiber bringt nichts. Wie man im Screenshot sehen kann ist der USB Hub welcher das Frontpanel bedient mit einem Treiber von Microsoft versehen. Wenn ich versuche manuell einen AMD USB Treiber zu installieren stellt das gerät sofort seinen Dienst ein mit CODE 10.

    Geändert von maikrosoft (14.10.2017 um 12:35 Uhr)

  5. Beitrag #55
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    4.374
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    2
    Hmmmm,Ich hatte auch nur Probleme mit Windows 10 am Laptop als ich es getestet hatte......da funktionierte auch nicht alles richtig.
    Ich mein ich hatte alle Treiber runter geschmissen , I-net aus und versucht zu installieren.

Seite 3 von 3 ErsteErste 123

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •