Seite 2 von 2 ErsteErste 12
Ergebnis 26 bis 39 von 39
  1. Beitrag #26
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen 7 1700
      Mainboard: MSI X370 Gaming Pro Carbon
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 2x 8GB G.Skill Ripjaws 4 DDR4-2666
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX200 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB
      Festplatte(n): Samsung HD103UJ 1 TB, Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64Bit, Windows 10 Professional, Ubuntu 16.10
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.080
    Danke Danke gesagt 
    22
    Danke Danke erhalten 
    23
    Guck mal im AvP Bild auf die CPU Temperatur.
    Ich liebe die Falschanzeigen bei FX und Co.

  2. Beitrag #27
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    8.557
    Danke Danke gesagt 
    1.025
    Danke Danke erhalten 
    67
    Zitat Zitat von sompe Beitrag anzeigen
    Guck mal im AvP Bild auf die CPU Temperatur.
    Ich liebe die Falschanzeigen bei FX und Co.
    Stimmt da wird die Core Temp angezeigt, der Bereich liegt zwischen 8° und 33° idle - Last (Offset der Diode -11°)

    Welcher Sandra Benchmark läuft bei dir nicht durch und welche Version?

  3. Beitrag #28
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen 7 1700
      Mainboard: MSI X370 Gaming Pro Carbon
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 2x 8GB G.Skill Ripjaws 4 DDR4-2666
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX200 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB
      Festplatte(n): Samsung HD103UJ 1 TB, Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64Bit, Windows 10 Professional, Ubuntu 16.10
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.080
    Danke Danke gesagt 
    22
    Danke Danke erhalten 
    23
    Es ist die aktuelle Version. Auf dem Bristol Ridge System liefen sie problemlos durch, es ist also kein generelles Problem.
    Ich könnte es ja nochmal mit meiner Ryzen 1700 - R9 Nano und der Ryzen 1700 - R9 290x Kombi testen.

  4. Beitrag #29
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    4.370
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    2
    @sompe
    Lade doch mal das 3200MHz XMP Profil und stell den Ramtakt dann mal auf 2400MHz runter.
    Stürzen sie so auch noch ab?

  5. Beitrag #30
    Grand Admiral
    Special
    Grand Admiral
    Avatar von SPINA
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700 (YD1700BBAEBOX)
      Mainboard: ASUS PRIME X370-PRO
      Arbeitsspeicher: Crucial 16GB Kit DDR4-2400 (CT2K8G4DFD824A)
      Grafikkarte: MSI Radeon RX 480 Gaming X 8G
      Display: LG Electronics 27UD58P-B
      SSD(s): Samsung 960 EVO (MZ-V6E250BW) & Crucial MX300 (CT750MX300SSD1)
      Festplatte(n): Western Digital Blue (WD40EZRZ)
      Optische Laufwerke: LG Electronics GH24NSD1
      Gehäuse: Lian Li PC-7NB
      Netzteil: Seasonic PRIME Gold 650W
      Betriebssystem(e): CentOS 7.x (x86-64) & Debian 8.x (x86-64)

    Registriert seit
    07.12.2003
    Beiträge
    15.926
    Danke Danke gesagt 
    140
    Danke Danke erhalten 
    684
    Wenn ich mir den Socket TR4 (für Ryzen Threadripper) und 2066 (für Core i7/i9) anschaue, kann ich nicht verstehen wie sich damit soviel Geld verdienen lässt. Wenn man eine hohe Anzahl von x86 Kernen und/oder PCIe Lanes benötigt, wäre es doch sinnvoller gleich auf ein 2P-System zu setzen. Diese Entscheidung kommt dem Kunden nicht zwingend teurer zu stehen, aber man kann einige Vorteile für sich verbuchen, abgesehen natürlich von der spartanischen Ausstattung der gängigen Mainboards für Workstations mit M.2 und USB 3.1 Schnittstellen.

  6. Beitrag #31
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    8.557
    Danke Danke gesagt 
    1.025
    Danke Danke erhalten 
    67
    Zitat Zitat von sompe Beitrag anzeigen
    Es ist die aktuelle Version. Auf dem Bristol Ridge System liefen sie problemlos durch, es ist also kein generelles Problem.
    Ich könnte es ja nochmal mit meiner Ryzen 1700 - R9 Nano und der Ryzen 1700 - R9 290x Kombi testen.
    Bei mir läuft der GEMM Test durch, aber bei FFT bricht er ab mit GP Treiber Aufruf Fehlgeschlagen.
    Mit aktivierten Crossfire in den RADEON Einstellungen, einfach aus schalten bringt nichts, herunterfahren und neu Einschalten, dann läuft es durch:

    http://abload.de/img/sandra_wissenschaftlih8jrw.jpg
    http://abload.de/img/sandra_lite_versionrwj5w.jpg

    Mit dem Zahnrad links unten kann mann auch bestimmte Befehlssätze deaktivieren ink. SMT/Hyperthreading.

  7. Beitrag #32
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen 7 1700
      Mainboard: MSI X370 Gaming Pro Carbon
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 2x 8GB G.Skill Ripjaws 4 DDR4-2666
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX200 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB
      Festplatte(n): Samsung HD103UJ 1 TB, Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64Bit, Windows 10 Professional, Ubuntu 16.10
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.080
    Danke Danke gesagt 
    22
    Danke Danke erhalten 
    23
    Du hast aber auch komplett andere Hardware.
    Crossfire brauche ich bei meinem Setup ohnehin nicht abschalten da es mit mehr als 4 GPUs eh nicht läuft und auch komplett aus den Treiber Optionen verschwindet

  8. Beitrag #33
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    8.557
    Danke Danke gesagt 
    1.025
    Danke Danke erhalten 
    67
    Zitat Zitat von sompe Beitrag anzeigen
    Du hast aber auch komplett andere Hardware.
    Crossfire brauche ich bei meinem Setup ohnehin nicht abschalten da es mit mehr als 4 GPUs eh nicht läuft und auch komplett aus den Treiber Optionen verschwindet
    Ahso, nun gut.
    Sitzen auf der Pro Duo keine PCI-E Brücken-Chips (PLX) drauf?
    Bei mir sitzt er auf dem Mainboard: http://abload.de/img/siv64x_pci_bus_win10hwpl2.jpg

  9. Beitrag #34
    Cadet

    Registriert seit
    19.08.2012
    Beiträge
    10
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    SDRAM Timings sind doch relativ zum RAM- und nicht zum CPU-Takt, also ist jene anzugleichen nicht zielführend wenn man den Gewinn durch mehr Bandbreite isoliert quantifizieren will, was ich annahm der Sinn des Speichertakt Teils sein sollte. Siehe dazu auch sehr schön den »AIDA64: Memory Latency« Wert.

  10. Beitrag #35
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen 7 1700
      Mainboard: MSI X370 Gaming Pro Carbon
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 2x 8GB G.Skill Ripjaws 4 DDR4-2666
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX200 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB
      Festplatte(n): Samsung HD103UJ 1 TB, Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64Bit, Windows 10 Professional, Ubuntu 16.10
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.080
    Danke Danke gesagt 
    22
    Danke Danke erhalten 
    23
    @WindHund
    Doch, jede Karte hat einen eigenen PLX aber der Treiber kann für Crossfire nur max. 4 GPUs nutzen und scheint nicht die Möglichkeit zu besitzen das die anderen einfach abgewählt werden sondern deaktiviert die Funktion komplett sobald mehr GPUs im Spiel sind. Deaktiviere ich alle anderen und lasse nur 4 GPUs übrig funktioniert es wieder und ich kann mir beim 3 oder 2er Setup sogar aussuchen welche GPUs ich kombiniere. Zudem war es mir nur mit dem FirePro Treiber möglich 8 GPUs zu nutzen denn der normalen Crimson kam damit irgendwie nicht klar. (ständige Treiber Resets) Das kombiniert mit einer etwas zickigen Installation schloss dann auch die gelegentliche Deaktivierung einzelner GPUs aus und führte mich zur zweiten Windows Installation bei der von Anfang an 4 deaktiviert werden.

    Wie du siehst ist die Config für Spieler schon mehr als grenzwertig.

    PS: Für meine Device Liste müsste ich wohl in UHD an die Sache ran gehen.
    Geändert von sompe (15.10.2017 um 16:59 Uhr)

  11. Beitrag #36
    Grand Admiral
    Special
    Grand Admiral
    Avatar von WindHund
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8350 Eight-core @ Asus enhancement Mode
      Mainboard: ASUS Sabertooth 990FX/Gen3 R2.0 sponsored by P3D
      Kühlung: WaKü EK WB Supreme LTX 366x40mm Radiator 6l Brutto m³
      Arbeitsspeicher: 4x 8GiB Crucial DDR3-1866 CL11 ECC DR
      Grafikkarte: 2x XFX Radeon R7970 DD 6GiB @ CrossFireX
      Display: 37" LE37A550P1R 60Hz 550cd/m Full HD -> best part of my system
      SSD(s): Samsung 830 128GB, Crucial BX100 256GB native SATA3
      Festplatte(n): 1x SATA2 Samsung HD103UJ, 1x SATA3 WD75000AAKS, 1x USB3.0 boost M.2 128GB
      Optische Laufwerke: 1x HL-DT-ST BD-RE BH10LS30 SATA2
      Soundkarte: ALC892 HD Audio (onboard)
      Gehäuse: SF-2000 Big Tower
      Netzteil: Corsair HX850W (80+ Silber)
      Betriebssystem(e): Windows 10 x64 Professional (up to date!)
      Browser: @Chrome.Google.CPU_Last_niedrig
      Sonstiges: Gehäuselüfter: 4x200mm + 7x120mm (inklusive Radiatorlüfter extern)
    • Mein DC

      WindHund beim Distributed Computing

      Aktuelle Projekte: SIMAP, Einstein, Collatz, RadioAktiv
      Lieblingsprojekt: none, try all
      Rechner: FX-8350, FX-6300, Galaxy S2 2xR7970 + 1xGTX580 + Galaxy SII
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    30.01.2008
    Ort
    Im wilden Süden (0711)
    Beiträge
    8.557
    Danke Danke gesagt 
    1.025
    Danke Danke erhalten 
    67
    Zitat Zitat von sompe Beitrag anzeigen
    @WindHund
    Doch, jede Karte hat einen eigenen PLX aber der Treiber kann für Crossfire nur max. 4 GPUs nutzen und scheint nicht die Möglichkeit zu besitzen das die anderen einfach abgewählt werden sondern deaktiviert die Funktion komplett sobald mehr GPUs im Spiel sind. Deaktiviere ich alle anderen und lasse nur 4 GPUs übrig funktioniert es wieder und ich kann mir beim 3 oder 2er Setup sogar aussuchen welche GPUs ich kombiniere. Zudem war es mir nur mit dem FirePro Treiber möglich 8 GPUs zu nutzen denn der normalen Crimson kam damit irgendwie nicht klar. (ständige Treiber Resets) Das kombiniert mit einer etwas zickigen Installation schloss dann auch die gelegentliche Deaktivierung einzelner GPUs aus und führte mich zur zweiten Windows Installation bei der von Anfang an 4 deaktiviert werden.

    Wie du siehst ist die Config für Spieler schon mehr als grenzwertig.

    PS: Für meine Device Liste müsste ich wohl in UHD an die Sache ran gehen.
    So dachte ich auch, jede Pro Duo ein PLX. Sind es die selben wie bei mir, also mit x48 Lanes?
    Bisher gab es nur Quad-Crossfire was 4 einzelne GPUs oder zwei Pro Duo entspricht.
    Das hätte ich eigentlich wissen müssen.

    Crimson und FirePro Treiber zu nutzen finde ich ein nettes Features.
    So genug Neben-Topic, wie macht sich der Threadripper an der Front?

  12. Beitrag #37
    Themenstarter
    Redaktion
    Redaktion
    Avatar von MusicIsMyLife
    • Mein System
      Notebook
      Modell: HP DV7-2225sg
      Desktopsystem
      Prozessor: AMD Ryzen 7 1800X
      Mainboard: ASUS Crosshair VI Hero
      Kühlung: Watercool Heatkiller IV
      Arbeitsspeicher: 4x 16 GB G.Skill TridentZ DDR4-3400 (F4-3400C16Q-64GTZ)
      Grafikkarte: 2x ASUS GeForce GTX 1080 Ti
      Display: 40" Philips BDM4065UC (3840x2160), 27" ASUS ROG Swift PG279Q (2560x1440)
      Festplatte(n): 1x Samsung PM961 1 TB (Windows und Datenhalde), 2x Crucial M500 960 GB im Raid0 (Spiele)
      Optische Laufwerke: LG CH08LS10 Blu-ray Disc-Player
      Soundkarte: Sound Blaster Recon3D
      Gehäuse: Little Devil LD PC-V8 Reverse
      Netzteil: Enermax MaxRevo 1350 Watt
      Betriebssystem(e): Windows 10 Professional
      Browser: Firefox

    Registriert seit
    22.02.2002
    Ort
    in der Nähe von Cottbus
    Beiträge
    13.588
    Danke Danke gesagt 
    218
    Danke Danke erhalten 
    1.900
    Blog-Einträge
    1
    Zitat Zitat von Casi030 Beitrag anzeigen
    Ich hab ihn so verstanden als ob er wissen wollte ob die Spannung auch bei manueller Änderung noch im Windows runter geht.
    Ich habe ihn auch so verstanden, kann mich an der Stelle aber nur noch einmal wiederholen: Es ist mir im Windows nicht gelungen, eine niedrigere Spannung einzustellen. Ryzen Master wollte immer einen Neustart machen und beim Neustart kam eben das Problem ins Spiel, dass weniger als 0,9875 Volt nicht booteten. Die AI Suite habe ich überhaupt nicht zum Laufen bekommen (ich hatte keine Tuning-Optionen).

    Ergo: Ich kann die Frage nicht beantworten, weil es bei mir nicht geklappt hat, in Windows eine niedrigere Spannung einzustellen, ohne anschließend ein Reboot angefordert bekommen zu haben...



    Zitat Zitat von Casi030 Beitrag anzeigen
    Das könntest ja auch durch Kernabschaltung Gegentesten.
    Naja, ein Die mit SMT läuft (8/16), zwei Kerne mit SMT laufen (16/32), zwei Dies ohne SMT laufen nicht (16/16). Das ist dann schon relativ eindeutig, wobei ich bei Gelegenheit noch ein Die ohne SMT ( 8/8 ) ausprobieren werde.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Hattest dir die Auslastung denn nicht angesehen beim Testen?
    Ja diese Problematik mein ich,wenn du natürlich nicht drauf geachtet hast und HandBrake z.b. nur max 18 oder 20 Threads verwendet,dann kann es natürlich gut möglich sein das HandBrake SMT "Kerne" verwendet hatte weil du ja auch so gut wie keinen Unterschied beim Verbrauch hast.
    Ich hab mit meinem ja schon rund 13Watt Unterschied.......
    Nein, habe ich nicht. Ich lasse nie irgendwelche Monitoring-Software mitlaufen, da diese Ergebnisse verfälschen könnte. Lediglich im Nachgang, um irgendwelche Ergebnisse zu verifizieren, kommt sowas mal zum Einsatz. Bei HandBrake habe ich das aber auch nicht gemacht, da das Ergebnis für mich ziemlich eindeutig ist. Das Programm skaliert nicht unendlich...




    Zitat Zitat von Casi030 Beitrag anzeigen
    Deswegen auch den Test mit weniger Kernen und SMT.
    Das sehe ich ja auch bei mir das die SMT "Kerne" meist zu erst verwendet werden.
    Gegenfrage. Was würde dir die Erkenntnis bringen?

    Wir wissen, dass auf einem Ryzen 7 durch SMT Performance gewonnen wird. Wir wissen, dass ein Ryzen Threadripper ohne SMT, dafür aber gleicher Thread-Anzahl wie ein Ryzen 7, deutlich schneller ist. Und wir wissen, dass ein Ryzen Threadripper mit SMT etwas langsamer ist als ohne SMT.

    Im Prinzip heißt das: Irgendwo zwischen 16 und 32 Threads hört HandBrake auf zu skalieren. Also der Bereich, wo ein Ryzen 7 nicht hinkommt.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Diese Mode allgemein....ich kann z.b. auch im Bios CineBench , GeekBench.......laden,nur läuft das CineBench Profil z.b. nicht wirklich.
    Du verwechselst hier etwas. Das, was du meinst, sind Performance Bias im ASUS-BIOS. Das hat nichts mit Game Mode oder Creator Mode zu tun!

    Die beiden Modi sind Kreationen von AMD und definieren sich lediglich darüber, wie die Schalter für Memory Access Mode und Legacy Compatibility Mode gesetzt sind.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Die CPUs,Ram,Mainboard sind ja nicht alle gleich,aber die Einstellungen sind Fest für Alle Komponenten.
    Ich verwende lieber die Default Einstellung und stell ansonsten alles von Hand ein wie auch die Kernabschaltung....SMT.......und alles im Bios.
    Softwareabschaltungen hatten doch noch nie wirklich Funktioniert,meist wurd es doch nur Ausgeblendet und die Kerne waren immer noch Aktiv was man am Stromverbrauch sehen konnte.
    Sofern du die Anzahl der Kerne, SMT, den Memory Access Mode, den Legacy Compatibility Mode, den Speichertakt oder die Speichertimings in Ryzen Master veränderst, zwingt dich das Programm zu einem Reboot. Und dann kommt das dem Setzen der Optionen im BIOS gleich - glaub mir.

    Und zum Verbrauch: Auch das BIOS deaktiviert die Kerne nicht komplett. Auch dort werden sie quasi gegenüber dem Betriebssystem versteckt. Das ist aber keine neue Erkenntnis sondern ist eigentlich schon so, seit es die Option zur Deaktivierung von Kernen im BIOS gibt.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Hattest darüber auch die Kerne Abgeschaltet mit und ohne SMT?
    SMT habe ich im BIOS deaktiviert, den Game Mode habe ich aber per Ryzen Master aktiviert. Denn AMD hat sich nicht geäußert, welche Einstellungen im BIOS diese beiden Modi repräsentieren. Den Memory Access Mode kann ich mittlerweile im BIOS umschalten, den Legacy Compatibility Mode habe ich noch nicht gefunden.




    Zitat Zitat von Casi030 Beitrag anzeigen
    Wie genau kannst Kerne Abschalten und kannst auch die Dies einzeln Schalten?
    Nicht so, wie du es gerne hättest.

    Im BIOS sind nur die gleichen Optionen wie bei einem Die vorhanden: 1/1, 2/0, 3/0, 2/2, 4/0, 3/3. Ein 8/0, wie ich es für den Game Mode bräuchte, gibt es nicht. Das geht nur über Ryzen Master - oder es ist irgendeine Option, die komplett anders heißt.




    Zitat Zitat von MIWA Beitrag anzeigen
    Was mich noch interessieren würde wäre ob man die DIEs Einzelne untervolten kann
    Bei epyc soll jedes DIE ja mit seiner optimalen Spannung laufen
    Nein, es gibt nur eine Spannung für beide Dies.

    Die Spannung für die Speicherkanäle A/B und C/D kann man hingegen getrennt einstellen.



    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Wäre es möglich die Ergebnisse für 2666MHz bei den Speichertests auch mit in die Tabellen einzubauen?
    Theoretisch ja, praktisch möchte ich das aber nicht. Denn einerseits geht es auf dieser Seite um den Unterschied zwischen 1866 und 3066 und obendrein wurden für 2666 auch komplett andere Timings verwendet.



    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Der Unterschied zwischen 1833 und 3066 ist natürlich bei einigen Anwendungen enorm - aber mir stellt sich dann die Frage, liegt es an den doch seehr niedrigen Takt von 1833 oder ist vielleicht schon bei weniger Takt kaum noch eine Steigerung möglich? Vor allem im Hinblick auf die doch dünne Luft im Bereich von 3200MHz.
    Wie im Artikel bereits vermerkt, gehe ich davon aus, dass 1866 zu langsam für Threadripper ist. Ausgehend von dieser Vermutung würde ich es auch so sehen: Die Steigerung der Performance nimmt immer weiter ab. Das ist allerdings auch logisch, da irgendwann andere Nadelöhre entstehen. Ergo dürfte bereits ein großer Anteil der Leistungssteigerung auf den Bereich zwischen 1866 und 2666 entfallen - vermutlich deutlich mehr als der prozentuale Abstand.



    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Bei den Boinc-Werten wurden wohl Mittelwerte genommen? Ich persönlich nehme da lieber immer den Median, weil der eben wunderbar die Ausreißer rausfiltert. Das ist dann zwar nur noch ein theoretischer Wert, aber in der Praxis kommt er über einen langen Zeitraum doch ganz gut hin.
    Ja, wir haben bisher immer Mittelwerte in die Diagramme aufgenommen.



    Zitat Zitat von Darklighter Beitrag anzeigen
    SDRAM Timings sind doch relativ zum RAM- und nicht zum CPU-Takt, also ist jene anzugleichen nicht zielführend wenn man den Gewinn durch mehr Bandbreite isoliert quantifizieren will, was ich annahm der Sinn des Speichertakt Teils sein sollte. Siehe dazu auch sehr schön den »AIDA64: Memory Latency« Wert.
    Inhaltlich hast du da durchaus recht. Allerdings gibt es zwei Sachen anzumerken.

    1. Es hat sich nunmal so eingebürgert, beim Vergleich verschiedener Speichertakte die Timings gleich zu setzen. Dass das technisch nicht korrekt ist, spielt dabei keine Rolle.
    2. Bei den Zeppelin-Dies ist der Speichertakt mit dem Takt der Infinity Fabric gekoppelt. Selbst wenn man also die Timings technisch korrekt ausrechnen und setzen würde, könnte man noch immer nicht isoliert betrachten, welchen Einfluss die erhöhte Bandbreite des Speichertaktes hat.

  13. Beitrag #38
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    4.370
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    2
    Zitat Zitat von MusicIsMyLife Beitrag anzeigen
    Ich habe ihn auch so verstanden, kann mich an der Stelle aber nur noch einmal wiederholen: Es ist mir im Windows nicht gelungen, eine niedrigere Spannung einzustellen. Ryzen Master wollte immer einen Neustart machen und beim Neustart kam eben das Problem ins Spiel, dass weniger als 0,9875 Volt nicht booteten. Die AI Suite habe ich überhaupt nicht zum Laufen bekommen (ich hatte keine Tuning-Optionen).

    Ergo: Ich kann die Frage nicht beantworten, weil es bei mir nicht geklappt hat, in Windows eine niedrigere Spannung einzustellen, ohne anschließend ein Reboot angefordert bekommen zu haben...
    Warum Einstellen
    ....Min seit Sockel 939 wird die Spannung unter Windows "Automatisch"gesenkt , warum willst die Idle Spannung zusätzlich noch senken?


    Zitat Zitat von MusicIsMyLife Beitrag anzeigen
    Nein, habe ich nicht. Ich lasse nie irgendwelche Monitoring-Software mitlaufen, da diese Ergebnisse verfälschen könnte. Lediglich im Nachgang, um irgendwelche Ergebnisse zu verifizieren, kommt sowas mal zum Einsatz. Bei HandBrake habe ich das aber auch nicht gemacht, da das Ergebnis für mich ziemlich eindeutig ist. Das Programm skaliert nicht unendlich...

    Gegenfrage. Was würde dir die Erkenntnis bringen?

    Wir wissen, dass auf einem Ryzen 7 durch SMT Performance gewonnen wird. Wir wissen, dass ein Ryzen Threadripper ohne SMT, dafür aber gleicher Thread-Anzahl wie ein Ryzen 7, deutlich schneller ist. Und wir wissen, dass ein Ryzen Threadripper mit SMT etwas langsamer ist als ohne SMT.

    Im Prinzip heißt das: Irgendwo zwischen 16 und 32 Threads hört HandBrake auf zu skalieren. Also der Bereich, wo ein Ryzen 7 nicht hinkommt.
    Und zum Verbrauch: Auch das BIOS deaktiviert die Kerne nicht komplett. Auch dort werden sie quasi gegenüber dem Betriebssystem versteckt. Das ist aber keine neue Erkenntnis sondern ist eigentlich schon so, seit es die Option zur Deaktivierung von Kernen im BIOS gibt.
    Mein Problem,da ich immer alles Überwache:
    Ich hab HIER genau das Gegenteil:
    Mit Abgeschalteten Kernen/oder SMT hab ich Deutlich weniger Verbrauch.
    HandBrake ist mit SMT Langsamer als ohne,ist doch logisch:
    2Kerne mit SMT = 11,32fps bei 116Watt
    4Kerne.............= 17,96fps bei 140Watt
    4Kerne mit SMT = 22,46fps bei 164Watt

    2Kerne hab ich noch nicht gemacht.....

    Wenn Handbrake sagen wir mal 20 Threads verwendet,dann werden 16 SMT und 4 Echte Kerne Verwendet.SMT bringt aber nicht so viel wie Echte Kerne und deswegen ist er ohne SMT langsamer.Da könnte dir ne richtige Kernabschaltung weiter helfen in kleinen Schritten.
    Womit wir zum Verbrauch kommen.
    Seit dem ich Kerne Abschalten kann "Phenom" sinkt zum Einen der Verbrauch,und zum anderen Steigt der Takt.
    Wenn die Kerne NUR ausgeblendet werden würden wie mit ner Software,dann würden die ausgeblendeten Kerne doch auch mit Hoch Takten und der Rechner müsst doch dann abstürzen wenn die Aktiven Kerne mit mehr Takten bei weniger Spannung ohne Probleme laufen wo du mit allen Kernen nicht mal ins Windows kommst.


    Zitat Zitat von MusicIsMyLife Beitrag anzeigen
    Du verwechselst hier etwas. Das, was du meinst, sind Performance Bias im ASUS-BIOS. Das hat nichts mit Game Mode oder Creator Mode zu tun!

    Die beiden Modi sind Kreationen von AMD und definieren sich lediglich darüber, wie die Schalter für Memory Access Mode und Legacy Compatibility Mode gesetzt sind.
    Das waren Beispiele die ich im Kopf hatte,ich hab noch im Angebot,Memory interleaving:
    None
    Channel
    Die
    Socket
    Auto
    Versucht hatte ich halt nur mal CineBench,Ergebnis,Hänger oder Absturz........




    Zitat Zitat von MusicIsMyLife Beitrag anzeigen

    Nicht so, wie du es gerne hättest.

    Im BIOS sind nur die gleichen Optionen wie bei einem Die vorhanden: 1/1, 2/0, 3/0, 2/2, 4/0, 3/3. Ein 8/0, wie ich es für den Game Mode bräuchte, gibt es nicht. Das geht nur über Ryzen Master - oder es ist irgendeine Option, die komplett anders heißt.
    Auf jeden Fall mehr als ich habe.
    Geändert von Casi030 (17.10.2017 um 19:36 Uhr)

  14. Beitrag #39
    Themenstarter
    Redaktion
    Redaktion
    Avatar von MusicIsMyLife
    • Mein System
      Notebook
      Modell: HP DV7-2225sg
      Desktopsystem
      Prozessor: AMD Ryzen 7 1800X
      Mainboard: ASUS Crosshair VI Hero
      Kühlung: Watercool Heatkiller IV
      Arbeitsspeicher: 4x 16 GB G.Skill TridentZ DDR4-3400 (F4-3400C16Q-64GTZ)
      Grafikkarte: 2x ASUS GeForce GTX 1080 Ti
      Display: 40" Philips BDM4065UC (3840x2160), 27" ASUS ROG Swift PG279Q (2560x1440)
      Festplatte(n): 1x Samsung PM961 1 TB (Windows und Datenhalde), 2x Crucial M500 960 GB im Raid0 (Spiele)
      Optische Laufwerke: LG CH08LS10 Blu-ray Disc-Player
      Soundkarte: Sound Blaster Recon3D
      Gehäuse: Little Devil LD PC-V8 Reverse
      Netzteil: Enermax MaxRevo 1350 Watt
      Betriebssystem(e): Windows 10 Professional
      Browser: Firefox

    Registriert seit
    22.02.2002
    Ort
    in der Nähe von Cottbus
    Beiträge
    13.588
    Danke Danke gesagt 
    218
    Danke Danke erhalten 
    1.900
    Blog-Einträge
    1
    Zitat Zitat von Casi030 Beitrag anzeigen
    Warum Einstellen
    ....Min seit Sockel 939 wird die Spannung unter Windows "Automatisch"gesenkt , warum willst die Idle Spannung zusätzlich noch senken?
    Ich glaube, wir beide reden aneinander vorbei. Denn hoschi_tux meinte etwas anderes als du.

    Es geht nicht darum, ob sich die Spannung im idle mit Stromsparmechanismen weiter absenkt (das tut sie nur, wenn ich mittels P-State übertakten würde), sondern darum, ob die Spannung im Windows auf einen niedrigeren Wert eingestellt werden kann als aus dem BIOS heraus.

    Das Ziel des Versuches war es, die geringste Betriebsspannung für 3,4 GHz oder weniger herauszufinden (ich wollte eigentlich bis 3 GHz herunter gehen). Nur hat sich herausgestellt, dass weniger als 0,9875 Volt im BIOS eingestellt dazu führt, dass der Rechner nicht mehr startet. Selbstverständlich waren dabei alle Stromsparmechanismen deaktiviert, da ich ja die geringste Betriebsspannung für 3,4 GHz herausfinden wollte. Dass bei aktiviertem CnQ die Spannung mitsamt Takt weiter runtergeht, dürfte klar sein. Also wurde das deaktiviert. Das Ergebnis sind/waren 3,4 GHz bei 0,9875 Volt eingestellt. Weniger Volt eingestellt führt dazu, dass der Rechner nicht bootet.

    Jetzt - und das will hoschi_tux wissen - war die Frage, ob die Spannung bei festen 3,4 GHz im Windows weiter verringert werden kann. Also dann, wenn der Bootvorgang durch ist. Das habe ich mit Ryzen Master probiert -> das Programm wollte immer einen Reboot und hing dann wieder beim Start fest. Und die AI Suite wollte mir aus irgendeinem Grund auch nicht helfen. Ergo: Die Spannung konnte ich im Windows nicht unter den Wert im BIOS verringern.

    Alles wie gesagt ohne irgendwelche Stromsparmechanismen. Denn das war nicht Ziel der "Übung".




    Zitat Zitat von Casi030 Beitrag anzeigen
    Mein Problem,da ich immer alles Überwache:
    Ich hab HIER genau das Gegenteil:
    Mit Abgeschalteten Kernen/oder SMT hab ich Deutlich weniger Verbrauch.
    HandBrake ist mit SMT Langsamer als ohne,ist doch logisch:
    2Kerne mit SMT = 11,32fps bei 116Watt
    4Kerne.............= 17,96fps bei 140Watt
    4Kerne mit SMT = 22,46fps bei 164Watt

    2Kerne hab ich noch nicht gemacht.....
    Du hast doch auch einen ganz anderen Prozessor als ich in diesem Test. Deshalb ist es doch nachvollziehbar, dass andere Ergebnisse herauskommen.

    Wir haben doch zum Beispiel im Ryzen-Review beim 1800X mit SMT 20 Prozent mehr Leistung gemessen als ohne SMT. Aber das ist eben 8 Vs. 16 Threads und nicht 16 Vs. 32.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Wenn Handbrake sagen wir mal 20 Threads verwendet,dann werden 16 SMT und 4 Echte Kerne Verwendet.SMT bringt aber nicht so viel wie Echte Kerne und deswegen ist er ohne SMT langsamer.
    Ich bezweifle, dass zuerst "SMT-Threads" von HandBrake in Beschlag genommen werden. Denn das soll meiner Meinung nach der Scheduler von Windows verhindern: Wenn Threads nativer Kerne frei sind, sollen die verwendet werden, statt auf Threads zuzugreifen, die sich Ressourcen teilen (müssen). Das habe ich zugegeben aber nicht überprüft.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Da könnte dir ne richtige Kernabschaltung weiter helfen in kleinen Schritten.
    Wozu soll mir das weiterhelfen? Worauf willst du hinaus? Was willst du für eine Antwort haben?! Ich verstehe dich irgendwie nicht...

    Was erwartest du von mir?



    Zitat Zitat von Casi030 Beitrag anzeigen
    Womit wir zum Verbrauch kommen.
    Seit dem ich Kerne Abschalten kann "Phenom" sinkt zum Einen der Verbrauch,und zum anderen Steigt der Takt.
    Wenn die Kerne NUR ausgeblendet werden würden wie mit ner Software,dann würden die ausgeblendeten Kerne doch auch mit Hoch Takten und der Rechner müsst doch dann abstürzen wenn die Aktiven Kerne mit mehr Takten bei weniger Spannung ohne Probleme laufen wo du mit allen Kernen nicht mal ins Windows kommst.
    Die Kerne werden nicht physisch deaktiviert. Sie werden soweit es geht schlafen gelegt. Je nachdem, wie gut die Stromsparmechanismen sind, ist die Leistungsaufnahme der "deaktivierten" Kerne relativ gering.

    Schau dir beispielsweise mal dieses uralte Diagramm von unserem Phenom-Review aus anno 2007 an:



    Beachte die Leistungsaufnahme des Q6600 am Ende des Teilnehmerfeldes. Gleiche Leistungsaufnahme, obwohl zwei Kerne deaktiviert sind (und zwar im BIOS). Die aktiven Kerne verbrauchen mit Stromsparmechanismen genau soviel Energie wie die deaktivierten und nicht genutzten Kerne. Unter Last sieht das Bild dann so aus:



    Plötzlich haben wir 26 Watt Differenz zwischen beiden Einstellungen - eben weil die "deaktivierten" Kerne nur insofern hochtakten, wie es die Stromsparmechanismen zulassen. Dabei spielt die Anzahl der Kerne/Dies eine Rolle, ob separate Versorgungsleitungen vorhanden sind, welche Cache-Hierarchie vorhanden ist, wie stark Powergating betrieben werden kann usw. Im Idealfall hast du beim Deaktivieren von Kernen kaum noch eine Idle-Leistungsaufnahme der inaktiven Kerne, es wird aber miminal immer eine geben.

    Zu der Frage, warum dann trotzdem nichts abstürzt: Ganz einfach - es läuft ja nix auf den Kernen. Es läuft kein Betriebssystem, keine Anwendung, keine Cachezugriffe (heutzutage wohl überall nur über den L3, welcher geshared ist). Das TDP-Budget, welches durch die "Deaktivierung" eingespart werden kann, kommt zudem den verbliebenen Kernen zugute und bei weniger aktiven Kernen kann sich zudem auch die Abwärme etwas besser verteilen. Zudem kann es sogar weniger Abwärme sein. Das alles führt dann dazu, dass eine CPU, welche Kerne deaktiviert bekommt, in der Regel etwas höher getaktet werden kann - ungeachtet der Tatsache, dass die Kerne nicht komplett physisch deaktiviert sind.




    Zitat Zitat von Casi030 Beitrag anzeigen
    Das waren Beispiele die ich im Kopf hatte,ich hab noch im Angebot,Memory interleaving:
    None
    Channel
    Die
    Socket
    Auto
    Versucht hatte ich halt nur mal CineBench,Ergebnis,Hänger oder Absturz........
    Nochmal: AMD nennt für Threadripper offiziell die beiden Modi Creator Mode und Game Mode.

    Game Mode heißt: Memory Access Mode = Local (entspricht NUMA) und gleichzeitig Legacy Compatibility Mode = On (entspricht dann 8/16)
    Creator Mode heißt: Memory Access Mode = Distributed (entspricht UMA) und gleichzeitig Legacy Compatibility Mode = off (entspricht dann 16/32)

    Nur diese beiden offiziellen Modi gibt es. Alles andere, was du im BIOS oder Ryzen Master einstellen kannst, ist kein offizieller AMD-Modus.

    Wenn du bei Threadripper beispielsweise Memory Interleaving auf Channel einstellst, dann aktivierst du NUMA. Stellst du nicht gleichzeitig den Legacy Compatibility auf On, so hast du eine Mischform, die AMD zwar ermöglicht, die aber keinen offiziellen Namen hat.

    Das, was du mit Cinebench meinst, sind Performance Bias. Diese kannst du bei ASUS im BIOS einstellen. Die sollen dafür sorgen, dass die jeweilige Anwendung (z.B. Cinebench oder auch bei manchen Boards 3DMark01) schneller laufen. Das ist aber keinerlei offizielle Einstellung und erst recht nicht von AMD. Denn die Performance Bias gibt es bei ASUS seit Sockel 1155 - und wie du weißt, ist das ein Sockel für Intel-Prozessoren.

    Das sind also zwei völlig verschiedene Paar Schuhe, die du hier zusammenwirfst.

    Ich nutze für die Tests immer Performance Bias AUTO - das entspricht der Standardeinstellung. Das war beim AM4-Testsystem so und auch beim TR4-Testsystem.



    Zitat Zitat von Casi030 Beitrag anzeigen
    Auf jeden Fall mehr als ich habe.
    Das hier ist ein Bild aus dem Review des Crosshair VI Hero, einem AM4-Board:



    Das sollte eigentlich der "Standard" für ein AM4-Board sein, sofern ein Ryzen 7 mit 8 Kernen verbaut ist. Da du einen R5 mit 6 Kernen hast, ist logisch, dass kein 4+0 zur Verfügung steht. Denn deine CCX haben nunmal jeweils nur drei aktive Kerne. 3+3 dürfte dann auch wegfallen, da das ja der Standardeinstellung entspricht. Ich habe beim Ryzen 7 auch kein 4+4, sondern nur AUTO. Ergo tippe ich darauf, dass du statt sieben Optionen derer fünf hast.

    Ist das korrekt?

    Ändert aber nichts an der Tatsache, dass es bei Threadripper eigentlich mehr sein müssten, denn es sind schließlich zwei Dies vorhanden. Aber das ROG Zenith Extreme bietet mir nur genau die Einstellungen an, wie ich sie beim AM4 mit Ryzen 7 vorfinde...

    Bisher habe ich keine Ahnung, welche Option im BIOS angesprochen wird, wenn ich in Ryzen Master den Game Mode aktiviere. Denn dann kommt 4+4+0+0 raus, was ich im BIOS in der Form nicht einstellen kann...



    Kommen wir uns jetzt gesprächstechnisch etwas näher?!

Seite 2 von 2 ErsteErste 12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •