Ergebnis 1 bis 16 von 16
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5

    CUDA80 nutzen, Zugriffsrechte, app_info.xml (Ubuntu) - WUs werden immer abgebrochen

    Hallo,

    nachdem ich Ubuntu neu installieren musste, bin ich nun dabei für Seti wieder CUDA in Version8.0 zum Laufen zu bekommen.
    In diesem Thread versteckt sich der Hinweis dafür, dass das geht: https://www.planet3dnow.de/vbulletin...Wow-Event-2017

    Ich habe mein altes Boinc-Data-Verzeichnis aus dem Backup rüberkopiert und bin der Meinung, dass dort ja alles drin sein sollte, vor der Neuinstallation hat es zudem reibungslos funktioniert.

    Problem: Die CUDA-WUs werden alle abgebrochen:

    <core_client_version>7.8.3</core_client_version>
    <![CDATA[
    <message>
    process exited with code 13 (0xd, -243)</message>
    <stderr_txt>
    Process creation (../../projects/setiathome.berkeley.edu/MBv8_8.0r3305_ssse3_x86_64-pc-linux-gnu) failed: Error -1, errno=13
    execv: Permission denied

    </stderr_txt>
    ]]>
    bzw. auf dem Rechner steht dann nur "...output file absend..."


    Dazu kommt noch diese Meldung in der Ereignisanzeige:
    So 14 Jan 2018 15:59:18 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    (was meiner Meinung nach nicht stimmt, siehe:)
    Spoiler


    Ich vermute, es stimmt irgendwas mit den Zugriffsrechten nicht. Vielleicht erkennt ja Jemand schon so den Fehler?
    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto von »2018-01-14 16-06-07«.png 
Hits:	41 
Größe:	372,3 KB 
ID:	36552

    Im Backup des früheren Systems gehören die Dateien, die nicht root sind, alle dem User "nvidia-persistenced" - selbst bei Projekten, die nix mit GPUs am Hut haben - da vermute ich eine Fehlintepretation der ID. Ich habe auf dem anderen Rechner mal nachgesehen, dort sieht es eigentlich fast so aus wie auf dem Screenshot - nur dass der Besitzer nicht "boinc" heißt, sondern "boinc - BOINC core client" - welchen es aber auf dem betroffenen Rechner gar nicht gibt. Alle anderen Verzeichnisse und Dateien gehören dem User "boinc", daher habe ich auch die reinkopierten Dinge diesem User zugeordnet.

    Falls Jemand eine Idee hat oder mal gucken kann, wie seine Zugriffsrechte so aussehen, wäre ich dankbar.
    Projekt zurücksetzen hat nichts gebracht, ebenso wie restlos entfernen und wieder neu reinkopieren.
    Astropulse mit OpenCL werden anstandslos berechnet, für die CPU ist bisher noch nix vorbeigekommen.

    Anbei noch die Eckdaten:
    Ryzen1700 + GTX970
    Vorher: Ubuntu 17.04, jetzt Ubuntu17.10
    Vorher: Nvidia-???, jetzt Nvidia-384.111

    Edit: so sieht es auf dem funktionierenden Rechner aus:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	Screenshot at 2018-01-14 16:24:08.png 
Hits:	36 
Größe:	375,5 KB 
ID:	36553
    Geändert von MagicEye04 (14.01.2018 um 18:15 Uhr)
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  2. Beitrag #2
    Cadet

    Registriert seit
    30.08.2015
    Beiträge
    7
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Hi,

    normalerweise sollten alle Dateien unter /var/lib/boinc dem User und der Gruppe "boinc" zugeordnet sein. Sonst kann der BOINC-Client Prozess nämlich nicht darauf zugreifen, bzw. nur wenn er mit Systemrechten gestartet wurde.

    Mit den folgenden Kommandos lassen sich alle Dateien unter /var/lib/boinc dem Nutzer und der Gruppe boinc zuweisen (Diese im Terminal ausführen):
    Code:
    $ sudo -s
    # cd /var/lib/boinc
    # chown -R boinc:boinc *
    Danach am besten BOINC neu starten:
    Code:
    # /etc/init.d/boinc-client restart

  3. Beitrag #3
    Fleet Captain
    Special
    Fleet Captain
    Avatar von Olle Kalesche
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon(tm) 5350 APU with Radeon(tm) R3 @2100
      Mainboard: ASRock AM1B-ITX
      Kühlung: standard
      Arbeitsspeicher: 1x Crucial Technology 8GB, BLT8G3D1608ET3LX0 800.0 MHz (DDR3-1600 / PC3-12800) @8,8,8,1T
      Grafikkarte: GTX 750Ti
      Display: 27", SAMSUNG , T27C370, 1920 x 1080
      Festplatte(n): Seagate ST2000DM001-9YN1
      Optische Laufwerke: Liteon, ATAPI iHAS624 B
      Soundkarte: intern
      Gehäuse: Sharkoon T28
      Netzteil: Cooler Master V450S (450W,gold)
    • Mein DC

      Olle Kalesche beim Distributed Computing

      Aktuelle Projekte: Seti , Einstein , und andere
      Rechner: AMD Athlon 5350 , (AMD Athlon II X4 610e)
      BOINC-Statistiken:

    Registriert seit
    02.04.2015
    Ort
    Hessen
    Beiträge
    263
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    0
    @MagicEye04
    In 2017 hatte ich die CUDA80-App am Laufen auf meinem 5350 mit GTX 750Ti.
    Da ich in 6 Wochen aus dieser Wohnung heraus sein soll, bin ich heftig am Packen obwohl ich noch gar keine neue Bleibe
    gefunden habe.

    Zuerst alle laufenden CUDA-WUs fertigrechnen !
    Die CUDA80-App hatte ich dann nach dem Hinweis von Pollux installiert :
    http://www.planet3dnow.de/vbulletin/...ent-2017/page5 Beitrag #117.
    Ein paar Seiten weiter gab ich noch zusätzliche Hinweise zur Installation der CUDA80-APP, vielleicht hilft Dir das weiter.

    Auf dem aktuellen 5350 ist die CUDA80-APP nicht installiert und ich habe auch gerade keine Zeit dafür das nochmal zu
    testen/installieren.
    Sorry.
    Viel Erfolg.

    --- Update ---

    Kann es sein, daß die CUDA80-APP (noch) nicht als ausführbares-Programm gekennzeichnet ist (executeable).

  4. Beitrag #4
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    Danke für die Hinweise an Euch beide.
    Wie es theoretisch mit CUDA80 funktioniert, ist mir eigentlich klar (die entsprechenden Dateien ins Seti-Verzeichnis kopieren, boinc neu starten), nur klappt halt irgendwas nicht, was auf den anderen Rechnern keine Probleme macht.
    Ich habe nun einfach mal alle Dateien dem User Boinc zugewiesen. Mal sehen, ob sich was bessert, wenn wieder eine CUDA-WU rausgerückt wird.
    Wobei ich dann kurios finde, dass der Besitzer root auf den anderen Rechnern für die executables kein Problem darstellt, dort läuft boinc ja auch nur unter dem user boinc.

    Der Fehler:
    So 14 Jan 2018 18:26:15 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    bleibt leider so. Will mir der Server da vielleicht andere WUs als auf den anderen Rechnern geben, weil der Ryzen etwas neuer ist?
    Ich habe ja nur für V8.00 eine executable (MBv8_8.0r3305_ssse3_x86_64-pc-linux-gnu), mit der der Athlon5350 WUs bekommt und durchrechnet.

    Die CUDA-App setiathome_x41p_zi3v_x86_64-pc-linux-gnu_cuda80 hat den MIME-Typ executable und kann von allen ausgeführt werden. Wenn ich es einfach so aufrufe, passiert einfach nur nichts bzw. es kommt "bad arg", wenn ich irgendwelche Optionen dranhänge - also für mich sieht das so aus, als würde es ein Programm sein.

    @ Olle Kalesche: Ich drück Dir die Daumen, das das mit einer neuen Wohnung klappt.
    Geändert von MagicEye04 (14.01.2018 um 18:56 Uhr)
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  5. Beitrag #5
    Fleet Captain
    Special
    Fleet Captain
    Avatar von Olle Kalesche
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon(tm) 5350 APU with Radeon(tm) R3 @2100
      Mainboard: ASRock AM1B-ITX
      Kühlung: standard
      Arbeitsspeicher: 1x Crucial Technology 8GB, BLT8G3D1608ET3LX0 800.0 MHz (DDR3-1600 / PC3-12800) @8,8,8,1T
      Grafikkarte: GTX 750Ti
      Display: 27", SAMSUNG , T27C370, 1920 x 1080
      Festplatte(n): Seagate ST2000DM001-9YN1
      Optische Laufwerke: Liteon, ATAPI iHAS624 B
      Soundkarte: intern
      Gehäuse: Sharkoon T28
      Netzteil: Cooler Master V450S (450W,gold)
    • Mein DC

      Olle Kalesche beim Distributed Computing

      Aktuelle Projekte: Seti , Einstein , und andere
      Rechner: AMD Athlon 5350 , (AMD Athlon II X4 610e)
      BOINC-Statistiken:

    Registriert seit
    02.04.2015
    Ort
    Hessen
    Beiträge
    263
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    0
    Nun, meine Linux-Kenntnisse sind zu gering, um in Deinen Infos einen Fehler zu finden.
    Da muß ein Linux- bzw. Seti-Spezialist ran.

    Danke , für Dein Daumendrücken.
    Wohnungen gibt es, aber viele sind so teuer, die kann ich mir nicht leisten oder sind so marode, da muß man heizen wie
    anno 1800.
    Eine einzige Wohnung wäre akzeptabel, aber die ist ca. 30km entfernt - so weit weg wollte ich eigentlich nicht mehr
    umziehen und Möbel einzulagern - da ist es besser den Kram zum Sperrmüll zu geben und später neue Möbel zu kaufen.
    Es ist ein Graus.

  6. Beitrag #6
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    Es funktioniert! Lag scheinbar echt nur an den Rechten.

    Somit Problem gelöst, Verwunderung, dass das Problem auf den anderen Rechnern kein Problem ist, bleibt.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  7. Beitrag #7
    Cadet

    Registriert seit
    30.08.2015
    Beiträge
    7
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Super.
    Kommt der folgende Fehler jetzt noch?
    So 14 Jan 2018 15:59:18 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    Der dürfte daher rühren, dass folgende Datei nicht als ausführbar gekennzeichnet ist: MBv8_8.0r3305_ssse3_x86_64-pc-linux-gnu

    Um das zu ändern, ist folgender Befehl nötig:
    Code:
    $ sudo chmod 755 /var/lib/boinc/projects/setiathome.berkeley.edu/MBv8_8.0r3305_ssse3_x86_64-pc-linux-gnu

  8. Beitrag #8
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    Der Fehler ist auch weg.
    Die Rechte waren wohl das Entscheidende. Danke!
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  9. Beitrag #9
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    *argghhh*

    Jetzt tritt der Fehler genau auf dem anderen Rechner auf, der eigentlich schon mal wunderbar lief.

    Fr 19 Jan 2018 10:47:19 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    Die MBv8_8.0r3305_ssse3_x86_64-pc-linux-gnu hat hier bereits die Rechte 775, Besitzer ist auch boinc.

    Ob da doch noch ein Fehler in der app_info.xml steckt, der bisher keine Rolle spielte?
    Spoiler
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  10. Beitrag #10
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    Ich glaube, die Fehlermeldung ist einfach nur falsch.
    Sie sollte eigentlich lauten: Für die aktuell auf dem Server vorliegenden WUs gibt es keine passende App, warte einfach noch eine Weile...

    Denn ohne jegliche Änderungen habe ich nun doch wieder WUs bekommen.
    Also entweder keine CUDA oder keine SSE3 oder weißderGeierwas verfügbar.

    Somit: Thema abgehakt. Es läuft wieder.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  11. Beitrag #11
    Admiral
    Special
    Admiral
    Avatar von thorsam

    Registriert seit
    05.04.2003
    Ort
    Hannover
    Beiträge
    1.123
    Danke Danke gesagt 
    24
    Danke Danke erhalten 
    45
    Eine dumme Frage zum Thema CUDA-App.

    Wenn meine app_info.xml-Datei diesen Inhalt hat:

    Spoiler

    Ich vom System aber nur cuda60- und opencl_nvidia_SoG-WUs zugewiesen bekomme, rechnen die Karten dann auch optimiert, oder nur wenn ich die auch in der app_info.xml eingebunden habe, und die dazugehörigen Dateien auf dem Rechner liegen?
    Geändert von thorsam (14.03.2019 um 16:23 Uhr)

  12. Beitrag #12
    Grand Admiral
    Special
    Grand Admiral
    Avatar von koschi
    • Mein System
      Desktopsystem
      Prozessor: R7 1700 @ 3200 (1.05V) oder 3600 (1.2v)
      Mainboard: Asus PRIME X370 PRO
      Kühlung: Thermaright Le Grand Macho RT
      Arbeitsspeicher: 2x16 GB DDR4 Corsair Vengeance LPX 3000
      Grafikkarte: Sapphire Nitro+ RX 580, EVGA GTX1060 SC 3GB
      Display: HP ZR24w
      SSD(s): Samsung EVO 850 500GB, Crucial MX500 1TB
      Optische Laufwerke: PIONEER BDR-209DBK
      Soundkarte: Nubert nuPro A-20 (USB), Pioneer SE-MS7BT(K) (BT)
      Gehäuse: Fractal Design Define R5 PCGH
      Netzteil: BeQuiet! StraightPower 11 650W
      Betriebssystem(e): Ubuntu LTS
    • Mein DC

      koschi beim Distributed Computing

      Aktuelle Projekte: sieher Banner
      Lieblingsprojekt: WCG, Einstein
      Rechner: R7 1700 @ 3.2 + Vega 56 8 x Odroid C2, 8 x Odroid XU4, 4 x Odroid N2, 3 x Nvidia Jetson TK1
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    0511
    Beiträge
    2.430
    Danke Danke gesagt 
    33
    Danke Danke erhalten 
    34
    Ob die app_info.xml grundsätzlich erkannt wird zeigt das BOINC Log, dort taucht nach BOINC Neustart oder Einlesen der Configfiles folgende Nachricht auf:

    Code:
    Thu 14 Mar 2019 18:25:25 CET | Einstein@Home | Found app_config.xml
    Ich vermute das ist aktuell nicht der Fall.
    Grüße, Martin

  13. Beitrag #13
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.409
    Danke Danke gesagt 
    34
    Danke Danke erhalten 
    5
    Da in der App_info gar keine Version für CUDA60 erwähnt wird, denke ich auch, dass die Datei gar nicht beachtet wird.
    Sonst gäbe es ja eine Fehlermeldung, dass für CUDA60 keine App drin ist.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  14. Beitrag #14
    Admiral
    Special
    Admiral
    Avatar von thorsam

    Registriert seit
    05.04.2003
    Ort
    Hannover
    Beiträge
    1.123
    Danke Danke gesagt 
    24
    Danke Danke erhalten 
    45
    Nö, da taucht keine Zeile auf, dass er die app_config.xml gefunden hat.

    Ich hatte die cuda100-Sachen nur im Downloadverzeichnis entpackt.
    Weil mir aber nvidia-smi folgendes auswirft:

    root@System-2:~# nvidia-smi
    Thu Mar 14 18:56:53 2019
    +-----------------------------------------------------------------------------+
    | NVIDIA-SMI 415.27 Driver Version: 415.27 CUDA Version: 10.0 |
    |-------------------------------+----------------------+----------------------+
    | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
    | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
    |===============================+======================+======================|
    | 0 GeForce GTX 1080 Off | 00000000:21:00.0 Off | N/A |
    | 31% 57C P2 71W / 270W | 355MiB / 8119MiB | 98% Default |
    +-------------------------------+----------------------+----------------------+
    | 1 GeForce GTX 108... Off | 00000000:31:00.0 Off | N/A |
    | 29% 44C P2 110W / 320W | 391MiB / 11178MiB | 82% Default |
    +-------------------------------+----------------------+----------------------+

    +-----------------------------------------------------------------------------+
    | Processes: GPU Memory |
    | GPU PID Type Process name Usage |
    |=============================================================================|
    | 0 3157 C ...athome_8.01_x86_64-pc-linux-gnu__cuda60 345MiB |
    | 1 3156 C ...athome_8.01_x86_64-pc-linux-gnu__cuda60 381MiB |
    +-----------------------------------------------------------------------------+
    root@System-2:~#

    dachte ich, es läuft. Aber die Laufzeiten haben mich dann doch irritiert.

    Ich gehe jetzt die Konsolenbefehle, durch die koschi mir per PN geschickt hat.

  15. Beitrag #15
    Admiral
    Special
    Admiral
    Avatar von thorsam

    Registriert seit
    05.04.2003
    Ort
    Hannover
    Beiträge
    1.123
    Danke Danke gesagt 
    24
    Danke Danke erhalten 
    45
    Ich habe die runtergeladenen WUs noch zu Ende rechnen lassen, darum melde ich mich erst jetzt.

    Fr 15 Mär 2019 07:38:05 CET | SETI@home | Found app_info.xml; using anonymous platform

    Das System hat jetzt cuda90-WUs bekommen, die wie nix durchlaufen. :-)

    Vielen Dank nochmal an koschi.

  16. Beitrag #16
    Grand Admiral
    Special
    Grand Admiral
    Avatar von koschi
    • Mein System
      Desktopsystem
      Prozessor: R7 1700 @ 3200 (1.05V) oder 3600 (1.2v)
      Mainboard: Asus PRIME X370 PRO
      Kühlung: Thermaright Le Grand Macho RT
      Arbeitsspeicher: 2x16 GB DDR4 Corsair Vengeance LPX 3000
      Grafikkarte: Sapphire Nitro+ RX 580, EVGA GTX1060 SC 3GB
      Display: HP ZR24w
      SSD(s): Samsung EVO 850 500GB, Crucial MX500 1TB
      Optische Laufwerke: PIONEER BDR-209DBK
      Soundkarte: Nubert nuPro A-20 (USB), Pioneer SE-MS7BT(K) (BT)
      Gehäuse: Fractal Design Define R5 PCGH
      Netzteil: BeQuiet! StraightPower 11 650W
      Betriebssystem(e): Ubuntu LTS
    • Mein DC

      koschi beim Distributed Computing

      Aktuelle Projekte: sieher Banner
      Lieblingsprojekt: WCG, Einstein
      Rechner: R7 1700 @ 3.2 + Vega 56 8 x Odroid C2, 8 x Odroid XU4, 4 x Odroid N2, 3 x Nvidia Jetson TK1
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    0511
    Beiträge
    2.430
    Danke Danke gesagt 
    33
    Danke Danke erhalten 
    34
    Sehr gern!
    Grüße, Martin

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •