Ergebnis 1 bis 14 von 14
  1. Beitrag #1
    User-News Von eratte ist gerade online
    Hinweis: Diese "User-News" wurde nicht von der Planet 3DNow! Redaktion veröffentlicht, sondern vom oben genannten Leser, der persönlich für den hier veröffentlichten Inhalt haftet.

    AMD Radeon Software Adrenalin Edition 18.3.2 non-WHQL verfügbar.

    Release Notes & Download

    Filename z.B: Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.3.2-March12.exe

    Radeon Software Adrenalin Edition 18.3.2 Highlights

    Support For

    Final Fantasy® XV

    Up to 4% faster performance playing Final Fantasy® XV using Radeon Software Adrenalin Edition 18.3.2 on the Radeon™ RX Vega 64 (8GB) graphics card than with Radeon Software Adrenalin Edition 18.3.1 at 1920x1080 (1080p). RS-230

    Up to 7% faster performance playing Final Fantasy® XV using Radeon Software Adrenalin Edition 18.3.2 on the Radeon™ RX 580 (8GB) graphics card than with Radeon Software Adrenalin Edition 18.3.1 at 1920x1080 (1080p). RS-231

    Fixed Issues

    Final Fantasy® XV may experience minor stutter during some particle effects.

    Known Issues

    A random system hang may be experienced after extended periods of use on system configurations using 12 GPU's for compute workloads.
    Destiny 2™ may experience an application hang in the mission "Heist" on some Radeon GCN1.0 products.
    Destiny 2™ may experience long load times when the application has been open for extended periods of time.
    Radeon Overlay may intermittently fail to enable when toggled in some games.
    FFmpeg application may experience corrupted output for H264 video streams.
    Resizing Radeon Settings may cause the window to intermittently stutter.

    Footnotes

    Testing conducted by AMD Performance Labs as of March 12, 2018 on the 8GB Radeon RX Vega 64, on a test system comprising of Intel i7 7700X CPU (4.2 GHz), 16GB DDR4-3000 Mhz system memory, and Windows 10 x64. PC manufacturers may vary configurations, yielding different results. With highest preset settings on Final Fantasy 15, at 1920x1080, the Radeon RX Vega 64 scored 87.7 FPS with Radeon Software 18.3.2, whereas the Radeon RX Vega 64 scored 84.3 FPS with Radeon Software 18.3.1. Comparing FPS between software versions, Radeon Software 18.3.2 has 4% faster performance in Final Fantasy 15. Performance may vary based on use of latest drivers. RS-230

    Testing conducted by AMD Performance Labs as of March 12, 2018 on the 8GB Radeon RX 580, on a test system comprising of Intel i7 7700X CPU (4.2 GHz), 16GB DDR4-3000 Mhz system memory, and Windows 10 x64. PC manufacturers may vary configurations, yielding different results. With highest preset settings on Final Fantasy 15, at 1920x1080, the Radeon RX 580 scored 54.4 FPS with Radeon Software 18.3.2, whereas the Radeon RX 580 scored 50.8 FPS with Radeon Software 18.3.1. Comparing FPS between software versions, Radeon Software 18.3.2 has 7% faster performance in Final Fantasy 15. Performance may vary based on use of latest drivers. RS-231

    Package Contents

    The Radeon Software Adrenalin Edition 18.3.2 installation package contains the following:

    Radeon Software Adrenalin Edition 18.3.2 Driver Version 17.50.27.02 (Windows Driver Store Version 23.20.15027.2002)

    Radeon Product Compatibility

    Radeon Software Adrenalin Edition 18.3.2 is compatible with the following AMD Radeon products.

    Note: AMD Radeon™ R9 Fury, Radeon™ Pro Duo, Radeon™ RX 400 Series, Radeon™ RX 500 Series and Radeon™ RX Vega Series graphics are only supported by Radeon Software Adrenalin Edition on Windows 7/10 64-bit.

    Radeon Desktop Product Family Compatibility

    Radeon RX Vega Series Graphics Radeon™
    RX 500 Series Graphics
    Radeon™ RX 400 Series Graphics
    AMD Radeon™ Pro Duo
    AMD Radeon™ R7 300 Series Graphics
    AMD Radeon™ R7 200 Series Graphics
    AMD Radeon™ R9 Fury Series Graphics
    AMD Radeon™ R5 300 Series Graphics
    AMD Radeon™ R9 Nano Series Graphics
    AMD Radeon™ R5 200 Series Graphics
    AMD Radeon™ R9 300 Series Graphics
    AMD Radeon™ R9 200 Series Graphics
    AMD Radeon™ HD 7700 - HD 7900 Series Graphics
    AMD Radeon™ HD 8500 - HD 8900 Series Graphics

    Mobility Radeon™ Family Compatibility

    Radeon Software Adrenalin Edition 18.3.2 is a notebook reference graphics driver with limited support for system vendor specific features.
    Radeon Mobility Product Family Compatibility

    AMD Radeon™ R9 M300 Series Graphics
    AMD Radeon™ R7 M200 Series Graphics
    AMD Radeon™ R7 M300 Series Graphics
    AMD Radeon™ R5 M200 Series Graphics
    AMD Radeon™ R5 M300 Series Graphics
    AMD Radeon™ R9 M200 Series Graphics
    AMD Radeon™ HD 7700M - HD 7900M Series Graphics
    AMD Radeon™ HD 8500M - HD 8900M Series Graphics

    Compatible Operating Systems

    Radeon Software Adrenalin Edition 18.3.2 is designed to support the following Microsoft® Windows® platforms. Operating System support may vary depending on your specific AMD Radeon product.

    Windows® 10 (32 & 64-bit version)
    Windows 7 (32 & 64-bit version with SP1 or higher)
    Geändert von eratte (13.03.2018 um 11:27 Uhr)

  2. Die folgenden Benutzer sagen Danke zu eratte für diesen nützlichen Beitrag:

    Unbekannter Krieger (13.03.2018)

  3. Beitrag #2
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Auf Win10 ging der ohne Murren mit meiner R9 290X. Yeah!
    Werde noch Win7 testen, da ich dort mit den letzten Adrenalin-Versionen kein Glück hatte ...

  4. Beitrag #3
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Hallo!

    Leider keine guten News: Auf meinem Win7-System lässt sich bisher keiner der Adrenalin-Treiber installieren.
    Egal, ob ich alle vorherigen Treiber mit DDU lösche oder über einen vorigen (Crimson oder Crimson ReLive) drüberinstalliere.

    Vielleicht liegt's daran, dass es nicht mehr jungfräulich ist & schon viele Boards unter sich hatte. Win10 1709 hatte ich ja frisch installiert.
    Könnte sein, dass es nur mein spezielles System betrifft ... oder hat noch Jemand Probleme damit?

    Grüße, TM

  5. Beitrag #4
    Admiral
    Special
    Admiral
    Avatar von Atombossler
    • Mein System
      Notebook
      Modell: Thinkpad 8
      Desktopsystem
      Prozessor: A8-7600@3.25Ghz
      Mainboard: Asus A88X-PRO
      Kühlung: NoFan CR80 EH
      Arbeitsspeicher: 16Gb G-Skill Trident-X DDR3 2400
      Grafikkarte: APU
      Display: Acer UHD 4K2K
      SSD(s): Samsung 850 PRO
      Festplatte(n): 2xSamsung 1TB HDD (2,5")
      Optische Laufwerke: Plexi BD-RW
      Soundkarte: OnBoard Geraffel
      Gehäuse: Define R2
      Netzteil: BeQuiet
      Betriebssystem(e): Win7x64-PRO
      Browser: Chrome

    Registriert seit
    28.04.2013
    Ort
    Andere Sphären
    Beiträge
    1.281
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    41
    Zitat Zitat von Tanzmusikus Beitrag anzeigen
    Hallo!

    Leider keine guten News: Auf meinem Win7-System lässt sich bisher keiner der Adrenalin-Treiber installieren.
    Egal, ob ich alle vorherigen Treiber mit DDU lösche oder über einen vorigen (Crimson oder Crimson ReLive) drüberinstalliere.

    Vielleicht liegt's daran, dass es nicht mehr jungfräulich ist & schon viele Boards unter sich hatte. Win10 1709 hatte ich ja frisch installiert.
    Könnte sein, dass es nur mein spezielles System betrifft ... oder hat noch Jemand Probleme damit?

    Grüße, TM
    Nein, kann ich nicht bestätigen.
    Alle Adrenalin Treiber liessen sich ordnungsgemäss unter W7x64 installieren und funktionieren tadellos.
    Sys ist auch nicht mehr frisch ;-))

  6. Beitrag #5
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Hallo!

    1. Hast Du die AMD Chipset-Treiber auch installiert?
    --> Wenn ja, vorher oder nachher.
    2. Hast Du vorher den alten Treiber gelöscht?
    --> Wenn ja, wie (über Treiber selbst, per DDU, AMDCleanupUtility oder ...)?
    --> Wenn nein, welcher war vor dem 17.12.1 installiert?
    3. Welches .Net Framework ist bei Dir installiert?

    Ich deinstalliere mal testweise AMD OverDrive, vielleicht hilft das ja ...

    Grüße, TM

  7. Beitrag #6
    Admiral
    Special
    Admiral
    Avatar von Atombossler
    • Mein System
      Notebook
      Modell: Thinkpad 8
      Desktopsystem
      Prozessor: A8-7600@3.25Ghz
      Mainboard: Asus A88X-PRO
      Kühlung: NoFan CR80 EH
      Arbeitsspeicher: 16Gb G-Skill Trident-X DDR3 2400
      Grafikkarte: APU
      Display: Acer UHD 4K2K
      SSD(s): Samsung 850 PRO
      Festplatte(n): 2xSamsung 1TB HDD (2,5")
      Optische Laufwerke: Plexi BD-RW
      Soundkarte: OnBoard Geraffel
      Gehäuse: Define R2
      Netzteil: BeQuiet
      Betriebssystem(e): Win7x64-PRO
      Browser: Chrome

    Registriert seit
    28.04.2013
    Ort
    Andere Sphären
    Beiträge
    1.281
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    41
    Zitat Zitat von Tanzmusikus Beitrag anzeigen
    Hallo!

    1. Hast Du die AMD Chipset-Treiber auch installiert?
    --> Wenn ja, vorher oder nachher.
    2. Hast Du vorher den alten Treiber gelöscht?
    --> Wenn ja, wie (über Treiber selbst, per DDU, AMDCleanupUtility oder ...)?
    --> Wenn nein, welcher war vor dem 17.12.1 installiert?
    3. Welches .Net Framework ist bei Dir installiert?

    Ich deinstalliere mal testweise AMD OverDrive, vielleicht hilft das ja ...

    Grüße, TM
    1. Ja, vorher (zumindest momentan, kamen ja mal neue, da wars dann nachher)
    2. Nö (nur ehemals beim Umstieg vom Radeon Catalyst Treiber auf Crimson, da mit DDU)
    --> 15.7.1
    3. Ähhh ... auf jeden Fall alle 4.x und auch 3.5 glaub ich (VS bringt da ja jede Menge mit)

  8. Beitrag #7
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Hallo Atombossler,

    zu 1.) Hab ich eigtl. auch immer so gemacht. Diesmal geht's aber leider weder mit vorher noch mit nachher (Installieren der Chipset-Treiber).
    zu 2.) Hm, da haben wir wohl ein Missverständnis. 15.7.1 ist doch der Catalyst, den Du dann bestimmt mit DDU entfernt hast.
    Ich würde ja gern wissen, welchen Treiber Du direkt vor der Installation des 1. Adrenalin Treibers installiert hattest (ohne ihn mit DDU entfernt zu haben).
    zu 3.) .Net FW v3.5 ist bei Win7 standardmäßig enthalten. 4.7.1 (inkl. dt. Sprache) habe ich installiert. Was meinst Du mit "VS" -> etwa Visual C++?

    Es gibt übrigens schon den RSAE v18.3.3 bei AMD.
    Werde ihn gleich mal probieren.

    Grüße, TM

  9. Beitrag #8
    Admiral
    Special
    Admiral
    Avatar von Atombossler
    • Mein System
      Notebook
      Modell: Thinkpad 8
      Desktopsystem
      Prozessor: A8-7600@3.25Ghz
      Mainboard: Asus A88X-PRO
      Kühlung: NoFan CR80 EH
      Arbeitsspeicher: 16Gb G-Skill Trident-X DDR3 2400
      Grafikkarte: APU
      Display: Acer UHD 4K2K
      SSD(s): Samsung 850 PRO
      Festplatte(n): 2xSamsung 1TB HDD (2,5")
      Optische Laufwerke: Plexi BD-RW
      Soundkarte: OnBoard Geraffel
      Gehäuse: Define R2
      Netzteil: BeQuiet
      Betriebssystem(e): Win7x64-PRO
      Browser: Chrome

    Registriert seit
    28.04.2013
    Ort
    Andere Sphären
    Beiträge
    1.281
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    41
    Zitat Zitat von Tanzmusikus Beitrag anzeigen
    Hallo Atombossler,

    zu 1.) Hab ich eigtl. auch immer so gemacht. Diesmal geht's aber leider weder mit vorher noch mit nachher (Installieren der Chipset-Treiber).
    zu 2.) Hm, da haben wir wohl ein Missverständnis. 15.7.1 ist doch der Catalyst, den Du dann bestimmt mit DDU entfernt hast.
    Ich würde ja gern wissen, welchen Treiber Du direkt vor der Installation des 1. Adrenalin Treibers installiert hattest (ohne ihn mit DDU entfernt zu haben).
    zu 3.) .Net FW v3.5 ist bei Win7 standardmäßig enthalten. 4.7.1 (inkl. dt. Sprache) habe ich installiert. Was meinst Du mit "VS" -> etwa Visual C++?

    Es gibt übrigens schon den RSAE v18.3.3 bei AMD.
    Werde ihn gleich mal probieren.

    Grüße, TM
    zu 2.) Richtig: Catalyst -> DDU -> Crimson -> Adrenalin.
    Welcher Crimson? Der letzte Relive.
    zu 3.) VisualStudio IDE und natürlich sind da auch alle C-Laufzeitumgebungen mit dabei.

    RSAE v18.3.3 hab ich bisher nur dl, noch nicht inst.

  10. Beitrag #9
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Hallo Atombossler!

    Lösche doch mal bitte die direkten Vollzitate aus Deinen letzten beiden Beiträgen.
    Sowas tut der Übersichtlichkeit nicht gut & kostet unnötig Speicherplatz. Danke!

    zu 2.) Du meinst also den Crimson ReLive 17.11.4 beta? Hm, den hab ich ja drauf. Das bringt dann wohl nichts.
    zu 3.) VS IDE möchte ich nicht auch noch installieren. Welche meist Du denn mit "alle C-Laufzeitumgebungen" genau?

    Visual C++ hab ich 2005, 2008, 2010, 2012, 2013, 2017

    Vielleicht hast Du ja nur .Net FW 4.7 installiert. Dann wäre das eine Erklärung.
    Hatte schon einige Programme, die v4.7.1 nicht erkennen konnten.

    AMD OverDrive deinstalliert und neugestartet. Trotzdem kein positives Ergebnis.
    RSAE v18.3.3 funzt leider auch nicht. Da muss was anderes im Argen liegen.
    Schade ...

    Grüße, TM
    Geändert von Tanzmusikus (21.03.2018 um 16:42 Uhr)

  11. Beitrag #10
    Admiral
    Special
    Admiral
    Avatar von Atombossler
    • Mein System
      Notebook
      Modell: Thinkpad 8
      Desktopsystem
      Prozessor: A8-7600@3.25Ghz
      Mainboard: Asus A88X-PRO
      Kühlung: NoFan CR80 EH
      Arbeitsspeicher: 16Gb G-Skill Trident-X DDR3 2400
      Grafikkarte: APU
      Display: Acer UHD 4K2K
      SSD(s): Samsung 850 PRO
      Festplatte(n): 2xSamsung 1TB HDD (2,5")
      Optische Laufwerke: Plexi BD-RW
      Soundkarte: OnBoard Geraffel
      Gehäuse: Define R2
      Netzteil: BeQuiet
      Betriebssystem(e): Win7x64-PRO
      Browser: Chrome

    Registriert seit
    28.04.2013
    Ort
    Andere Sphären
    Beiträge
    1.281
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    41
    Zitat Zitat von Tanzmusikus Beitrag anzeigen
    Hallo Atombossler!
    ...
    Grüße, TM
    zu 2.) Jepp, allerdings war auch der erste Crimson der, wo ReLive dann endlich enthalten war, vorher sinnlos (bis dahin also Catalyst).
    zu 3.) incl. 4.7.1 auf dem AM4, bei FM2+ geht der aber nicht, dort nur bis 4.6.

    Gestern gerade noch Chipsatztreiber von mitte März aktualisiert, danach RSAE v18.3.3 drüber, funzt nach wie vor alles.

  12. Beitrag #11
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen Threadripper 1950X
      Mainboard: ASRock X399 Taichi
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 4x 8GB G.Skill Ripjaws V DDR4-3200
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX500 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB, Intel 600p 1TB
      Festplatte(n): Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64 Bit, Windows 10 Professional, Ubuntu 18.04 LTS
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.630
    Danke Danke gesagt 
    24
    Danke Danke erhalten 
    23
    Handelt es sich um das System das bei dir steht?
    Bei meinen Versuchen mit einer Ryzen 5 2400G - Vega64 Kombi hatte ich den Effekt dass das Installationsprogramm die Vega64 nicht mehr erkennen wollte wenn die IGP des Raven Ridge aktiv war, für die bei den normalen Treiberpaketen kein Treiber dabei ist. Seit der Ryzen 7 1700 drin steckt wird die Grafikkarte problemlos erkannt.

  13. Beitrag #12
    Grand Admiral
    Special
    Grand Admiral
    Avatar von macom
    • Mein System
      Desktopsystem
      Prozessor: RyZen 1800X
      Mainboard: ASUS Prime X370-Pro
      Kühlung: WaKü CPU
      Arbeitsspeicher: 2x8 G.Skill F4 3200 RipJaws V
      Grafikkarte: AMD RX Vega 64
      Display: 1x Asus 28" + 1xLG 27MU67 Freesync
      SSD(s): 1x MX300 275,1x MX200 500GB, 2x 500GB Cruical M550, 1x 480 GB Cruical M500
      Festplatte(n): 1x3TB WD,
      Optische Laufwerke: LG DL-DVD-Brenner
      Soundkarte: Onboard Sound
      Gehäuse: Thermaltake Core x9
      Netzteil: Corsair RM850
      Betriebssystem(e): Win 10
      Browser: Opera, immer weniger Chrome
    • Mein DC

      macom beim Distributed Computing

      Aktuelle Projekte: Folding@Home
      Lieblingsprojekt: Folding@Home
      Mitglied der Kavallerie: Nein
      Folding@Home-Statistiken:

    Registriert seit
    05.12.2001
    Ort
    Kiel
    Beiträge
    2.201
    Danke Danke gesagt 
    49
    Danke Danke erhalten 
    17
    Hi,
    @sompe
    ich habe das gleiche Problem bei meinem 2. System ein R5 2400g. Steck ich eine r9 290 in System installiert sich der ms treiber, nehme ich eine rx560 laufen nur die ryzen Treiber.
    Mfg
    macom

  14. Beitrag #13
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: Ryzen Threadripper 1950X
      Mainboard: ASRock X399 Taichi
      Kühlung: Wasserkühlung
      Arbeitsspeicher: 4x 8GB G.Skill Ripjaws V DDR4-3200
      Grafikkarte: Sapphire Radeon R9 290X Tri-X
      Display: 1x 24" Dell Ultrasharp 2405FPW + 2x Dell UltraSharp U2410, 24" 1920x1200
      SSD(s): Crucial MX500 500GB, Samsung 960 Evo 500GB, Intel 600p 512GB, Intel 600p 1TB
      Festplatte(n): Western Digital WD Red 2 & 3TB
      Optische Laufwerke: LG GGC-H20L
      Soundkarte: onboard
      Gehäuse: Thermaltake Armor
      Netzteil: be quiet! Dark Power Pro 11 1000W
      Betriebssystem(e): Windows 7 Professional 64 Bit, Windows 10 Professional, Ubuntu 18.04 LTS
      Browser: Firefox

    Registriert seit
    09.02.2009
    Beiträge
    5.630
    Danke Danke gesagt 
    24
    Danke Danke erhalten 
    23
    Ich hatte leider nicht ausprobiert was passiert wenn man:
    1. Die IGP des 2400g deaktiviert
    2. Ob der Raven Ridge Treiber mit den normalen Radeons läuft.

    Die IGP des Raven Ridge scheint aber die GPU Erkennung der normalen Treiber auszuhebeln, wodurch von ihnen keine weitere GPU mehr erkannt wird.

  15. Beitrag #14
    Commodore
    Special
    Commodore
    Avatar von Tanzmusikus
    • Mein System
      Notebook
      Modell: Asus X56S M51SN
      Desktopsystem
      Prozessor: AMD FX-8350 (WaKü)
      Mainboard: Sapphire Pure Black 990FX (kein OC/UV wie beim ASRock Extreme6 möglich)
      Kühlung: NZXT Kraken X61 + X41 mit 3x Phanteks PH-F140XP
      Arbeitsspeicher: 2x 8GB Crucial DDR3-1600 @ 1866MHz
      Grafikkarte: MSI R9 290X Lightning @ 1200/1500MHz (WaKü)
      Display: LG 37LV5590 @ 1920x1080p60/50/24
      SSD(s): Samsung SSD 850 Pro 256GB; Crucial MX200 250GB; SanDisk P0 64GB
      Festplatte(n): mehrere WD Caviar Green/Blue 1&2TB
      Optische Laufwerke: LG BH10LS30
      Soundkarte: Realtek ALC892, Steinberg UR44
      Gehäuse: Phanteks Enthoo Luxe
      Netzteil: BeQuiet! Straight Power E10 700W
      Betriebssystem(e): Win7 SP1 Ultimate, Win10 Pro
      Browser: Firefox, Cyberfox, Palemoon, SRWare Iron
      Sonstiges: Denon AVR-1910 7.1 LS-System
      sysProfile: System bei sysProfile

    Registriert seit
    07.12.2009
    Ort
    Da, wo der Bär tanzt ...
    Beiträge
    405
    Danke Danke gesagt 
    44
    Danke Danke erhalten 
    0
    Treiber Install - Fazit:
    Sooo, habe es geschafft! Der Adrenalin 18.3.4 läuft nun auch unter Win7.

    Hatte irgendwie noch alte Treiber in einem Ordner & in Registry: AmdOCTool o.s.ä. drauf, außerdem vorübergehend AmdOverDrive deinstalliert.
    Nun hatte endlich der Adrenalin-Treiber seine Arbeit tun können & ich feiere den Overlay & AMD Link !!
    MSI AB + RTSS ist natürlich ebenso möglich - da gibt's halt Auswahl.

    Ich finde auch gefühlt, dass der Treiber recht performant ist.

    Grüße, TM

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •