Ergebnis 1 bis 7 von 7
  1. Beitrag #1
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    Avatar von s9michi
    • Mein System
      Notebook
      Modell: Acer Aspire 1681WLMi
      Desktopsystem
      Prozessor: AMD Athlon XP2100@2600+
      Mainboard: Gigabyte GA-7VAX
      Kühlung: Alphacool Nexxoss HP
      Arbeitsspeicher: 2x orig. Infineon DDR3200
      Grafikkarte: Sapphire Radeon 9800Pro
      Display: 17" Röhre
      Festplatte(n): Seagate Barracuda 1x60, 1x80GB
      Optische Laufwerke: LiteOn LTD-163D, LG-4120B
      Soundkarte: Creative Audigy2 ZS
      Gehäuse: Chieftec CS-601
      Netzteil: Enermax 303W
      Betriebssystem(e): Win XP SP2
      Browser: Firefox

    Registriert seit
    05.05.2005
    Ort
    Neunkirchen, Österreich
    Beiträge
    265
    Danke Danke gesagt 
    5
    Danke Danke erhalten 
    0

    Tyan S1590S Trinity 100 AT friert nach VIA Treiberinstallation ein

    Hallo

    Nach Installation von Windows 98SE und dem VIA 4in1 Treiberpaket friert mein PC ein

    Tyan S1590S Trinity 100 AT
    AMD -K6-2/500AFX
    320MB SD-RAM - getestet - ohne Fehler
    frisches Windows 98SE auf einer 1GB CF-Karte
    Guillemot Maxi Gamer Cougar - Windows Standard-Treiber - zur Installation des normalen Treiber's komme ich nicht...

    Treiberversion ist 4in1 4.35 - angeblich das beste Paket für den Mvp3 Chipsat - mit anderen Versionen habe ich jedoch das selbe Problem.

    Hat irgendwer eine Idee?

    Hmm..irgendwie funktioniert es doch - scheinbar funktioniert es nur ohne USB...
    Geändert von s9michi (13.03.2018 um 21:54 Uhr)

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Irgendwas mit AMD Turion Ultra
      Desktopsystem
      Prozessor: FX8350 @4GHz 1,15V NB@2,6GHz 1,25V
      Mainboard: Sabertooth 990FX R2.0
      Kühlung: Cuplex XT DI
      Arbeitsspeicher: 32GB Corsair Vengeance DDR3-1866 CL9
      Grafikkarte: 2x XFX 7970 DD 3GB + Heatkiller
      Display: 2x Asus VG248QE
      SSD(s): Asus RAIDR Express (Win 7)
      Festplatte(n): 2x WD Raptor 1TB Raid0 (WinLH und WinXP)
      Optische Laufwerke: 2x LG GGW-H20L
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Irgendeins aus alter Zeit
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): WinXPPro x86, WinLH x64 UTM, Win7 x64 UTM
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Aktuelle Projekte: Was so anliegt
      Lieblingsprojekt: Hauptsache, meine CPU hat Spass :D
      Rechner: FX8350 (2x HD7970), Octa-Opteron 8431 (HD7950), Dual-Opteron 6276 (HD7970, HD7950)
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.114
    Danke Danke gesagt 
    102
    Danke Danke erhalten 
    45
    Hast du den alternativen USB-Treiber verwendet oder den originalen? Das ist das erste was ich bei Win98 mache und hatte bisher aber keine Probleme, obwohl ich selbst eine Kiste mit dem MVP3 habe. (Möglich wäre ja auch, dass das USB defekt ist)
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  3. Beitrag #3
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    Avatar von s9michi
    • Mein System
      Notebook
      Modell: Acer Aspire 1681WLMi
      Desktopsystem
      Prozessor: AMD Athlon XP2100@2600+
      Mainboard: Gigabyte GA-7VAX
      Kühlung: Alphacool Nexxoss HP
      Arbeitsspeicher: 2x orig. Infineon DDR3200
      Grafikkarte: Sapphire Radeon 9800Pro
      Display: 17" Röhre
      Festplatte(n): Seagate Barracuda 1x60, 1x80GB
      Optische Laufwerke: LiteOn LTD-163D, LG-4120B
      Soundkarte: Creative Audigy2 ZS
      Gehäuse: Chieftec CS-601
      Netzteil: Enermax 303W
      Betriebssystem(e): Win XP SP2
      Browser: Firefox

    Registriert seit
    05.05.2005
    Ort
    Neunkirchen, Österreich
    Beiträge
    265
    Danke Danke gesagt 
    5
    Danke Danke erhalten 
    0
    Ich hab den VIA genommen...

    Irgendwie kann ich mich dunkel erinnern, dass USB auf dem Tyan Mainboard (Produktions, Herstellungsfehler?) nicht funktioniert!?

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Irgendwas mit AMD Turion Ultra
      Desktopsystem
      Prozessor: FX8350 @4GHz 1,15V NB@2,6GHz 1,25V
      Mainboard: Sabertooth 990FX R2.0
      Kühlung: Cuplex XT DI
      Arbeitsspeicher: 32GB Corsair Vengeance DDR3-1866 CL9
      Grafikkarte: 2x XFX 7970 DD 3GB + Heatkiller
      Display: 2x Asus VG248QE
      SSD(s): Asus RAIDR Express (Win 7)
      Festplatte(n): 2x WD Raptor 1TB Raid0 (WinLH und WinXP)
      Optische Laufwerke: 2x LG GGW-H20L
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Irgendeins aus alter Zeit
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): WinXPPro x86, WinLH x64 UTM, Win7 x64 UTM
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Aktuelle Projekte: Was so anliegt
      Lieblingsprojekt: Hauptsache, meine CPU hat Spass :D
      Rechner: FX8350 (2x HD7970), Octa-Opteron 8431 (HD7950), Dual-Opteron 6276 (HD7970, HD7950)
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.114
    Danke Danke gesagt 
    102
    Danke Danke erhalten 
    45
    Den alternativen USB-Treiber ist was anderes als der reguläre Treiber. Das alternative Treiberpakte verändert Win98 so, dass USB-Datenträger uneingeschränkt erkannt werden, der VIA-Treiber wird zusätzlich gebraucht.
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  5. Beitrag #5
    Administration Avatar von Nero24.

    Registriert seit
    01.07.2000
    Beiträge
    19.364
    Danke Danke gesagt 
    10
    Danke Danke erhalten 
    8.221
    Blog-Einträge
    24
    Auf dem Tyan S1590S Trinity hab ich die USB-Ports nie zuverlässig zum arbeiten gekriegt, weshalb ich eine Karte nachgerüstet habe. Zudem hat Deine Grafikkarte doch den kastrierten TNT2 Chip M64, nicht wahr? Auch damit hatte ich auf Sockel 7 Systemen immer Probleme, nicht nur mit dem ALi Aladdin V, sondern auch mit dem hier vorliegenden VIA MVP3. Du solltest erwägen, die Karte im PCI-Mode laufen zu lassen Oder nimm ne Voodoo Banshee, die läuft perfekt auf dem Trinity-Board
    Geändert von Nero24. (14.03.2018 um 19:26 Uhr)
    CU

    Nero24 (Planet 3DNow!)

  6. Beitrag #6
    Themenstarter
    Fleet Captain
    Special
    Fleet Captain
    Avatar von s9michi
    • Mein System
      Notebook
      Modell: Acer Aspire 1681WLMi
      Desktopsystem
      Prozessor: AMD Athlon XP2100@2600+
      Mainboard: Gigabyte GA-7VAX
      Kühlung: Alphacool Nexxoss HP
      Arbeitsspeicher: 2x orig. Infineon DDR3200
      Grafikkarte: Sapphire Radeon 9800Pro
      Display: 17" Röhre
      Festplatte(n): Seagate Barracuda 1x60, 1x80GB
      Optische Laufwerke: LiteOn LTD-163D, LG-4120B
      Soundkarte: Creative Audigy2 ZS
      Gehäuse: Chieftec CS-601
      Netzteil: Enermax 303W
      Betriebssystem(e): Win XP SP2
      Browser: Firefox

    Registriert seit
    05.05.2005
    Ort
    Neunkirchen, Österreich
    Beiträge
    265
    Danke Danke gesagt 
    5
    Danke Danke erhalten 
    0
    Danke, hab das Kabel wieder ausgebaut - USB ist mir nicht so wichtig

    Danke für den Tipp, mit dem PCI Mode :-)

    sobald das System mal halbwegs ordentlich läuft, möchte ich noch meine alte Creative Voodoo 2 ausprobieren...

  7. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Notebook
      Modell: Irgendwas mit AMD Turion Ultra
      Desktopsystem
      Prozessor: FX8350 @4GHz 1,15V NB@2,6GHz 1,25V
      Mainboard: Sabertooth 990FX R2.0
      Kühlung: Cuplex XT DI
      Arbeitsspeicher: 32GB Corsair Vengeance DDR3-1866 CL9
      Grafikkarte: 2x XFX 7970 DD 3GB + Heatkiller
      Display: 2x Asus VG248QE
      SSD(s): Asus RAIDR Express (Win 7)
      Festplatte(n): 2x WD Raptor 1TB Raid0 (WinLH und WinXP)
      Optische Laufwerke: 2x LG GGW-H20L
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Irgendeins aus alter Zeit
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): WinXPPro x86, WinLH x64 UTM, Win7 x64 UTM
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Aktuelle Projekte: Was so anliegt
      Lieblingsprojekt: Hauptsache, meine CPU hat Spass :D
      Rechner: FX8350 (2x HD7970), Octa-Opteron 8431 (HD7950), Dual-Opteron 6276 (HD7970, HD7950)
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.114
    Danke Danke gesagt 
    102
    Danke Danke erhalten 
    45
    Ich kann nur was mit einer 9800Pro in den Raum werfen. Jene wollte z.B. nicht mit dem Alladin V zusammenarbeiten, tat es aber mit dem MVP3.
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •