Ergebnis 1 bis 6 von 6

Thema: OpenCL

  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von manni.deutsch
    • Mein DC

      manni.deutsch beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    09.03.2003
    Ort
    heide /holstein
    Beiträge
    1.644
    Danke Danke gesagt 
    74
    Danke Danke erhalten 
    29

    OpenCL

    moin moin ,
    für das nächste MM race wollte ich schon mal anfangen MM zu rechnen , das ging auch 2 tage gut.
    die zeiten von 330 sec auf 1300sec. da graka im idle bleibt
    http://milkyway.cs.rpi.edu/milkyway/...state=4&appid=
    Mitten in der nacht muss ist irgendetwas passiert und der OpenCL Support ist weg.
    Klicke auf die Grafik für eine größere Ansicht 

Name:	1.gif 
Hits:	49 
Größe:	24,7 KB 
ID:	36775
    Klicke auf die Grafik für eine größere Ansicht 

Name:	2.gif 
Hits:	27 
Größe:	26,1 KB 
ID:	36776

    Ich benutze Catayst :15.7.1 Ja der ist uralt aber bei den Neuen Taktet die graka nicht hoch
    Ich habe schon die amd treiber mit amdcleanuputility entfernt treiber neu installiert etc. aber es klappt nicht.
    MM rechnet zwar aber die graka taktet nicht hoch berechnung dauert ewig.

    Nun dauert es bei CC auch ewig bis die graka hochtaktet und die berechnung anfängt CPU zeit ist von 100 sec. auf 750 angestiegen.
    bekommt mann irgendwie Opencl nachinstaliert?
    Beim neuen "win10-64bit-radeon-software-adrenalin-edition-18.3.2-march12 " treiber da geht OpenCL aber dort takten die Grakas nicht hoch 7970/280X .
    Also entweder bei den Alten treiber Opencl nachinstallen oder hat jemand lösungsweg das die grakas mit neuen Treiber takten .
    MSI Afterburner kann mann alle werte einstellen, karte bleibt aber im idle.

    Die OpenCL DLL sind in system 32 und 64 vorhanden zb. amd_opencl32.dll, amd_opencl64.dll, amdocl.dll & amdocl64.dl

    Vieleicht hat jemand hier eine idee

    Netten gruß manni
    Geändert von manni.deutsch (14.03.2018 um 18:23 Uhr)

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von TAL9000
    • Mein System
      Notebook
      Modell: Packard Bell EasyNote TS11-HR-138GE
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X // Intel Core i5-2500 // i3-540
      Mainboard: MSI B350 PC Mate // Fujitsu D2990-A14 // Intel DH55TC
      Kühlung: Arctic Liquid Freezer 240 + 2x SilverStone FW121 // EKL V26898-B963-V2 // Intel Boxed S115x
      Arbeitsspeicher: 2x16GB G.Skill DDR4-3200 // 2x2GB Kingston DDR3-1333 // 2x2GB elixir DDR3-1600
      Grafikkarte: Gigabyte Aorus RX 580 8GD5 // HIS Radeon RX 460 iCooler 2GB // OnCPU Intel GMA HD Graphics
      Display: 26" iiyama ProLite E2607WS-1 1920x1200
      SSD(s): Samsung SSM 850 EVO 250GB // SK Hynix Canvas SL308 250GB // OCZ Trion 150 120GB
      Festplatte(n): Samsung HD154UI 1,5TB // Western Digital Caviar Blue 640GB // Seagate Barracuda 7200.11 500GB
      Optische Laufwerke: - // Samsung TS-H653J // LG GH20NS15
      Soundkarte: OnBoard
      Gehäuse: Enermax iVektor schwarz // Esprimo P400 // TFX Desktop
      Netzteil: be quiet! Dark Power Pro 11 650W // be quiet! S6-SYS-UA-350W // Seasonic SS-250TFX
      Betriebssystem(e): Win10pro x64 // Win7pro x64 // Ubuntu 18.04 XFCE (Mint 19.1)
      Browser: Firefox
      Sonstiges: Danke thorsam KVM ATEN CS1764 4-fach Desktop USV APC BR900GI NAS QNAP TS431+TS431P2-4G je 4x4TB
    • Mein DC

      TAL9000 beim Distributed Computing

      Aktuelle Projekte: was halt so geht
      Lieblingsprojekt: SIMAP
      Rechner: CPU Intel Xeon X3220+X3460+X3470+i5-750+Q9550 GPU Radeon HD 5770+6770+5830+2x 5850+2x RX560
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    20.03.2007
    Ort
    nähe Giessen
    Beiträge
    3.559
    Danke Danke gesagt 
    230
    Danke Danke erhalten 
    112
    schau mal hier alternativ müsste es mit der Installation von AMD APP SDK v3.0 die OpenCLs Files auch installiert und registriert werden.
    Warum ich bei Seti@home raus bin? Wir finden schon auf der Erde keine Intelligenz, und da werden wir auch keine außerhalb finden

  3. Beitrag #3
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von manni.deutsch
    • Mein DC

      manni.deutsch beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    09.03.2003
    Ort
    heide /holstein
    Beiträge
    1.644
    Danke Danke gesagt 
    74
    Danke Danke erhalten 
    29
    Ja ich habe den ganzen UsB sticknun voller Treiber ,, Teste das nächste woche PC steht ja nicht bei mir .

    habe tagelang google gequelt aber diese seite war nicht dabei .

    gruß manni

    UPDATE
    moin moin ,
    Ich wollte gerade zum Standort des PC fahren und schaute nochmal mit team Viever nach , und was muss ich sagen openCL ist wieder da.
    Das ist zwar toll ,leider ka warum das so ist.
    Nun Rechnet die Cpu nicht wieder 1 minute alleine bis irgendwann die Graka mit einsteigt sondern beginnt gleich wieder, zumindest bei CC, Mm werde ich heute nachmittag testen.
    Nunja falls das poblem wieder auftaucht mache ich das wie TAL9000 das beschrieben hat(AMD APP SDK v3.0).
    gruß Manni
    Geändert von manni.deutsch (18.03.2018 um 07:09 Uhr)

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von TAL9000
    • Mein System
      Notebook
      Modell: Packard Bell EasyNote TS11-HR-138GE
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X // Intel Core i5-2500 // i3-540
      Mainboard: MSI B350 PC Mate // Fujitsu D2990-A14 // Intel DH55TC
      Kühlung: Arctic Liquid Freezer 240 + 2x SilverStone FW121 // EKL V26898-B963-V2 // Intel Boxed S115x
      Arbeitsspeicher: 2x16GB G.Skill DDR4-3200 // 2x2GB Kingston DDR3-1333 // 2x2GB elixir DDR3-1600
      Grafikkarte: Gigabyte Aorus RX 580 8GD5 // HIS Radeon RX 460 iCooler 2GB // OnCPU Intel GMA HD Graphics
      Display: 26" iiyama ProLite E2607WS-1 1920x1200
      SSD(s): Samsung SSM 850 EVO 250GB // SK Hynix Canvas SL308 250GB // OCZ Trion 150 120GB
      Festplatte(n): Samsung HD154UI 1,5TB // Western Digital Caviar Blue 640GB // Seagate Barracuda 7200.11 500GB
      Optische Laufwerke: - // Samsung TS-H653J // LG GH20NS15
      Soundkarte: OnBoard
      Gehäuse: Enermax iVektor schwarz // Esprimo P400 // TFX Desktop
      Netzteil: be quiet! Dark Power Pro 11 650W // be quiet! S6-SYS-UA-350W // Seasonic SS-250TFX
      Betriebssystem(e): Win10pro x64 // Win7pro x64 // Ubuntu 18.04 XFCE (Mint 19.1)
      Browser: Firefox
      Sonstiges: Danke thorsam KVM ATEN CS1764 4-fach Desktop USV APC BR900GI NAS QNAP TS431+TS431P2-4G je 4x4TB
    • Mein DC

      TAL9000 beim Distributed Computing

      Aktuelle Projekte: was halt so geht
      Lieblingsprojekt: SIMAP
      Rechner: CPU Intel Xeon X3220+X3460+X3470+i5-750+Q9550 GPU Radeon HD 5770+6770+5830+2x 5850+2x RX560
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    20.03.2007
    Ort
    nähe Giessen
    Beiträge
    3.559
    Danke Danke gesagt 
    230
    Danke Danke erhalten 
    112
    Spontane Selbstreparatur ist auf der einen Seite ganz nett aber irgendwie auch nicht befriedigend.
    Geändert von TAL9000 (18.03.2018 um 08:41 Uhr)
    Warum ich bei Seti@home raus bin? Wir finden schon auf der Erde keine Intelligenz, und da werden wir auch keine außerhalb finden

  5. Beitrag #5
    Redaktion
    Redaktion
    Avatar von LordNord
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X
      Mainboard: Asrock B450M Pro4
      Kühlung: Scythe Kotetsu Mark II
      Arbeitsspeicher: 2x16GB DDR4 2400 @ 2666
      Grafikkarte: Sapphire Nitro+ Radeon RX 480 OC
      Display: AOC Q3279VWFD8
      SSD(s): Crucial MX300 525GB
      Festplatte(n): 2x WD40EZRX
      Soundkarte: Onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Be quiet! Pure Power 9 600W
      Betriebssystem(e): Win 10 64Bit
      Browser: Firefox
    • Mein DC

      LordNord beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    07.09.2005
    Ort
    54° 30m26s N, 9° 45m24s O - 9m ü.NN
    Beiträge
    1.694
    Danke Danke gesagt 
    155
    Danke Danke erhalten 
    349

  6. Beitrag #6
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von manni.deutsch
    • Mein DC

      manni.deutsch beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    09.03.2003
    Ort
    heide /holstein
    Beiträge
    1.644
    Danke Danke gesagt 
    74
    Danke Danke erhalten 
    29
    so , ich war/binn vor ort bis Dienstag.

    CC ging ja opencl . dann wollte ich MM laufen lassen , das ganze ging 5 minute gut dann opencl wieder weg ....
    Ich habe pc im abgesicherten modus gestartet mit DDU alle treiber etc gelöscht danach neustart geschaut ob opencl dll aus Windows system 32 auch gelöscht sind , jo sind alle weg gewesen.
    danach 15.11 treiber instaliert .

    geht immer noch nicht , neustart auch nichts . dann opencl sdk 3 drübergehauen neustart ... auch nichts.

    Ergebnis : laut Gpuz kein opencl
    aber CC startet und nach 1 minute taktet graka auch hoch laufzeit so gut wie normal.
    bei MM WU starten aber GPU bleibt im idle bei 300 MHz
    bei Moon! Wu starten aber auch idle 300 MHz.

    Puh so langsam denke ich nach neuinstalation von Win 10 , schaffe ich aber nicht zum 23.03 grrr

    Beim 18.3.2 Treiber scheind Opencl nicht zu "Verschwinden " Gpuz sagt vorhanden. leider takten da die grakas nicht hoch ...

    Hat jemand einen weiteren lösungsvorschlag oder reihenvolge von löschen installen von treiber ?

    Update 24.03.2018 ::
    Nach diversen treiber drauf runter etc läuft MM wieder , allerdings "nur" mit 3 WU pro GPU Bei 4 scheind sich der openCL "Treiber" zu verabschieden ... nun gut 2x3 WU reichen dann auch .
    http://milkyway.cs.rpi.edu/milkyway/...state=3&appid=

    Gruß Manni
    Geändert von manni.deutsch (24.03.2018 um 14:20 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •