Ergebnis 1 bis 4 von 4
  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Com. Tubbie
    • Mein System
      Notebook
      Modell: Lenovo Thinkpad Edge E320
      Desktopsystem
      Prozessor: AMD FX 6300
      Mainboard: Gigabyte GA 970A-UD3P
      Kühlung: Alpenföhn Sella
      Arbeitsspeicher: 8 GB Crucial Ballistix Tactical DDR3-1866
      Grafikkarte: MSI R7 265 OC
      Display: 21,6" Samsung 223 BW @ 1680x1050
      SSD(s): SanDisk UltraPlus 128 GB
      Festplatte(n): Samsung Spinpoint F1 HD502IJ, 500GB
      Optische Laufwerke: Samsung SH-D163B SATA
      Soundkarte: OnBoard + Teufel CE
      Gehäuse: Coolermaster Elite 330
      Netzteil: Seasonic S12II 330W
      Betriebssystem(e): Win 7 64 Bit
      Browser: Firefox

    Registriert seit
    06.08.2005
    Ort
    bei Bonn
    Beiträge
    1.637
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    2

    Nikon D5300 - Datei kann nicht angezeigt werden, verfälschte Farben am PC

    Hallo zusammen,

    seit kurzem habe ich ein kurioses Problem mit einer Nikon D5300. Beim Fotografieren sind zwischendurch Bilder dabei, die scheinbar nicht korrekt gespeichert werden: auf der Kamera wird im Wiedergabemodus der Fehler "Die Datei kann nicht angezeigt werden" angezeigt - überträgt man die Bilder auf den PC, werden sie in der Windows Bilderanzeige zum Teil wiedergegeben: Mal fehlt eine Hälfte, bei anderen werden die Farben verfälscht dargestellt; beispielsweise ist die obere Hälfte des BIldes in Ordnung, und die untere Hälfte nur blau oder rot.

    Hat jemand eine Idee, woran das liegen kann? Die Kamera ist ca. ein halbes Jahr alt, als Speicherkarte wird eine SanDisk SDHC Karte mit 32 GB verwendet.


    Gruß

  2. Beitrag #2
    Lt. Commander
    Lt. Commander
    Avatar von X1900AIW

    Registriert seit
    03.02.2009
    Beiträge
    125
    Danke Danke gesagt 
    47
    Danke Danke erhalten 
    0

    Firmware > Kartentest > RAW prüfen (>Akku Spannung)

    Zitat Zitat von Com. Tubbie Beitrag anzeigen
    ... überträgt man die Bilder auf den PC, werden sie in der Windows Bilderanzeige zum Teil wiedergegeben: Mal ....
    Und direkt von der Kamera wiedergegeben?

    Oder hast du die Bilder schon verschoben auf den Windows Rechner?
    RAW Format vorhanden?

    Am besten mit einer zweiten Speicherkarte in der Nikon prüfen, ob korrekt gespeichert wird, mit der Kamera anschauen bzw. Bildanalyse aufrufen, könnten sich Hinweise auf systematische Bildfehler (Aufnahme Chip) finden lassen.

    Bei meiner Nikon lasse ich beide Formate speichern, RAW archiviere ich getrennt für spätere Nachbearbeitung. JPG wird von der Kamera "produziert", vielleicht liegt es an der Stromversorgung bei diesem Prozess, vielleicht hat die Speicherkarte Verbindungsprobleme innerhalb der Kamera, hatte schon mit neuen Speicherkarten Ärger, ältere hingegen funktionioren.

    Ich lasse die Speicherkarte i.d.R. gesteckt und übertrage per Kabel, so reduziert sich mechanische Abnutzung im Steckplatz u. Speicherkarte.

    Firmware Update von Nikon geprüft?
    http://downloadcenter.nikonimglib.co.../25/D5300.html

  3. Beitrag #3
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Com. Tubbie
    • Mein System
      Notebook
      Modell: Lenovo Thinkpad Edge E320
      Desktopsystem
      Prozessor: AMD FX 6300
      Mainboard: Gigabyte GA 970A-UD3P
      Kühlung: Alpenföhn Sella
      Arbeitsspeicher: 8 GB Crucial Ballistix Tactical DDR3-1866
      Grafikkarte: MSI R7 265 OC
      Display: 21,6" Samsung 223 BW @ 1680x1050
      SSD(s): SanDisk UltraPlus 128 GB
      Festplatte(n): Samsung Spinpoint F1 HD502IJ, 500GB
      Optische Laufwerke: Samsung SH-D163B SATA
      Soundkarte: OnBoard + Teufel CE
      Gehäuse: Coolermaster Elite 330
      Netzteil: Seasonic S12II 330W
      Betriebssystem(e): Win 7 64 Bit
      Browser: Firefox

    Registriert seit
    06.08.2005
    Ort
    bei Bonn
    Beiträge
    1.637
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    2
    Zitat Zitat von X1900AIW Beitrag anzeigen
    Und direkt von der Kamera wiedergegeben?

    Oder hast du die Bilder schon verschoben auf den Windows Rechner?
    RAW Format vorhanden?

    Am besten mit einer zweiten Speicherkarte in der Nikon prüfen, ob korrekt gespeichert wird, mit der Kamera anschauen bzw. Bildanalyse aufrufen, könnten sich Hinweise auf systematische Bildfehler (Aufnahme Chip) finden lassen.

    Bei meiner Nikon lasse ich beide Formate speichern, RAW archiviere ich getrennt für spätere Nachbearbeitung. JPG wird von der Kamera "produziert", vielleicht liegt es an der Stromversorgung bei diesem Prozess, vielleicht hat die Speicherkarte Verbindungsprobleme innerhalb der Kamera, hatte schon mit neuen Speicherkarten Ärger, ältere hingegen funktionioren.

    Ich lasse die Speicherkarte i.d.R. gesteckt und übertrage per Kabel, so reduziert sich mechanische Abnutzung im Steckplatz u. Speicherkarte.

    Firmware Update von Nikon geprüft?
    http://downloadcenter.nikonimglib.co.../25/D5300.html
    Die Bilder wurden in diesem Falle nur als jpg gespeichert. Die betroffenen Bilder können auf der Kamera gar nicht angezeigt werden ("Datei kann nicht angezeigt werden"), über den Rechner aber noch auf der Kamera wird es fehlerhaft angezeigt, genau wie nach der Datenübertragung.
    Ich werde mal eine andere Speicherkarte ausprobieren, danke!

  4. Beitrag #4
    Commodore
    Special
    Commodore
    Avatar von Thyler Durden
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen R7 1700
      Mainboard: ASUS Prime X370-Pro
      Kühlung: Wakü mit 420 Mora 3
      Arbeitsspeicher: GSkill F4-2666C15-8GVR 16GB
      Grafikkarte: MSI R9 290X
      Display: Iiyama ProLite X2888HS
      SSD(s): 1x 1GB 1x 0,5GB 1x0,12GB
      Festplatte(n): 1x 3GB
      Optische Laufwerke: n.A.
      Soundkarte: Creative Sound Blaster Zx
      Netzteil: be quiet! Straight Power 10 600W
      Betriebssystem(e): Win 10 pro
      sysProfile: System bei sysProfile
    • Mein DC

      Thyler Durden beim Distributed Computing

      Aktuelle Projekte: Querbeet
      Lieblingsprojekt: Universe
      Rechner: AMD R7 1700; Xeon E5-2630 v3 ES;Opteron 3280; Xeon E5-2630 v4 ES; Xeon E5-2630L v4 ES; J1900; C2; XU
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    27.06.2002
    Ort
    Tyrol
    Beiträge
    494
    Danke Danke gesagt 
    168
    Danke Danke erhalten 
    59
    Speicherkarte durchprobieren falls das Problem auch dann besteht, den Body zum Nikon Service senden.
    Spoiler

    DC Pixel

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •