Seite 5 von 15 ErsteErste 123456789 ... LetzteLetzte
Ergebnis 101 bis 125 von 355
  1. Beitrag #101
    Admiral
    Special
    Admiral
    • Mein DC

      cyrusNGC_224 beim Distributed Computing

      Aktuelle Projekte: POGS, Asteroids, Milkyway, SETI, Einstein, Enigma, Constellation, Cosmology
      Lieblingsprojekt: POGS, Asteroids, Milkyway
      Rechner: X6 PII 1090T, A10-7850K, 6x Athlon 5350, i7-3632QM, C2D 6400, AMD X4 PII 810, 6x Odroid U3
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    01.05.2014
    Beiträge
    1.465
    Danke Danke gesagt 
    313
    Danke Danke erhalten 
    10
    Zitat Zitat von Nero24. Beitrag anzeigen
    Du musst SMT gar nicht im BIOS abschalten, um es nicht zu nutzen. Einfach den BOINC-Manager so einstellen, dass er nur 50% der Kerne nutzt. Der Windows-Scheduler erledigt den Rest
    Sag ich auch immer!

  2. Beitrag #102
    Cadet
    Avatar von Fritz Brinkhoff
    • Mein System
      Notebook
      Modell: i7-3632QM
      Desktopsystem
      Prozessor: Ryzen 7 2700
      Mainboard: Asus Prime B350-Plus
      Kühlung: Thermalright HR-02 Macho Rev. B
      Arbeitsspeicher: 32 GB Ballistix DDR4-3000 DualRank
      Grafikkarte: Vega 56 8 GB, Radeon RX 580 4GB
      Display: BenQ GL2760H
      SSD(s): Crucial MX500 500GB
      Festplatte(n): 1 TB WD SATA
      Gehäuse: Nanoxia Deep Silence 5
      Netzteil: Corsair RMi 850W
      Betriebssystem(e): Windows 10 x64
    • Mein DC

      Fritz Brinkhoff beim Distributed Computing

      Rechner: Ryzen 7 2700, Ryzen 3 1200, Vega 56, Radeon RX 580, Radeon HD 7970, GeForce GTX 970, i7-3632QM, (i3-
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    25.12.2002
    Beiträge
    39
    Danke Danke gesagt 
    16
    Danke Danke erhalten 
    25
    Hab dem nicht zugetraut das auch in der VM zu regeln
    Badges:
    Spoiler

  3. Beitrag #103
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Asus GTX970 Strix - Asus GTX750ti Strix
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+GTX970, FX-8350+GTX750ti, X4-5350+GT1030, X4-945, E-350
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.203
    Danke Danke gesagt 
    31
    Danke Danke erhalten 
    5
    Zitat Zitat von sompe Beitrag anzeigen
    lass mal nen Propeller auf den Spannungswandler pusten und schau ob das Problem dann weg ist.
    Ein solches Verhalten hatte ich auch schonmal als der Spannungswandler zu heiss und deshalb die CPU eingedrosselt wurde.
    Da ist eigentlich ein 140er Lüfter drauf, der fast über das gesamte Board geht. Aber ich kann ja mal noch ein paar kleine Kühlkörperchen probieren, die hier irgendwo rumliegen müssten.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  4. Beitrag #104
    Admiral
    Special
    Admiral
    • Mein DC

      cyrusNGC_224 beim Distributed Computing

      Aktuelle Projekte: POGS, Asteroids, Milkyway, SETI, Einstein, Enigma, Constellation, Cosmology
      Lieblingsprojekt: POGS, Asteroids, Milkyway
      Rechner: X6 PII 1090T, A10-7850K, 6x Athlon 5350, i7-3632QM, C2D 6400, AMD X4 PII 810, 6x Odroid U3
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    01.05.2014
    Beiträge
    1.465
    Danke Danke gesagt 
    313
    Danke Danke erhalten 
    10
    Zitat Zitat von cyrusNGC_224 Beitrag anzeigen
    Ich sehe gerade, dass der die ganze Zeit nur mit 1,2 Ghz läuft und ich wundere mich seit Wochen, warum der seit dem Distupgrade so langsam ist.
    Das versteh ich nicht, der macht einfach nicht (mehr) auf 2 rauf:
    Code:
    # cpufreq-info 
    cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009
    Bitte melden Sie Fehler an cpufreq@vger.kernel.org.
    analysiere CPU 0:
      Treiber: acpi-cpufreq
      Folgende CPUs laufen mit der gleichen Hardware-Taktfrequenz: 0
      Die Taktfrequenz folgender CPUs werden per Software koordiniert: 0
      Maximale Dauer eines Taktfrequenzwechsels: 500 us.
      Hardwarebedingte Grenzen der Taktfrequenz: 1.20 GHz - 2.00 GHz
      mögliche Taktfrequenzen: 2.00 GHz, 1.20 GHz
      mögliche Regler: powersave, userspace, conservative, ondemand, performance, schedutil
      momentane Taktik: die Frequenz soll innerhalb 1.20 GHz und 1.20 GHz.
                        liegen. Der Regler "performance" kann frei entscheiden,
                        welche Taktfrequenz innerhalb dieser Grenze verwendet wird.
      momentane Taktfrequenz ist 1.20 GHz.
      Statistik:2.00 GHz:0,00%, 1.20 GHz:100,00%
    
    # sensors
    acpitz-virtual-0
    Adapter: Virtual device
    temp1:        +55.0°C  (crit = +95.0°C)
    
    thinkpad-isa-0000
    Adapter: ISA adapter
    fan1:        3405 RPM
    temp1:        +55.0°C  
    temp2:        +35.0°C  
    temp3:        +55.0°C  
    temp4:            N/A  
    temp5:        +54.0°C  
    temp6:            N/A  
    temp7:        +32.0°C

  5. Beitrag #105
    Administration Avatar von Nero24.
    Registriert seit
    01.07.2000
    Beiträge
    19.791
    Danke Danke gesagt 
    10
    Danke Danke erhalten 
    8.526
    Blog-Einträge
    24
    Was passiert, wenn Du im BIOS Speedstep deaktivierst?
    CU

    Nero24 (Planet 3DNow!)

  6. Beitrag #106
    Grand Admiral
    Special
    Grand Admiral
    Avatar von koschi
    • Mein System
      Desktopsystem
      Prozessor: R7 1700 @ 3200 (1.05V) oder 3600 (1.2v)
      Mainboard: Asus PRIME X370 PRO
      Kühlung: Thermaright Le Grand Macho RT
      Arbeitsspeicher: 2x16 GB DDR4 Corsair Vengeance LPX 3000
      Grafikkarte: Sapphire Nitro+ RX 580, EVGA GTX1060 SC 3GB
      Display: HP ZR24w
      SSD(s): Samsung EVO 850 500GB, Crucial MX500 1TB
      Optische Laufwerke: PIONEER BDR-209DBK
      Soundkarte: Nubert nuPro A-20 (USB), Pioneer SE-MS7BT(K) (BT)
      Gehäuse: Fractal Design Define R5 PCGH
      Netzteil: BeQuiet! StraightPower 11 650W
      Betriebssystem(e): Ubuntu LTS
    • Mein DC

      koschi beim Distributed Computing

      Aktuelle Projekte: sieher Banner
      Lieblingsprojekt: WCG, Einstein
      Rechner: R7 1700 @ 3.2 oder 3.6GHz + GF 1060 3GB 8 X Odroid C2 (Amlogic S905, 4x1.68Ghz)
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    0511
    Beiträge
    2.414
    Danke Danke gesagt 
    33
    Danke Danke erhalten 
    34
    Zitat Zitat von Nero24. Beitrag anzeigen
    Du musst SMT gar nicht im BIOS abschalten, um es nicht zu nutzen. Einfach den BOINC-Manager so einstellen, dass er nur 50% der Kerne nutzt. Der Windows-Scheduler erledigt den Rest
    Das lohnt sich aber auch mal zu überprüfen. Das Ubuntu 16.04.2 meines T480 trifft für den i5-8250U (8 threads) regelmäßig die falschen Entscheidungen und legt teils die 4 BOINC Prozesse auf die ersten vier logischen CPUs, bzw. betreibt munter CPU hopping. Fürchterlich. Habe das jetzt mit taskset gebändigt, vielleicht muss ich da mal nen neueren Kernel probieren.

    Könnte ja evtl. auch auf ältere Windowsversionen zutreffen.
    Grüße, Martin

  7. Beitrag #107
    Administration Avatar von Nero24.
    Registriert seit
    01.07.2000
    Beiträge
    19.791
    Danke Danke gesagt 
    10
    Danke Danke erhalten 
    8.526
    Blog-Einträge
    24
    Zitat Zitat von koschi Beitrag anzeigen
    Das lohnt sich aber auch mal zu überprüfen. Das Ubuntu 16.04.2 meines T480 trifft für den i5-8250U (8 threads) regelmäßig die falschen Entscheidungen und legt teils die 4 BOINC Prozesse auf die ersten vier logischen CPUs, bzw. betreibt munter CPU hopping.
    CPU-Hopping betreiben die Scheduler grundsätzlich. Das soll wohl dafür sorgen, dass die Kerne gleichmäßig belastet/verschlissen/erhitzt werden. Aber mit "die ersten vier logischen CPUs" muss man aufpassen, da unter Linux die Kerne anders gezählt werden als unter Windows. Unter Windows sind die direkt nebeneinander liegenden Kerne die beiden logischen Kerne eines physischen Kerns. Unter Linux dagegen werden die physischen Kerne zuerst aufgeführt, und dann erste die logischen. Wenn also der Scheduler unter einem nativen Linux die Kerne der untern Hälfte belastet hat, hat er alles richtig gemacht
    CU

    Nero24 (Planet 3DNow!)

  8. Beitrag #108
    Grand Admiral
    Special
    Grand Admiral
    Avatar von koschi
    • Mein System
      Desktopsystem
      Prozessor: R7 1700 @ 3200 (1.05V) oder 3600 (1.2v)
      Mainboard: Asus PRIME X370 PRO
      Kühlung: Thermaright Le Grand Macho RT
      Arbeitsspeicher: 2x16 GB DDR4 Corsair Vengeance LPX 3000
      Grafikkarte: Sapphire Nitro+ RX 580, EVGA GTX1060 SC 3GB
      Display: HP ZR24w
      SSD(s): Samsung EVO 850 500GB, Crucial MX500 1TB
      Optische Laufwerke: PIONEER BDR-209DBK
      Soundkarte: Nubert nuPro A-20 (USB), Pioneer SE-MS7BT(K) (BT)
      Gehäuse: Fractal Design Define R5 PCGH
      Netzteil: BeQuiet! StraightPower 11 650W
      Betriebssystem(e): Ubuntu LTS
    • Mein DC

      koschi beim Distributed Computing

      Aktuelle Projekte: sieher Banner
      Lieblingsprojekt: WCG, Einstein
      Rechner: R7 1700 @ 3.2 oder 3.6GHz + GF 1060 3GB 8 X Odroid C2 (Amlogic S905, 4x1.68Ghz)
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    0511
    Beiträge
    2.414
    Danke Danke gesagt 
    33
    Danke Danke erhalten 
    34
    Das deckt sich nicht so recht mit meinen Beobachtungen.
    Wie du es für Windows beschreibst sollte es meiner Meinung nach auch unter Linux aussehen, hier mein R7 mit Ubuntu 18.04 und Kernel 4.15:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	htop_R7.png 
Hits:	18 
Größe:	24,7 KB 
ID:	38377
    Schaut OK aus.

    Hier nun der wildgewordene i5 (16.04 mit Kernel 4.15) in 2 Screenshots die nur wenige Sekunden nacheinander gemacht wurden:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	htop_i5_1.png 
Hits:	14 
Größe:	23,6 KB 
ID:	38378
    Klicke auf die Grafik für eine größere Ansicht 

Name:	htop_i5_2.png 
Hits:	9 
Größe:	22,9 KB 
ID:	38379

    Da fällt es mir schwer System zu sehen.
    Grüße, Martin

  9. Beitrag #109
    Technische Administration
    Dinosaurier

    Avatar von tomturbo
    • Mein System
      Notebook
      Modell: Microsoft Surface Pro 4
      Desktopsystem
      Prozessor: Phenom II X6 1045T
      Mainboard: Gigabyte 970A-UD3
      Kühlung: CoolerMaster Hyper 412S
      Arbeitsspeicher: 2x8GB Crucial Ballistix Tactical DDR3-1866
      Grafikkarte: Sapphire R7 250E ultimate / lüfterlos
      Display: HP ZR2740w (2560x1440)
      SSD(s): 2xSamsung 830 128GB
      Festplatte(n): Seagate ST31500341AS 1500GB
      Optische Laufwerke: Samsung Brenner
      Soundkarte: onboard
      Gehäuse: Fractal Design Define R4
      Netzteil: XFX 550W
      Betriebssystem(e): Arch Linux, Windows VM
      Browser: Firefox + Chromium + Konqueror
    • Mein DC

      tomturbo beim Distributed Computing

      Aktuelle Projekte: SETI@HOME, Universe@HOME, Asteroids@HOME
      Lieblingsprojekt: SETI@HOME
      Rechner: Xeon E3-1245V2; Raspberry Pi 3; NUC6i3BNH
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.11.2005
    Ort
    Österreich
    Beiträge
    6.892
    Danke Danke gesagt 
    205
    Danke Danke erhalten 
    8
    Das Tool turbostat zeigt an was physische und was logische Prozessoren sind.
    Das msr Modul muss geladen sein.

    Beim Bulli zB ist nach jedem Reboot die Verteilung der CPUs völlig anders.
    Ryzen bleiben im Gegensatz dazu konstant.
    Dh. Das was htop als Nummer anzeigt ist nicht immer die tatsächliche Nummerierung.

    4000 U/min wo der Diesel aufhört und richtige Motoren zu arbeiten beginnen

    "Ubuntu" - an African word meaning "Gentoo is too hard for me"

    vegan aus Überzeugung

    real man don't click

  10. Beitrag #110
    Admiral
    Special
    Admiral
    Avatar von MIWA
    • Mein System
      Notebook
      Modell: HP Zbook X2 G4
      Desktopsystem
      Prozessor: 2600X
      Mainboard: Asus B350-F Strike
      Kühlung: Eule aus Österreich ;)
      Arbeitsspeicher: EUDIMM 2666mhz Dual Rank X8
      Grafikkarte: 1070
      Display: Phillips 55zoll
      SSD(s): Intel DC3600P
      Betriebssystem(e): Windows und Linux
      Browser: Firerfox EDGE
    • Mein DC

      MIWA beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    27.10.2015
    Beiträge
    1.304
    Danke Danke gesagt 
    307
    Danke Danke erhalten 
    8
    Hast du im BIOS denn HPC Modus aktiv?

  11. Beitrag #111
    Cadet

    Registriert seit
    09.09.2002
    Beiträge
    48
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Hab' gerade entdeckt, dass mir bei einer Ubuntu-VM doch tatsächlich bis eben noch fertige WUs entfleucht sind - und das obwohl im BM "Netzwerkzugriff pausieren" aktiv war/ist!

    Hat jemand von Euch sowas schon mal erlebt? Die anderen Ubuntu-VMs scheinen dicht zu sein - jedenfalls hab' ich jetzt den "virtuellen Stecker" gezogen, damit sollte erstmal nix mehr abhauen....

  12. Beitrag #112
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.837
    Danke Danke gesagt 
    100
    Danke Danke erhalten 
    1
    Zitat Zitat von MagicEye04 Beitrag anzeigen
    Hast Du den zufällig undervoltet?
    Mir ist auch so ein Opteron zugelaufen, aber der ist nach 1:30h gerade mal bei 30...40%, wird also 3-4 Stunden laufen.
    Aber ich habe das Gefühl, dass er drosselt (in Windows bei Prime95 tat er das), weiß nur nicht, wie ich das in Ubuntu nachschauen kann. Die Temperatur schwankt jedenfalls permanent in einem Bereich von +-6°
    Ich wüßte nicht, das hier was UV läuft. Allerdings ist er kein ganz originaler Volks-PC mehr, Thyler-Durden (Vorbesitzer ) hat ihn ein wenig modifiziert, was die Lüftung/Kühlung angeht und hat natives Linux Mint drauf. Vielleicht liegt es daran, dass er etwas schneller ist? Ich könnte als Vergleich meinen zweiten Opteron starten, aber dem muss ich dann erst eine VM oder besser noch eine zweite SSD verpassen und Linux draufhauen.

    --- Update ---

    Übrigens habe ich den Firmen-PC zum Stabilitätstest auch mal auf Zikaden angesetzt:
    Also: i7-8700K unter Windows10_64 macht immer 12 Wuzen in 1:40 .... 1:50 h. Was könnte der mit Linux weghauen...!?
    Das teste ich heute Nachmittag. Er muss eh noch ins Gehäuse eingebaut werden.

  13. Beitrag #113
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ICEMAN
    • Mein System
      Notebook
      Modell: HP ProBook 4535s
      Desktopsystem
      Prozessor: AMD Ryzen 3 2200G
      Mainboard: MSI B450 Gaming Plus
      Kühlung: Noctua NH-U9F
      Arbeitsspeicher: Corsair Vengeance LPX 16GB DDR4 3000MHz C16
      Grafikkarte: AMD Radeon Vega 8
      Display: 22" TFT Samsung 223BW
      SSD(s): Samsung 830 128GB, 2x 256GB Micron 1100
      Festplatte(n): 1TB Samsung
      Optische Laufwerke: DVD-Brenner
      Soundkarte: Onboard
      Gehäuse: FRACTAL DESIGN DEFINE XL Titanium
      Netzteil: Enermax PRO82+ II 425W 80PLUS® Bronze
      Betriebssystem(e): Windows 10 64bit Prof.
      Browser: Chrome
    • Mein DC

      ICEMAN beim Distributed Computing

      Rechner: AMD Ryzen 3 2200G
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    17.10.2000
    Ort
    Mittelfranken
    Beiträge
    6.330
    Danke Danke gesagt 
    282
    Danke Danke erhalten 
    132
    Also mein Firmen PC i5 8400 unter VM Linux knuspert die Zikaden so ca. 42min weg.
    "Wer fragt, ist ein Narr für fünf Minuten. Wer nicht fragt, bleibt ein Narr für immer."

  14. Beitrag #114
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.837
    Danke Danke gesagt 
    100
    Danke Danke erhalten 
    1
    Würde ich mal vermuten, dass der hier das auch locker schafft.

    --- Update ---

    Oh, nochmal zu meinem "Problem" J2900: Den konnte ich ja nicht zum sauberen Start unter Linux überreden, wenn kein Monitor dran und an (!) war.

    Jetzt läuft er unter Windows und startet ordentlich - auch ohne Monitor .
    Auf der VM sind vier Kerne eingerichtet (ich war so mutig) und die Wuzen laufen gut durch - Laufzeit bei 4h - für den Kleinen nicht mal schlecht.

  15. Beitrag #115
    Admiral
    Special
    Admiral
    • Mein DC

      cyrusNGC_224 beim Distributed Computing

      Aktuelle Projekte: POGS, Asteroids, Milkyway, SETI, Einstein, Enigma, Constellation, Cosmology
      Lieblingsprojekt: POGS, Asteroids, Milkyway
      Rechner: X6 PII 1090T, A10-7850K, 6x Athlon 5350, i7-3632QM, C2D 6400, AMD X4 PII 810, 6x Odroid U3
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    01.05.2014
    Beiträge
    1.465
    Danke Danke gesagt 
    313
    Danke Danke erhalten 
    10
    Zitat Zitat von Maverick-F1 Beitrag anzeigen
    Hab' gerade entdeckt, dass mir bei einer Ubuntu-VM doch tatsächlich bis eben noch fertige WUs entfleucht sind - und das obwohl im BM "Netzwerkzugriff pausieren" aktiv war/ist!

    Hat jemand von Euch sowas schon mal erlebt? Die anderen Ubuntu-VMs scheinen dicht zu sein - jedenfalls hab' ich jetzt den "virtuellen Stecker" gezogen, damit sollte erstmal nix mehr abhauen....
    Also bisher ar's dann immer doch, dass vor dem deaktivieren etwas entfleuchte. War was im Log ersichtlich?

    Zitat Zitat von Nero24. Beitrag anzeigen
    Was passiert, wenn Du im BIOS Speedstep deaktivierst?
    Gute Idee, dazu müsste ich ja Neustarten... mal schauen. Ich hatte ja die Idee dass es an der Konfig /etc/cpufreqd.conf liegt, dort ist ganz unten eine Temperaturregel:
    ##
    # Special Rules
    ##
    # CPU Too hot!
    [Rule]
    name=CPU Too Hot
    acpi_temperature=75-100
    cpu_interval=50-100
    profile=Performance Low
    [/Rule]
    in der ich den Bereich schon auf 75°C erhöht habe, weil der auf 55°C stand und das die aktuelle Temp ist. Aber selbst nach Dienstneustart keine Änderung.

  16. Beitrag #116
    Cadet

    Registriert seit
    09.09.2002
    Beiträge
    48
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Zitat Zitat von cyrusNGC_224 Beitrag anzeigen
    Also bisher ar's dann immer doch, dass vor dem deaktivieren etwas entfleuchte. War was im Log ersichtlich?
    Nicht wirklich - sah aus, wie wenn's einfach nicht deaktiviert wurde (hab' ich aber gestern schon nach dem Betanken abgeschaltet)...

    Und noch ein seltsames "Linux-Phänomen":
    Auf allen Rechnern, wo ich eine Linux-VM einsetze ist die Laufzeit spürbar besser als unter Windows 10 (sogar auf einem nativen Linux laufender Ubuntu-VM - hab' nicht genügend WUs für dfas darunterliegende Mint bekommen) - bis auf eine Maschine: einem i5-5675C @3,9 GHz (ohne HT!):
    Der brauchte unter Windows 10 ca. 1:15h - 1:20h pro WU - und jetzt in der VM (alle 4 Kerne zugeordnet, war aber mit 3 Kernen auch nicht besser) grob zwischen 1:35h und 1:45h pro WU? Wie kann das sein?
    Virtualbox zieht sich so knapp über 90% CPU vom Host - sollte bei 3 Kernen also "frei" gelaufen sein...

  17. Beitrag #117
    Redaktion
    Redaktion
    Avatar von Onkel_Dithmeyer
    • Mein System
      Notebook
      Modell: Thinkpad mit so dreh und drück
      Desktopsystem
      Prozessor: Rüthen mit viel Kernen und wenig Strom
      Mainboard: Silbern mit M und S und I
      Kühlung: Wasserkraft
      Arbeitsspeicher: Zwei bunte Dingers mit Schnell
      Grafikkarte: Nanolyte Rund Neun
      Display: groß und flach
      SSD(s): iss da
      Festplatte(n): nur extern
      Optische Laufwerke: grad nicht so
      Soundkarte: im Ohr
      Gehäuse: schwarz halb offen
      Netzteil: wat leises
      Betriebssystem(e): von allem ein wenig
      Browser: Firefox Version 94715469
    • Mein DC

      Onkel_Dithmeyer beim Distributed Computing

      Aktuelle Projekte: Universe@home
      Lieblingsprojekt: Universe@home
      BOINC-Statistiken:

    Registriert seit
    22.04.2008
    Ort
    Zlavti
    Beiträge
    8.522
    Danke Danke gesagt 
    167
    Danke Danke erhalten 
    3.161
    Blog-Einträge
    9
    Zitat Zitat von Maverick-F1 Beitrag anzeigen
    Nicht wirklich - sah aus, wie wenn's einfach nicht deaktiviert wurde (hab' ich aber gestern schon nach dem Betanken abgeschaltet)...

    Und noch ein seltsames "Linux-Phänomen":
    Auf allen Rechnern, wo ich eine Linux-VM einsetze ist die Laufzeit spürbar besser als unter Windows 10 (sogar auf einem nativen Linux laufender Ubuntu-VM - hab' nicht genügend WUs für dfas darunterliegende Mint bekommen) - bis auf eine Maschine: einem i5-5675C @3,9 GHz (ohne HT!):
    Der brauchte unter Windows 10 ca. 1:15h - 1:20h pro WU - und jetzt in der VM (alle 4 Kerne zugeordnet, war aber mit 3 Kernen auch nicht besser) grob zwischen 1:35h und 1:45h pro WU? Wie kann das sein?
    Virtualbox zieht sich so knapp über 90% CPU vom Host - sollte bei 3 Kernen also "frei" gelaufen sein...
    Ist die Virtualisierungsunterstützung in HW aktiv?

    https://www.planet3dnow.de/misc/nero...nc/taskmgr.png

  18. Beitrag #118
    Moderation DC

    Avatar von Ritschie
    • Mein System
      Notebook
      Modell: hp EliteBook 755 G3; AMD A12 PRO-8800B
      Desktopsystem
      Prozessor: AMD Threadripper 1950X
      Mainboard: MSI X399 Gaming Pro Carbon AC
      Kühlung: Watercool Heatkiller IV, i-PCPS, i-KOM, Watercool HTF4 LT
      Arbeitsspeicher: 4 x 8 GB G.Skill DDR4-3200
      Grafikkarte: ATI Radeon R9-280X, Watercool Heatkiller GPU-X3 R9-280X Ni-Bl
      Display: 23'' HP Pavilion 2310i 1920x1080
      Festplatte(n): Western Digital Caviar Blue WD5000AAKX
      Optische Laufwerke: LG Electronics GH-20LS
      Gehäuse: Cooler Master Cosmos 1000
      Netzteil: be quiet! DARK POWER PRO P11 550W
      Betriebssystem(e): openSUSE Leap 15.1
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Ritschie beim Distributed Computing

      Aktuelle Projekte: Asteroids@home; LHC@home
      Lieblingsprojekt: LHC@home - Sixtrack
      Rechner: Threadripper 1950X, Ryzen7 1700X, FX-8350, FX-8300, 2x Opteron 6172
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.12.2010
    Ort
    /home
    Beiträge
    1.286
    Danke Danke gesagt 
    180
    Danke Danke erhalten 
    238
    1700X neu zu WCG hinzugefügt.

    8 Kerne
    16 Threads
    18 heruntergeladene WUs

    Meldung vom BM:
    Do 02 Mai 2019 13:10:38 CEST | World Community Grid | This computer has reached a limit on tasks in progress
    Gibt sich das von alleine, wenn einige WUs zurückgesendet wurden - und wenn ja, wie lange dauert das, bis man ausreichend WUs bekommt?

    Gruß,
    Ritschie


    Sind wir nicht alle ein bisschen grün?!

  19. Beitrag #119
    Themenstarter
    Redaktion
    Redaktion
    Avatar von LordNord
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X
      Mainboard: Asrock B450M Pro4
      Kühlung: Scythe Kotetsu Mark II
      Arbeitsspeicher: 2x16GB DDR4 2400 @ 2666
      Grafikkarte: Sapphire Nitro+ Radeon RX 480 OC
      Display: AOC Q3279VWFD8
      SSD(s): Crucial MX300 525GB
      Festplatte(n): 2x WD40EZRX
      Soundkarte: Onboard
      Gehäuse: Cooler Master Silencio 352M
      Netzteil: Be quiet! Pure Power 9 600W
      Betriebssystem(e): Win 10 64Bit
      Browser: Firefox
    • Mein DC

      LordNord beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    07.09.2005
    Ort
    54° 30m26s N, 9° 45m24s O - 9m ü.NN
    Beiträge
    1.682
    Danke Danke gesagt 
    155
    Danke Danke erhalten 
    349
    Ja, ein paar stunden laufen lassen, dann bekommst deutlich mehr WUs

    Oder halt mit Tricks wie n_cpu arbeiten.
    Spoiler

  20. Beitrag #120
    Moderation DC

    Avatar von Ritschie
    • Mein System
      Notebook
      Modell: hp EliteBook 755 G3; AMD A12 PRO-8800B
      Desktopsystem
      Prozessor: AMD Threadripper 1950X
      Mainboard: MSI X399 Gaming Pro Carbon AC
      Kühlung: Watercool Heatkiller IV, i-PCPS, i-KOM, Watercool HTF4 LT
      Arbeitsspeicher: 4 x 8 GB G.Skill DDR4-3200
      Grafikkarte: ATI Radeon R9-280X, Watercool Heatkiller GPU-X3 R9-280X Ni-Bl
      Display: 23'' HP Pavilion 2310i 1920x1080
      Festplatte(n): Western Digital Caviar Blue WD5000AAKX
      Optische Laufwerke: LG Electronics GH-20LS
      Gehäuse: Cooler Master Cosmos 1000
      Netzteil: be quiet! DARK POWER PRO P11 550W
      Betriebssystem(e): openSUSE Leap 15.1
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Ritschie beim Distributed Computing

      Aktuelle Projekte: Asteroids@home; LHC@home
      Lieblingsprojekt: LHC@home - Sixtrack
      Rechner: Threadripper 1950X, Ryzen7 1700X, FX-8350, FX-8300, 2x Opteron 6172
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.12.2010
    Ort
    /home
    Beiträge
    1.286
    Danke Danke gesagt 
    180
    Danke Danke erhalten 
    238
    Zitat Zitat von LordNord Beitrag anzeigen
    Ja, ein paar stunden laufen lassen, dann bekommst deutlich mehr WUs


    Danke für die Info,
    Gruß,
    Ritschie


    Sind wir nicht alle ein bisschen grün?!

  21. Beitrag #121
    Grand Admiral
    Special
    Grand Admiral
    Avatar von denjo
    • Mein System
      Desktopsystem
      Prozessor: Ryzen 7 1700, 3.80GHz @ 1,25v
      Mainboard: ASUS Prime X370-Pro
      Kühlung: Thermalright Le Grand Macho RT
      Arbeitsspeicher: Crucial Ballistix Sport LT 16GB, 2666Mhz @ 3200Mhz
      Grafikkarte: XFX RX480 irgendwat 8GB
      Display: Dell UltraSharp U2312HM
      SSD(s): Samsung 960 NVMe 250GB, 840 EVO 120 GB
      Festplatte(n): Western Digital Blue 2TB + 500 Samsung
      Optische Laufwerke: gehören der Vergangenheit an.
      Soundkarte: Onboard
      Gehäuse: Chieftec
      Netzteil: Enermax Revolution87+ 550 W GOLD -> Thx p3d
      Betriebssystem(e): Windows 7
      Browser: Chrome, Firefox
      Sonstiges: MEHR POWER ^^
    • Mein DC

      denjo beim Distributed Computing

      Aktuelle Projekte: PDM <--- sowas gabs mal :(
      Lieblingsprojekt: all
      Rechner: Ryzen 7 1700, 3.60GHz
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    28.12.2005
    Ort
    Kellinghusen
    Beiträge
    2.031
    Danke Danke gesagt 
    33
    Danke Danke erhalten 
    4
    Zitat Zitat von olsen_gg Beitrag anzeigen
    Ich wüßte nicht, das hier was UV läuft. Allerdings ist er kein ganz originaler Volks-PC mehr, Thyler-Durden (Vorbesitzer ) hat ihn ein wenig modifiziert, was die Lüftung/Kühlung angeht und hat natives Linux Mint drauf. Vielleicht liegt es daran, dass er etwas schneller ist? Ich könnte als Vergleich meinen zweiten Opteron starten, aber dem muss ich dann erst eine VM oder besser noch eine zweite SSD verpassen und Linux draufhauen.

    --- Update ---

    Übrigens habe ich den Firmen-PC zum Stabilitätstest auch mal auf Zikaden angesetzt:
    Also: i7-8700K unter Windows10_64 macht immer 12 Wuzen in 1:40 .... 1:50 h. Was könnte der mit Linux weghauen...!?
    Das teste ich heute Nachmittag. Er muss eh noch ins Gehäuse eingebaut werden.
    da sparst du 30-40 minuten pro wu warscheinlich sogar mehr als 40 minuten ich geh mal davon aus das der i7 mit über 4 ghz rennt ^^
    Geändert von denjo (02.05.2019 um 14:54 Uhr)

  22. Beitrag #122
    Cadet

    Registriert seit
    09.09.2002
    Beiträge
    48
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Zitat Zitat von Onkel_Dithmeyer Beitrag anzeigen
    Ist die Virtualisierungsunterstützung in HW aktiv?
    Selbstverfreilich!
    (Aktiviere ich bei jedem Rechner, der's kann - kost' ja nix)

  23. Beitrag #123
    Redaktion
    Redaktion
    Avatar von Onkel_Dithmeyer
    • Mein System
      Notebook
      Modell: Thinkpad mit so dreh und drück
      Desktopsystem
      Prozessor: Rüthen mit viel Kernen und wenig Strom
      Mainboard: Silbern mit M und S und I
      Kühlung: Wasserkraft
      Arbeitsspeicher: Zwei bunte Dingers mit Schnell
      Grafikkarte: Nanolyte Rund Neun
      Display: groß und flach
      SSD(s): iss da
      Festplatte(n): nur extern
      Optische Laufwerke: grad nicht so
      Soundkarte: im Ohr
      Gehäuse: schwarz halb offen
      Netzteil: wat leises
      Betriebssystem(e): von allem ein wenig
      Browser: Firefox Version 94715469
    • Mein DC

      Onkel_Dithmeyer beim Distributed Computing

      Aktuelle Projekte: Universe@home
      Lieblingsprojekt: Universe@home
      BOINC-Statistiken:

    Registriert seit
    22.04.2008
    Ort
    Zlavti
    Beiträge
    8.522
    Danke Danke gesagt 
    167
    Danke Danke erhalten 
    3.161
    Blog-Einträge
    9
    Zitat Zitat von Maverick-F1 Beitrag anzeigen
    Selbstverfreilich!
    (Aktiviere ich bei jedem Rechner, der's kann - kost' ja nix)
    BOINC im Host abgeschaltet?

  24. Beitrag #124
    Cadet

    Registriert seit
    09.09.2002
    Beiträge
    48
    Danke Danke gesagt 
    6
    Danke Danke erhalten 
    0
    Zitat Zitat von Onkel_Dithmeyer Beitrag anzeigen
    BOINC im Host abgeschaltet?
    Ist fertig gelaufen (daher auch die VM) - alle WUs durchgeknuspert...
    Äußerst seltsam...

  25. Beitrag #125
    Admiral
    Special
    Admiral
    • Mein DC

      JagDoc beim Distributed Computing

      Aktuelle Projekte: RNA, Pogs, Enigma, Asteroids
      Lieblingsprojekt: RNA
      Rechner: i7-3820, i7-3930, ODROID-X2/U2
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    18.08.2002
    Beiträge
    1.302
    Danke Danke gesagt 
    42
    Danke Danke erhalten 
    26
    Zitat Zitat von koschi Beitrag anzeigen
    Meine WCG Zeiten gibts wieder auf meiner Seite:
    http://kerbodyne.com/boinc/wcg
    Code:
    Update started: Wed May  1 23:00:02 CEST 2019
    150 validated results in WCG XML export
    150 /var/lib/boinc-client/wcgresults.db
    
    Xperia_SP (2 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA     5  42330.25     79.61    162.40    324.80
        ZIKA subprojects
                    DENV     4  44403.55     83.28    161.56    323.12
                   DENV3     1  34037.07     64.90    164.19    328.38
    
    Galaxy_S3 (2 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA     6  79502.29    143.04    154.48    308.96
        ZIKA subprojects
                    DENV     4  98879.34    186.76    162.48    324.96
                    ZIKV     2  40748.17     55.60    117.87    235.74
    
    Galaxy_S5 (4 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA    12  37399.82     51.92    119.93    479.72
        ZIKA subprojects
                    DENV    10  35912.57     46.79    112.29    449.16
                   DENV3     2  44836.10     77.55    148.89    595.56
    
    R7-1700_Linux64 (13 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA   108   4641.89     66.47   1237.00  16081.00
        ZIKA subprojects
                    DENV    18   5302.81     69.60   1133.78  14739.14
                   DENV3    90   4509.70     65.84   1260.83  16390.79
    
    T480_i5-8250U (4 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA     8   4154.22     79.74   1657.79   6631.16
        ZIKA subprojects
                    DENV     8   4154.22     79.74   1657.79   6631.16
    
    T430_i5-3320M (2 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA    11   4510.77     62.58   1198.40   2396.80
        ZIKA subprojects
                    DENV     7   4556.11     62.05   1176.46   2352.92
                   DENV3     4   4431.45     63.51   1237.80   2475.60
    Hat jemand Werte von ARM Boards mit Android?
    Hier ein paar:

    Code:
    Odroid-N2  android_731036d6 (6 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA     2  21749.16     52.83    209.73   1258.38
        ZIKA subprojects
                    DENV     1  22858.01     59.09    222.76   1336.56
                   DENV3     1  20640.31     46.57    194.66   1167.96
    
    Sony-XPERIA-Tab  android_14447f76 (4 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA    73  27189.49     57.67    182.81    731.24
        ZIKA subprojects
                    DENV     1  34885.91     74.98    185.20    740.80
                   DENV2    69  26533.90     56.29    182.94    731.76
                   DENV3     3  39702.71     83.69    181.60    726.40
    
    NVidia-Shield-TV  android_c33053c7 (4 threads)
                Project: #WUs: ~Runtime: ~Credits: C/d/Core: C/d/Host:
                    ZIKA    81  12957.77     57.96    386.01   1544.04
        ZIKA subprojects
                   DENV2    69  12865.72     57.64    386.76   1547.04
                   DENV3    12  13487.08     59.78    382.59   1530.36

Seite 5 von 15 ErsteErste 123456789 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •