Ergebnis 1 bis 13 von 13
  1. Beitrag #1
    Themenstarter
    Cadet

    Registriert seit
    03.05.2017
    Beiträge
    4
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0

    R9 280, Lüftersteuerung

    Hallo, vielleicht wurde das Thema ja schon mal behandelt, ich hab es nicht gefunden.

    Ich hab hier eine R9 280. Wenn ich bei Boinc anfange etwas zu berechnen, bleibt nur ein Lüfter an. Irgendwann wird die Karte zu warm und der Rechner schmiert ab. Über TriXX kann ich zwar einen eigene Lüfterkurve einstellen, so das die Karte früher anfängt hoch zudrehen und somit beide Lüfter laufen. Funktioniert dann auch zuverlässig.
    Meine Frage wäre, gibt es eine Firmware oder ein anderer Trick, beide Lüfter gleichzeitig laufen zu lassen ?

    Grüße Dani

  2. Beitrag #2
    Lt. Commander
    Lt. Commander
    Avatar von X1900AIW

    Registriert seit
    03.02.2009
    Beiträge
    126
    Danke Danke gesagt 
    52
    Danke Danke erhalten 
    0
    VBE7, geniales Tool, hatte einen Reiter Fan Control.

    Spannung senken, Takt hoch, Lüfter nach Bedarf ... falls deine Karte über die jeweiligen Kontrollmechanismen ansprechbar ist.

    Ich rate lediglich, sich langsam heranzutasten statt mit hauruck. Der zeitliche Aufwand lohnt sich.

  3. Beitrag #3
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    03.10.2012
    Beiträge
    7.013
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Wie warm wird die Karte denn?

  4. Beitrag #4
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.930
    Danke Danke gesagt 
    114
    Danke Danke erhalten 
    1
    Geht das VBE7 auch mit z.B. R9 280X ?

  5. Beitrag #5
    Themenstarter
    Cadet

    Registriert seit
    03.05.2017
    Beiträge
    4
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Danke für die Info X1900AIW. Kann ich aber erst heute Abend ausprobieren. Auf jeden Fall sieht das schonmal sehr vielversprechend aus !
    Wie warm die Karte wird kann ich nicht genau sagen ca. 80-90 Grad ?!?, auf jeden Fall springt der zweite Lüfter zu spät an, um dann noch was ausrichten zu können. Besser wäre, beide würden gleichmässig laufen. So schaukelt sich die Temp hoch, zweiter Lüfter geht an bis es wieder kühler wird und schaltet sich ab, dann wirds wieder wärmer und das Spiel geht immer so weiter (funktioniert bei gedrosselter GPU). Und leise sind die Lüfter auch nicht unbedingt.
    Wie gesagt, probiere ich heute Abend.

  6. Beitrag #6
    Cadet

    Registriert seit
    23.07.2015
    Beiträge
    27
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    N'abend!

    Die Lüftersteuerung für die R9 kann mensch nur über die Radeon Settings ändern.
    Automatisch stellt sich da nichts ein:

    --> Spiele
    --> Globaleeinstellungen
    --> Globaler Overdrive

    Dort dann den "FanSpeed" auf "Ein" schalten und dann die Lüfter auf über 90 % stellen.
    Beim "TripleFan" schaltet sich dann erst der mittlere Lüfter zu.

    Allerdings habe ich bei mir die Seitenteile auf. Mit einem geschlossenen Gehäuse wird der Kram zu heiß für die anderen Komponenten.
    Ist zwar laut, aber was tut mensch nicht alles für Boinc.

    Du kannst auch die GPU- und Memory Clock einstellen.
    Das macht unter anderem bei MilkyWay sinn.
    Ca. 10 % Prozent weniger bei den Takten und die Karte verbraucht weniger Strom und wird nicht zu heiß.

    Bei einer R9 mit Dual-Fan müssen die Lüfter 98% laufen. Zumindest im Sommer.
    Sonst kommt man nicht auf vernüftige Temperaturen.

    In diesem Sinne
    Geändert von MarceloBordon (05.06.2019 um 22:18 Uhr)

  7. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Stefan Payne

    Registriert seit
    17.11.2001
    Beiträge
    4.979
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    21
    Zitat Zitat von ydeeps Beitrag anzeigen
    Ich hab hier eine R9 280. Wenn ich bei Boinc anfange etwas zu berechnen, bleibt nur ein Lüfter an.
    Das heißt das einer der Lüfter kaputt ist...
    ggF kannst du den Lüfter mit dem Richtigen Öl noch warten und wieder hin bekommen, aber mit einem Lüfter wird das eher nichts...

  8. Beitrag #8
    Themenstarter
    Cadet

    Registriert seit
    03.05.2017
    Beiträge
    4
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Sorry für die späte Rückmeldung.
    Der zweite Lüfter ist auf jeden Fall nicht kaputt. Mit GPUz gemessen, nach über 90 Grad geht der zweite Lüfter an, wobei mir der Rechner unter 90 Grad schon ab und an rebootet hatte. Leider hält sich die Karte nicht an die modifizierte Lüfterkurve im geflashtem Bios. Wie MarceloBordon schon schrieb, wird das ganze Innenleben des Rechners sowieso zu warm und ohne Seitenteile geht es dann auch halbwegs und kommt nicht in die Nähe von 90 Grad. Ich werde die Karte mal ausseinandernehmen, vielleicht entdecke ich ja was. Ansonsten werd ich wohl mit gefashtem Bios die Karte runtertakten.

    Danke euch allen erstmal.

    Grüße Dani

  9. Beitrag #9
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Stefan Payne

    Registriert seit
    17.11.2001
    Beiträge
    4.979
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    21
    Zitat Zitat von ydeeps Beitrag anzeigen
    Der zweite Lüfter ist auf jeden Fall nicht kaputt.
    Es ist nicht auszuschließen, dass das Lager schwergängig ist oder der Motor nicht mehr bei niedrigen Spannungen läuft...

    Zitat Zitat von ydeeps Beitrag anzeigen
    Mit GPUz gemessen, nach über 90 Grad geht der zweite Lüfter an
    Ich bezweifle, dass das so sein sollte.
    Von meiner 280X/7970 weiß ich, dass da eine "Schutzschaltung" bei Überhitzen implementiert ist. Da geht der Lüfter bei "über 90°C" auf 100%/volle Pulle.


    Ergo der Lüfter ist im Hintern!
    Du hast so selbst gesagt, dass der nur noch bei 100% läuft!
    Und nicht bei niedrigen Spannungen anläuft...


    Kannst ja mal mitm Finger, bei ausgeschaltetem Rechner, den Lüfter drehen und schauen, ob der irgendwie schwerer geht wie der andere...

    Nach ~6 Jahren oder so ist anzunehmen, dass der Lüfter die Ursache ist...

  10. Beitrag #10
    Lt. Commander
    Lt. Commander
    Avatar von X1900AIW

    Registriert seit
    03.02.2009
    Beiträge
    126
    Danke Danke gesagt 
    52
    Danke Danke erhalten 
    0
    Zitat Zitat von ydeeps Beitrag anzeigen
    Über TriXX kann ich zwar einen eigene Lüfterkurve einstellen, so das die Karte früher anfängt hoch zudrehen und somit beide Lüfter laufen. Funktioniert dann auch zuverlässig.
    Wenn es per Ansteuerung durch Software klappt, warum sollte dann der Lüfter kaputt sein?

    Ich würde zunächst die Spannung runternehmen, bei gleichem Takt, also Undervolting. Vorher und nachher mit Last-Software messen, wieviel weniger Temperatur das bringt und ob´s stabil läuft. Für meine Tahiti waren die Flash-Dateien Takt und Volt "sprechend" auf USB-Stick gespeichert.

    Bei GPU´s mit nachgeordneten Lüfterregelungen könnte die Absenkung des Temperatur Schwellenwertes aber kontraproduktiv sein, d.h. der zweite Lüfter schaltet sich noch später zu. Wenn du die Karte sowieso zerlegst, evtl. mit Graphit(e) Pads arbeiten. Mit Glück war die Ursache sehr tiefsitzender Staub.

  11. Beitrag #11
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Stefan Payne

    Registriert seit
    17.11.2001
    Beiträge
    4.979
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    21
    Zitat Zitat von X1900AIW Beitrag anzeigen
    Wenn es per Ansteuerung durch Software klappt, warum sollte dann der Lüfter kaputt sein?
    Weil ausgelutscht und nicht mehr mit der Spannung started, die er sollte??
    Einfach mal schauen, wie er sich anfühlt, wenn man ihn manuell mit dem Finger dreht...

  12. Beitrag #12
    Grand Admiral
    Special
    Grand Admiral
    Avatar von MagicEye04
    • Mein System
      Notebook
      Modell: Thinkpad Edge E325
      Desktopsystem
      Prozessor: R7-1700 (3G6@1,22V) - FX-8350 (3G4@1,15V)
      Mainboard: Asus Prime B350M-A - Asus M5A97 EVO R2.0
      Kühlung: TR Macho - TT BigTyphoon
      Arbeitsspeicher: 2x8GiB Corsair LPX2400C14 - 2x8GiB DDR3-1600 G.E.I.L.
      Grafikkarte: Radeon VII - GTX1050ti
      Display: 61cm LG M2452D-PZ - 50cm Philips 200W
      SSD(s): Crucial MX300-275GB - Samsung 840pro 128GB
      Festplatte(n): Seagate 7200.14 2TB - Seagate 7200.12 1TB (jeweils eSATAp)
      Optische Laufwerke: 2x LG DVDRAM GH24NS90
      Soundkarte: onboard
      Gehäuse: Nanoxia Deep Silence1 - Sharkoon Rebel 9
      Netzteil: BeQuiet StraightPower 10 400W - E9 400W
      Betriebssystem(e): Ubuntu
      Browser: Feuerfuchs
      Sonstiges: 5x Nanoxia Lüfter (120/140mm) Festplatten in Bitumenbox
    • Mein DC

      MagicEye04 beim Distributed Computing

      Aktuelle Projekte: Seti,WCG,Einstein + was gerade Hilfe braucht
      Lieblingsprojekt: Seti
      Rechner: R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+GTX1070ti
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    20.03.2006
    Ort
    oops,wrong.planet..
    Beiträge
    9.584
    Danke Danke gesagt 
    36
    Danke Danke erhalten 
    5
    Oder mal mit dem Finger anschubsen, wenn er sich eigentlich bereits drehen sollte.
    _____________________________________________________________________
    >> Mitglied im Verein gegen den im P3D-Forum herrschenden Netzteilleistungs-Wahn VgP3DhNlW <<

  13. Beitrag #13
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Shinsaja
    • Mein System
      Notebook
      Modell: HP 14" | Ryzen 5 3500U | 16GB Samsung 2400MHz | 500GB HP EX900 M.2 | Vega 8 Mobile
      Desktopsystem
      Prozessor: AMD Ryzen 7 1700X
      Mainboard: Gigabyte AB350M-Gaming 3
      Kühlung: Scythe Kotetsu Mark II
      Arbeitsspeicher: 32GB G.Skill Trident-Z DDR4 3200MHz CL14
      Grafikkarte: Sapphire Radeon RX Vega 56 8G
      Display: 2x AOC E2460S 24"
      SSD(s): Samsung 970 Evo 250GB M.2 + 850 Evo 1TB
      Soundkarte: Realtek ALC888
      Gehäuse: Fractal Arc Mini R2
      Netzteil: be quiet! Pure Power 10 CM Modular 80+ Silver 600W
      Betriebssystem(e): Windows 10 Pro x64
      Browser: Firefox
      sysProfile: System bei sysProfile

    Registriert seit
    24.03.2009
    Ort
    Zwickau
    Beiträge
    3.386
    Danke Danke gesagt 
    2
    Danke Danke erhalten 
    8
    Hab ein ähnliches Spiel hier grad mit einer 270X Toxic. Einer der 3 Lüfter dreht erst ab 82% an. Sapphire meint, das er defekt wäre.

    Athlon 200GE 3,2GHz | 8GB Micron DDR4 2666MHz | DeskMini A300 | 500GB HP EX900 M.2 NVMe | Radeon Vega3 | Salcar 60W | Win 10 Pro x64
    Athlon 200GE 3,2GHz | 8GB G.Skill RipJaws V 3200MHz | Gigabyte AB350M-DS3H V2 | Micron 1100 256GB M.2 Sata | bequiet PP10 400W | Win 10 Pro x64
    A10-7800 3,5GHz | 8GB Corsair Vengeance LP DDR3 1600MHz | Gigabyte F2A88XM-D3H | 120GB WD M.2 Sata + 16TB HDDs | Radeon R7 255D | bequiet PP11 300W 80+ | Win 10 Pro x64

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •