Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 45
  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90

    Core i9-9900K - 82 Grad Temperatur auf nem Dark Rock 4 ???

    Hallo Ihr Lieben,

    ich bin leider zur Zeit nicht mehr so ganz auf dem Laufenden, aber hab meinem Rechner grade mal ein CPU+Cooler Upgrade gegönnt. Und zwar habe ich auf meinem Mainboard (Asrock Z390 Extreme4) den Prozessor und den Kühler getauscht. Und zwar wurde ein Core i9 9900K eingebaut und als Lüfter ein ziemliches Monster, der beQuiet Dark Rock 4

    Was mich jetzt aber wundert, sind die krassen Temperaturen von über 80 Grad nach 3 Minuten Prime95. (über 80 Grad!) Das mainboard selbst dümpelt bei 31 Grad rum, also habe ich zumindest im Gehäuse wohl keinen Wärmestau.

    Kann es ggf. sein, dass ich den Mittel-Lüfter im CPU Cooler entgegen der Blasrichtung des anderen vormontierten Lüfter gedreht habe, oder sind die Temps noch im grünen Bereich?

    Danke vorab für eure professionelle Hilfe!

    Grüße
    Stone

    Klicke auf die Grafik für eine größere Ansicht 

Name:	CPU Monitor Greenshot.png 
Hits:	22 
Größe:	372,5 KB 
ID:	39234

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Mit AVX2/512 aktiv? Dann ist das normal.
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  3. Beitrag #3
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Ich hab jetzt mal quick & dirty gegoogelt, was das überhaupt ist. So richtig raffen tu ich das ehrlich gesagt nicht. Kannst Du mir kurz erklären, was das ist und wozu das gut ist? Abschalten kann man das im BIOS?!?

    Ich google aber auch nochmal weiter, dank dir auf jeden fall schon mal sehr!

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: 2950X
      Mainboard: X399 Taichi
      Kühlung: Heatkiller IV Pure Chopper
      Arbeitsspeicher: 64GB 3466 CL16
      Grafikkarte: 2x Vega 64 @Heatkiller
      Display: Asus VG248QE
      SSD(s): PM981, SM951, ein paar MX500 (~5,3TB)
      Festplatte(n): -
      Optische Laufwerke: 1x BH16NS55 mit UHD-BD-Mod
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Chieftec
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): Win7 x64, Win10 x64
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.756
    Danke Danke gesagt 
    138
    Danke Danke erhalten 
    72
    Was hattest du denn vorher für einen Kühler und was für Temperaturen in Prime? Der 9900k ist nicht umsonst ein Hitzkopf, vorallen, wenn das BIOS ihm erlaubt, mehr als nur die TPD-Angabe an Strom zu verbrauchen.
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  5. Beitrag #5
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Wenn du neuere Prime 95 Versionen startest:



    Kannst du es ab/anwählen

    PS.: https://de.wikipedia.org/wiki/Advanc...tor_Extensions
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  6. Beitrag #6
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Vorher hatte ich einen ARCTIC Freezer 33 eSports Edition mit nem Core i3-8300 und lag irgendwas bei um die 60 - 65 Grad.

    Oh Gott, mit einer neuen Version von Prime komme ich auf über 100 Grad.... sollte der Prozessor da den Takt nicht runter regeln, bei so viel Hitze?

    Ich schau nacher mal im BIOS nach, das ist mir wirklich suspekt. Danke euch schon mal herzlich!!!

  7. Beitrag #7
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Das ist alles normal für einen 9900k, so etwas wie Prime 95 mit AVX liegt so gut wie nie an als Last beim PC Alltag.

    Laut dem Screen läuft deiner ja auf 4,7 Allcore - für AVX gibt es ggf einen Offset im BIOS.
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  8. Beitrag #8
    Administration Avatar von Nero24.
    Registriert seit
    02.07.2000
    Beiträge
    19.893
    Danke Danke gesagt 
    10
    Danke Danke erhalten 
    8.551
    Blog-Einträge
    25
    Schau mal ob bei Deinem Mainboard "Multi-Core Enhancement" (o.ä.) aktiviert ist. Das erlaubt den Intel-CPU auf ihre TDP-Vorgabe zu pfeiffen und mit dem Single-Core-Turbo auf All-Core-Last zu boosten
    CU

    Nero24 (Planet 3DNow!)

  9. Beitrag #9
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Zitat Zitat von Nero24. Beitrag anzeigen
    Schau mal ob bei Deinem Mainboard "Multi-Core Enhancement" (o.ä.) aktiviert ist. Das erlaubt den Intel-CPU auf ihre TDP-Vorgabe zu pfeiffen und mit dem Single-Core-Turbo auf All-Core-Last zu boosten
    Im Bios hab ich grad mal alles soweit runter geschraubt wie irgendwie geht, aber irgendwie wird es immer kranker. Ich codiere grade ein Video in H264 und bin inzwischen bei 108 Grad.

    Aber da nix throttled, und die Kiste mir nicht abraucht, kann das doch nur ein Auslesefehler sein, oder nicht?!? Ich raff das nicht!

    Klicke auf die Grafik für eine größere Ansicht 

Name:	CPU Monitor 2.png 
Hits:	28 
Größe:	302,6 KB 
ID:	39235


    Edit

    bei sehr vielen CPU Optionen steht im BIOS "Auto", und kurioserweise kann man viele davon auch gar nicht auf irgendwas umstellen, ausser auf "Auto"
    Geändert von Stonehedge (14.11.2019 um 20:44 Uhr)

  10. Beitrag #10
    Admiral
    Special
    Admiral
    • Mein System
      Desktopsystem
      Sonstiges: Zuviel Details, das muss nicht veröffentlicht werden.
    • Mein DC

      olsen_gg beim Distributed Computing

      Aktuelle Projekte: WCG SCC1, HSTB, wechselnde..
      Lieblingsprojekt: alle medizinisch / pharmazeutischen Projekte
      Rechner: i7-4790S, i7-4790T, 3x E3-1230v2, 2x Opteron 3280, 3x Athlon 5350, J1900, 13x ARM...
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    02.03.2012
    Ort
    Stralsund
    Beiträge
    1.973
    Danke Danke gesagt 
    118
    Danke Danke erhalten 
    1
    Und ich flippe schon aus, wenn mein Lappy > 95°C vorzeigt. Der schaltet sich bei < 103°C nämlich hart ab, klack und alles aus.
    Sinniger Weise auch der dringend nötige CPU-Lüfter...
    Wer eigentlich programmiert solchen Sch...dreck?
    Spoiler

  11. Beitrag #11
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Morkhero
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon 64 X2 4600+
      Mainboard: MSI K8N Neo2-54G Platinum
      Kühlung: Zalman CNPS9500 LED
      Arbeitsspeicher: 4 GB G.Skill PC3200
      Grafikkarte: HIS ATI Radeon HD4670 IceQ AGP
      Display: Dell U2212HM
      Festplatte(n): 74GB WD Raptor, einer 200er und eine 1 TB (Caviar Black) WD
      Optische Laufwerke: Toshiba SH-S138L ; Pioneer DVD-105
      Soundkarte: Audigy Player
      Gehäuse: Chieftec Big Tower
      Netzteil: Coolermaster SilentPro 500
      Betriebssystem(e): Windows XP
      Browser: Firefox
      Sonstiges: lahme Kiste ^^

    Registriert seit
    03.02.2002
    Ort
    Bill Gates' Klo
    Beiträge
    4.353
    Danke Danke gesagt 
    16
    Danke Danke erhalten 
    98
    ich hätte keine ruhe mehr ^^ aber wenn ich sehe das der tr selbst mit ner wasserkühlung da an die 90 grad kommt, dann kann ich mir das bei dem intel mit der leistung schon vorstellen. kannst ja mal die 5 ghz testen ^^.
    Commodore C64, Floppy 1541-II, Datasette,Trafos, Resetschalter, 2 Joysticks................................ ich respektiere euch alle auch wenn ich klein schreibe Wörter, Abkürzungen die ich hasse: rushen, farmen, craften, crunchen, App, Meeting, Selfie, liken, trollen, populistisch, Mining, grinden, Backer

  12. Beitrag #12
    Grand Admiral
    Special
    Grand Admiral
    • Mein System
      Desktopsystem
      Prozessor: 2950X
      Mainboard: X399 Taichi
      Kühlung: Heatkiller IV Pure Chopper
      Arbeitsspeicher: 64GB 3466 CL16
      Grafikkarte: 2x Vega 64 @Heatkiller
      Display: Asus VG248QE
      SSD(s): PM981, SM951, ein paar MX500 (~5,3TB)
      Festplatte(n): -
      Optische Laufwerke: 1x BH16NS55 mit UHD-BD-Mod
      Soundkarte: Audigy X-Fi Titanium Fatal1ty Pro
      Gehäuse: Chieftec
      Netzteil: Antec HCP-850 Platinum
      Betriebssystem(e): Win7 x64, Win10 x64
      Browser: Firefox
      Sonstiges: LS120 mit umgebastelten USB -> IDE (Format wie die gängigen SATA -> IDE)
    • Mein DC

      bschicht86 beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    14.12.2006
    Beiträge
    2.756
    Danke Danke gesagt 
    138
    Danke Danke erhalten 
    72
    Hui! Bei was kommt denn dein TR auf 90°C? Bei Prime? Beim meinem Hinterlüftungstest mit einer Prime-Version ohne AVX bekommt mein TR keine 50°C zu sehen.
    Mein Geld bekommt AMD (CPU und GPU)

    Bevor mich wer für doof erklärt:
    Ohne Geld keine Forschung, ohne Forschung keine Konkurrenz, ohne Konkurrenz keine Innovationen.

  13. Beitrag #13
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Ohne AVX ist ja auch Kindergeburtstag
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  14. Beitrag #14
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Also das Gehäuse ist extrem gut belüftet, lt. den MB-Temperatursensor sinds ja auch nur 30 Grad im Gehäuse. Ich mach nacher mal nen paar Fotos von der Kiste. So im Idle dümpelt die CPU ja auch mit 32 Grad rum, das ist ja absolut im grünen Rahmen.

    Ich schätze mal, dass irgendwas mit der Installation des CPU Kühlers falsch ist. Vielleicht zuwenig WLP, vielleicht nicht korrekt montiert - oder eben vielleicht die Lüfter des Kühlers in Gegengesetzter Richtung blasend. Der worst Case wäre wohl, wenn ich die Schutzfolie des CPU Kühlers vergessen hätte, zu entfernen.....

    Ich werd wohl um nicht darum kommen, das gesamte Konstrukt nochmal abzubauen. :-(


    Aber ob ich das heute schaffe, weiss ich nicht.

    Ich berichte weiter, sobald es was neues gibt....

  15. Beitrag #15
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Das ist der Dark Rock 4 nicht der Dark Rock Pro 4 oder - ich glaube nicht das da viel falsch ist. AVX knallt beim 9900k so richtig schön rein. Neben Prime 95 mit AVX nehme ich auch gerne Boinc/Astroids um zu schauen ob bei solchen Lasten meine Rechner stabil sind und die Kühlleistung reicht etc.

    Die vcore kommt mir auch etwas hoch vor, und bei 4,7 Ghz auf allen Kernen dürfte er deutlich über seiner TDP liegen beim Verbrauch.
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  16. Beitrag #16
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Ist der Dark Rock 4 pro, sorry.

    Glaube Nero hatte doch recht, ich hab grade mal Intel(R) Extreme Tuning Utility und erschreckt festgestellt dass alle Kerne wohl tatsächlich auf 4.7 GHz, manchmal sogar auf 5 GHz liefen. Da war irgendwas verquert mit den Turbo.

    Ich hab grad im UEFI nochmal was geändert und jetzt laufen alle Kerne auf 3,6 GHz und die Temps sind im grünen Bereich. Jetzt scheint allerdings gar kein Turbo Core mehr aktiv zu sein, weil keiner der Kerne über 3,6 GHz geht.

    Also de facto liegt es wohl dann nicht an falsch eingebauter Hardware, sondern einfach nur an meiner grenzenlosen Unwissenheit. Wenn ich jetzt noch raus bekomme, wo ich diesen besemmelten Standard-Turbo-Core wieder aktiviert bekomme, dann bin ich glücklich.

    Ich danke euch allen!!!!! Vielen vielen Dank, ihr seid geile Typen!!!!

    Klicke auf die Grafik für eine größere Ansicht 

Name:	CPU Monitor 3.png 
Hits:	10 
Größe:	431,8 KB 
ID:	39236

  17. Beitrag #17
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    04.10.2012
    Beiträge
    7.184
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Das ist AVX bei Intel...., belaste die CPU ohne AVX und du hast wieder den Turbotakt.

  18. Beitrag #18
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Aus dem Handbuch:



    Das Multi Core Enchancment nur mal ausschalten.

    Für AVX kann man ein OffSet einstellen:

    Geändert von eratte (15.11.2019 um 11:21 Uhr)
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  19. Beitrag #19
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Zitat Zitat von eratte Beitrag anzeigen
    Aus dem Handbuch:



    Das Multi Core Enchancment nur mal ausschalten.

    Für AVX kann man ein OffSet einstellen:



    Danke, das ist es ja eben! Stelle ich das aus, dann dreht der ja so hoch und ab Schau mal, ich habs jetzt (wieder) deaktiviert und prompt sind alle Kerne auf 4,7 GHz und die Temp auf >100 Grad. Stelle ich da aber im Bios als Multi 36 ein, dann gehts.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	UEFI.jpg 
Hits:	18 
Größe:	223,7 KB 
ID:	39238
    Klicke auf die Grafik für eine größere Ansicht 

Name:	CPU Monitor 44.png 
Hits:	8 
Größe:	284,6 KB 
ID:	39237


    Wenns nach mir ginge, würd ich einfach alles so laufen lassen, wie es spezifiziert ist und sämtliche Tunings deaktivieren. Aber so eine Einstellung gibt es in meinem BIOS / UEFI leider nicht.

  20. Beitrag #20
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    04.10.2012
    Beiträge
    7.184
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Das ist doch die normale Einstellung,AVX=3,6GHz

  21. Beitrag #21
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Stelle ich da aber im Bios als Multi 36 ein, dann gehts.
    Nein keinen festen Multi einstellen.
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  22. Beitrag #22
    Administration Avatar von Nero24.
    Registriert seit
    02.07.2000
    Beiträge
    19.893
    Danke Danke gesagt 
    10
    Danke Danke erhalten 
    8.551
    Blog-Einträge
    25
    Nachdem sich inzwischen keiner mehr auskennt, was wie eingestellt ist würde ich mal einen "Load Defaults" machen im BIOS, abspeichern, Reboot und wieder ins BIOS. Und dann mal (neben anderen Sachen, die Du evtl. einstellen musst wie Bootreihenfolge, RAM-Timings, etc.) nur und ausschließlich die Option "Multi-Core Enhancement" deaktivieren. Sonst nix! Und dann probier nochmal Eigentlich sollte sich das Board nun sklavisch an die Intel-Specs halten und die CPU unter Last auf mehreren Kernen deutlich niedriger takten als auf Single-Core-Boost
    CU

    Nero24 (Planet 3DNow!)

  23. Beitrag #23
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Stonehedge

    Registriert seit
    04.07.2002
    Beiträge
    1.613
    Danke Danke gesagt 
    237
    Danke Danke erhalten 
    90
    Zitat Zitat von Nero24. Beitrag anzeigen
    Nachdem sich inzwischen keiner mehr auskennt, was wie eingestellt ist würde ich mal einen "Load Defaults" machen im BIOS, abspeichern, Reboot und wieder ins BIOS. Und dann mal (neben anderen Sachen, die Du evtl. einstellen musst wie Bootreihenfolge, RAM-Timings, etc.) nur und ausschließlich die Option "Multi-Core Enhancement" deaktivieren. Sonst nix! Und dann probier nochmal Eigentlich sollte sich das Board nun sklavisch an die Intel-Specs halten und die CPU unter Last auf mehreren Kernen deutlich niedriger takten als auf Single-Core-Boost
    Ich hab jetzt geschätzte 100 mal gebootet und an diversen Einstellungen rumgespielt. Auch den Tip von dir mit den Setup Defaults zu laden, hatte ich schon durch heute. (Zum Glück vorher die Config mal gespeichert!) - und mit den Setup Defaults hat der auf 2500 MHz getaktet *

    Ich vermute irgendwie, dass das Board (Asrock Z390 Extreme4) irgendwie Probleme hat, die CPU (oder irgendwelche Parameter davon) korrekt zu erkennen.

    Hab aktuell jetzt manuell auf 3,6 GHz auf allen Kernen konfiguriert und das läuft auch im Rahmen. (So wie halt oben beschrieben), nur taktet der ums Verrecken nicht höher als diese 3,6 GHz, obwohl Turbo Core im UEFI aktiviert ist.

    Ich lass das jetzt erstmal so! Sollte irgendwann noch mal ein BIOS Update für das Board kommen, mach ich in dessen Zuge nochmal nen "load default settings". Ich werde dann berichten.

    Ich danke euch jedenfalls für die ganzen heissen Tips hier, die mich ja doch sehr weit nach vorne gebracht haben!

  24. Beitrag #24
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3900x
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    10.214
    Danke Danke gesagt 
    101
    Danke Danke erhalten 
    630
    Was Nero24 geschrieben hat wäre aber genau das Richtige gewesen.
    PC1: R9 3900x & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R7 2700x & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: I5-6500 & NH-L12, H170M-E D3, 8 GB G.Skill DDR3-1600, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win8.1 Pro 64

  25. Beitrag #25
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Casi030

    Registriert seit
    04.10.2012
    Beiträge
    7.184
    Danke Danke gesagt 
    45
    Danke Danke erhalten 
    2
    Ein Fester Multi im Bios schaltet in der Regel den Turbo aus,somit könntest ihn auch fest auf 4,6GHz stellen,ich würde dann nur keine Sachen mehr Laufen lassen die AVX verwenden....

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •