Ergebnis 1 bis 15 von 15
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99

    MSI B450 Gaming Pro Carbon AC m2 ssd wird nicht erkannt

    hey

    habe das MSI B450 Gaming Pro Carbon AC
    mit 2x m2 steck plätze im ersten ist die nvme drin und im zweiten steck platz die ssd m2 von intel ,jedoch wird die intel nicht erkant von bios.
    habe schon mehrere bios versionen durch ohne erfolg.

    --- Update ---

    alle sata laufwerke abgklement ohne erfolg
    den ersten m2 slot die nvme raus ohne erfolg
    die silicon power und die samsung und die intel in zweiten m2 slot ohne erfolg

  2. Beitrag #2
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3950X
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    11.089
    Danke Danke gesagt 
    110
    Danke Danke erhalten 
    647
    Kannst du mal genauere Angaben zu den SSD machen, M.2 ist nur das Format. Welche SSDs hast du da genau und sind die PCIe oder SATA oder beides?

    Der obere M.2 bietet PCIe 3.0 x4 oder SATA

    1x M.2 slot (M2_1, Key M)** Supports PCIe 3.0 x4 (AMD® Ryzen 1st and 2nd Generation/ Ryzen™ with Radeon™ Vega Graphics) or PCIe 3.0 x2 (AMD® Athlon™ with Radeon™ Vega Graphics) and SATA 6Gb/s
    der untere nur PCIe 2.0 x4

    1x M.2 slot (M2_2, Key M)* Supports PCIe 2.0 x4 2242/ 2260 /2280 storage devices

    Zu beachten:

    * PCI_E2, PCI_E3, PCI_E4 and PCI_E5 slots will be unavailable when installing M.2 PCIe SSD in M2_2 slot. ** SATA5 and SATA6 ports will be unavailable when installing a M.2 device in M2_1 slot.
    Geändert von eratte (04.12.2019 um 14:40 Uhr)
    PC1: R9 3950X & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R9 3900X & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: R5 3400G & NH-C12P SE14, B450 Aorus M, 16 GB Ballistix Sport LT DDR4-3000, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win10 Pro 64

  3. Beitrag #3
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    Sasmung pm 981 256GB x4 NVMe - Silicon Power Ace A80 G3 x4 NVMe 512GB - intel ssd 540s 256GB.

    alle sata laufwerke abgklement ohne erfolg.
    den ersten m2 slot die nvme raus ohne erfolg.
    die silicon power und die samsung und die intel in zweiten m2 slot ohne erfolg der 2 Slot will nicht

  4. Beitrag #4
    Grand Admiral
    Special
    Grand Admiral
    Avatar von eratte
    • Mein System
      Notebook
      Modell: HP PAVILION 14-dk0002ng
      Desktopsystem
      Prozessor: Ryzen R9 3950X
      Mainboard: ASUS ROG Crosshair 8 Hero
      Kühlung: Noctua NH-D15
      Arbeitsspeicher: 4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
      Grafikkarte: MSI RX 5700 XT Evoke OC
      Display: S27A850D 2560x1440 / U2412M 1920x1200
      SSD(s): Samsung 960 Pro 512 und 950 Pro 512
      Optische Laufwerke: LG BH10LS30 Blu-Ray Brenner
      Soundkarte: Onboard
      Gehäuse: Lian Li PC-A51 Schwarz
      Netzteil: Seasonic Platinum 860 (80+ Platinum)
      Betriebssystem(e): Windows 10 Pro 64
      Browser: Firefox
      Sonstiges: 4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
    • Mein DC

      eratte beim Distributed Computing

      Aktuelle Projekte: YoYo, Collatz
      Lieblingsprojekt: YoYo
      Rechner: i7-980x - Rest nach Bedarf und Laune
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    11.11.2001
    Ort
    Rheinberg / NRW
    Beiträge
    11.089
    Danke Danke gesagt 
    110
    Danke Danke erhalten 
    647
    Die 540s ist eine M.2 SATA die funktioniert wenn nur in dem oberen M2_1 Slot, die anderen beiden sind PCIe 3.0 x4 und sollten in beiden Slots arbeiten, im M2_2 dann halt etwas aus gebremst mit PCIe 2.0 x4.

    Welche CPU ist den im Einsatz?
    PC1: R9 3950X & NH-D15, Crosshair 8 Hero, 64 GB Ballistix Sport LT@DDR4-3200 CL14, RX 5700 XT Evoke OC, SSD 960 Pro 512, 950 Pro 512 & BD/DVD Brenner, Seasonic Platinum 860, Lian Li PC-A51. Win10 Pro 64.
    PC2: R9 3900X & NH-D14, Strix X470-F Gaming, 32 GB G.Skill RipJaws DDR4-3200 CL16, GTX 1080 Gaming X 8G, SSD 950 Pro 256, MX200 500 & BD/DVD Brenner, Seasonic Platinum 660, Lian Li PC-V700. Win10 Pro 64.
    Server: Xeon E3-1245 V2 & NH-C12P SE14, P8H77-M Pro, 32 GB Corsair DDR3-1600, SSD 830 128, 4 x 3 TB WD Red HDD, Seasonic X-Series X-400FL, Lian Li PC-V600. Server 2008 R2 64
    HTPC: R5 3400G & NH-C12P SE14, B450 Aorus M, 16 GB Ballistix Sport LT DDR4-3000, SSD SM951 256 & BD/DVD Brenner, Seasonic G-Series 360G, Lian Li PC-C50, Win10 Pro 64

  5. Beitrag #5
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    AMD Ryzen 2600 und 16GB Speicher das die etwas langsamer ist macht nichts

  6. Beitrag #6
    Grand Admiral
    Special
    Grand Admiral
    Avatar von ghostadmin

    Registriert seit
    11.11.2001
    Ort
    Dahoam Studios
    Beiträge
    11.039
    Danke Danke gesagt 
    12
    Danke Danke erhalten 
    34
    Ich hatte schon mal das die SSD nicht im Bios stand aber man Windows trotzdem installieren konnte

  7. Beitrag #7
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    ne in windows nicht zu finden gebe es auch auf

  8. Beitrag #8
    Admiral
    Special
    Admiral

    Registriert seit
    16.02.2011
    Beiträge
    1.833
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Wenn sie weder in BIOS noch bei Tools wie CrystalDiskInfo erscheint, dann ist sie defekt, falsch eingebaut oder sowas, wenn sie aber nur in der Datenträgerverwaltung nicht gefunden wird, dann schau mal ob die Storage Spaces sie nicht vereinnahmt haben. AS-SSD Benchmark zeigt sie dann auch entsprechend als Storage Space Device an.

  9. Beitrag #9
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    Zitat Zitat von Holt Beitrag anzeigen
    Wenn sie weder in BIOS noch bei Tools wie CrystalDiskInfo erscheint, dann ist sie defekt, falsch eingebaut oder sowas, wenn sie aber nur in der Datenträgerverwaltung nicht gefunden wird, dann schau mal ob die Storage Spaces sie nicht vereinnahmt haben. AS-SSD Benchmark zeigt sie dann auch entsprechend als Storage Space Device an.
    wurde schon in bios nicht erkant betrift nur den 2 m2 slot die intel ist mitlerweile verkauft die samsung liegt noch hier

  10. Beitrag #10
    Admiral
    Special
    Admiral

    Registriert seit
    16.02.2011
    Beiträge
    1.833
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Läuft die Samsung denn in dem 2. M.2 Slot? Das die Intel 540s dort nicht läuft, ist klar, da dies ja eine M.2 SATA SSD ist und der Slot nur M.2 PCIe SSDs aber eben keine M.2 SATA SSDs unterstützt.

  11. Beitrag #11
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    nope leüft nicht.
    im ersten slot ja da gehen alle ssd und nvme

  12. Beitrag #12
    Admiral
    Special
    Admiral

    Registriert seit
    16.02.2011
    Beiträge
    1.833
    Danke Danke gesagt 
    0
    Danke Danke erhalten 
    0
    Was hast Du denn sonst noch an Karten in den PCIe Slots? Vergiss nicht, dass der 2. M.2 Slot sich die Lanes mit den Slots PCI_E2, PCI_E3, PCI_E4 und PCI_E5 teilt.

  13. Beitrag #13
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    eine grafikkarte im PCIe 1 slot selbst maueles umschalten der PCIe lanes auf 4-4-4-4-4 brachte kein erfolg

    ich glaube das der steck platz kaput ist

  14. Beitrag #14
    Vice Admiral
    Special
    Vice Admiral
    Avatar von tom1tom
    • Mein System
      Desktopsystem
      Prozessor: AMD Ryzen 5 6x 3.60GHz
      Mainboard: ASUS Prime A320M-K
      Kühlung: Alpenfön Sella
      Arbeitsspeicher: 2 x 8 GB Ram
      Grafikkarte: PALIT 1660 STORMx 6 GB Ram
      Display: TFT 28 Samsung
      SSD(s): WD Blue 500GB 3D NAND Internal SSD M.2
      Browser: FIREFOX 6x

    Registriert seit
    26.01.2009
    Ort
    BERLIN Neukölln
    Beiträge
    912
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    8
    Frage mich echt wann du den Hersteller Support in Anspruch nimmst ?
    ASUS Prime A320M-K AMD Ryzen 5 6x 3.60GHz +16 GB Ram

    PALIT 1660 STORMx 6 GB Ram

    Win 10 (64 bit) Pro?

  15. Beitrag #15
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    15.05.2006
    Ort
    Am Deich
    Beiträge
    4.604
    Danke Danke gesagt 
    139
    Danke Danke erhalten 
    99
    Zitat Zitat von tom1tom Beitrag anzeigen
    Frage mich echt wann du den Hersteller Support in Anspruch nimmst ?
    warum ! habe ich es eilig dan sitzte ich hier nur mit laptop da drauf habe ich jetz auch kein bock und von den kosten zu schweigen die hersteller aufbrummen wen alles ok ist .
    kann ja sein das ich einfach was übersehe oder die samsung nicht mit der SP zusamen arbeiten will.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •