Ergebnis 1 bis 9 von 9
  1. Beitrag #1
    Themenstarter
    Cadet

    Registriert seit
    09.09.2019
    Beiträge
    4
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0

    falsche BIOS Mainboard Info? MSI Mystic Light

    Guten Abend,
    Mein neuer (Ebay) PC hat Probleme beim Installieren der MSI-Apps von der offiziellen Support-Website.
    Ist ein Ryzen 1600 auf einem MSI B350 Carbon Pro.
    In CPU-Z sieht mein Mainboard Name auch sehr komisch aus, was dem Error beim Installationsversuch entspricht: "This Application did not support this Motherboard".
    CPU-Z Screenshot ist im Anhang...ich habe den Namen nicht erstellt, der Vorbesitzer nach Nachfrage angeblich auch nicht ^^...
    Daraufhin scheiterte auch der Installationsversuch von github.com/ixjf/MSIRGB, es scheint also an den falschen Mainboard infos zu liegen.

    Mehr habe ich hier reingeschrieben:
    reddit.com/r/techsupport/comments/eoofby/msi_mystic_light_msi_gaming_app_mainboard_info/

    Danke für eure Hilfe!

    Edit: tut mir leid wenns hier im Thread falsch ist, ich bin hier noch nicht sehr lang dabei

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.PNG 
Hits:	37 
Größe:	34,6 KB 
ID:	39482
    Geändert von Prof. Fredi (15.01.2020 um 15:24 Uhr)

  2. Beitrag #2
    Administration Avatar von pipin
    • Mein System
      Notebook
      Modell: --
      Desktopsystem
      Prozessor: AMD Ryzen 5 1600x
      Mainboard: ASRock X370 Gaming K4
      Arbeitsspeicher: 2x 8192 MB Corsair (DDR4 3000)
      Grafikkarte: Sapphire Radeon R9 390
      Display: 27 Zoll Acer + 24 Zoll DELL
      SSD(s): Samsung 960 EVO 250GB
      Festplatte(n): diverse
      Soundkarte: Onboard
      Betriebssystem(e): Windows 10
      Browser: Firefox, Vivaldi
      sysProfile: System bei sysProfile
    • Mein DC

      pipin beim Distributed Computing

      Aktuelle Projekte: SETI
      Rechner: Ryzen 5 1600X, Xeon E3-1225 v3, Phenom II x4 945
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    16.10.2000
    Ort
    East Fishkill, Minga, Xanten
    Beiträge
    15.824
    Danke Danke gesagt 
    83
    Danke Danke erhalten 
    7.066
    Hab es mal in einen neues Thema verschoben.


    Bitte immer alle Infos dabei schreiben, wie :


    Ryzen 1600 auf einem B350 MSI Carbon Pro
    Mfg,
    Jens


  3. Beitrag #3
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    16.05.2006
    Ort
    Am Deich
    Beiträge
    4.574
    Danke Danke gesagt 
    137
    Danke Danke erhalten 
    99
    mache das orginal bios drauf dan sollte gut sein

  4. Beitrag #4
    Moderation DC

    Avatar von Ritschie
    • Mein System
      Notebook
      Modell: hp EliteBook 755 G3; AMD A12 PRO-8800B
      Desktopsystem
      Prozessor: AMD Threadripper 1950X
      Mainboard: MSI X399 Gaming Pro Carbon AC
      Kühlung: Watercool Heatkiller IV, i-PCPS, i-KOM, Watercool HTF4 LT
      Arbeitsspeicher: 4 x 8 GB G.Skill TridentZ DDR4-3200
      Grafikkarte: ATI Radeon R9-280X, Watercool Heatkiller GPU-X3 R9-280X Ni-Bl
      Display: 23'' HP Pavilion 2310i 1920x1080
      SSD(s): Samsung V-NAND 950 PRO M.2, 256GB
      Festplatte(n): Western Digital Caviar Blue, 500GB
      Optische Laufwerke: LG Electronics GH-20LS
      Gehäuse: Cooler Master Cosmos 1000
      Netzteil: be quiet! DARK POWER PRO P11 550W
      Betriebssystem(e): openSUSE Leap/Tumbleweed
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Ritschie beim Distributed Computing

      Aktuelle Projekte: Asteroids@home; LHC@home
      Lieblingsprojekt: LHC@home - Sixtrack
      Rechner: Threadripper 1950X, Ryzen9 3950X, Ryzen7 1700X, Athlon 200GE
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.12.2010
    Ort
    /home
    Beiträge
    1.378
    Danke Danke gesagt 
    204
    Danke Danke erhalten 
    238
    Was sind MSI-Apps und wozu braucht man die?

    Handelt es sich um dieses Board? -> https://www.planet3dnow.de/vbulletin...ing-Pro-Carbon

    Falls ja, stimmt evtl. mit der BIOS-Version was nicht. Die JQ1 wurde von MSI am 03.12.2019 veröffentlicht (Beta-Version) und nicht am 29.11.
    CPU-Z Screenshot kann ich leider nicht bieten, da ich ausschließlich Linux verwende (habe das Board zusammen mit ner R7 1700X im Betrieb).

    Hast Du das BIOS mal aktualisiert?

    Gruß,
    Ritschie
    Geändert von Ritschie (14.01.2020 um 21:41 Uhr)


    Sind wir nicht alle ein bisschen grün?!

  5. Beitrag #5
    Themenstarter
    Cadet

    Registriert seit
    09.09.2019
    Beiträge
    4
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Ich habe heute den letzten möglichen Download draufgeflasht, hat mit der davor auch nicht geklappt.
    versuche mal die vorherigen Versionen.

    --- Update ---

    korrekt, es handelt sich um genau dieses Mainboard. Danke für eure Hilfe und die schnellen Antworten bisher!

  6. Beitrag #6
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Blutengel
    • Mein System
      Notebook
      Modell: Lenovo T410 Und Raspberry Pi 1 und 2
      Desktopsystem
      Prozessor: AMD Ryzen 2600 @ 4Ghz
      Mainboard: MSI B450 Gaming Pro Carbon AC
      Kühlung: Scythe Mugen 5 [Rev. B]
      Arbeitsspeicher: G.Skill Ripjaws V 16GB 3200Mhz
      Grafikkarte: GTX 1650 OC
      Display: G master GE 2488HS
      SSD(s): Silicon Power Ace A80 G3 x4 NVMe 512GB
      Festplatte(n): HGST 8TB
      Optische Laufwerke: LG Bluray
      Soundkarte: Onboard
      Gehäuse: Sahrkon
      Netzteil: XFX XT 400Watt
      Betriebssystem(e): Windows 10 64 Bit
      Browser: Pale Monn
      Sonstiges: Fritzbox 6591 - Intel Netzwerk - Denon AVR 1610 HDMI Mit Nobsound SUB Regle und magnat lautsprecher

    Registriert seit
    16.05.2006
    Ort
    Am Deich
    Beiträge
    4.574
    Danke Danke gesagt 
    137
    Danke Danke erhalten 
    99
    Zitat Zitat von Prof. Fredi Beitrag anzeigen
    Ich habe heute den letzten möglichen Download draufgeflasht, hat mit der davor auch nicht geklappt.
    versuche mal die vorherigen Versionen.

    --- Update ---

    korrekt, es handelt sich um genau dieses Mainboard. Danke für eure Hilfe und die schnellen Antworten bisher!
    hey wen das nicht klapt
    nehme das https://www.download3k.com/System-Ut...-UniFlash.html

    übernehme keine haftung
    Geändert von Blutengel (14.01.2020 um 22:07 Uhr)

  7. Beitrag #7
    Moderation DC

    Avatar von Ritschie
    • Mein System
      Notebook
      Modell: hp EliteBook 755 G3; AMD A12 PRO-8800B
      Desktopsystem
      Prozessor: AMD Threadripper 1950X
      Mainboard: MSI X399 Gaming Pro Carbon AC
      Kühlung: Watercool Heatkiller IV, i-PCPS, i-KOM, Watercool HTF4 LT
      Arbeitsspeicher: 4 x 8 GB G.Skill TridentZ DDR4-3200
      Grafikkarte: ATI Radeon R9-280X, Watercool Heatkiller GPU-X3 R9-280X Ni-Bl
      Display: 23'' HP Pavilion 2310i 1920x1080
      SSD(s): Samsung V-NAND 950 PRO M.2, 256GB
      Festplatte(n): Western Digital Caviar Blue, 500GB
      Optische Laufwerke: LG Electronics GH-20LS
      Gehäuse: Cooler Master Cosmos 1000
      Netzteil: be quiet! DARK POWER PRO P11 550W
      Betriebssystem(e): openSUSE Leap/Tumbleweed
      Browser: Firefox
      sysProfile: System bei sysProfile
    • Mein DC

      Ritschie beim Distributed Computing

      Aktuelle Projekte: Asteroids@home; LHC@home
      Lieblingsprojekt: LHC@home - Sixtrack
      Rechner: Threadripper 1950X, Ryzen9 3950X, Ryzen7 1700X, Athlon 200GE
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    30.12.2010
    Ort
    /home
    Beiträge
    1.378
    Danke Danke gesagt 
    204
    Danke Danke erhalten 
    238
    Ansonsten kann man auch MSI Deutschland mal anschreiben - die hatte ich als hilfsbereit in Erinnerung, als ich mal ein BIOS-Update rückgängig machen wollte.

    https://de.msi.com/page/kontakt

    Gruß,
    Ritschie
    Geändert von Ritschie (14.01.2020 um 22:26 Uhr)


    Sind wir nicht alle ein bisschen grün?!

  8. Beitrag #8
    Grand Admiral
    Special
    Grand Admiral
    Avatar von dFeNsE
    • Mein System
      Desktopsystem
      Prozessor: Phenom II X4 1090T @3.6GHz
      Mainboard: Gigabyte GA-MA790X-UD3P
      Kühlung: EKL Alpenföhn Groß Clockner
      Arbeitsspeicher: 4x2GB Corsair DHX (DDR2-800)
      Grafikkarte: Asus Strix Radeon R7 370, 4GB
      Display: 2x DELL 17"
      SSD(s): Transcend SSD370s 240GB, OCZ Vertex3 120GB, 32GB Sandisk ReadyCache
      Festplatte(n): 500GB Samsung F1, 1TB Toshiba, 750GB Seagate
      Optische Laufwerke: BenQ DW1650
      Soundkarte: Onboard
      Gehäuse: Inter-Tech EM-01
      Netzteil: Superflower Amazon 450W
      Betriebssystem(e): Win7 Ultimate
      Browser: FF
      Sonstiges: 2. System: Apple Mac Mini, Core2Duo 2,4GHz Tablet: Tolino Tab 8, Intel Atom Z3735F, 16GB
    • Mein DC

      dFeNsE beim Distributed Computing

      Aktuelle Projekte: SETI@home
      BOINC-Statistiken:

    Registriert seit
    12.11.2001
    Ort
    E-NRW
    Beiträge
    5.027
    Danke Danke gesagt 
    215
    Danke Danke erhalten 
    78
    Hersteller und Modell lassen sich per DMI Editor veliebig verändern...
    Zumindest war es bei meinem Noname X79 Board so.
    Wenn ein Amibios drauf ist sogar unter Windows 7 mit dmiedit.

  9. Beitrag #9
    Themenstarter
    Cadet

    Registriert seit
    09.09.2019
    Beiträge
    4
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Zitat Zitat von dFeNsE Beitrag anzeigen
    Hersteller und Modell lassen sich per DMI Editor veliebig verändern...
    Zumindest war es bei meinem Noname X79 Board so.
    Wenn ein Amibios drauf ist sogar unter Windows 7 mit dmiedit.
    Okay danke, nach genau so etwas habe ich gesucht, anders können die Werte vorher ja auch nicht verändert worden sein. Ich versuche es damit und teile dann meine Ergebnisse hier.
    Danke!

    EDIT:
    Ältere BIOS Versionen lassen sich nicht einfach so mit M-Flash installieren, denke das ist ein Schutzmechanismus von MSI. Im Internet gibt es mehrere Vorschläge zum "downgraden" des BIOS, der Prozess wird jedoch oft als riskant beschrieben. Ich habe mehrmals so ein Update gemacht, aber ist ein downgrade wirklich so gefährlich? Erfahrungswerte, wie ich MFlash verwenden kann, und keine proprietäre Lösung von Drittanbietern etc.?

    EDIT:
    Habe ein altes BIOS draufbekommen, allerdings bleiben die DMI Infos gleich. Ideen?
    Geändert von Prof. Fredi (16.01.2020 um 13:21 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •