Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 25 von 71
  1. Beitrag #1
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen

    Aktuelle MW-Anwendungen (CPU und GPU)

    Auf Wunsch gibt es diesem Thread Links zu den jeweils aktuellen Anwendungen, da in den alten das doch ein wenig unterging.

    Ich bitte auch darum, hier nur Posts zu den Anwendungen zu verfassen. Zu den Credits oder auch zum Projekt allgemein gibt es ja schon Threads.

    optimierte CPU Anwendung Version 0.21 für Win32 x87/SSE/SSE2/SSE3 sowie Win64 SSE2/SSE3
    Änderungen: Bugfix des Fortschrittsbalken bei sehr großen WUs sowie Ausgabe von Integralgrößen, Anzahl der Sterne und Anzahl der Streams der WU in den Taskdetails
    Bitte die readme.txt lesen!

    =================================================================

    ATI GPU-App Version 0.23, Win32 x87/SSE2 sowie Win64 und Catalyst 9.3 oder neuer
    Letzte Version der ATI-App mit Fix für die Genauigkeitsprobleme bei HD5800 GPUs. Für diese ist das ein notwendiges Update, ältere GPUs können auch die 0.20/0.21/0.22 Versionen weiterverwenden. Bitte die readme.txt lesen!
    Die mitgelieferte app_info.xml deklariert die App als GPU-Anwendung für BOINC 6.10.x. Wenn ein anderer Client eingesetzt wird, muß die app_info.xml editiert werden (<coproc> ... </coproc> Abschnitt entfernen und <avg_ncpus> anheben).
    Wem die 6.10.x-Clients noch nicht zusagen, eine Alternative ist Twodees modifizierte 6.6.23-Version.

    alte Versionen:
    Spoiler


    Edit:
    Für BOINC 6.10.x-Versionen sollten die Optionen n und x nicht mehr benutzt werden. Die Anzahl der gleichzeitig laufenden WUs kontrolliert man mit dem Wert <count>1</count> im <coproc>-Abschnitt. Werte kleiner als 1 lassen den Client mehr als eine WU starten. Bei 0.5 sind es zwei WUs, bei 0.33 dann 3 WUs gleichzeitig.

    Für Versionen vor 0.20b: Setzt man neuere Treiber als den Catalyst 9.1 ein, so müssen drei Dateien im Windows\system32 Verzeichnis kopiert werden. Eine Beschreibung dazu gibt es hier.

    Unter WinXP32/64 sind neuere Treiber problematisch, auch wenn es in letzter Zeit scheinbar Fortschritte mit den Cat9.8/9.9-Versionen gibt. Hier ist immer noch Cat8.12 zu empfehlen. Vista/Win7 sind unkritischer (bis auf einen Bug im Cat9.5, der die Zusammenarbeit mit der v0.20 App verhindert), hier ist Cat9.9 zu empfehlen.

    Die 5.x Clients unterstützen die ncpu-Angaben in der app_info.xml nicht. Um hier zusätzlich zu MW auf der GPU alle Kerne für andere Projekte nutzen zu können, muß eine cc_config.xml im BOINC-Verzeichnis angelegt werden. Man muß eine geeignete Kombination von Resource-Share und Kernanzahl finden.
    Ein Beispiel:
    QuadCore, MW-Resource-Share 33%, andere Projekte 67%
    Dann muß die cc_config.xml so aussehen:
    Code:
    <cc_config>
        <options>
            <ncpus>6</ncpus>
        </options>
    </cc_config>
    33% der 6 Kerne sind 2 MW-WUs die dann laufen sollten, und 4 Kerne werden dann für die CPU-Projekte genommen. Das setzt voraus, daß die "Debts" auf Null stehen, sonst hält sich der Client nicht so genau daran.

    Wenn es Probleme dabei gibt andere Projekte parallel auf den CPU-Kernen zu crunchen, kann man mal folgende Sachen ausprobieren:
    • Resource share von MW etwas senken
    • avg_ncpus Wert in der app_info.xml senken
    • die debts der Projekte resetten, dazu in der cc_config.xml bei den Optionen die Zeile <zero_debts>1</zero_debts> einfügen
    • Warten

    Im Zweifelsfall auch alles zusammen.
    Geändert von Gipsel (07.04.2010 um 03:43 Uhr)

  2. Die folgenden 38 Benutzer sagen Danke zu Gipsel für diesen nützlichen Beitrag:

    Atlan78 (13.03.2009), Caipi (04.03.2009), camo (03.03.2009), Crashtest (07.03.2009), cumec (07.10.2009), DonGeilo (14.10.2009), F!refly (03.03.2009), fogzone (14.03.2009), Fränki´s Welle (08.03.2009), Ghost-Rider88 (07.10.2009), Gruß Thomas! (12.06.2009), HeadBeng0r (04.03.2009), heavy-Ions@boinc (06.10.2009), heimbuec (02.05.2010), HGW (03.03.2009), ICEMAN (23.03.2009), indiana_74 (03.03.2009), Kater Sylvester (22.03.2009), KIDH (11.11.2009), Makso (03.11.2011), manni.deutsch (03.03.2009), McSven@SETI-Ost (03.01.2010), MrBad (11.09.2009), orpheus2k (15.12.2009), remag (11.10.2009), Sabroe SMC (03.03.2009), Sightus (10.03.2009), Sixpack44 (03.03.2009), SoEinWahnsinn (02.05.2010), Sonic (05.03.2009), sysfried (05.10.2009), the_pi_man (04.03.2009), Twodee (11.04.2009), usch65 (04.03.2009), Vollnoob85 (22.09.2009), woever (14.03.2009), X1900AIW (10.03.2009), [SG]MichaelR. (03.03.2009)

  3. Beitrag #2
    Moderation
    Moderation
    Avatar von indiana_74
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon 64 FX-60
      Mainboard: Gigabyte GA-K8N PRO-SLI
      Kühlung: WaKü v. Coolermaster
      Arbeitsspeicher: 2x1024MB Kingston DDR-RAM
      Grafikkarte: Sapphire RADEON X600 128MB
      Display: 19" Fujitsu Siemens TFT
      Festplatte(n): 250GB Maxtor S-ATA
      Optische Laufwerke: DVD-Brenner
      Soundkarte: onboard
      Gehäuse: Thermaltake Soprano
      Betriebssystem(e): Win XP
      Browser: Firefox 2.0
    • Mein DC

      indiana_74 beim Distributed Computing

      Aktuelle Projekte: Milkyway - SETI - QMC
      Rechner: V8 XEON
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    24.02.2006
    Ort
    in der Hauptstadt
    Beiträge
    6.030
    Danke
    188
    Gedankt 446 Mal für 51 Themen
    Danke für diese Übersicht

    Ich hätte da mal eine Frage worauf ich die Antwort bisher nicht gefunden habe.

    Wie bringe ich das System (Q6600 + 4850 mit XP32 + 8.12) dazu das es neben den MW-WUs auch noch was anderes berechnet?
    Die CPU wird ja mit deiner aktuellen Version kaum noch gebraucht aber er hält leider die anderen WUs trotzdem an.

    Brauch ich dafür einen neueren Boinc Manager als 5.10.45?

  4. Beitrag #3
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Zitat Zitat von indiana_74 Beitrag anzeigen
    Danke für diese Übersicht

    Ich hätte da mal eine Frage worauf ich die Antwort bisher nicht gefunden habe.

    Wie bringe ich das System (Q6600 + 4850 mit XP32 + 8.12) dazu das es neben den MW-WUs auch noch was anderes berechnet?
    Die CPU wird ja mit deiner aktuellen Version kaum noch gebraucht aber er hält leider die anderen WUs trotzdem an.

    Brauch ich dafür einen neueren Boinc Manager als 5.10.45?
    Kleinen Resourceshare für MW einstellen. Da der avg_ncpus Wert von den BOINC Clients 5.x nicht untertützt wird, hilft hier nur das anlegen einer cc_config.xml mit der Angabe ncpus 5 oder 6 (je nach Resourceshare, muß man mal sehen und bei Gegebenheit anpassen).

  5. Beitrag #4
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Die 5.x Clients unterstützen die ncpu-Angaben in der app_info.xml nicht. Um hier zusätzlich zu MW auf der GPU alle Kerne für andere Projekte nutzen zu können, muß eine cc_config.xml im BOINC-Verzeichnis angelegt werden. Man muß eine geeignete Kombination von Resource-Share und Kernanzahl finden.
    Ein Beispiel:
    QuadCore, MW-Resource-Share 33%, andere Projekte 67%
    Dann muß die cc_config.xml so aussehen:
    Code:
    <cc_config>
        <options>
            <ncpus>6</ncpus>
        </options>
    </cc_config>
    33% der 6 Kerne sind 2 MW-WUs die dann laufen sollten, und 4 Kerne werden dann für die CPU-Projekte genommen. Das setzt voraus, daß die "Debts" auf Null stehen, sonst hält sich der Client nicht so genau daran.

  6. Beitrag #5
    Vice Admiral
    Special
    Vice Admiral
    Avatar von cumec
    • Mein System
      Desktopsystem
      Prozessor: Phenom II X6 1075T @ 3900MHz
      Mainboard: Gigabyte MA790GP-DS4H
      Kühlung: Gelid Tranquillo
      Arbeitsspeicher: 8GB PC 800
      Grafikkarte: Saphire HD4850 - 512mb
      Display: ViewSonic VA2216w / Eizo Flexscan L695
      Festplatte(n): 64GB OCZ Agility 2 / 1TB Samsung F3
      Optische Laufwerke: Samsung DVD-ROM 16x
      Soundkarte: Onboard
      Gehäuse: Chieftec Bravo BA-01
      Netzteil: be quiet! Straight Power E5 500W
      Betriebssystem(e): Win7 Professional 64bit / Ubuntu 64bit
      Browser: Fox 4
    • Mein DC

      cumec beim Distributed Computing

      Aktuelle Projekte: Simap, Spin
      Lieblingsprojekt: Simap
      Rechner: Phenom X4 @ 3000MHz
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    03.05.2006
    Ort
    Schüttorf / Niedersachsen
    Beiträge
    928
    Danke
    72
    Gedankt 7 Mal für 5 Themen
    hi!

    ich habe die 0.19d Ati win64 runtergeladen und in das Verzeichnis kopiert. habe Vista64 mit catalyst 9.2
    habe die drei dateien auch kopiert und endsprechend benannt. Leider kachelt die applikation immer ab und die wus quittieren mit berechnungsfehler. Karte ist ne 3850. Taktung habe ich auf standardtakt runtergedreht, aber das gleiche. Außerdem friert das bild komplett ein während er an einer WU arbeitet. habe ich was verkehrt gemacht? Als boinc version habe ich die 6.6.12 beta. liegts vielleicht daran?
    *Diese Signatur kann man mieten*

  7. Beitrag #6
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Crashtest
    • Mein System
      Notebook
      Modell: Toshiba NB550D & hp pavilion zv5415ea (mod.)
      Desktopsystem
      Prozessor: PhII x6 1055
      Mainboard: ASUS M4A785TD-V Evo
      Kühlung: wakü
      Arbeitsspeicher: 4x2GB DDR3-1333 Corsair XMS3 CM3X2G1333C9
      Grafikkarte: AMD Radeon HD 7790
      Display: 23" TFT @ 1900*1080*60Hz - reicht mir
      Festplatte(n): 1TB HDD - Rest (16TB) im Homeserver
      Optische Laufwerke: 1x B.Ray - LG GGW-H20LRB
      Soundkarte: onboard HD?
      Gehäuse: Chieftec Bravo BA-01 schwarz
      Netzteil: be quit Sys Power 7 400W
      Betriebssystem(e): Windows 7 x64 Ultimate
      Browser: IE11 + Slimbrowser
    • Mein DC

      Crashtest beim Distributed Computing

      Aktuelle Projekte: Collatz, yoyo, radac
      Lieblingsprojekt: yoyo
      Rechner: 2QCO2382, 2SCO2419, PhII x6 1055, 2x PhII x6 1090, A8-5500, FX-8150, E350 , C50, MA64-2800 - bald me
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    11.11.2008
    Ort
    Leipzig
    Beiträge
    4.791
    Danke
    965
    Gedankt 444 Mal für 66 Themen
    der Fehler ist der 9.2er - probiere mal den 8.12er

  8. Beitrag #7
    Cadet

    Registriert seit
    09.03.2009
    Beiträge
    4
    Danke
    0
    Gedankt 0 Mal für 0 Themen
    ich habe boinc version 6.4.7 und um moment die Milky 0.19b laufen das problem bei mir ist das sowie ich Milky starte meine CPU aufhört Engima@Home zu crunshen und dann halt nur die GPU ihre 8WUs bei Milky rechnet wobei mein CPU nur zu ein paar % ausgelastet wird. Ich habe auch schon 0.19d versucht aber da passierte genau das selbe nur das meine GPU dort nur 3WUs rechnete. Habe eine 4870

  9. Beitrag #8
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Zitat Zitat von Banane-Zitrone Beitrag anzeigen
    ich habe boinc version 6.4.7 und um moment die Milky 0.19b laufen das problem bei mir ist das sowie ich Milky starte meine CPU aufhört Engima@Home zu crunshen und dann halt nur die GPU ihre 8WUs bei Milky rechnet wobei mein CPU nur zu ein paar % ausgelastet wird. Ich habe auch schon 0.19d versucht aber da passierte genau das selbe nur das meine GPU dort nur 3WUs rechnete. Habe eine 4870
    Ja, der Scheduler bei den neueren BOINC-Versionen verhält sich oft etwas eigenartig. Du solltest wegen der deutlich geringeren CPU-Last übrigens die 0.19d benutzen.
    Folgende Sachen kannst Du mal ausprobieren:
    • Resource share von MW etwas senken
    • avg_ncpus Wert in der app_info.xml senken
    • die debts der Projekte resetten, dazu in der cc_config.xml bei den Optionen die Zeile <zero_debts>1</zero_debts> einfügen
    • Warten

    Im Zweifelsfall auch alles zusammen.
    Geändert von Gipsel (09.03.2009 um 14:10 Uhr)

  10. Beitrag #9
    Cadet

    Registriert seit
    09.03.2009
    Beiträge
    4
    Danke
    0
    Gedankt 0 Mal für 0 Themen
    bin nich so der ober Boinc fachman also könntest du mir deine lösung etwas genauer erklären

  11. Beitrag #10
    Lieutenant
    Lieutenant
    Avatar von X1900AIW
    • Mein System
      Desktopsystem
      Prozessor: Intel i7-3770K geköpft
      Mainboard: Gigabyte Z77X
      Kühlung: Zalman Kupfer
      Arbeitsspeicher: 2x 4GB Kingston
      Grafikkarte: Gigabyte 1070
      Display: HP 24 Zoll 1900x1200
      SSD(s): Kingston, AMD
      Festplatte(n): HDDs nur extern
      Optische Laufwerke: DVD extern
      Soundkarte: Creative X-FI
      Gehäuse: Coolermaster
      Netzteil: Enermax
      Betriebssystem(e): Win 8.1
    • Mein DC

      X1900AIW beim Distributed Computing

      Aktuelle Projekte: Worldcommunitygrid, GPUgrid
      Lieblingsprojekt: Worldcommunitygrid
      Rechner: i7-3770K, RK3188, RK3368, Snapdragon400, Snapdragon615
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    03.02.2009
    Beiträge
    94
    Danke
    25
    Gedankt 0 Mal für 0 Themen
    Zitat Zitat von Gipsel Beitrag anzeigen
    • die debts der Projekte resetten, dazu in der cc_config.xml bei den Optionen die Zeile <zero_debts>1</zero_debts> einfügen
    Dieser Hinweis hat wohl die Lösung für mich gebracht, muss noch weiter beobachten, aktuell läuft es wie gewünscht. Eingestellt sind nun ncpus 5 (cc_config), n1 und w0.9 (app_info). MW steht nun auf 400% (über account online), der Arbeitspuffer auf 2 Tagen (lokal).

    System: Q6600, WinXP, CCC 8.12, BOINC 6.6.12, Milkyway_0.19d_ATI, HD3850 (Standardtakt, Lüfter 55% ergibt 77 Grad laut GPU-Z)

    Meine gestern geschriebene (nicht gepostete) Problembeschreibung ist verworfen, da war es die Aufteilung der CPU-Last auf die WUs, ohne Leerläufe der CPU zu haben. Heute sehe ich 100% CPU-Last, aber es fehlt etwas am rechtzeitigen Nachladen der MW-WUs, was zur Folge hat, daß bei Freiwerden des virtuellen fünften CPU-Kerns neue Projekt-WUs begonnen werden und so Arbeitsspeicher für diese anschließend verdrängten WUs gebunden ist. (Bei rosetta mag das kein Problem werden, yoyo hingegen benötigt z.T. 1,5 GB pro WU, da ginge mir der RAM aus.) Die MW-WU in der Warteschlange (heute nur eine mit "aktiv") belegt übrigens Speicherplatz, sehr verschmerzbare 10 MB. Gestern waren noch sämtliche heruntergeladenen MW-WUs "aktiv", deren Summe bleibt wohl trotzdem in jedem System unkritisch.

    Aber die CPU-Aufteilung klappt, um hier mal einen Erfolg zu dokumentieren. Die BOINC-Dateien habe ich zum ersten Mal editiert, wieder was gelernt.

    Gegenüber meinen ersten Tests mit zwei HD3850 läuft nun eine HD3850 auf einer schnelleren CPU (20215733):

    Code:
    WU completed. It took 8 seconds CPU time and 122.235 seconds wall clock time @ 3.0057 GHz.
    Letzte konkrete Frage zur HD3850:
    Wäre es trotz geringerer Performance des RV670 effizienter, zwei WUs gleichzeitig crunchen zu lassen (n2) statt einer, aufgrund der - vermute ich - gleich hohen Stromaufnahme ? Eher auf einer höher getakteten CPU als umgekehrt nehme ich an ? Ich möchte allen laufenden Projekten die optimale CPU-Versorgung angedeihen lassen, ohne Bevorzugung von MW, daher darf die HD3850 ruhig weniger "Saft" bekommen.

    P.S. Angehängt ein Screenshot mit der Kern-Verteilung.im Boinc Manager und Prozesse im Taskmanager.
    Geändert von X1900AIW (10.03.2009 um 14:37 Uhr)

  12. Beitrag #11
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Zitat Zitat von X1900AIW Beitrag anzeigen
    Dieser Hinweis hat wohl die Lösung für mich gebracht, muss noch weiter beobachten, aktuell läuft es wie gewünscht. Eingestellt sind nun ncpus 5 (cc_config), n1 und w0.9 (app_info). MW steht nun auf 400% (über account online), der Arbeitspuffer auf 2 Tagen (lokal).
    Freut mich, daß es läuft.
    Alternativ zum Erhöhen des ncpus-Wertes in der cc_config.xml (sollte nur bei 5.x clients nötig sein), kannst Du auch den avg_ncpus-Wert in der app_info.xml absenken (auf 0.1 oder so). Weiterhin sollte man einen wait factor unter 1.0 (Standardwert) nur einstellen, wenn der GPU-Takt der Karte nicht richtig erkannt wird. Dadurch erhöhst Du im Moment nur unnötig die Prozessorlast.

    Zitat Zitat von X1900AIW Beitrag anzeigen
    Heute sehe ich 100% CPU-Last, aber es fehlt etwas am rechtzeitigen Nachladen der MW-WUs, was zur Folge hat, daß bei Freiwerden des virtuellen fünften CPU-Kerns neue Projekt-WUs begonnen werden und so Arbeitsspeicher für diese anschließend verdrängten WUs gebunden ist.
    Das würde bei Löschen des ncpus-Wertes in der cc_config.xml nicht mehr passieren. Dann laufen nämlich maximal noch 4 CPU-Tasks und die GPU-Tasks zusätzlich Zumindest wenn der avg_ncpu-Wert ausreichend niedrig ist.

    Zitat Zitat von X1900AIW Beitrag anzeigen
    Letzte konkrete Frage zur HD3850:
    Wäre es trotz geringerer Performance des RV670 effizienter, zwei WUs gleichzeitig crunchen zu lassen (n2) statt einer, aufgrund der - vermute ich - gleich hohen Stromaufnahme ? Eher auf einer höher getakteten CPU als umgekehrt nehme ich an ? Ich möchte allen laufenden Projekten die optimale CPU-Versorgung angedeihen lassen, ohne Bevorzugung von MW, daher darf die HD3850 ruhig weniger "Saft" bekommen.
    Zwei WUs gleichzeitig sind immer effizienter, allerdings bringt es relativ gesehen auf den RV770 mehr als auf den RV670. Man kann nur die minimal benötigte CPU-Zeit verstecken (die durch unnötiges Polling zusätzlich verursachte Zeit ist in dem Zusammenhang unwichtig) und die ist unabhängig von der GPU, aber relativ zur Gesamtdauer einer WU natürlich größer auf schnellen GPUs. Aus dem gleichen Grund bringen die zwei gleichzeitigen WUs auch auf langsamen CPUs mehr als auf schnellen (versteckte CPU-Zeit wird größer).
    Wenn Du wirklich auf Nummer sicher gehen willst, was die minimale CPU-Last von MW angeht, setze die Option w1.05 oder sogar w1.1 in der app_info.xml. Das sollte den Durchsatz um irgendwas zwischen 0 und 5% verringern (wieder richtige Erkennung der Taktraten vorausgesetzt), bei zwei gleichzeitigen WUs, kommt es dann wohl wieder auf das gleiche wie jetzt raus. Dafür gehst Du sicher, daß die CPU keine ms länger belegt wird als unbedingt nötig.

  13. Beitrag #12
    Lieutenant
    Lieutenant
    Avatar von X1900AIW
    • Mein System
      Desktopsystem
      Prozessor: Intel i7-3770K geköpft
      Mainboard: Gigabyte Z77X
      Kühlung: Zalman Kupfer
      Arbeitsspeicher: 2x 4GB Kingston
      Grafikkarte: Gigabyte 1070
      Display: HP 24 Zoll 1900x1200
      SSD(s): Kingston, AMD
      Festplatte(n): HDDs nur extern
      Optische Laufwerke: DVD extern
      Soundkarte: Creative X-FI
      Gehäuse: Coolermaster
      Netzteil: Enermax
      Betriebssystem(e): Win 8.1
    • Mein DC

      X1900AIW beim Distributed Computing

      Aktuelle Projekte: Worldcommunitygrid, GPUgrid
      Lieblingsprojekt: Worldcommunitygrid
      Rechner: i7-3770K, RK3188, RK3368, Snapdragon400, Snapdragon615
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    03.02.2009
    Beiträge
    94
    Danke
    25
    Gedankt 0 Mal für 0 Themen
    Danke für die zahlreichen Hinweise, habe Einiges auf die Schnelle ausprobiert.
    - avg_ncpus stand auf 0.5, jetzt 0.1
    - ncpus-Eintrag gelöscht
    - die Varianten w0.8 w0.9 hatte ich zuvor probiert (jetzt w1.05) zusammen mit
    - n1 und n2 für die Zahl der gleichzeitigen Prozesse, n2 lasse ich stehen

    Zitat Zitat von Gipsel Beitrag anzeigen
    Wenn Du wirklich auf Nummer sicher gehen willst, was die minimale CPU-Last von MW angeht, setze die Option w1.05 oder sogar w1.1 in der app_info.xml..
    w1.1 brachte bei mir eine CPU-Auslastung im Taskmanager von schwankenden 85-90%, w1.05 hingegen: glatte 100% Evtl. wäre w1.0 noch geschickter, aber das behalte ich im Auge.

    GPU wurde von Anfang an richtig erkannt, dank deiner Erkennungsanzeige konnte ich das bequem kontrollieren. Prima, jetzt habe ich ein richtig gutes Gefühl, das Ergebnis des Feintunings werde ich jedenfalls im Zusammenhang mit anderen Projekten als rosetta weiter beobachten. Ich möchte nicht dauerhaft MW mit den ATI-Karten rechnen lassen, aber problemlos zuschalten, das soll funktionieren. Und es tut.

    Gipsel, vielen Dank !

  14. Beitrag #13
    Moderation
    Moderation
    Avatar von indiana_74
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon 64 FX-60
      Mainboard: Gigabyte GA-K8N PRO-SLI
      Kühlung: WaKü v. Coolermaster
      Arbeitsspeicher: 2x1024MB Kingston DDR-RAM
      Grafikkarte: Sapphire RADEON X600 128MB
      Display: 19" Fujitsu Siemens TFT
      Festplatte(n): 250GB Maxtor S-ATA
      Optische Laufwerke: DVD-Brenner
      Soundkarte: onboard
      Gehäuse: Thermaltake Soprano
      Betriebssystem(e): Win XP
      Browser: Firefox 2.0
    • Mein DC

      indiana_74 beim Distributed Computing

      Aktuelle Projekte: Milkyway - SETI - QMC
      Rechner: V8 XEON
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    24.02.2006
    Ort
    in der Hauptstadt
    Beiträge
    6.030
    Danke
    188
    Gedankt 446 Mal für 51 Themen
    ich teste gerade mal die Funktion mit zwei GPUs

  15. Beitrag #14
    Admiral
    Special
    Admiral
    Avatar von manni.deutsch
    • Mein DC

      manni.deutsch beim Distributed Computing

      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    09.03.2003
    Ort
    heide /holstein
    Beiträge
    1.553
    Danke
    41
    Gedankt 14 Mal für 5 Themen
    aha..
    @ indy rechnest du auch mal ein wenig für MW ..

    das wär doch mal was...

    mfg manni

  16. Beitrag #15
    Moderation
    Moderation
    Avatar von indiana_74
    • Mein System
      Desktopsystem
      Prozessor: AMD Athlon 64 FX-60
      Mainboard: Gigabyte GA-K8N PRO-SLI
      Kühlung: WaKü v. Coolermaster
      Arbeitsspeicher: 2x1024MB Kingston DDR-RAM
      Grafikkarte: Sapphire RADEON X600 128MB
      Display: 19" Fujitsu Siemens TFT
      Festplatte(n): 250GB Maxtor S-ATA
      Optische Laufwerke: DVD-Brenner
      Soundkarte: onboard
      Gehäuse: Thermaltake Soprano
      Betriebssystem(e): Win XP
      Browser: Firefox 2.0
    • Mein DC

      indiana_74 beim Distributed Computing

      Aktuelle Projekte: Milkyway - SETI - QMC
      Rechner: V8 XEON
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:

    Registriert seit
    24.02.2006
    Ort
    in der Hauptstadt
    Beiträge
    6.030
    Danke
    188
    Gedankt 446 Mal für 51 Themen
    jetzt werden beide GPUs angesprochen und er berechnet jeweils drei WU je GPU.

    Mal sehen ob ich die dauerhafte versorgung mit neuen WUs noch besser geregelt bekomme, hab derzeit kein anderes Projekt auf dem System laufen und trotzdem zieht er manchmal nix neues
    .
    EDIT :
    .

    jetzt läufts ganz gut http://milkyway.cs.rpi.edu/milkyway/...hp?hostid=6516

  17. Beitrag #16
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Habe den Anfangspost mit einem Link zur 0.19e Version der GPU-App editiert.

  18. Beitrag #17
    Cadet

    Registriert seit
    09.03.2009
    Beiträge
    4
    Danke
    0
    Gedankt 0 Mal für 0 Themen
    ich habe jetzt version 0.19e er rechnet jetzt 3 WUs auf meiner 4870 jedoch habe ich das problem wenn ich gleichzeitig ein anderes projekt auf meiner CPU laufen lasse das er sich keine neuen WUs mehr bei Milky zieht. Meine frage ist jez wie ich einstellen kann das ich selbst wenn meine CPU bei einem anderen projekt rechnet ich immer genug WUs bei Milky habe?
    Hab eiben meine CPU projekte pausiert und er lädt sich prommt mal 30 WUs runter aber sowie ich das CPU projekt wieder starte gehen die Milky WUs nach und nach aus

  19. Beitrag #18
    Lord of the Stats
    Special
    Lord of the Stats
    Avatar von Twodee
    • Mein DC

      Twodee beim Distributed Computing

      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:

    Registriert seit
    18.09.2006
    Beiträge
    8.617
    Danke
    83
    Gedankt 286 Mal für 15 Themen
    @Banane-Zitrone


    was macht eigentlich die ESL und ihre MW-Denial of Service-Aktion? Kommt die noch oder habt ihr das jetzt begraben?

  20. Beitrag #19
    Cadet

    Registriert seit
    09.03.2009
    Beiträge
    4
    Danke
    0
    Gedankt 0 Mal für 0 Themen
    weis ich auch nicht so genau was da jetzt passieren wird ich denke mal das da nix kommt also in dem thema um forum wurde seid ein paar tagen nichts neues mehr geschrieben
    wäre trotzdem cool wenn mir jemand sagen könnte wie ich das hinbekomme das mir die Milky WUs nich immer ausgehen wenn ich ein anderes CPU projekt nebenbei laufen habe

    anscheinend scheint es jetzt doch zu funktionieren
    Geändert von Banane-Zitrone (16.03.2009 um 12:29 Uhr)

  21. Beitrag #20
    Lieutenant
    Lieutenant
    Avatar von X1900AIW
    • Mein System
      Desktopsystem
      Prozessor: Intel i7-3770K geköpft
      Mainboard: Gigabyte Z77X
      Kühlung: Zalman Kupfer
      Arbeitsspeicher: 2x 4GB Kingston
      Grafikkarte: Gigabyte 1070
      Display: HP 24 Zoll 1900x1200
      SSD(s): Kingston, AMD
      Festplatte(n): HDDs nur extern
      Optische Laufwerke: DVD extern
      Soundkarte: Creative X-FI
      Gehäuse: Coolermaster
      Netzteil: Enermax
      Betriebssystem(e): Win 8.1
    • Mein DC

      X1900AIW beim Distributed Computing

      Aktuelle Projekte: Worldcommunitygrid, GPUgrid
      Lieblingsprojekt: Worldcommunitygrid
      Rechner: i7-3770K, RK3188, RK3368, Snapdragon400, Snapdragon615
      Mitglied der Kavallerie: Nein
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    03.02.2009
    Beiträge
    94
    Danke
    25
    Gedankt 0 Mal für 0 Themen
    Zitat Zitat von Banane-Zitrone Beitrag anzeigen
    Meine frage ist jez wie ich einstellen kann das ich selbst wenn meine CPU bei einem anderen projekt rechnet ich immer genug WUs bei Milky habe?
    Hab eiben meine CPU projekte pausiert und er lädt sich prommt mal 30 WUs runter aber sowie ich das CPU projekt wieder starte gehen die Milky WUs nach und nach aus
    Bei mir hat sich Folgendes bewährt (ich rechne MW nur per ATI und stundenweise):
    - andere Projekte per 2-4 Tage-Puffer WUs ziehen lassen (damit diese nicht ausgehen)
    - danach keine neuen Aufgaben für andere Projekte einstellen
    - Arbeitspuffer auf 6-8 Tage erhöhen, jetzt MW WUs ziehen und crunchen lassen
    (- ggf. MW auslaufen lassen, Arbeitspuffer auf Normalgröße zurückstellen und andere Projekte wieder freigegeben)

    So kann MW ständig WUs holen, die anderen P. haben genug in der Pipeline für den unbeaufsichtigten Betrieb. Einmal am Tag oder jeden zweiten Tag kontrollieren und dieses Prozedere durchführen, reicht dann. Besser und vor allem bequemer hab ich´s nicht hinbekommen, für andere Tipps bin ich aufgeschlossen.

  22. Beitrag #21
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Update
    Link für die 0.19e GPU-App aktualisiert. Zip-File enthält jetzt auch eine x87-Version für Win32, da jemand seinen AXP mit einer AGP-HD3850 laufen lassen will. Sicherheitshalber gleich mal nur x87 und nicht SSE (bringt ja sowieso praktisch nix) kompiliert, damit ich das nicht noch mal machen muß, falls einer mit einem K7 classic auftaucht

    Edit:
    Das läuft wirklich!
    CPU time 9.633853
    stderr out <core_client_version>6.6.17</core_client_version>
    <![CDATA[
    <stderr_txt>
    Running Milkyway@home ATI GPU application version 0.19e by Gipsel
    CPU: AMD Athlon(tm) XP 1700+ (1 cores/threads) 1.46625 GHz (0ms)

    CAL Runtime: 1.3.145
    Found 1 CAL device

    Device 0: ATI Radeon HD 3800 (RV670) 512 MB local RAM (remote 28 MB cached + 64 MB uncached)
    GPU core clock: 669 MHz, memory clock: 829 MHz
    320 shader units organized in 4 SIMDs with 16 VLIW units (5-issue), wavefront size 64 threads
    supporting double precision

    2 WUs already running on GPU 0
    Starting WU on GPU 0

    main integral, 160 iterations
    predicted runtime per iteration is 408 ms (33.3333 ms are allowed), dividing each iteration in 13 parts
    borders of the domains at 0 123 246 369 492 615 738 861 984 1107 1230 1353 1476 1600
    Calculated about 3.70012e+012 floatingpoint ops on GPU, 6.34181e+007 on FPU. Approximate GPU time 89.1983 seconds.

    probability calculation (stars)
    Calculated about 2.7799e+009 floatingpoint ops on FPU.

    WU completed.
    CPU time: 9.63385 seconds, GPU time: 89.1983 seconds, wall clock time: 167.019 seconds, CPU frequency: 1.46625 GHz

    </stderr_txt>
    ]]>

    Validate state Valid
    Claimed credit 0.0215418550225711
    Granted credit 27.771762
    Geändert von Gipsel (25.03.2009 um 23:59 Uhr)

  23. Beitrag #22
    Admiral
    Special
    Admiral
    Avatar von DonGeilo
    • Mein DC

      DonGeilo beim Distributed Computing

      Aktuelle Projekte: ABC@Home
      Lieblingsprojekt: ABC@Home
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    01.09.2005
    Ort
    Hamburg
    Beiträge
    1.482
    Danke
    56
    Gedankt 1 Mal für 1 Thema
    Okay, ich frage hier mal bringt die 4870 ihre volle Leistung wenn nur ein WU zurzeit von ihr berechnet wird ?

  24. Beitrag #23
    Themenstarter
    Admiral
    Special
    Admiral
    Avatar von Gipsel
    Registriert seit
    10.10.2002
    Ort
    Hamburg
    Beiträge
    1.288
    Danke
    1
    Gedankt 81 Mal für 7 Themen
    Zitat Zitat von DonGeilo Beitrag anzeigen
    Okay, ich frage hier mal bringt die 4870 ihre volle Leistung wenn nur ein WU zurzeit von ihr berechnet wird ?
    Das dürfte den Durchsatz um etwa 5-10% (abhängig von der CPU, bei langsamer CPU etwas mehr als bei schnellem Prozessor) vermindern. Hier habe ich mal überschlagen, daß der Schritt von zwei auf drei WUs dann nur noch maximal 0.5% bringt.

    Ähm, da fällt mir ein, daß das mit der Scheduling-Umstellung in der 0.19e eventuell sogar noch etwas weniger geworden ist. Zumindest solange mindestens eine WU noch in der Warteschleife hängt (im Boinc-Manager als aktiv angezeigt, über die n-Option aber in Warteschleife gezwungen). Da könnte der Nachteil mit nur einer WU auf unter 5% gesunken sein.

  25. Beitrag #24
    Admiral
    Special
    Admiral
    Avatar von DonGeilo
    • Mein DC

      DonGeilo beim Distributed Computing

      Aktuelle Projekte: ABC@Home
      Lieblingsprojekt: ABC@Home
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    01.09.2005
    Ort
    Hamburg
    Beiträge
    1.482
    Danke
    56
    Gedankt 1 Mal für 1 Thema
    Naja ich werde eh nicht konstant mit WU´s versorgt, kriege immer mal wieder 10 Stück. Ich hatte nur das Gefühl das er 4 Stück Parallel genausoschnell schafft wie eine.....

    Aber wenn du mir sagst das es egal ist ob eine oder 4 lasse ich das so weiter laufen.

  26. Beitrag #25
    Grand Admiral
    Special
    Grand Admiral
    Avatar von Sabroe SMC
    • Mein System
      Notebook
      Modell: Gigabyte P37, i7 4720HQ, 16 Gb, 128 Gb SSD, 1Tb HD, 17" FHD
      Desktopsystem
      Prozessor: iCore7 2600 K @4300
      Mainboard: ASRock Z68 Extreme 3 Gen 3
      Kühlung: Noctua NH-D14
      Arbeitsspeicher: Corsair Vengeance schwarz DIMM Kit 16GB, DDR3-1600 (CMZ16GX3M4X1600C9)
      Grafikkarte: Inno3D iChill GeForce GTX 980 Ti Black Accelero Hybrid S
      Display: Samsung U28D590D 3840x2160 28"
      SSD(s): Samsung 840 Evo 1 Tb
      Festplatte(n): Seagate Barracuda 7200.14 2TB
      Soundkarte: Onboard
      Gehäuse: Brettrechner
      Netzteil: Seasonic SS-850HT 80+ Silber
      Betriebssystem(e): Windows 10 Home Premium 64 bit
      Browser: Chrome in aktuellster Version
    • Mein DC

      Sabroe SMC beim Distributed Computing

      Aktuelle Projekte: was gerade kommt
      Lieblingsprojekt: alle gleich, es zählen nur Cr
      Rechner: einige
      Mitglied der Kavallerie: Ja
      BOINC-Statistiken:
      Folding@Home-Statistiken:

    Registriert seit
    14.05.2008
    Ort
    auf Schwerin
    Beiträge
    2.242
    Danke
    131
    Gedankt 190 Mal für 31 Themen
    Problem: GPU 4870 mit 512 Mb, cc_config ncpus 9 (icore7), app_info <avg_ncpus>0.04</avg_ncpus>
    <max_ncpus>1</max_ncpus> <cmdline>f30 n2</cmdline> , BM 6.6.20, Vista 64, ATI Catalyst 9.1

    Habe ca 40 WUs bekommen (Script) alle sind auf aktiv (0,04 CPU) gesetzt. Gleichzeitig werden 8 Seti Aufgaben gerechnet. Alle Aufgaben MW bei 0,000% Elapsed Time 1 Stunde.

    Es hilft nur bis auf 4 Aufgaben die WUs anzuhalten und dan Boinc beenden und wieder starten. Dann laufen bis zu einem unbestimmten Zeitpunkt wieder 2 Aufgaben gleichzeitig, so wie es soll.
    Ich kann aber nicht immer vor dem Rechner sitzen und schaun laufen Sie denn?
    Liegt es an der ATI App 19e oder woran?

    Das ist mir und auch anderen (siehe MW Forum) nicht nur einmal so gegangen.

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO