PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Win2k - Ständig Freezes and Reboots



Wowbagger
01.01.1970, 01:00
Hi! <br>Bin ja jetzt schon länger stolzer Besitzer eines eigentlich recht stabilen Windows 2000- Systems (Leider im ACPI- Modus). Nur jetzt hab ich doch ein paar ernsthaftere und wirklich nervige Probleme. Zum Beispiel verkraftet er das gleichzeitige Abspielen von DivX-Videos und Mp3s via Winamp überhaupt nicht. Resultat: Freeze mit nervigen Piepton über Soundkarte- meiner Meinung nach IRQ-Problem...<br>Aber auch &quot;rippen&quot; funktioniert in keiner Weise. Bei meinen Versuchen mit MovieJack freezt er regelmässig ein oder rebootet (tritt auch oft bei Spielen auf mit kurzem, unleserlichem Bluescreen vorher). Extrem nervig. Auch nur beim Abspielen von DVDs oder DivX freezt er gerne mal. System ist Classic Athlon 600@800 auf dem Epox 7KXA mit 256 MB Ram. IBM DTLA 40 GB Festplatte in 4 Partitionen. GeForce 1 DDR und Soundblaster Live Player (gefährliche Kombination anscheinend). Und das ganze mit Win2k Professional. Tja, wer kann helfen und n paar Tipps geben? Wäre echt cool!<br>p.s. Netzteil reicht aus (300 Watt)

Avatar
01.01.1970, 01:00
Dann würde ich mal ACPI im BIOS deaktivieren.<br>Gruß<br>Avatar

Wowbagger
01.01.1970, 01:00
Hi! <br>Deaktivierung von ACPI ergibt ne Reboot-Schleife während des Win2k-Startvorgangs. Irgendwer Erfahrung mit WinXp in der Hinsicht? Kann aber leider nicht updaten, weil ich nur die englische Version hier habe und die kann angeblich die deutsche Win2k Version nicht updaten. nervig das ganze, kein bisschen Globalisierung.

Garfieldx
01.01.1970, 01:00
verdacht:<br>DirectX, Treiber - Problem<br><br>1. mal auf &quot;normal&quot; takten, dann immer noch?<br>2. Treiber, DirectX prüfen, SP nochmal drauf.<br><br>speziell die Winamp&lt;-&gt;DivX Sache riecht nach DirectX.<br><br>cu Garfield&quot;sorry,aberimmerwennichxxx@yyyleseistDASmeinHauptverdächtiger&quot;X

feelx
01.01.1970, 01:00
Hi<br><br>Unter Umständen hast du ein Defektes RAM Modul... Oder zu agressive RAM - Timings... <br><br>Probier vielleicht mal &quot;FAIL SAFE&quot; bzw. &quot;OpTimal-Settings&quot;, &quot;Setup-Defaults&quot; oder wie auch immer es bei dir im BIOS heisst... <br><br>Weitere ideen... AGP 2x, Fastwrites off, <br><br>greets