PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Game beginnt nach ca. 10 Min. zu ruckeln. ...?



Obi-wan
01.01.1970, 01:00
Hallo!<br><br>Also ich habe da jemanden bei einem PC-Problem geholfen. Der hatte auf seinem PC WinME vorinstalliert und nur eine Recovery-CD *würg*. Da er im Gerätemanager Konflikte hatte, habe ich ihm dann Win98SE installiert, und die Installation lief auch problemlos, alle Geräte sind korrekt eingebunden. :)<br><br>Jetzt will der jemand aber einige ältere und relativ einfache Spiele spielen, und diese fangen nach einiger Zeit unerwarteterweise zu ruckeln an. Jetzt liegt er mir in den Ohren, ich möge doch wieder WinME installieren, damit alles &quot;gut&quot; werde. Ich bin aber nicht überzeugt, daß WinME dieses Problem aus der Welt schaffen kann. Als WinME noch vorinstalliert war, schien das Problem jedenfalls nicht aufzutreten.<br>Mittlerweile hatte ich den AGP im BIOS auf 2x gestellt und neue AGP-Treiber und neue Detonator-Treiber getestet. Leider ohne richtigen Erfolg.<br>Kann das Problem vielleicht auch an der CPU-Temperatur liegen, die bei diesen älteren Games doch auf ca. 56°C ansteigt??<br><br>Das System:<br>DURON 800<br>NoName-Billig-Lüfter<br>Einfaches Mainboard, vermutlich ECS<br>TNT2/64 Graka<br>Win98SE<br><br>Es ist leider nicht mehr so ganz ersichtlich, welche Änderungen sich beim Umstieg von WinME auf Win98SE ergeben haben, denn daß die Spiele Probleme machen würden, hätte ich nicht gedacht. Es handelt sich um relativ billige Spiele, das eine etwas auf Tetris-Niveau, wo ein Objekt sich bewegt und dabei nervtötend ruckelt.<br><br>Ich weiß nicht weiter: Ich werde, wenn keine guten Tips kommen, Win98SE mit Ghost als Image sichern und dann mal WinME *kotz* neu installieren. ... und hoffen, daß das Problem verschwindet. Oder soll ich einen anderen CPU-Lüfter einsetzen?? *seufz* ... *ratlos*

maximus
01.01.1970, 01:00
Hi,<br>das wird dich nicht beruhigen, aber ich hatte das selbe problem und zwar mit dem pc meines chefs. habe dann 20x am tag hören dürfen dass die spiele früher funktioniert haben, und jetzt nicht mehr, bla,bla,bla. dann ist deto 12.90 rausgekommen, habe installiert und seit dem zeitpunkt funzt alles prima. versuch mal mit mehreren deto treiber.<br>cu

Dreadnout
01.01.1970, 01:00
Moin!<br><br>Also, ich habe auch NUR ein billiges ECS Mainboard, allerdings einen Papst-Lüfter, und mein Duro 800@900<br>kommt bei VOLL-Last auf max 43C..<br>Ich tippe bei dem genannten System auf ein Temperatur und/oder RAM-Problem (No Name?)<br>

JJFlash
01.01.1970, 01:00
Also wenn der Fehler erst nach ner gewissen Zeit auftaucht würd ich mir mal mit dem Systemmonitor die Speicherauslastung ansehen, auch wenn das bei solchen Games lächerlich wirkt... Vielleicht is die Auslagerungsdatei falsch eingestellt?<br><br>JJ, bei dem ME klasse läuft...

Superboy2002
01.01.1970, 01:00
HI<br><br>Wie wärs mit win2k(windows 2000)?<br>Da laufen halt nur die neueren Spiele.<br>Dafür gibts aber ein Patch<br>Dann lanfen auch ältere.

Faffner
01.01.1970, 01:00
<br>
<br>HI<br><br>Wie wärs mit win2k(windows 2000)?<br>Da laufen halt nur die neueren Spiele.<br>Dafür gibts aber ein Patch<br>Dann lanfen auch ältere.<br><br><br>hi, bitte sage mir doch mal alles über den patch für w2k, da ich mm7 und einige andere spiele (z.b. hl) partout nicht zum laufen bekomme, obwohl ich das application-compatibility kit installiert habe ??? ;)