Ergebnis 1 bis 4 von 4
  1. Beitrag #1
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von TryPod

    Registriert seit
    11.11.2001
    Ort
    Niedersachsen
    Beiträge
    2.677
    Danke Danke gesagt 
    5
    Danke Danke erhalten 
    64

    PC starten per USB-Funk-Tastatur geht nicht, mit vorheriger Funk-PS/2-Tastatur gings - Pics inside

    Hi,

    ich habe 22 Jahre lang diese Tastatur hier von Logitech benutzt:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot00.jpg 
Hits:	11 
Größe:	27,7 KB 
ID:	39111

    Die Besonderheit war, dass das eine Funk-Tastatur war, deren Empfänger per PS/2 ans Mainboard angeschlossen wurde. Im BIOS kann man unter "Resume from S3/S4/S5 by PS/2-Keayboard" einstellen. So konnte ich den PC also auf Tastendruck starten.

    Seit kurzem habe ich das "Microsoft Comfort Keyboard 5050". Das ist ein reines USB-Keyboard. Damit lässt sich der PC leider nicht mehr starten per Tastendruck. Meine Frage ist: wieso nicht?

    Ich dachte, ich hätte alles entsprechend eingestellt:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	syst.jpg 
Hits:	15 
Größe:	108,6 KB 
ID:	39117

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot01.jpg 
Hits:	14 
Größe:	107,2 KB 
ID:	39113

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot02.jpg 
Hits:	15 
Größe:	110,2 KB 
ID:	39114

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot03.jpg 
Hits:	15 
Größe:	102,6 KB 
ID:	39115

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot04.jpg 
Hits:	15 
Größe:	88,7 KB 
ID:	39116

    Klicke auf die Grafik für eine größere Ansicht 

Name:	boot05.jpg 
Hits:	20 
Größe:	90,1 KB 
ID:	39112

    Geht das jetzt generell nicht mehr? Oder habe ich einen Verständnis- bzw. Gedankenfehler? Wenn im BIOS "Resume from S3 by USB-Device = enabled" eingestellt ist, was für ein USB-Device soll das denn sein?
    Gruß,
    TryPod


    Ich war nie paranoid. - Bis man anfing, überall Verschwörungen gegen mich anzuzetteln...


  2. Beitrag #2
    Vice Admiral
    Special
    Vice Admiral
    Avatar von tom1tom
    • Mein System
      Desktopsystem
      Prozessor: AMD FX-8150 8x3,6 Ghz
      Mainboard: Asrock 970 M Pro 3
      Arbeitsspeicher: 4 x 4 GB Ram
      Grafikkarte: Gigabyte GTX 950 2 GB Ram OC
      Display: TFT 27 BenQ 2760H
      SSD(s): Sandisk Plus 120
      Browser: FIREFOX 63

    Registriert seit
    26.01.2009
    Ort
    BERLIN Neukölln
    Beiträge
    827
    Danke Danke gesagt 
    3
    Danke Danke erhalten 
    8
    Schau mal ob du findest im BIOS --USB Legacy muss auf Enabled
    ASUS Prime A320M-K AMD A10-9700, 4x 3.50GHz +8 GB Ram

    ZOTAC 970 GTX 4 GB Ram

    Win 10 (64 bit) Pro

  3. Beitrag #3
    Themenstarter
    Grand Admiral
    Special
    Grand Admiral
    Avatar von TryPod

    Registriert seit
    11.11.2001
    Ort
    Niedersachsen
    Beiträge
    2.677
    Danke Danke gesagt 
    5
    Danke Danke erhalten 
    64
    Hab ich ausprobiert, funktioniert leider nicht...
    Gruß,
    TryPod


    Ich war nie paranoid. - Bis man anfing, überall Verschwörungen gegen mich anzuzetteln...


  4. Beitrag #4
    Lieutenant
    Lieutenant

    Registriert seit
    10.11.2003
    Beiträge
    82
    Danke Danke gesagt 
    1
    Danke Danke erhalten 
    0
    Dein letzter Screenshot könnte einen Hinweis enthalten... Da steht für PS/2-Geräte "S3/S4/S5", für USB-Geräte dagegen nur "S3". Wenn Dir die unterschiedlichen ACPI-Sleep-States gerade nicht geläufig sind, kannst Du sie hier nachlesen.

    Ich weiss nicht, ob Windows mit eigenem Treiber das dann mit der Energieverwaltungs-Einstellung trotzdem hinkriegen müsste ("Ruhezustand" bedeutet ja eigentlich S4). Kann sein, muss aber wahrscheinlich nicht.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •