Planet 3DNow! Logo
  Planet of Tech

AKTUELLE NEWSMELDUNGEN
Intern: Umleitungsprobleme
Intern: Planet 3DNow! ab 18:00 Uhr eingeschränkt erreichbar
Never Settle Forever: AMD überlässt Zusammenstellung der Spielebündel seinen Kunden
Microsoft Patchday August 2013
Der Partner-Webwatch von Planet 3DNow! (13.08.2013)
Kühler- und Gehäuse-Webwatch (11.08.2013)
Ankündigung Microsoft Patchday August 2013
Vorerst kein Frame Pacing für AMD-Systeme mit Dual Graphics
Intern: kommende Woche eingeschränkte Erreichbarkeit auf Planet 3DNow!
Kaveri verschoben und keine neuen FX-Prozessoren von AMD [3. Update]
AMD plant Vorstellung neuer High-End-Grafikkarte Hawaii im September
Kaveri verschoben und keine neuen FX-Prozessoren von AMD [Update]
Der Partner-Webwatch von Planet 3DNow! (06.08.2013)
Kaveri verschoben und keine neuen FX-Prozessoren von AMD
AMD startet neue "Never-Settle-Forever"-Spielebündel für Radeon Grafikkarten
Neuer Artikel: SilverStone Fortress FT04 - Die Hardware steht Kopf
AKTUELLE DOWNLOADS
AMD Catalyst 13.8 Beta für Windows und Linux - Frame Pacing für CrossFire-Gespanne
NVIDIA GeForce Grafiktreiber 320.49 WHQL
CPUID HWMonitor 1.23
CPUID CPU-Z 1.65
AMD Catalyst 13.6 Beta 2 für Windows
FinalWire veröffentlicht neue AIDA64 Version 3.00
AMD Catalyst 13.6 Beta für Windows und Linux
AMD Catalyst 13.5 CAP1 - Neue Profile auch für Single-GPU-Systeme
AMD Catalyst 13.4 Beta Legacy für Radeon HD 2000, HD 3000 und HD 4000
AMD Catalyst 13.4 Proprietary Linux Display Driver
AMD Catalyst 13.5 Beta für Windows
AMD Catalyst 13.4 CAP1 - Neue Profile auch für Single-GPU- und Enduro-Systeme
AMD Catalyst 13.4 WHQL Desktop- und Notebook-Grafiktreiber
CPUID CPU-Z 1.64
TechPowerUp GPU-Z v0.7.0
AMD Catalyst 13.3 Beta 3 für Windows und Linux
AKTUELLE ARTIKEL
SilverStone Fortress FT04 - Die Hardware steht Kopf
Zalman CNPS5X Performa
Thermalright AXP-200
Fractal Design Arc Midi R2
mITX-Gehäuse: Inter-Tech Q-6 & E-i7
Antec HCG-750M und HCG-850M
Die neue Basis für unsere mITX-Gehäusetests: MSIs FM2-A75IA-E53
ASUS SABERTOOTH/GEN3 R2.0
Cooler Master B500 500W
Fujitsu STYLISTIC Q572 mit AMD Z-60 APU
AMD A10 6800K und A10 6700 im Test - neue APUs, alter Kern
Coby MID8065-8
Noctua NH-U12S und NH-U14S
Akasa AK-CC1101EP02 & Xigmatek Praeton LD963
mITX-Gehäuse - Cooltek Coolcube Mini
Weitere aktuelle Artikel, Tests, Guides, und Kolumnen...

NEWS FORUM BLOG CHAT FILES & FAQs ARTIKEL ARCHIV SUCHEN SHOPPING

Français  English
QUICK LINKS
  1. CATALYST / CAP Download
  2. GeForce-Treiber Download
  3. Realtek HD Download
  4. Phenom Config-Guide
  5. AMD Mainboard-Datenbank
  6. Netzteil Grundlagen
  7. P3D Edition Hardware
  8. Kaufberatung
  9. Marktplatz
  10. Pressemitteilungen
  11. Galerie
  12. Sammelthreads
  13. Als Startseite setzen
  14. Den Favoriten hinzufügen
  15. Server-Info
  16. News einsenden
  17. Impressum

FORUM AKTUELL

UMFRAGE
  1. Sollte Planet 3DNow! mehr in Richtung Wasserkühlung machen?
  2. Wie steht ihr zu Kabelmanagement bei Netzteilen?
  3. Welches Bezeichnungsschema wäre das beste für AMD-Prozessoren?
  4. Phenom und Athlon ade! Was haltet Ihr davon künftig auf Markennamen zu verzichten?
  5. Welche Grafikkarte würdest Du aktuell in ein High-End Spiele-System bauen?
  6. Wie gefällt Euch das neue Catalyst Control Center?

PREISTICKER

PARTNERWEBSITES
  1. 3DCenter
  2. AMDboard
  3. Au-Ja
  4. ComputerBase
  5. Gamezworld
  6. Hard Tecs 4U
  7. Hardwareluxx
  8. K7Jo
  9. PC Games Hardware
  10. Planet 3D Games
  11. Shareware4U
  12. Testfreaks

COMMUNITY
SETI@HOME TEAM
Planet 3DNow! SETI Team

GAMESERVER
Gameserver

PLANET 3D GAMES
Planet 3D Games :: Your first Gaming Source

KRAWALL NETWORK
Krawall Gaming Community

archiv
   


nForce2 Config-Guide
Von: Nero24
6. Mai 2003
Letztes Update: 29. März 2004
Artikel-Index:

Ich habe Corsair-Speicher gekauft, aber mein System startet nicht damit?

Bei einer Serie von Corsair-Speicher Modulen war das EEPROM mit den SPD-Timings falsch programmiert. Da die meisten Mainboards mit der Speicher-Einstellung By SPD ausgeliefert werden, können sie nicht starten, wenn einer der fehlerhaft programmierten Corsair-Speicher in den Slots steckt. In diesem Fall die Corsairs heraus nehmen, einen anderen DDR-Speicherriegel einsetzen, sofort ins BIOS und die Speichererkennung By SPD deaktivieren. Abspeichern, ausschalten, Corsairs einbauen, und starten. Nun sollte das System ganz normal hochfahren! Obacht nun lediglich vor der Option "Load Defaults", da hier By SPD wieder aktiviert wird! Nach dem Defaults Laden also keinesfalls sofort abspeichern, sondern erst By SPD wieder deaktivieren, dann abspeichern und booten.

Zurück zum Index



Ich kann keine CDs mehr brennen, seit ich das nForce2 Mainboard habe?

Wahrscheinlich hast Du den NVIDIA IDE-Miniport-Treiber ("SW-Treiber") bei der Installation des nForce-UDP Pakets 2.03, 2.41 oder 3.13 mitinstalliert! Bei vielen ATAPI CD-Brennern bricht z.B. Nero 5.5 mit der Fehlermeldung IDE/SCSI Command Error ab! Installiere dazu wieder den Standard-Treiber von Windows oder die NVIDIA IDE-Filtertreiber (siehe Unterschiede zwischen den IDE-Treibern).



Klicke dazu im Geräte-Manager unter IDE-Treiber auf den NVIDIA IDE-Treiber, Register "Treiber", Knopf "Aktualisieren". Wähle dort "Software von einer bestimmen Quelle installieren (Fortgeschrittene)", "Nicht suchen, sondern zu installierenden Treiber selbst wählen". Nun sollte ein Fenster mit verschiedenen IDE-Treibern erscheinen, für gewöhnlich der NVIDIA IDE-Treiber und der Standard Zweikanal-PCI-IDE Treiber von Windows. Letzteren auswählen und fortfahren. Nach einem Neustart, den das System verlangt, sollte der Standard IDE-Treiber installiert sein und das Brennen von CDs sollte wieder problemlos möglich sein.

Um statt des Windows Standard-Treibers den alternativen NVIDIA IDE-Filtertreiber zu installieren, wähle in der obigen Übersicht den Punkt "NVIDIA Nforce MCP2 IDE Controller" (auf obigen Bild nicht zu sehen). Er ist Teil jedes Treiberpakets größer als 2.03 und kann hier auch separat heruntergeladen werden.

Zurück zum Index



Beim Kopieren von Dateien ruckelt meine Maus. Woran liegt das?

Möglicherweise eine unschöne mögliche Nebenwirkung des APIC-Modes, wie hier detailliert nachzulesen ist. Bei hoher I/O-Last können die Latenzzeiten beim IRQ-Routing derart ansteigen, daß sich die Verzögerungen in einem Ruckeln des Mauszeigers bemerkbar machen können. Generelle Empfehlungen sind hier allerdings schwierig, da viele Anwender ihr nForce2 Board völlig problemlos im APIC-Modus betreiben. Individuelle Tests auf den jeweiligen Problemrechnern sind daher gefragt.

Wie man anhand von Benchmarks sehen kann liegt die Systemlast bei der Verwendung des IDE-Miniport Treibers deutlich niedriger, als mit den auf dem Microsoft Standard aufsetzenden. Nur funktionieren muß er natürlich, was der neue IDE-Treiber 3.66 auf den meisten Systemen wohl auch tut, auf einigen jedoch nicht. Neben den geschilderten Problemen beim CDs Brennen kann der Treiber auch zu Freezes oder im Schlimmsten Fall zur Zerstörung der Installation führen. Man sollte daher genau abwägen, ob man den Miniport-Treiber installiert oder nicht. Gute Stresstests sind dabei neben CD-Brennen auch das Kopieren von großen Dateien oder das Hashen von großen Datenmengen mit einem Filesharing-Tool wie eMule.



Wo liegt eigentlich das Problem mit den IDE-Treibern? Bei den VIA-Mainboards gibt's doch auch keine Schwierigkeiten damit?! Nun, zunächst einmal muß man wissen, daß es sich hierbei um verschiedene Treiber-Modelle handelt. Die VIA-IDE Treiber sind lediglich Filtertreiber. Sie setzen auf dem Standard-Windows Treiber auf und fügen lediglich einige Funktionen hinzu. Der NVIDIA IDE-Treiber dagegen ist ein Miniport-Treiber, ein Treiber, der den Standard-Treiber ersetzt und die Festplatten wie SCSI-Laufwerke verwaltet. Auch die IDE-Treiber für die ALi und AMD Chipsätze sind Miniport-Treiber und wer mal in der Vergangenheit kramt wird sich erinnern, daß es auch damit ähnliche Probleme gab - die aufgrund der schwachen Verbreitung von ALi-Chipsätzen und AMD-Southbridges jedoch nicht so arg aufgefallen sind, wie jetzt bei Performance-Users' Darling, dem nForce2 Chipsatz. Weitere Informationen dazu gibt's hier.

Zurück zum Index



Bei einigen Spielen knackst und verzerrt der Sound nach einer Weile?

Die geschilderten Probleme können an den verwendeten Audio-Treibern liegen. Klagen der Anwender von verzerrendem Sound bei diversen Spielen ziehen sich zu alle Foren. Wir haben einen neuen Audio-Treiber der Version 29.38 probiert, den man hier downloaden kann und der die Probleme beheben soll. Einige Leser dagegen haben mit dem älteren Experimental-Treiber 29.34 die besten Ergebnisse erzielt. Auch der neue Audio-Treiber 29.42 Beta hat gerade bei Anwendern mit Dolby Digital Anlage zu positiven Feedbacks geführt, während er auf anderen Systemen vorwiegend Probleme verursacht hat. Generell jedoch haben wir mit der Treiber-Version 3.48 aus dem offiziellen Paket 2.45 die besten Erfahrungen gemacht.

Für Anwender, die nur ein Mainboard mit MCP Southbridge ohne Dolby Digital haben, liegt die Lösung jedoch wesentlich näher. Die meisten nForce2 Mainboards besitzen den ALC650 Audio-Codec von Realtek, einer Firma, die sehr fix ist in der Pflege ihrer Audio-Treiber.



Daher empfehlen wir diesen Anwendern generell, die NVIDIA Audio-Treiber in der Systemsteuerung - Software zu deinstallieren und stattdessen die aktuellen Audio-Treiber für den Realtek Codec-Chip zu installieren, der nicht nur neueren Datums ist, sondern obendrein auch noch mehr Optionen bietet. Vorsicht jedoch bei Asus A7N8X Boards! Hier steht dem Anwender nur der Stereo-Betrieb zur Verfügung, 6-Kanal Audio funktioniert mit dem Realtek-Treiber auf dem A7N8X im Gegensatz zu den Konkurrenzprodukten nicht! Ihr findet den Treiber hier.

Zurück zum Index



Beim Festplattenzugriff knackst oder springt meine Audioausgabe (MP3, etc.)?

Vermutlich ist das System im APIC-Modus installiert und Dein System gehört zu jenen, bei denen sich der APIC-Modus negativ bemerkbar macht. Konfiguriere das System für den PIC-Modus um, wie hier beschrieben.



Nach dem Wechsel in den PIC-Modus stehen zwar nur noch 16 statt 24 IRQs zur Verfügung, das Routing allerdings funktioniert wesentlich "smoother". Bei Windows XP SP1 nicht vergessen, den Microsoft Write Allocation Problem Patch zu installieren.



Treten die Soundfehler nur bei Winamp auf, nicht dagegen beim Windows Media-Player, kann es helfen ein anderes Ausgabe-Plugin zu verwenden. Bei einem unserer Testsysteme z.B. verursachte die Ausgabe über das "winamp2 waveOUT" Plugin, welches standardmäßig gewählt ist bei Winamp 2, übelste Soundfehler von Springern, über Verzerrer bis zum Wegbleiben der Tieftöne, sobald das System über den IDE-Controller stark belastet wurde (z.B. Laden eines großen MPEG-Files mit VirtualDub). Der Umschwenk auf das Plugin "Crossfading DirectSound output" (siehe Bild) hat dieses Problem behoben.

Zurück zum Index



Ich besitze den Promise Ultra TX2-Controller und habe Soundaussetzer und Mausruckler?

Die alten Treiber für diesen Controller, die auf den CDs mitgeliefert werden, sind offenbar nicht das gelbe vom Ei und können insbesondere auf nForce2 Systemen die bekannten Soundspringer und Mausruckler bei hoher IDE-Last verursachen. Laut Leser Bolle jedoch hat der letzte Promise-Treiber der Version B42 dieses Problem behoben. Das Statement des Lesers:
    Nach einem Restart waren alle Probleme verschwunden und das NForce2-Board war smooth ohne Ende, keine Soundaussetzer, kein Mausruckeln.

    Ich schreibe das ebenfalls in Euer Forum, vielleicht können andere User Ihre Probleme dadurch auch lösen.
Wer also diesen IDE-Controller besitzt und mit den beschriebenen Problemen zu kämpfen hat, sollte den Treiber mal probieren.

Zurück zum Index



Ich habe alles probiert, was oben bzgl. Mausruckler vorgeschlagen wurde. Leider ohne Erfolg. Was jetzt?

Es gibt noch eine relativ banale Ursache, welche die Soundaussetzer und Mausruckler unter hoher IDE-Last ebenfalls auslösen kann, wenn obige Maßnahmen nicht zum Erfolg geführt haben.

Viele Anwender konfigurieren Ihr System auf dem IDE-Sektor noch nach alter Schule; bei IDE-Vollbestückung also die Festplatten jeweils als Master an den Primary und den Secondary Channel, das DVD-Laufwerk und den Brenner als Slave an die selbigen. Früher, als es noch keine Brenner mit Burnproof & Co. gab, war das Voraussetzung, um On-the-Fly brennen zu können. Leider jedoch hat diese Konfiguration zur Folge, daß bereits in Midi-Towergehäusen die IDE-Kabel nicht mehr lang genug sind, um die Festplatte (meist unten im Gehäuse) und das ATAPI-Laufwerk (meist ganz oben im Gehäuse) spezifikationsgerecht an ein gemeinsames Kabel anzuschließen. "Spezifikationsgerecht" heißt, Master ans Ende des Kabels, Slave in die Mitte und das längere Ende des Kabels ans Mainboard.

Also haben viele Anwender keine Wahl und verlegen die Kabel so, daß sie von der Länge her am ehesten passen. Leider jedoch scheint auch das dem nForce2 Chipsatz (möglicherweise auch abhängig vom Mainboard-Hersteller und dessen BIOS-Programmierung) nicht zu schmecken. Bei einem der untersuchten Problemrechner hat genau das (Festplatte als Master in der Mitte des Kabels statt am Ende und das kurze Ende am Mainboard) die Mausruckler bei hoher IDE-Last verursacht. Das DVD-Laufwerk abgeklemmt und die Festplatte ans Ende des Kabels gehängt und sofort konnte auch höchste I/O-Last den Mauszeiger nicht mehr aus der Ruhe bringen.

Um trotzdem Vollbestückung erreichen zu können, muß man vom früher gepredigten Schema abweichen und die IDE-Geräte wie folgt anhängen:
    1. Primärer IDE-Kanal: Festplatte 1 als Master ans Ende des Kabels
    2. Primärer IDE-Kanal: Festplatte 2 als Slave in die Mitte des Kabels
    3. Sekundärer IDE-Kanal: DVD-Laufwerk als Master ans Ende des Kabels
    4. Sekundärer IDE-Kanal: Brenner als Slave in die Mitte des Kabels
Zu guter letzt hatten wir bei einem System auch noch das Phänomen, daß das Mausruckeln bei hoher IDE-Last offenbar von der Kombination nForce2-IDE Controller vs. Festplatte ausgelöst wurde. In diesem Fall traten die Ruckler auf, solange eine Western Digital WD400EB als Systemplatte im Rechnern arbeitete. Mit einer Maxtor 6L040J2 dagegen nicht. Wer also gar nicht mehr weiterkommt bei diesem Problem sollte sich mal eine andere Festplatte leihen, um zu testen, ob das Problem damit auch auftritt...

Zurück zum Index



Ich möchte mein System mit 200 MHz FSB betreiben, was aber nicht funktioniert?

Einige Magazine waren leider recht voreilig, den nForce2 Chipsatz generell als FSB400 tauglich anzupreisen. Die Verlockung war groß, da etliche der frühen Testsamples tatsächlich problemlos mit FSB400 (200 MHz real) gelaufen sind. Bei den meisten Produktionsboards dagegen ist zwischen 184 MHz und und 197 MHz Schluß mit lustig. Wer Glück hat, kann die letzten paar Megahertz herausschinden, indem er den Northbridgekühler abnimmt, das Wärmeleitpad durch gute Paste ersetzt und den Northbridgekühler aktiv belüftet. Dabei erlischt natürlich die Herstellergarantie und auch der Händler wird eine Gewährleistung ablehnen, wenn er ein derart modifiziertes Mainboard zurückbekommt!



Offiziell freigegeben ist der nForce2 nur bis 166 MHz (FSB333)! Offizielle FSB400 Freigabe erhalten erst die Modelle nForce2 400 und nForce2 400 Ultra (wir berichteten). Einige Mainboard-Hersteller jedoch haben "Behelfs-BIOS-Versionen" gebastelt, mit denen FSB400 zusammen mit echten FSB400 Athlon XPs auch mit den alten Boards möglich sein soll, indem kritische Timings weit zurückgedreht werden (wir berichteten). Zu empfehlen ist das allerdings nicht! Zum einen arbeiten diese Boards im FSB400-Betrieb wesentlich langsamer, als die 400 Ultra Boards, zum anderen laufen sie nicht bei allen Anwendern stabil.

Zurück zum Index



Ich komme bei meinem Athlon XP nicht über 12,5x / nicht unter 13x Multiplikator?

Die meisten nForce2 Mainboards unterstützen natürlich das Overclocking des Prozessor via Multiplikator. Dennoch können sich die meisten Mainboards nicht über den codierten Multiplikator-Bereich der CPU hinwegsetzen (lediglich bei einigen Boards in Kombination mit bestimmten BIOS-Versionen funktioniert das!). Dieser Bereich reicht entweder von 5.0x - 12.5x oder von 13.x aufwärts. Wer z.B. einen Athlon XP 2400+ gekauft hat (2000 MHz; 15x 133 MHz), der kann erst mal keinen Multiplikator von kleiner als 13x einstellen. Wer dies dennoch tun möchte, muß seinen Prozessor für den Betrieb des Multiplikator-Bereichs 5.0x - 12.5x freischalten. Am besten gelingt dies mit der Drahtmethode, die hier zu finden ist.

Etwas komplizierter ist es, einen Prozessor aus dem kleinen Multiplikator-Bereich in den Bereich über 13x zu hieven, etwa einen Athlon XP 1700+ (1467 MHz, 11x 133 MHz). Hier muß eine L5 Brücke auf dem Prozessor aufgetrennt werden! Eine Anleitung dazu findet Ihr hier.



Beide Methoden funktionieren nur mit Athlon XPs mit Thoroughbred und Barton Kern. Alle Modifikationen auf eigene Gefahr!

Zurück zum Index



Seit ich mein nForce2 Mainboard habe ruckeln verschiedene Spiele alle 10 s etwa?

Nicht alle Probleme sind gottlob auf den nForce2 Chipsatz zurückzuführen. Das brandaktuelle DTM-Racing etwa ruckelt in der Regel alle 10 Sekunden - selbst wenn man die Grafikdetails auf niedrigste Priorität zurückstellt. Das liegt jedoch nicht am Chipsatz, sondern am weit verbreiteten Diagnose-Tool Motherboard Monitor 5, das alle 10 Sekunden den SM-Bus ausliest. Das Problem tritt auch mit anderen Chipsätzen auf, fällt jedoch meist erst jetzt auf, da andere, ältere Spiele nicht so empfindlich darauf reagiert haben, wie die neuen Systemquäler des Schlages DTM-Racing und Co. Auch Idle-Priority Anwendungen wie SETI@Home oder andere Distributed Computing Clients haben einen deutlich negativen Effekt auf aktuelle Spiele, bei denen es auf Echtzeit-Wiedergabe ankommt. Also am besten alle Hintergrund-Tasks abschalten!

Auch das Windows XP Update Artikel Q811493 kann zu Ruckeln in Spielen führen. Installiere dazu die nachgebesserte Version des Updates.

Der Vollständigkeit halber sei erwähnt, daß auch der in diesem Artikel bereits vorgestellte Write Allocation Patch bei einigen wenigen Anwendern zu Ruckeln in Spielen geführt hat. Ein Gegentest ohne Write Allocation Patch (kann über Systemsteuerung/ Software deinstalliert werden) sollte Klarheit schaffen.

Zurück zum Index



Einige meiner USB 1.1 Geräte funktionieren nicht am nForce2 Mainboard?

In der Tat berichten etliche Anwender von Problemen, alte USB 1.1 Geräte an ihrem nForce2 Mainboard zu betreiben. Hauptsächlich MP3-Player gehören zu den Unglücklichen. Als Ursache stehen starke Abweichungen im Taktsignal bei der Übertragung in der Diskussion, die dazu führen, daß die MCP/MCP-T Southbridges die Geräte nicht fehlerfrei ansprechen können. Abhilfe kann ein Firmware-Update des USB-Geräts schaffen, welches natürlich an einem anderen Mainboard durchgeführt werden muß! Eine Alternative ist das Zwischenschalten eines USB 2.0 Hubs, der ein eigenes Taktsignal zwischen Hub und Mainboard erzeugt. Bei USB 1.1 Hubs ist das in der Regel nicht der Fall, da sie den Takt einfach nur durchschleifen und kein eigenes Signal erzeugen.

Zurück zum Index



Diagnose-Tools melden mir, AGP sei nicht aktiviert! Was kann ich tun?

Einige Anwender haben berichtet, die Deinstallation des NVIDIA Audio-Treiber hätte auch den AGP-Treiber "mitgerissen". Andere vermissten den AGP-Treiber nach der Umstellung von APIC auf PIC ohne Neuinstallation.

Ob die AGP-Beschleunigung aktiviert ist, kann man ganz leicht feststellen, ohne sich auf irgendwelche Tools von Drittherstellern verlassen zu müssen. Klicke auf den Start-Knopf und wähle "Ausführen". Tippe dort "dxdiag" und OK. Dann sollte sich folgendes Fenster öffnen:



Wähle dort das Register "Anzeige" und es sollte bei AGP-Oberflächenbeschleunigung der Vermerk "Aktiviert" stehen. Falls ja, ist alles ok. Falls nicht, wechsle in die Systemsteuerung, System, Hardware, Geräte-Manager, Systemgeräte. Dort sollte der NVIDIA AGP-Treiber verzeichnet sein:



Falls dieser Treiber fehlt, gehe wie folgt vor:
    1. Gehe zu Systemsteuerung, Software und deinstalliere alle zum Display-Treiber gehörenden Komponenten. Bei ATI-Radeon Karten gehört hier u.U. noch das ATI Control Panel dazu. Windows verlangt einen Neustart.
    2. Nachdem Windows wieder hochgebootet hat, laß die Hardware-Erkennung, die sich nun automatisch starten sollte, den Grafiktreiber suchen. Falls sie keinen passenden findet, auch ok. Klicke einfach auf Weiter bzw. Fertig stellen um den Vorgang zu beenden.
    3. Nun installiere das NVIDIA UDP-Treiberpaket noch einmal neu, das Du hier herunterladen kannst. Windows verlangt einen Neustart.
    4. Nachdem Windows wieder hochgebootet hat, kannst Du den passenden Grafiktreiber für Dein System installieren.
Nach einem weiteren Neustart, prüfe wieder mit DXDiag und dem Geräte-Manager, ob AGP aktiviert ist. Sollte nun eigentlich der Fall sein.

Zurück zum Index



Ich habe den NVIDIA Audio-Treiber deinstalliert. Nun startet Windows XP nicht mehr?

Auf vielen Systemen führt die Deinstallation des NVIDIA Audio-Treibers über Systemsteuerung/ Software zu einem Fehler in der Refreshrateverwaltung des ATI Grafiktreibers. Wer ganz genau hinsieht, wenn sich Windows XP beim Booten scheinbar mit einem Blackscreen aufhängt, wird oben am Monitor einen schmalen farbigen Streifen erkennen! Das ist die Bildschirmausgabe, zusammengequetscht auf ein, zwei Zeilen!

Um das wieder in Ordnung zu bringen unterbreche den Bootvorgang mit der Funktionstaste und starte das System im abgesicherten Modus. Gehe in den Gerätemanager und wähle beim ATI-Grafiktreiber den Punkt "deinstallieren". Starte das System nun neu. Beim Wiederhochfahren sollte Windows die Grafikkarte neu erkennen und den Treiber wieder korrekt installieren. Falls nicht installiere den ATI-Grafiktreiber mit der Installationsroutine von ATI neu. Nach einem weiteren Neustart sollte alles wieder in Ordnung sein.

Zurück zum Index



Ich habe Windows 2000 und das Brennen von CDs führt zu 100% CPU-Last?

Bitte prüfe unter Systemsteuerung/ System / Geräte-Manager/ IDE-Controller, ob für alle Laufwerke der DMA bzw. Ultra-DMA Modus aktiviert ist! By Default setzt Windows 2000 hier gerade CD-Brenner häufig nur auf den langsamen PIO4-Modus, um Kompatibilitätsproblemen aus dem Weg zu gehen. Das jedoch führt beim Brennen zu 100% CPU-Last! Der DMA-Modus lässt sich im Geräte-Manager unter "IDE ATA/ATAPI Controller" bei "Primärer IDE-Kanal" respektive "Sekundärer IDE-Kanal" manuell einstellen. Sollte hier ein Gerät (in diesem Falle der Brenner) im PIO-Modus laufen, einfach auf UDMA stellen und das Problem sollte gefixt sein.

Update
Das Treiberpaket 3.13 beinhaltet nun auch einen IDE-Miniport Treiber für Windows 2000. Allerdings kann dieser Treiber je nach verwendeter Komponenten zu Problemen führen. Im schlimmsten Fall kann die Installation zerstört werden. Ob der neue IDE-Treiber installiert werden soll oder nicht, muß jeder Anwender für sich selbst austesten. Bei vielen funktioniert er problemlos, bei anderen wiederum nicht. Generelle Empfehlungen sind daher schwierig. Wer sensible Daten auf dem Rechner hat sollte entweder zuvor ein Image/Backup anfertigen oder die Finger lassen vom IDE-Miniport Treiber.

Zurück zum Index



Beim Kopieren von Großen Dateien auf meinem Asus A7N8X Deluxe System gibt es Probleme?

Frühe BIOS-Versionen und Treiber des Silicon Image Serial-ATA Controllers verursachten Probleme beim Kopieren von großen Dateien; vergleichbar mit dem früheren VIA 686B Southbridge-Bug. Entweder stürzte das System dabei ab oder die Dateien wurden fehlerhaft kopiert.

Bereits nach ein paar Tagen hatte Silicon Image (der Hersteller des Serial-ATA Controllers auf dem A7N8X Deluxe und etlichen anderen nForce2 Mainboards) einen neuen Treiber samt ATA-BIOS veröffentlicht. Leider ist es wie so oft bei separaten ATA-Controllern nicht so einfach möglich, jede Treiberversion mit einer beliebigen ATA-BIOS Version zu mischen. Der Treiber muß zum BIOS passen. Das integrierte Serial-ATA BIOS in den offiziellen BIOS-Versionen des A7N8X Deluxe ist jedoch relativ alt, so daß es mit diesen Mainboards zum Zeitpunkt der Erstellung dieses Beitrags nicht möglich ist, das neueste Treiber-Update von Silicon Image zu verwenden.

Allerdings gibt es im Internet eine Reihe von sehr guten Modifikationen der offiziellen Asus BIOS-Versionen. Eines dieser Mods ist das sog. Uber-BIOS von Demoulous, welches für diverse A7N8X Varianten in verschiedenen Revisionen und Versionen angeboten wird. Diese Mods tragen ein neueres Serial-ATA BIOS, mit dem die Verwendung der aktuellen SATA-Treiber möglich wird.

Die Uber-BIOS Versionen nur flashen, wenn es Probleme gibt mit dem SATA-Controller! Asus wird jeglichen Support und Garantieansprüche verweigern, wenn sich ein gehacktes BIOS auf dem Board befindet und dabei irgendetwas schiefgegangen ist. Alles auf eigene Gefahr!

Update
Inzwischen jedoch hat Asus mit der BIOS-Version 1007 oder höher auch ein aktualisiertes Raid-BIOS eingebaut. Die Verwendung des Uber-BIOS ist daher nicht mehr notwendig. Aktuelle Raid-Treiber gibt's bei Silicon Image.

Zurück zum Index



Nach einem Treiber-Update meldet das Audio Control-Panel "an unsupported opteration was attempted"?

Offensichtlich hast Du versucht, ein nForce-Treiberpaket oder den Audio-Treiber zu aktualisieren, ohne zuvor den alten deinstalliert und einen Neustart gemacht zu haben. Das ist zwingend dann notwendig, wenn der verwendete Audio-Treiber ein anderes Audio-Util verwendet, als der neue! Denn wenn bereits ein Audio-Treiber installiert ist, ist auch das dazugehörige Audio-Util geladen. Damit schlägt die Aktualisierung des Audio-Utils fehl und der neue Audio-Treiber muß mit dem alten Control-Panel zusammenarbeiten, was u.U. zu Fehlern wie "An unsupported Opteration was attempted" führt.



Die Audio-Utils müssen auch upgedatet werden. Falls das auf normalem Wege fehlschlägt, bleibt noch folgende Vorgehensweise:
  • nForce Treiberpaket mit WinRAR & Co. entpacken
  • Audio-Treiber über Systemsteuerung/ Software deinstallieren (ATI Radeon User folgendes beachten!)
  • Windows in den abgesicherten Modus booten
  • Dort im "AudioUtl" Ordner des entpackten Treiberpakets die INF-Datei rechtsklicken und "Installieren" wählen.
  • Anschließend wieder normal booten
So wird die Installation des neuen Audio-Utils erzwungen und die geschilderten Fehler sollten aus der Welt sein.

Zurück zum Index



Nach einem Treiber-Update auf 3.13 habe ich deutlich niedrigere CPU- und Memory-Performance-Werte?

Bei einigen Systemen - vorwiegend solchen, die nicht im APIC-Modus installiert sind - kann der neue Ethernet-Treiber der Version 3.63 aus dem Treiberpaket 3.13 zu einer permanenten CPU-Last von ein paar Prozent führen, wenn der RJ45-Anschluß mit dem Netzwerk verbunden ist. Dies kann zu einer messbar niedrigeren CPU- und Speicher-Leistung führen (ca. 100-200 MB/s weniger Speicherbandbreite bei SiSoft Sandra).

Speicher-Performance bei Verwendung des Ethernet-Treibers 3.63


Speicher-Performance bei Verwendung des Ethernet-Treibers 3.13

Abhilfe kann entweder die Verwendung des zweiten LAN-Anschlusses schaffen oder das Zurückwechseln auf den alten Ethernet-Treiber 3.13 aus dem Treiberpaket 2.45.

Zurück zum Index



Nach der Installation des Treiberpakets 3.13 funktioniert mein 5.1 Sound nicht mehr richtig?

Etliche Anwender haben nach dem Update des Audio-Treibers auf Version 3.66 das Problem, daß die Rear-Kanäle ihres 5.1 Soundsystems zu leise arbeiten oder gar nicht mehr funktionieren! Falls Ihr mit diesen Problemen zu kämpfen habt, stellt bitte erst einmal sicher, daß beim Update des Treiberpakets auch das zum Audio-Treiber passende Util korrekt installiert wurde (siehe hier).

Sollte das der Fall sein, bleibt noch immer die Verwendung des alten Audio-Treibers 3.48 aus dem Paket 2.45, der sich auf den meisten Systemen als überaus pflegeleicht erwiesen hat. Dazu wie folgt vorgehen:
  • nForce Treiberpaket 2.45 mit WinRAR & Co. entpacken
  • Aktuell verwendeten Audio-Treiber über Systemsteuerung/ Software deinstallieren (ATI Radeon User folgendes beachten!)
  • Windows neu starten
  • Bei der Erkennung eines neuen Multimedia-Geräts als Quelle den "AudioDrv" Ordner des eben entpackten 2.45er Treiberpakets angeben
Spätestens nach einem weiteren Neustart sollte der alte 3.48er Treiber wieder installiert sein und problemlos arbeiten. Zur Konfiguration eines 5.1 Systems siehe hier.

Zurück zum Index



Nach dem Wechsel auf ein nForce2 Mainboard will meine alte Betriebssystem-Installation nicht booten?

Wir können keinem User empfehlen, beim Wechsel des Mainboards die alte Betriebssystem Installation weiterverwenden zu wollen! Dies kann in der Folge zu vielen Problemen und Instabilitäten führen. Eine komplette Neuinstallation ist der einzig vernünftige Weg!

Dennoch verstehen wir natürlich, daß Anwender, die sehr viele Programme installiert haben, es möglichst vermeiden möchten, Windows neu zu installieren. Daher hier zwei Anleitungen wie es ohne Neuinstallation klappen kann (auch wenn wir es wie gesagt nicht empfehlen).

1. Der Normalfall
Ein modernes Betriebssystem wie Windows XP ist normalerweise in der Lage mit dem Wechsel eines Mainboards und damit eines Chipsatzes umzugehen. Beim ersten Start werden die neuen Systemkomponenten erkannt. Anschließend braucht der Anwender nur noch die Chipsatz-Treiber zu installieren und die Sache ist gegessen. Wie man dabei am günstigsten vorgeht findet Ihr hier. Sollte Windows beim ersten Start trotzdem den Start verweigern, kann das an einem zuvor installierten IDE-Treiber für einen anderen Chipsatz liegen! Daher solltet Ihr - ehe ihr das alte Mainboard ausbaut - zuerst den IDE-Treiber des aktuellen Systems deinstallieren; entweder über Systemsteuerung/ Software oder falls sich dort kein Eintrag befindet über Systemsteuerung/Gerätemanager. Dann das System herunterfahren (nicht neu starten!), das alte Board aus- und das neue einbauen. Dann so vorgehen wie eben beschrieben.

2. Der Extremfall
Wenn das System zuvor in einem anderen Betriebsmodus installiert war (APIC statt PIC oder umgekehrt) ist der erste Systemstart mit der alten Installation auf dem neuen Board zum Scheitern verurteilt! In diesem Fall bootet von der Windows XP CD und folgt dem Installationsmenü bis nach dem Punkt, wo die Microsoft-Bedingungen per F8 zu akzeptieren sind und die Installation-Routine das Vorhandensein einer alten Installation erkannt hat. Ihr habt dann die Möglichkeit mit der Eingabetaste eine Neuinstallation zu wählen oder mit der "R" Taste eine Rettungsinstallation! Wählt hier "R". Dabei wird der gesamte Systemteil des Betriebssystems neu geschrieben, ohne daß die installieren Anwendungen in Mitleidenschaft gezogen werden! Vorsicht: achtet darauf, "R" an der richtigen Stelle zu drücken, wie oben beschrieben! "R" als Tastenkürzel wird auch zu einem früheren Zeitpunkt des Ablaufs bereits einmal angeboten!
Nach Vollendung der Rettungsinstallation sind alle Gerätetreiber und alle Microsoft-Sicherheitsupdates wieder zu installieren. Die Programme selbst dagegen müssen hier nicht neu installiert werden, da der Anwendungsteil der Registry nicht angetastet wurde.

Zurück zum Index



Die Setup-Routine des nForce2 Treiberpakets will bei mir nicht starten. Was tun?

In manchen Fällen kann es vorkommen, dass die Setup-Routine kommentarlos den Start verweigert. Man sieht kurz die Sanduhr und das war's auch schon. Dies kommt häufig dann vor, wenn zuvor der Realtek Audio-Treiber installiert war, den man auf den meisten Mainboards mit NVIDIA-Chipsatz alternativ zum NVIDIA Audio-Treiber installieren kann. Dann muss man den Realtek-Treiber via Systemsteuerung/Software erst einmal wieder sauber los werden. Führt auch das nicht zum Ziel, kann ein verwegener Trick die Setup-Routine doch noch zum Start zwingen: die Ausführung über den Windows 98 (selten) oder Windows 2000 (häufig) Kompatibilitäts-Modus, wie Leser Dj3K herausgefunden hat!




Allerdings möchten wir diese Vorgehensweise nicht empfehlen! Alternativ können auch alle Systemkomponenten über den Windows Geräte-Manager manuell über Treiber/Aktualisieren auf den neuesten Stand gebracht werden.





Zurück zum Index




Meine Rechner stürzte hin und wieder beim Hochfahren mit einem Bluescreen ab?

Einige Leser haben von einem Phänomen berichtet, dass der Rechner im Grunde rocksolid arbeitet auch über Wochen hinweg, dass er aber gelegentlich beim Booten einfach mit einem Bluescreen (Stop: 0x000007E (0xC000005,….. usw.)) stehen bleibt oder beim Booten spontan neu startet (wenn die Automatisch Neustarten Funktion nicht deaktiviert ist). Dabei stellte sich heraus, dass dieser Fehler nur auftritt, wenn USB aktiviert ist. Letztendlich handelte es sich dabei um einen Fehler in der USB-Powermanagement- und -Plug&Play-Verwaltung von Windows XP SP1. Der Patch KB822603 behob das Problem.

Zurück zum Index




HDTach zeigt mir ungewöhnlich hohe CPU-Lasten beim IDE-Zugriff, manchmal kommt ein Kopiervorgang fast zum Stillstand?

Zuerst einmal sollte man beim Vergleich mit den Werten anderer User sicherstellen, dass alle die gleiche Version von HDTach verwenden. Die neuen 2.7er Versionen zeigen unter Umständen höhere Werte an, als die alte 2.61er Version. Ferner sollte während des Tests nichts im Hintergrund laufen (SETI, Virenscanner, etc), da sich dies beim CPU-Last Test negativ auswirkt. Desweiteren sollte für Windows XP SP1 der Memory Allocation Patch installiert sein.

Ist das alles gegeben, dann kann auch der fehlende APIC-Modus für die höheren Lasten verantwortlich sein, gerade wenn über den PCI-SATA-Controller auf die Platten zugegriffen wird. Hier ein paar Werte unserer Teststation zum Vergleich:
  • IDE-Controller mit APIC = 8 % CPU-Last
  • IDE-Controller ohne APIC = 30% CPU-Last
  • SATA Raid-Controller mit APIC = 21% CPU-Last
  • SATA Raid-Controller ohne APIC = 53% CPU-Last
Ferner kam es beim Betrieb ohne APIC gelegentlich vor, dass beim Kopieren von großen Dateien vom IDE- auf den SATA-Controller der Kopiervorgang unendlich lange zu dauern schien. Abgebrochen und Kopiervorgang neu gestartet und die Geschwindigkeit war wieder normal. Ebenfalls ein Phänomen, welches wir nur ohne APIC antrafen. Ein Umstellen in den APIC-Modus löste dieses Problem. Wie's ohne Neuinstallation gemacht wird, könnt Ihr hier nachlesen.

Zurück zum Index




Ich habe ein Asus A7N8X Mainboard mit dem neuesten BIOS und mein System ist auf einmal instabil?

Asus hat beim letzten BIOS 1007 des A7N8X und Deluxe einige Chipsatz-interne Timings verschärft. Aus diesem Grund ist diese BIOS-Version auch die schnellste für das A7N8X verfügbare. Leider jedoch hat sich in unzähligen Threads im Forum gezeigt, dass einige User damit Stabilitäts-Probleme zu beklagen haben. Oft traf es dabei die Besitzer von Corsair- und Infineon-Speicher. Es ist kein grundsätzliches Problem, da es ja sonst alle User hätte, die diese BIOS-Version zusammen mit den erwähnten Speichern einsetzen, aber die Fülle an Problemen ist kein Zufall mehr und zeigt, die nahe Asus hier am Timing-Abgrund optiert. Wenn die manuelle Entschärftung der Timings bzw. die Option "Optimal" statt "Aggressive" im BIOS, sowie das dezente Anheben der Speicher-Spannung das Problem nicht behebt, bleibt immer noch, auf die "zahmere" BIOS-Version 1005 (Rev. 2) bzw. 1004 (Rev. 1) zurückzuflashen.

Wer eine Serial-ATA Festplatte am System betreibt, sollte statt der offiziellen 1005er bzw. 1004er Versionen überlegen, eine der Uber-BIOS Versionen von Demoulous zu verwenden. Das sind offizielle BIOS-Versionen, die mit einem neueren SATA-BIOS versehen wurden. Ferner wurden ein paar sonst versteckte Parameter sichtbar gemacht. Die Uber-BIOS Versionen nur flashen, wenn es Probleme gibt mit dem SATA-Controller! Asus wird jeglichen Support und Garantieansprüche verweigern, wenn sich ein gehacktes BIOS auf dem Board befindet und dabei irgendetwas schiefgegangen ist. Alles auf eigene Gefahr!

Pech haben in diesem Fall leider die Besitzer des neuen A7N8X-E Deluxe. Hier ist BIOS 1008 die neueste Version und ein Zurückflashen auf eine ältere ist mangels Release nicht möglich. Zwar wurde die -E Version unseres Wissens nach mit BIOS 1006 ausgeliefert, jedoch ist diese Version auch nicht mit "zahmeren" Timings versehen, als die aktuelle 1008. Hier bleibt im Zweifelsfall nur die Speicher gegen ein anderes Modell zu tauschen oder den FSB- und Speichertakt herunterzusetzen und auf eine neue, hoffentlich bravere BIOS-Version zu warten.

Zurück zum Index



Seite 4/5

Umblättern Umblättern





Planet 3DNow! RSS XML Newsfeed Planet 3DNow! Newsfeed bei iGoogle-Seite hinzufügen Planet 3DNow! Newsfeed bei My Yahoo! hinzufügen Planet 3DNow! Newsfeed bei Microsoft Live hinzufügen Planet 3DNow! Newsfeed bei My AOL hinzufügen

Nach oben

 

Copyright © 1999 - 2016 Planet 3DNow!
Datenschutzerklärung