Adobe Flash Player 32.0.0.101

Nut­zer des Ado­be Flash Play­ers soll­ten die­sen unver­züg­lich auf die neu­es­te Ver­si­on 32.0.0.101 aktua­li­sie­ren, da mit die­ser eine kri­ti­sche Lücke (CVE-2018–15982) geschlos­sen wird, bei der durch Spei­cher­kor­rup­ti­on Schad­code aus­ge­führt wer­den kann. Es sol­len auch bereits Exploits exis­tie­ren, die die­se Lücke aus­nut­zen. Betrof­fen sind Nut­zer der Ado­be Flash Play­er Desk­top Run­ti­me oder der Brow­ser­plugins Ado­be Flash Play­er mit Ver­sio­nen 31.0.0.153 oder älter.

Ado­be has released secu­ri­ty updates for Ado­be Flash Play­er for Win­dows, macOS, Linux and Chro­me OS. The­se updates address one cri­ti­cal vul­nera­bi­li­ty in Ado­be Flash Play­er and one important vul­nera­bi­li­ty in Ado­be Flash Play­er instal­ler. Suc­cess­ful exploi­ta­ti­on could lead to Arbi­tra­ry Code Exe­cu­ti­on and pri­vi­le­ge esca­la­ti­on in the con­text of the cur­rent user respec­tively. 

Ado­be is awa­re of reports that an exploit for CVE-2018–15982 exists in the wild.

Unter https://get.adobe.com/de/flashplayer/about/ lässt sich prü­fen, wel­che Ver­si­on man instal­liert hat. 

Down­load: Ado­be Flash Play­er 32.0.0.101